<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>
    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-963.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	

	<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.macleans.ca/xmlrpc.php" />

<script type='text/javascript'>
	var stylesheet_uri = "http://www.macleans.ca/wp-content/themes/macleans.ca"
	var tablet_menu_type = "click";
</script>


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>iPhone 7 review: Controversial changes, welcome ones too - Macleans.ca</title>
<meta name="description" content="The iPhone 7 is a worthy upgrade of the iPhone 6s in many ways, but your response to it will largely depend on how you feel about change"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.citynews.ca/2016/09/13/review-iphone-7-feels-very-different-from-previous-versions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="iPhone 7 review: Controversial changes, welcome ones too - Macleans.ca" />
<meta property="og:description" content="The iPhone 7 is a worthy upgrade of the iPhone 6s in many ways, but your response to it will largely depend on how you feel about change" />
<meta property="og:url" content="http://www.citynews.ca/2016/09/13/review-iphone-7-feels-very-different-from-previous-versions/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="Apple Inc." />
<meta property="article:tag" content="iPhone 7" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2016-09-13T09:38:21-04:00" />
<meta property="article:modified_time" content="2016-09-13T10:50:45-04:00" />
<meta property="og:updated_time" content="2016-09-13T10:50:45-04:00" />
<meta property="og:image" content="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The iPhone 7 is a worthy upgrade of the iPhone 6s in many ways, but your response to it will largely depend on how you feel about change" />
<meta name="twitter:title" content="iPhone 7 review: Controversial changes, welcome ones too - Macleans.ca" />
<meta name="twitter:image" content="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Feed" href="http://www.macleans.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Comments Feed" href="http://www.macleans.ca/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; iPhone 7 review: Controversial changes, welcome ones too Comments Feed" href="http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.macleans.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/ie.css?ver=1471275475' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1471275475' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.macleans.ca/wp-content/themes/macleans.ca/style.css?ver=1471275473' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/print.css?ver=1471275478' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.macleans.ca/wp-content/themes/macleans.ca/components.min.css?ver=1471275473' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://www.macleans.ca/wp-content/plugins/final-tiles-gallery/scripts/ftg.css?ver=3.1.29' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.macleans.ca/wp-content/plugins/ump/css/ump.css?ver=1471275505' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.macleans.ca/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1471275461' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1471275513' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mlp_styles-css'  href='http://www.macleans.ca/wp-content/plugins/media-library-plus//css/mlp.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1471275478'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1473785359","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//wurfl.io/wurfl.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://az894786.vo.msecnd.net/js/bondi.global.js?ver=4.4.2'></script>
<script type='text/javascript' src='//use.typekit.net/ffx3kda.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://az894786.vo.msecnd.net/js/typekit.init.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-analytics/media/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-analytics/media/js/functions.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdm_analytics_post = {"name":"iphone 7 review: controversial changes, welcome ones too"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-analytics/media/js/functions-social-media.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-analytics/media/js/functions-video.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-analytics/media/js/mobile-detect.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"923341","ajaxurl":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/statelet.js?ver=1471275505'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1471275505'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.macleans.ca","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.macleans.ca\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1471275505"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.macleans.ca","clientId":"ztjs9yp2jfy2pxvuapnmay4dgqxzvs4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.macleans.ca\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.macleans.ca\/?ump_janrain_federate=logout&nonce=f0a16dcbbc","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1473871759,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"743bae881c","update_entity_info_nonce":"fcbd65f00a","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/janrain-init.js?ver=1471275505'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"22b81bbc85","ump_cheetahmail_set_user_lists":"e04b74247f","ump_cheetahmail_change_email_address":"d252812de3"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1471275513'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/ump-webfont.js?ver=1471275505'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1473871759};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1471275518'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/js/jquery-scrolltofixed-min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macleans_js_vars = {"ajax_url":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","theme_path":"http:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/js/macleans.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromWP = {"ajax_nav_enabled":"","thumblistImageSpacing":"10","thumblistImageWidth":"70","thumbsWidth":"150","thumbsHeight":"150","thumbsSpacing":"5","imagesSpacing":"10","ajaxUrl":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","voteForString":"VOTE FOR","pluginUrl":"http:\/\/www.macleans.ca\/wp-content\/plugins\/media-library-plus","currentUrl":"\/economy\/business\/iphone-7-review-controversial-changes-welcome-ones-too\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/media-library-plus//js/mlp.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/media-library-plus//js/smart-resize.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.macleans.ca/?p=923341' />
<link rel="alternate" type="application/json+oembed" href="http://www.macleans.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macleans.ca%2Feconomy%2Fbusiness%2Fiphone-7-review-controversial-changes-welcome-ones-too%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.macleans.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macleans.ca%2Feconomy%2Fbusiness%2Fiphone-7-review-controversial-changes-welcome-ones-too%2F&#038;format=xml" />

<script src="http://utility.rogersmedia.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/macleans.CPGBusiness'
	});
</script>
<script type="text/javascript">
	var ad_sticky_time = 0;
	window.adutil_target = {"PostID":"923341","Category":"Business","Tags":["Apple_Inc","iPhone_7"],"ContentType":"posts","Author":"CityNews"};

	if( 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>

			<script type="text/javascript">
				// Add ga.js to the page
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-751226-3']);
				_gaq.push(['_trackPageview']);

				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

				<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
				<!-- AAM Site Certifier starts plowing -->
		<script type="text/javascript">
		    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
		    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
		    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
		    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

		    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
		        idWeb: '188'
		    });

		    window.aamsitecertifier('trackPageView');
		</script>
		 <!-- AAM Site Certifier stops plowing -->
		<!-- RDM Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.macleans.ca/wp-admin/admin-ajax.php", { action: "rdm_most_popular_update", id: 923341, token: "83d376c439" }); /* ]]> */</script><link rel='stylesheet' id='wop-css'  href='http://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
    <script type="text/javascript" src="//use.typekit.net/eve2eiz.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<meta itemprop='mainEntityOfPage' content='http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
    </script>
    
<!-- MME Ads -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6839934596972776");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6839934596972776", "MME_ROS_TextAd_Bottom");
GA_googleAddSlot("ca-pub-6839934596972776", "MME_Slider_120x163");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!--
	generated in 1.213 seconds
	179967 bytes batcached for 900 seconds
-->
</head>
<body class="single single-post postid-923341 single-format-standard master-category-economy body_content_type_posts-2 no-touch">
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
                jQuery("body").css("padding-top", "90px");

              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){

                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();
            }
        </script>
      </div>
    </div>
  </div>

		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


		<header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta content="190" />
        <meta content="42" />
    </a>
    <meta content="Macleans.ca" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta content="190" />
        <meta content="42" />
    </a>
    <meta content="Macleans.ca" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.macleans.ca/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
                <a href="#" class="contributors-nav" id="rdm_trigger_contributors_nav">Authors <div class="mobile_sub_menu_button"></div></a>                        <div class="tab-nav hidden-sm">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-880079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880079"><a href="http://www.macleans.ca/education" onclick="ga_log('Menus - Full Site Navigation', 'Education', null);">Education</a></li>
<li id="menu-item-919107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919107"><a href="http://www.macleans.ca/news/canada/canada-most-dangerous-cities-2016-safe-your-city/" onclick="ga_log('Menus - Full Site Navigation', 'DANGEROUS CITIES', null);">DANGEROUS CITIES</a></li>
<li id="menu-item-843467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843467"><a href="http://www.macleans.ca/videos" onclick="ga_log('Menus - Full Site Navigation', 'Watch our videos', null);">Watch our videos</a></li>
<li id="menu-item-880081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880081"><a title="www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" href="http://www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" onclick="ga_log('Menus - Full Site Navigation', 'Download our app', null);">Download our app</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a href="http://www.macleans.ca/archives-showroom/" onclick="ga_log('Menus - Full Site Navigation', 'Explore Our Archives', null);">Explore Our Archives</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.macleans.ca/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.macleans.ca/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.macleans.ca/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                            </div>
                <ul class="mobile-authors-list visible-xs-block">
    <li class="has_sub_menu">
        <a>Authors</a>
        <div class="mobile_sub_menu_button"></div>
        <ul class="sub-menu"><div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgatehouse/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gatehouse-300x300.jpg" /><span class='display_name'>Jonathon Gatehouse</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/stephengordon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gordon.jpg" /><span class='display_name'>Stephen Gordon</span></a></li><li><a href='http://www.macleans.ca/author/cgg101/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MACHEADSHOT_GULLI_NEW2-1024x1024-1439399442.png" /><span class='display_name'>Cathy Gulli</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/mike-moffatt/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/moffat-300x300.jpg" /><span class='display_name'>Mike Moffatt</span></a></li><li><a href='http://www.macleans.ca/author/mpatriquin/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/patriquin1-300x300.jpg" /><span class='display_name'>Martin Patriquin</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/zane-schwartz/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_ZANE_SCHWARTZ.jpg" /><span class='display_name'>Zane Schwartz</span></a></li><li><a href='http://www.macleans.ca/author/ashendruk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/03/HEADSHOT_SHENDRUK_NEW-1024x1024-1427290972.jpeg" /><span class='display_name'>Amanda Shendruk</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/chris-sorensen/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sorenson1.jpg" /><span class='display_name'>Chris Sorensen</span></a></li><li><a href='http://www.macleans.ca/author/ssubramanian/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/03/HEADSHOT_SUBRAMANIAN_VOICES01.jpg" /><span class='display_name'>Sarmishta Subramanian</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/patriciatreble/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/treble-300x300.jpg" /><span class='display_name'>Patricia Treble</span></a></li><li><a href='http://www.macleans.ca/author/jaimeweinman/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/weinman.jpg" /><span class='display_name'>Jaime Weinman</span></a></li><li><a href='http://www.macleans.ca/author/nikkiwiart/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/default-macleans.jpg" /><span class='display_name'>Nikki Wiart</span></a></li></div></ul>
    </li>
</ul>

            <div class="navSiteMenu">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-880079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880079"><a href="http://www.macleans.ca/education" onclick="ga_log('Menus - Full Site Navigation', 'Education', null);">Education</a></li>
<li id="menu-item-919107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919107"><a href="http://www.macleans.ca/news/canada/canada-most-dangerous-cities-2016-safe-your-city/" onclick="ga_log('Menus - Full Site Navigation', 'DANGEROUS CITIES', null);">DANGEROUS CITIES</a></li>
<li id="menu-item-843467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843467"><a href="http://www.macleans.ca/videos" onclick="ga_log('Menus - Full Site Navigation', 'Watch our videos', null);">Watch our videos</a></li>
<li id="menu-item-880081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880081"><a title="www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" href="http://www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" onclick="ga_log('Menus - Full Site Navigation', 'Download our app', null);">Download our app</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a href="http://www.macleans.ca/archives-showroom/" onclick="ga_log('Menus - Full Site Navigation', 'Explore Our Archives', null);">Explore Our Archives</a></li>
</ul></nav>
            </div>

            <nav class="menu-main-header-container"><ul id="menu-main-header" class="menu"><li id="menu-item-829493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829493  ajax_menu_item category-328011"><a href="http://www.macleans.ca/news/">News</a></li>
<li id="menu-item-829499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829499  ajax_menu_item category-327997"><a href="http://www.macleans.ca/politics/">Politics</a></li>
<li id="menu-item-829489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-829489  ajax_menu_item category-327993"><a href="http://www.macleans.ca/economy/">Economy</a></li>
<li id="menu-item-829491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829491  ajax_menu_item category-328087"><a href="http://www.macleans.ca/education/">Education</a></li>
<li id="menu-item-829487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829487  ajax_menu_item category-327983"><a href="http://www.macleans.ca/culture/">Culture</a></li>
<li id="menu-item-829501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829501  ajax_menu_item category-327981"><a href="http://www.macleans.ca/society/">Society</a></li>
<li id="menu-item-829503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829503  ajax_menu_item category-328013"><a href="http://www.macleans.ca/work/">Work</a></li>
<li id="menu-item-829505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829505  ajax_menu_item category-437465"><a href="http://www.macleans.ca/multimedia/">Multimedia</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleansmag" data-href="http://www.twitter.com/macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

        <div id="author_dropdown_container" class="nav_dropdown_container row" data-trigger="rdm_trigger_contributors_nav">
    <div id="author_list_buttons_container" class="list_buttons_container">
        <ul id="nav_author_list">
        <li>
                        <a href='#' data-id='19' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='author_name'>Scott Feschuk</span></a>
                    </li><li>
                        <a href='#' data-id='13' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='author_name'>John Geddes</span></a>
                    </li><li>
                        <a href='#' data-id='24729' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='author_name'>Scott Gilmore</span></a>
                    </li><li>
                        <a href='#' data-id='35' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gatehouse-300x300.jpg" /><span class='author_name'>Jonathon Gatehouse</span></a>
                    </li><li>
                        <a href='#' data-id='28' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='author_name'>Anne Kingston</span></a>
                    </li><li>
                        <a href='#' data-id='163' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='author_name'>Adrian Lee</span></a>
                    </li><li>
                        <a href='#' data-id='4' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='author_name'>Nancy Macdonald</span></a>
                    </li><li>
                        <a href='#' data-id='35897' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='author_name'>Jason Markusoff</span></a>
                    </li><li>
                        <a href='#' data-id='17' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/patriquin1-300x300.jpg" /><span class='author_name'>Martin Patriquin</span></a>
                    </li><li>
                        <a href='#' data-id='37343' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post.jpg" /><span class='author_name'>Shannon Proudfoot</span></a>
                    </li><li>
                        <a href='#' data-id='36357' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='author_name'>Evan Solomon</span></a>
                    </li><li><a href="#" class="author_link all_authors">All Authors</a></li>
        </ul>
    </div>
    <div id="author_expanded_info_container" class="header_expanded_info_container"></div>
    <ul class="all_authors_list wide-and-desktop">
    <div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgatehouse/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gatehouse-300x300.jpg" /><span class='display_name'>Jonathon Gatehouse</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/stephengordon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gordon.jpg" /><span class='display_name'>Stephen Gordon</span></a></li><li><a href='http://www.macleans.ca/author/cgg101/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MACHEADSHOT_GULLI_NEW2-1024x1024-1439399442.png" /><span class='display_name'>Cathy Gulli</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/mike-moffatt/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/moffat-300x300.jpg" /><span class='display_name'>Mike Moffatt</span></a></li><li><a href='http://www.macleans.ca/author/mpatriquin/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/patriquin1-300x300.jpg" /><span class='display_name'>Martin Patriquin</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/zane-schwartz/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_ZANE_SCHWARTZ.jpg" /><span class='display_name'>Zane Schwartz</span></a></li><li><a href='http://www.macleans.ca/author/ashendruk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/03/HEADSHOT_SHENDRUK_NEW-1024x1024-1427290972.jpeg" /><span class='display_name'>Amanda Shendruk</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/chris-sorensen/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sorenson1.jpg" /><span class='display_name'>Chris Sorensen</span></a></li><li><a href='http://www.macleans.ca/author/ssubramanian/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/03/HEADSHOT_SUBRAMANIAN_VOICES01.jpg" /><span class='display_name'>Sarmishta Subramanian</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/patriciatreble/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/treble-300x300.jpg" /><span class='display_name'>Patricia Treble</span></a></li><li><a href='http://www.macleans.ca/author/jaimeweinman/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/weinman.jpg" /><span class='display_name'>Jaime Weinman</span></a></li><li><a href='http://www.macleans.ca/author/nikkiwiart/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/default-macleans.jpg" /><span class='display_name'>Nikki Wiart</span></a></li></div>
    </ul>
    <ul class="all_authors_list tablet-device">
    <div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgatehouse/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gatehouse-300x300.jpg" /><span class='display_name'>Jonathon Gatehouse</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/stephengordon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gordon.jpg" /><span class='display_name'>Stephen Gordon</span></a></li><li><a href='http://www.macleans.ca/author/cgg101/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MACHEADSHOT_GULLI_NEW2-1024x1024-1439399442.png" /><span class='display_name'>Cathy Gulli</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/mike-moffatt/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/moffat-300x300.jpg" /><span class='display_name'>Mike Moffatt</span></a></li><li><a href='http://www.macleans.ca/author/mpatriquin/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/patriquin1-300x300.jpg" /><span class='display_name'>Martin Patriquin</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/zane-schwartz/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_ZANE_SCHWARTZ.jpg" /><span class='display_name'>Zane Schwartz</span></a></li><li><a href='http://www.macleans.ca/author/ashendruk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/03/HEADSHOT_SHENDRUK_NEW-1024x1024-1427290972.jpeg" /><span class='display_name'>Amanda Shendruk</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/chris-sorensen/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sorenson1.jpg" /><span class='display_name'>Chris Sorensen</span></a></li><li><a href='http://www.macleans.ca/author/ssubramanian/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/03/HEADSHOT_SUBRAMANIAN_VOICES01.jpg" /><span class='display_name'>Sarmishta Subramanian</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/patriciatreble/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/treble-300x300.jpg" /><span class='display_name'>Patricia Treble</span></a></li><li><a href='http://www.macleans.ca/author/jaimeweinman/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/weinman.jpg" /><span class='display_name'>Jaime Weinman</span></a></li><li><a href='http://www.macleans.ca/author/nikkiwiart/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/default-macleans.jpg" /><span class='display_name'>Nikki Wiart</span></a></li></div>
    </ul>
</div> <!-- ## END Author Dropdown ## -->
</header><!-- end header -->

		<div id="main" role="main">

            
			

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">
						<!-- New ad call -->
					<div id="sliver" class="sliver adContainerTarget">
            <script type="text/javascript">
            if( !Modernizr.mq('only screen and (max-width: 1007px)')  ) {
                adUtility.insertAd("sliver", {type: adUtility._AD_SLIVER});
            }
        </script>
    </div>
					<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE.png' />
<meta itemprop='width' content='822' />
<meta itemprop='height' content='548' />
</div>

<article id="post-923341" class="post-923341 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-apple-inc tag-iphone-7 content_type-posts-2 has-image type-posts-2">
    <div class="row">
        <div class="fixed-sharebar visible-lg-block visible-md-block col-md-1">
                <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="sharebar-all-icons share-buttons" >
    <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/share-icon.png" class="sharebar-shareicon" />
        <div class="sharebar-icons-container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />
    </div>
</div>
            <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                <span class="author-comments-box">
        <a href="" class="comment_bubble">1</a>
    </span>
        </div>
        <div class="col-xs-12 col-md-7 col-lg-8 col-md-offset-1 content-container">
            <div class="row">
                <header>
                    <div class="col-xs-12 single-title-container">
                        
                        <h1 itemprop="headline"><span itemprop="name">iPhone 7 review: Controversial changes, welcome ones too</span></h1>
                        <h2 itemprop="description" id="post-excerpt"><p>The iPhone 7 is a worthy upgrade of the iPhone 6s in many ways, but your response to it will largely depend on how you feel about change</p>
</h2>
                    </div>

                    <div class="author">
                        <span class="author-information-box">
                            <p><span itemprop="author">Review and photos by Mike Yawney</span></p>
                            <p class="entry-date post_date" itemprop="datePublished" content="2016-09-13T09:38:21+00:00">
    September 13, 2016
</p>
<meta itemprop="dateModified" content="2016-09-13T10:50:45+00:00" />
                            
                            
                                                    </span>
                    </div>

                    <div class="metas_not_desktop hidden-lg">
                                                                    </div>

                    <div class="mobile-content-single-share-top visible-sm-block visible-xs-block">
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                    </div>

                    <div class="metas_desktop visible-lg-block">
                                                                    </div>

                    <div class="col-xs-12 ad-sponsor-large-container">
                        <div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>                    </div>
                </header>

                <div class="text col-xs-12 no-image centered">
                    <span itemprop="articleBody" class="entry-content"><p><a href="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE.png" rel="attachment wp-att-923343"><img class="wp-image-923343 size-full" src="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE.png" alt="iPHONE" width="822" height="548" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-300x200.png 300w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-768x512.png 768w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-660x440.png 660w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-680x453.png 680w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-360x240.png 360w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-120x80.png 120w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-510x340.png 510w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-270x180.png 270w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-540x360.png 540w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-123x82.png 123w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-273x182.png 273w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-650x433.png 650w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE.png 822w" sizes="(max-width: 822px) 100vw, 822px" /></a></p>
<p>Secrets are getting harder and harder to keep, especially when it comes to Apple announcements.</p>
<p>We knew the new iPhones would have pressure-sensitive home buttons, we were given glimpses of what turned out to be the twin cameras on the iPhone 7 Plus, and we even heard rumblings about the removal of the headphone jack. So many of the features within Apple’s latest iPhone didn’t come as a big surprise when the announcement finally hit.</p>
<p>But even the leaks couldn’t spoil just how different the iPhone 7 feels from any previous iPhone release.</p>
<p><strong>Design</strong></p>
<p>With a quick glance, you’d be hard-pressed to tell the difference between Apple’s iPhone 7 and last year’s model, the iPhone 6s. The phones have the exact same dimensions, the same button layout, and the same beautifully rounded edges that feel so nice in your hand. It’s not until you take a closer look that you’ll start to see the subtle changes Apple has made.</p>
<p>Apple has redesigned the outer shell to hide the antennas. The iPhone 6s had them running along the back side of the phone. On the iPhone 7, you’ll find them running along the upper and lower edges. In fact, if you splurge for the newer Jet Black model, you will be hard pressed to even see them. They blend right in.</p>
<p>Along the bottom of the phone you’ll find speaker holes on both sides of the Lightning port. Yes, the headphone jack has been removed. We’ll discuss that in greatest detail a bit further in the review.</p>
<p>So if the new iPhone 7 and iPhone 7 Plus have the same dimensions as last year’s model you would think you would be able to use your old case. Not so fast. We can thank the newly updated camera for that. The rear camera is slightly larger and is repositioned slightly lower (to make room for the image stabilization motor inside). This means the camera will not align itself with the camera hole in last year’s cases. Sorry, but a new case will be needed if you want extra protection.</p>
<p><a href="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2.png" rel="attachment wp-att-923345"><img src="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2.png" alt="iPHONE-2" width="822" height="548" class="alignright size-full wp-image-923345" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-300x200.png 300w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-768x512.png 768w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-660x440.png 660w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-680x453.png 680w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-360x240.png 360w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-120x80.png 120w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-510x340.png 510w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-270x180.png 270w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-540x360.png 540w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-123x82.png 123w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-273x182.png 273w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2-650x433.png 650w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-2.png 822w" sizes="(max-width: 822px) 100vw, 822px" /></a></p>
<p>New Colours<br />
Apple has introduced a couple of new colours for the iPhone 7. Apple’s new Black has a beautiful matte metallic finish, and has quickly become a favourite of mine. If you like Space Grey, you’ll love Black.</p>
<p>Jet Black appears to be this year’s Rose Gold. This black model has a high gloss finish, similar to what you would find on piano. Stunning yes, but also a magnet for fingerprints and a bit slippery.</p>
<p>If you want to preserve that high gloss finish on the Jet Black model you will need to invest in a case. Apple has posted a note on its website that the Jet Black models can show micro-abrasions over time. Within two days I put a big ol’ scratch on the back of my Jet Black review unit, and yet I have no idea as to how it got there. Take it from me, it doesn’t take much to ruin this stunning finish.</p>
<p><strong>The Screen</strong></p>
<p>The Retina HD display still looks amazing with it 326 ppi resolution. It’s impossible to pick out individual pixels which makes reading email, and browsing the web easy on the eyes. For me, this is an important quality as I spend so much time on my smartphones throughout the day.</p>
<p>Apple claims the screen on the iPhone 7 is 25% brighter than the iPhone 6. It’s bright, there’s no denying that. Will you see a big difference here? I thought the iPhone 6s was bright to begin with so the difference may not be as apparent as you may think.</p>
<p>The biggest change in the screen comes with the introduction of wide colour display. This is the first iPhone to utilize the same colour space as the digital cinema industry. So what does that mean? You now get a more true representation of real world colours on the screen.</p>
<p>You can see the difference while surfing the web. Certain images and tones will appear much more vibrant on the iPhone 7’s screen than on previous models. In fact, some colour tones didn’t even register on my iPhone 6s. It’s important to note, you probably wouldn’t notice this upgrade unless you held your new iPhone next to an older model, or a smartphone that did not support wide colour.</p>
<p>Instagram has announced it will be one of the first apps to take advantage of the iPhone 7’s wide colour display. It will be updating its filters to allow for brighter more vivid colours within the next few weeks.</p>
<p><a href="http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3.png" rel="attachment wp-att-923347"><img src="http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3.png" alt="iPhone-3" width="800" height="533" class="alignright size-full wp-image-923347" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-300x200.png 300w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-768x512.png 768w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-660x440.png 660w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-680x453.png 680w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-360x240.png 360w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-120x80.png 120w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-510x340.png 510w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-270x180.png 270w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-540x360.png 540w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-123x82.png 123w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-273x182.png 273w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3-650x433.png 650w, http://www.macleans.ca/wp-content/uploads/2016/09/iPhone-3.png 800w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><strong>Performance</strong></p>
<p>Both the iPhone 7 and the iPhone 7 Plus feature Apple’s latest chip, the A10 Fusion. Apple calls it the most powerful chip ever in a smartphone. Specs alone put the processor up to 40% faster than the iPhone 6s, and up to two times faster than the iPhone 6. Graphic-wise you’re looking at 50% faster than the iPhone 6s’ A9 chip with up to three times faster graphics performance than the Phone 6.</p>
<p>Without getting too technical, the A10 fusion contains four cores. Two cores focus on high performance and two focus on high efficiency. A performance controller is able to determine in real time which processors should be running for the right blend of performance and power consumption.</p>
<p>Geek speak aside, you simply need to know the new iPhone 7 is quick! There is certainly no delay or lag on any of the apps found the App store, not that I was expecting there to be as I didn’t really experience any issues with my iPhone 6s either. The true test will come when apps are released that truly make use of the new processor.</p>
<p>One thing I can point it is my iPhone 7 runs cooler than my older iPhone 6s. My previous iPhone would heat up after streaming video through Facebook Live or Periscope. The iPhone 7 was able to maintain its cool, which shows the processor is not working nearly as hard.</p>
<p><strong>Water Resistant</strong></p>
<p><a href="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1.png" rel="attachment wp-att-923353"><img src="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1.png" alt="iPHONE-water" width="822" height="548" class="alignright size-full wp-image-923353" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-300x200.png 300w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-768x512.png 768w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-660x440.png 660w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-680x453.png 680w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-360x240.png 360w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-120x80.png 120w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-510x340.png 510w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-270x180.png 270w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-540x360.png 540w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-123x82.png 123w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-273x182.png 273w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1-650x433.png 650w, http://www.macleans.ca/wp-content/uploads/2016/09/iPHONE-water-1.png 822w" sizes="(max-width: 822px) 100vw, 822px" /></a></p>
<p>It baffles to me as why Apple waited this long to introduce a feature that has been on other smartphones for some time. Yet here it is. Finally, an iPhone that can stand up to water!</p>
<p>Both the iPhone 7 and the iPhone 7 Plus are rated IP67, which means both are dust and water resistant. The phones can withstand depths of one meter for up to 30 minutes.</p>
<div itemscope="itemscope" itemtype="http://schema.org/VideoObject" class="video-player-container">

        <meta itemprop="duration" content="PT1M6S" />
        <meta itemprop="thumbnailUrl" content="http://newsandbusiness.rogersdigitalmedia.com.edgesuite.net/bcassets/13639244001/13639244001_5118465616001_5118466389001-th.jpg?pubId=13639244001" />
        <meta itemprop="name" content="Why making the iPhone 7 water-resistant matters" />
        <meta itemprop="description" content="With consumers holding on to their smartphones for longer, durability matters" />
        <meta itemprop="uploadDate" content="2016-09-09T16:52:47+00:00" />
    
    <div style="display: none;"></div>

    <script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>
    <script type="text/javascript" src="//admin.brightcove.com/js/api/SmartPlayerAPI.js"></script>

    <object id="myExperience5118466389001" class="BrightcoveExperience">
        <param name="bgcolor" value="#FFFFFF" />
        <param name="width" value="822" />
        <param name="height" value="462" />
        <param name="playerID" value="781201057001" />
        <param name="playerKey" value="AQ~~,AAAAAyz2WOE~,aVUQ6mHrguBSuSrVFuMzlGsPf_mMTNMB" />
        <param name="isVid" value="true" />
        <param name="isUI" value="true" />
        <param name="dynamicStreaming" value="true" />
        <param name="includeAPI" value="true" />
        <param name="templateLoadHandler" value="onTemplateLoad" />
        <param name="templateReadyHandler" value="onTemplateReady" />
        <param name="@videoPlayer" value="5118466389001" />
                <param name="adServerURL" value="http://pubads.g.doubleclick.net/gampad/ads?sz=640x360&amp;iu=%2F7326%2Frogers.publishing%2Fmacleans.CPGBusiness%2Fvideos&amp;ciu_szs=728x90%2C300x250&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;ad_rule=1&amp;unviewed_position_start=1&amp;cmsid=1464" />
                <param name="linkBaseURL" value="http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/" />
        <param name="autoStart" value="false" />
        <param name="wmode" value="transparent" />
    </object>

</div>

<script type="text/javascript">
    brightcove.createExperiences();
</script>

<p>I cringed as I brought my iPhone7 near a sink full of water. My brain screamed “no” as the edges started to submerge into the cool depths. And yet a part of me felt satisfied. Finally, I can take my iPhone near a pool and snap photos without fear of getting splashed. I can jog outside and not worry that I might get caught in the rain. I can leave my iPhone out on the table at a restaurant and not worry about the waiter spilling water on it. This is the feature I have been waiting for!</p>
<p>My phone survived the dip test, but there is something I need to point out. The iPhone 7 is water-resistant…not waterproof. Apple doesn’t intend for you to go swimming with it. In fact, careful inspection of Apple’s footnotes on its website states liquid damage is not covered on the warranty. You’ve been warned!</p>
<p><strong>Dual Speakers</strong></p>
<p>I am a headphone kind of guy. If I’m watching a movie or video on my iPhone I will also use headphones. It just sounds better! The iPhone 7 may change that for me as it now features true stereo sound.</p>
<p>The tiny earpiece at the top of the phone that you use to listen to phone conversations on now doubles as a speaker when you play videos and games on your iPhone 7. What a difference it makes! YouTube videos, games, even songs sounds deeper and richer, with a surprising level of bass. The additional speakers also means twice the volume.</p>
<p>If you own an iPad Pro you will know exactly what I’m talking about. The experience is very similar, although the iPad Pro sports four distinct speakers rather than three.</p>
<p><strong>The Missing Headphone Jack</strong></p>
<p>Here is where the controversy lies in Apple’s latest smartphone…the headphone jack. Or more accurately the removal of the headphone jack.</p>
<p>Why did Apple remove it? Most people seem to be stuck on what Apple’s Phil Schiller said during the iPhone 7 unveiling, stating that it comes down to “courage” to move on and try something new. There’s more to this decision.</p>
<p>Headphone jacks take up space. Instead of making the iPhone 7 larger to include new hardware features, Apple chose to simply remove a technology that has been around for more than 50 years.</p>
<p>The removal of the headphone jack made room for a couple of new things. Apple introduced an improved Taptic motor, which sends out tiny vibrations or pulses while using the new home button, or 3D Touch. It also made way to include image stabilization to the cameras, which uses a tiny motor around the lens to counteract against both vibration and shaky hand movement in photos and videos. Up until this point the feature was only included in the larger iPhone Plus models.</p>
<p>Another reason is to increase water resistance. Headphones jacks are an obvious entry point for water once submerged. By removing the jack, Apple can better protect the phone from potential water damage.</p>
<p>Is the removal of the headphone jack a big deal? For some it may be. But after using the device for nearly a week I can tell you it’s being blown a bit out of proportion.</p>
<p><a href="http://www.macleans.ca/wp-content/uploads/2016/09/JACK.png" rel="attachment wp-att-923355"><img src="http://www.macleans.ca/wp-content/uploads/2016/09/JACK.png" alt="JACK" width="800" height="533" class="alignright size-full wp-image-923355" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/JACK-300x200.png 300w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-768x512.png 768w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-660x440.png 660w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-680x453.png 680w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-360x240.png 360w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-120x80.png 120w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-510x340.png 510w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-270x180.png 270w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-540x360.png 540w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-123x82.png 123w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-273x182.png 273w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK-650x433.png 650w, http://www.macleans.ca/wp-content/uploads/2016/09/JACK.png 800w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>You have a number of options when it comes to listening to audio on your iPhone 7. You can purchase newer headphones which connect via Apple’s Lightning connector (Apple includes a set of Lightning earbuds in the box), use bluetooth headphones, or use the special Lightning adaptor Apple has included in the box to use your existing wired headphones.</p>
<p>I know what you’re thinking…another adaptor that’s small and easy to lose. True, it is small, and you could lose it, but considering it will retail for around $10, you could, in theory, buy a couple, stick them on your headphones and leave them there. An adapter for each set of headphones.</p>
<p>During my time with the iPhone 7 I mostly used the Lightning adapter. However I also had the chance to try out Apple’s new AirPods. I was quite surprised at how good they sounded! More on that in the near future.</p>
<p><a href="http://www.macleans.ca/wp-content/uploads/2016/09/BUDS.png" rel="attachment wp-att-923357"><img src="http://www.macleans.ca/wp-content/uploads/2016/09/BUDS.png" alt="BUDS" width="822" height="533" class="alignright size-full wp-image-923357" /></a></p>
<p>One issue you may run into is when you want to charge your iPhone while listening to music. Since the adapter takes up the one and only Lightning port on the iPhone, you are not able to charge it while listening to music. Companies like Belkin have already announced adapters with two Lightning ports that will allow for headphones and charging at the same time, but Apple has yet to offer an out-of-the-box solution.</p>
<p><strong>Cameras</strong></p>
<p>Each and every generation of iPhone has come with an improvement in the cameras and this round is no different. The camera system has undergone a complete overhaul.</p>
<p>The front FaceTime HD camera has been upgraded to a 7MP, giving not only better image quality, but built-in image stabilization for sharper selfies and a better FaceTime experience. Meanwhile the rear camera remains at 12MP. Don’t let that fool you. It too sees an overall improvement.</p>
<p>The rear camera now utilizes a larger f/1.8 aperture with updated lens. This allows for 50% more light to hit the new high-speed sensor inside. The result is brighter, more vivid photos and videos.</p>
<p>I took a number of photos on the iPhone 6s and compared them to photos I snapped on the iPhone 7. Reds appeared to take on almost purple tone on the older iPhone 6s, while they remained true to life on the iPhone 7. Orange is another colour which really shows the strength of the new camera system. Brighter oranges tend to wash out on the iPhone 6s, while they remained bold and vibrant on the iPhone 7.</p>
<p>Even in low light conditions the iPhone 7 outperformed the iPhone 6s when it came to colour reproduction. These photos not only show a more accurate green, but the lighting is more distinct on the iPhone 7, and not blown out as much as the iPhone 6s. Even flesh tones come out more natural on the iPhone 7. </p>
<p>The iPhone 7 has another trick up its sleeve. It’s the first iPhone to utilize two rear cameras. One is a wide angle camera while the other is telephoto.</p>
<p><a href="http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS.png" rel="attachment wp-att-923359"><img src="http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS.png" alt="CAMERAS" width="800" height="533" class="alignright size-full wp-image-923359" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-300x200.png 300w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-768x512.png 768w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-660x440.png 660w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-680x453.png 680w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-360x240.png 360w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-120x80.png 120w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-510x340.png 510w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-270x180.png 270w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-540x360.png 540w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-123x82.png 123w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-273x182.png 273w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS-650x433.png 650w, http://www.macleans.ca/wp-content/uploads/2016/09/CAMERAS.png 800w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>The biggest benefit of having two cameras is improved zoom. The lens on the iPhone doesn’t move, so in order to zoom, the phone uses digital zoom, or software, to enlarge photos. This often results in grainy photos.</p>
<p>When you zoom on the iPhone 7 Plus, it uses data from both cameras to create an image. You can use optical zoom up to 2X, and digital zoom up to 10X, twice the range of any other iPhone. The end result is better image quality.</p>
<p><strong>Battery Life</strong></p>
<p>This is always a tough one to measure. I use my phone all day. I begin at 3 a.m. (the joys of working on a morning television show) and continue to use my iPhone until I head to bed around 9 p.m. I check email, post pictures and video to social media, stream live video and surf the web. I would be referred to as a power-user, and I go through batteries like you wouldn’t believe.</p>
<p>Apple claims the iPhone 7 will give you two additional hours of usage compared to previous models. Like any previous iPhone, the battery never lasted a full day for me. My continuous use would eat it down to around 10% within eight or nine hours. Keep in mind…I use it A LOT. I also like to keep the screen brightness fairly high, which adds to the problem.</p>
<p>For me, a smart battery case is still the best way to use the new iPhones, but it really does depend on just how much you use them. For most people the battery will last long enough but, if you’re a power user like me, be prepared to plug them in at least once during the day to sneak some extra juice.</p>
<p><strong>Conclusion</strong></p>
<p>With change comes controversy, and there is no doubt Apple’s latest iPhone will bring plenty of that. Some will complain about needing a new case, others will dislike the new home button, and of course you know people will gripe about the lack of a headphone jack.</p>
<p>There is an adjustment period with the iPhone 7, there is no denying that. It feels very different from previous versions. It’s also screaming fast, water-resistant, and has one of the best cameras on any smartphone currently available. Add in the new features from iOS 10 and you’ll be surprised at just how different this iPhone really feels.</p>
<p>Is the iPhone 7 for you? If you resist change, then it may not be. But for those who are willing to try something new, and adapt to new technology without looking back, you’ll be more than pleased with the iPhone 7.</p>
<p>Mike Yawney is technology specialist for City.</p>
</span>
<div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
                    <div class="mobile-content-single-share-bottom visible-sm-block visible-xs-block">
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/&title=iPhone+7+review%3A+Controversial+changes%2C+welcome+ones+too&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                    </div>

                    <div class="after-post-widgets">
                        <div class="row">
                            <div class="col-xs-12">
                                <h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="http://www.macleans.ca/tag/apple-inc/">Apple Inc.</a></li>
            <li><a href="http://www.macleans.ca/tag/iphone-7/">iPhone 7</a></li>
    </ul>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="col-xs-12 col-md-4 col-lg-3 sidebar-container">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1473785360-854" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(900);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            addStickySidebarAds();

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('span.nav-previous a .title').css('font-size', '3.6rem');
            jQuery('span.nav-next a .title').css('font-size', '3.6rem');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div>
</article>

<div class="row">
<nav id="nav-single">
    <h3 class="assistive-text">Post navigation</h3>
    <div class="row">
        <div class="col-xs-6 left">
            <span class="nav-previous"><a href="http://www.macleans.ca/news/canada/second-franklin-wreck-found-in-canadas-high-arctic/" rel="prev"><span class="title">Previous</span> <span class="meta-nav">Second Franklin wreck found in Canada&#8217;s high Arctic</span></a></span>
        </div>
        <div class="col-xs-6 right">
            <span class="nav-next"><a href="http://www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" rel="next"><span class="title">Next</span> <span class="meta-nav">How to download the new Maclean&#8217;s app</span></a></span>
        </div>
    </div>
</nav>
</div>

    <div class="row">
        <div class="twelve columns comment-button-container">
    <button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
        <span class="lblShowComments display">Show comments</span>
        <span class="lblHideComments">Hide comments</span> 
        (1)
    </button>
</div>    </div>

        <div class="row" id="comment-block" name="#comment-block">
        <div class="col-xs-12 col-md-8">
            	<div id="comments" class="left-column">
	
	
			<h2 id="comments-title">
			<span>iPhone 7 review: Controversial changes, welcome ones too</span>		</h2>

		
		<ol class="commentlist">
			    <li class="comment even thread-even depth-1" id="li-comment-1617143">
        <article id="comment-1617143" class="comment">
            <div class="comment-content">

                                <p>Why are you constantly running ads for Apple?</p>
<p>You get paid for this?</p>
                    <div style="clear:both;"></div>
                    <div class="row">
                        <div class="comment-links">
                            <p class="reply three">
                                                    <a rel='nofollow' class='comment-reply-link' href='http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/?replytocom=1617143#respond' onclick='return addComment.moveForm( "reply-comment-1617143", "1617143", "respond", "923341" )' aria-label='Reply to Emilyone'>Reply <span>&darr;</span></a>                            </p>
                                                    </div>
                        <div class="user-info-vcard">
                            <div class="comment-author vcard">
                                <img alt='' src='http://cdn.quilt.janrain.com/2.2.9/profile_default.png' class='avatar avatar-32 photo avatar-default' height='32' width='32' />                            </div>
                            <!-- .comment-author .vcard -->
                            <p class="user-info seven">
                                <span class="fn"><a href="#?uuid=25701a41-2cc6-4a06-bae5-e2b36f863db6" data-capturescreen="publicProfileModal" data-captureuseruuid="25701a41-2cc6-4a06-bae5-e2b36f863db6" data-capturefield="publicProfileLink" name="publicProfileLink" class="url capture_publicProfileLink">Emilyone</a></span> on <time pubdate datetime="2016-09-13T11:49:56+00:00">September 13, 2016 at 11:49 am</time>                            </p>
                        </div>
                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                <div id="reply-comment-1617143"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.macleans.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.macleans.ca/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><input type="hidden" name="_janrain_uuid" id="_janrain_uuid" value="">
<input type="hidden" name="_janrain_access_token" id="_janrain_access_token" value="">
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='923341' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="80579a4a9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        </div>
    </div>
    

<div class="row" id="bottom_page_widgets">
    <!-- ## Related stories widget (after comments) -->
    <div class="col-xs-12 col-sm-6">
        <ul class="related-content">
    <dt>
        <h6 class="side-header">
            <span>Related stories</span>
        </h6>
    </dt>
    <li class="row post-421158 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-apple-inc content_type-blog has-image master-category-economy type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/economy/business/iphone-the-next-generation-faster-and-fancier-as-company-tries-to-regain-market-share/'><img width="290" height="290" src="http://www.macleans.ca/wp-content/uploads/2013/07/iphone-featured-290x290.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Shutterstock" srcset="http://www.macleans.ca/wp-content/uploads/2013/07/iphone-featured-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2013/07/iphone-featured-290x290.jpg 290w" sizes="(max-width: 290px) 100vw, 290px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/economy/business/iphone-the-next-generation-faster-and-fancier-as-company-tries-to-regain-market-share/'>iPhone, the next generation — faster and fancier as company tries to regain market share </a></h1></div></li><li class="row post-420906 post type-post status-publish format-standard has-post-thumbnail hentry category-aaron-hutchins tag-apple-inc content_type-blog has-image master-category-authors type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/authors/aaron-hutchins/apple-reveals-touch-id-fingerprint-scanner/'><img width="290" height="290" src="http://www.macleans.ca/wp-content/uploads/2013/09/TOUCHID-copy-290x290.png" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="TOUCHID-copy" srcset="http://www.macleans.ca/wp-content/uploads/2013/09/TOUCHID-copy-150x150.png 150w, http://www.macleans.ca/wp-content/uploads/2013/09/TOUCHID-copy-290x290.png 290w" sizes="(max-width: 290px) 100vw, 290px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/authors/aaron-hutchins/apple-reveals-touch-id-fingerprint-scanner/'>Apple's new fingerprint scanner: "What could possibly go wrong?"</a></h1></div></li><li class="row post-422245 post type-post status-publish format-standard hentry category-business tag-apple-inc content_type-blog has-image master-category-economy type-posts-2"'><div class='related-post-text col-xs-12'><h1><a href='http://www.macleans.ca/economy/business/tepid-chinese-response-to-new-iphone-highlights-apples-challenge-in-crowded-market/'>Tepid Chinese response to new iPhone highlights Apple's challenge in crowded market</a></h1></div></li><li class="row post-425285 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-apple-inc content_type-blog has-image master-category-economy type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/economy/business/chaotic-scene-outside-southern-calif-apple-store-where-man-recruited-homeless-to-buy-iphones/'><img width="290" height="290" src="http://www.macleans.ca/wp-content/uploads/2008/07/iphone_3g-290x290.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="iphone_3g" srcset="http://www.macleans.ca/wp-content/uploads/2008/07/iphone_3g-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2008/07/iphone_3g-290x290.jpg 290w" sizes="(max-width: 290px) 100vw, 290px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/economy/business/chaotic-scene-outside-southern-calif-apple-store-where-man-recruited-homeless-to-buy-iphones/'>Chaotic scene outside Southern Calif. Apple store where man recruited homeless to buy iPhones</a></h1></div></li><li class="row post-433364 post type-post status-publish format-standard hentry category-business tag-apple-inc content_type-blog has-image master-category-economy type-posts-2"'><div class='related-post-text col-xs-12'><h1><a href='http://www.macleans.ca/economy/business/apple-expected-to-roll-out-new-versions-of-ipads-in-preparation-for-holiday-shopping-season/'>Apple expected to roll out new versions of iPads in preparation for holiday shopping season</a></h1></div></li></ul>
    </div>

    <!-- ## Most popular widget (after comments) -->
    <div class="col-xs-12 col-sm-6">
        <ul class="most-popular">
    <dt><h6 class="side-header"><span>Popular on Maclean's</span></h6></dt>
    <div class="most_popular_nav_container">
                                                                                            <div class="most_popular_nav">
                <a href="#" class="most_popular_nav_chevron most_popular_previous_section most_popular_nav_disabled">&nbsp;</a>
                <span class="most_popular_current_page ">1</span> of

                <span class="most_popular_total_page">2</span>
                <a href="#" class="most_popular_nav_chevron most_popular_next_section ">&nbsp;</a>
            </div>

    </div>
                                                    <div class="most-popular-section section-1">
                        <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/the-north-and-the-great-canadian-lie/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Main Street of the hamlet of Sachs Harbour on Banks Island in the Northwest Territories. (Erika Larsen/Redux)" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_ARCTICPROBLEM_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/the-north-and-the-great-canadian-lie/">The North and the great Canadian lie</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/the-north-and-the-great-canadian-lie/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                27 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/world/an-absurd-week-in-the-two-tier-election/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2014/09/tile-gilmore.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="tile-gilmore" srcset="http://www.macleans.ca/wp-content/uploads/2014/09/tile-gilmore-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2014/09/tile-gilmore-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2014/09/tile-gilmore-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2014/09/tile-gilmore-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2014/09/tile-gilmore-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2014/09/tile-gilmore.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/world/an-absurd-week-in-the-two-tier-election/">An absurd week in America’s two-tier election</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/world/an-absurd-week-in-the-two-tier-election/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                24 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/is-justin-trudeau-a-fake-feminist/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Canada&#039;s Prime Minister Justin Trudeau (L) poses with airport staff as they await Syrian refugees to arrive at the Toronto Pearson International Airport in Mississauga, Ontario, December 10, 2015. After months of promises and weeks of preparation, the first planeload of Syrian refugees was headed to Canada on Thursday, aboard a military plane to be met at Toronto&#039;s airport by Trudeau. (Mark Blinch/Reuters)" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_TRUDEAU_BAD_FEMINIST_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/is-justin-trudeau-a-fake-feminist/">Is Justin Trudeau a fake feminist?</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/is-justin-trudeau-a-fake-feminist/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                60 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/being-sacha-trudeau/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Sacha Trudeau near his Montreal home. (Photograph by Will Lew)" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_OTHERTRUDEAU_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/being-sacha-trudeau/">Being Sacha Trudeau</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/being-sacha-trudeau/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                10 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/canada/robin-camp-testimony-eight-things-learned/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/09/12766568-300x300-1473216200.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Federal Court Justice Robin Camp takes his seat at a Canadian Judicial Council inquiry in Calgary, Alta., Tuesday, Sept. 6, 2016. (Jeff McIntosh/CP)" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/12766568-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/09/12766568-300x300-1473216200.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/09/12766568-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/09/12766568-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/09/12766568-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/09/12766568-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/09/12766568-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/canada/robin-camp-testimony-eight-things-learned/">Robin Camp testimony: Eight things we learned about the judge</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/canada/robin-camp-testimony-eight-things-learned/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                8 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                                </div><div class="most-popular-section section-2">
                <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/society/torontos-thriving-restaurant-scene-has-a-hollywood-moment/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="MACLEANS_TOURISM TORONTO_FEATURE_4_" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/09/MACLEANS_TOURISM-TORONTO_FEATURE_4_.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/society/torontos-thriving-restaurant-scene-has-a-hollywood-moment/">Toronto’s restaurant scene has a Hollywood moment</a></div>
                <div>
                    <a href="http://www.macleans.ca/society/torontos-thriving-restaurant-scene-has-a-hollywood-moment/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                        </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/canada/second-franklin-wreck-found-in-canadas-high-arctic/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Illustration of the HMS Erebus and HMS Terror stuck in the ice pack. (Getty)" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/09/SORENSEN_HMSTERROR_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/canada/second-franklin-wreck-found-in-canadas-high-arctic/">Second Franklin wreck found in Canada’s high Arctic</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/canada/second-franklin-wreck-found-in-canadas-high-arctic/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                        </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/society/the-collapse-of-parenting-why-its-time-for-parents-to-grow-up/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/01/KIDS.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="KIDS" srcset="http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/01/KIDS.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/society/the-collapse-of-parenting-why-its-time-for-parents-to-grow-up/">The collapse of parenting: Why it’s time for parents to grow up</a></div>
                <div>
                    <a href="http://www.macleans.ca/society/the-collapse-of-parenting-why-its-time-for-parents-to-grow-up/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                123 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/society/royal-tour-update-george-and-charlotte-are-coming/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="BRITAIN-ROYALS-BABY" srcset="http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2015/05/MAC20_RB_INVISIBLEGEORGE_POST04-1.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/society/royal-tour-update-george-and-charlotte-are-coming/">Royal tour update: Kate and William to bring kids</a></div>
                <div>
                    <a href="http://www.macleans.ca/society/royal-tour-update-george-and-charlotte-are-coming/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                1 comment
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/economy/christine-lagarde-faces-the-fight-of-her-life/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Christine Lagarde, politician. (Marco Grob/Trunk Archive)" srcset="http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/09/MAC37_CHRISTINELAGARDE_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/economy/christine-lagarde-faces-the-fight-of-her-life/">Christine Lagarde faces the fight of her life</a></div>
                <div>
                    <a href="http://www.macleans.ca/economy/christine-lagarde-faces-the-fight-of-her-life/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                9 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                    </div>
            </ul>
    </div>
</div>

<div class="box subscribe-widget">
    <article>
        <h6><a href="https://secure.macleans.ca/loc/MME/textlink_footer?omn_track=MME_SubTileEND_Header" ref="nofollow">Subscribe</a></h6>
        <div class="subscribe-widget-container">
            <div class="subscribeSquare">
                <h3>To the magazine</h3>
                <div class="row">
                                            <div class="col-xs-4">
                            <a href="http://www.macleans.ca/uncategorized/macleans-march-issue/" title="Print and digital editions" rel="nofollow"><img width="150" height="200" src="http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-150x200.jpg" class="attachment-photogallery-thumbnail size-photogallery-thumbnail wp-post-image" alt="maccov09_19_16" srcset="http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-225x300.jpg 225w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-768x1024.jpg 768w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-495x660.jpg 495w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-150x200.jpg 150w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-510x680.jpg 510w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-270x360.jpg 270w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-90x120.jpg 90w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-205x273.jpg 205w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-525x700.jpg 525w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16-450x600.jpg 450w, http://www.macleans.ca/wp-content/uploads/2015/03/maccov09_19_16.jpg 787w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        </div>
                                        <div class="col-xs-8">
                        <ul>
                            <li><a href="http://www.macleans.ca/uncategorized/macleans-march-issue/" title="Print and digital editions">Print and digital editions</a></li>
                                                    </ul>
                        <button class="button nice" href="https://secure.macleans.ca/loc/MME/textlink_footer?omn_track=MME_SubTileEND" title="">Subscribe</button>
                    </div>
                </div>
            </div>
            <div class="subscribeSquare">
                <h3 class="newsletterSubscribe"><a href="/newsletter/"><b>Sign Up</b></a> to our newsletter(s)</h3>
                <div class="social-links"><h3>Follow us</h3>   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleansmag" data-href="http://www.twitter.com/macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" /></div>
            </div>
        </div>
    </article>
</div>


                            </div>
                        </div>
                    </div>
                </div>

                <footer class="main-footer">
                    <div class="row">
                        <div class="content">

                            <div class="row service_footer">
                                <div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>                                <div class="col-xs-12 col-sm-8 social-links-column">
                                    <div class="social-links">
                                    <div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleansmag" data-href="http://www.twitter.com/macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" />
</div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-503429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503429"><a href="/about-us">About Us</a></li>
<li id="menu-item-503431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503431"><a href="http://www.rogersdigitalmedia.com/our-brands/macleans">Advertising</a></li>
<li id="menu-item-503433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503433"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-503435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503435"><a href="/site-map">Site Map</a></li>
<li id="menu-item-503437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503437"><a href="https://secure.macleans.ca/loc/MME/head_subscribe">Subscribe</a></li>
</ul></nav>
</div>                            </div>

                        		<script type="text/javascript">
			// SiteCatalyst Code
			var analyticsProtocol = (("https:" == document.location.protocol) ? "https://" : "http://");
			var analyticsHostServer = 'analytics.rogersmedia.com';
			var s_account = 'rogersrmiglobal, rogersrmipublishing'; // Report Suite ID
			document.write(unescape("%3Cscript src='" + analyticsProtocol + analyticsHostServer + "/js/rdm_s_code.min.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
		
 				 s.events='event1';
 				 s.pageName='macleans : economy : business : iphone 7 review: controversial changes, welcome ones too';
 				 s.hier1='economy|business';
 				 s.channel='english';
 				 s.server='www.macleans.ca';
 				 s.prop1='publishing';
 				 s.prop2='macleans';
 				 s.prop3=rdm_analytics_get_responsive_breakpoint();
 				 s.prop4=rdm_analytics_get_platform();
 				 s.prop6='macleans : economy';
 				 s.prop7='macleans : economy : business';
 				 s.prop10='iphone 7 review: controversial changes, welcome ones too';
 				 s.prop11='article';
 				 s.prop12='review and photos by mike yawney';
 				 s.prop13='http://www.macleans.ca/economy/business/iphone-7-review-controversial-changes-welcome-ones-too/';
 				 s.prop14='apple inc., iphone 7';
 				 s.prop15='business';
 				 s.prop16='923341';
 				 s.prop18='oando';
 				 s.prop36=rdm_analytics_get_mobile_os();
 				 s.prop37=rdm_analytics_get_user_agent();
 				 s.prop39=rdm_analytics_get_device_type();
 				 s.prop41=rdm_analytics_get_hour();
 				 s.prop42=rdm_analytics_get_weekday();
 				 s.prop43=rdm_analytics_get_day_type();
 				 s.prop44='2.5';
 				 s.prop46='disabled';
 				 s.eVar53=rdm_analytics_get_uuid();

		</script>

				<script type="text/javascript">
			// AudienceManager Code
			document.write(unescape("%3Cscript src='" + analyticsProtocol + analyticsHostServer + "/js/rdm_dil_code.full.js?version=1.7' type='text/javascript'%3E%3C/script%3E"));
		</script>
				<script type="text/javascript">
			var s_code=s.t();
			if(s_code) {
				document.write(s_code);
			}
		</script>
			<!-- Begin comScore Tag -->

	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "3005682" });
		(function() {
			var s = document.createElement("script");
			var el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=3005682&cv=2.0&cj=1" />
	</noscript>

	<!-- End comScore Tag -->
	
		<!-- begin chartbeat analytics -->
		<script type='text/javascript'>
		    var _sf_async_config={};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 55711;
		    _sf_async_config.domain = "www.macleans.ca";
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = "economy|business";
		    _sf_async_config.authors = "review and photos by mike yawney";
		    /** CONFIGURATION END **/
		    (function(){
		      function loadChartbeat() {
		        window._sf_endpt=(new Date()).getTime();
		        var e = document.createElement('script');
		        e.setAttribute('language', 'javascript');
		        e.setAttribute('type', 'text/javascript');
		        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		        document.body.appendChild(e);
		      }
		      var oldonload = window.onload;
		      window.onload = (typeof window.onload != 'function') ?
		         loadChartbeat : function() { oldonload(); loadChartbeat(); };
		    })();
		</script>
		<!-- end chartbeat analytics -->

		<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Macleans.ca newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="2095521181" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Need to know">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">Need to know</h3>
					Essential reading on the national conversation. Sign up for a daily dose of news, commentary and analysis from the always thought-provoking Maclean's newsroom.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828733915" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Storyline">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">Storyline</h3>
					Every Saturday, we'll send you our editor's picks of the best stories on Macleans.ca†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828736229" id="ump-subscription-list-id-2">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-2">
					<h3 class="list-title">From our partners</h3>
					Yes! I would like Maclean's to send me alerts, information, event notifications, special deals and promotions from our carefully screened partners that they feel may be of interest to me.†				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script src='http://wcore.twopointo.io/v1/udi/62252326.js' async></script><script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1471275475'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1471275478'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1471275478'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1471275478'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1471275478'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1471275478'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1471275478'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1471275478'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1471275478'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1471275478'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.macleans.ca\/wp-content\/themes\/rdm_bootstrap"};
var brightcoveComponent = {"syndicator":"","adServerURL":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x360&iu=%2F7326%2Frogers.publishing%2Fmacleans.CPGBusiness%2Fvideos&ciu_szs=728x90%2C300x250&impl=s&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1&unviewed_position_start=1&cmsid=1464","disableSyndicated":"false","iu":"","iuOverride":"","heightRatio":"0.56204379562044"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_LEADERBOARD_MASTER":1,"_AD_MULTIAD_MOB":1,"_AD_SLIVER":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/components.min.js?ver=1471275473'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/final-tiles-gallery/scripts/jquery.finalTilesGallery.js?ver=3.1.29'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-analytics/media/js/analytics-events-tracking.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_Macleans_exports = {"third_party_list_id":"828736229","brand_list_ids":["2095521181","828733915"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail-macleans-config/ump-cheetahmail-macleans-config.js?ver=1471275461'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"","numPerpage":"5","pagerPos":"both","repForm":"enable","gifUrl":"http:\/\/www.macleans.ca\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingNewsBusiness-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 2001-2016 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

                        </div>
                    </div>
                    <div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta itemprop="url" content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
    </a>
    <meta itemprop="name" content="Macleans.ca" />
</div>
                </footer>
            </div>
        </div>
            <!-- Google Code for Remarketing Tag -->
    <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1066236076;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1066236076/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
        <!-- Facebook Code for Remarketing Tag -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '809871662389618']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=809871662389618&amp;ev=PixelInitialized" /></noscript>
        <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"76ff1b0f22","applicationID":"19438047","transactionName":"ZFEHNxYHXUFQUBJeDV0bJAAQD1xcHkAPWQVfUQ==","queueTime":0,"applicationTime":1217,"atts":"SBYEQV4dTk8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>