<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>
    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	

	<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.macleans.ca/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>NDP, Green buses rolling ahead of official start to B.C. campaign</title>
<meta name="description" content="NDP leader John Horgan says the party won&#039;t be as easy on the Liberals as in 2013 and will &quot;convince as many people as possible to support change in B.C.&quot;"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NDP, Green buses rolling ahead of official start to B.C. campaign" />
<meta property="og:description" content="NDP leader John Horgan says the party won&#039;t be as easy on the Liberals as in 2013 and will &quot;convince as many people as possible to support change in B.C.&quot;" />
<meta property="og:url" content="http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:author" content="http://www.facebook.com/macleans" />
<meta property="article:tag" content="Andrew Weaver" />
<meta property="article:tag" content="B.C. election 2017" />
<meta property="article:tag" content="Christy Clark" />
<meta property="article:tag" content="John Horgan" />
<meta property="article:section" content="Canada" />
<meta property="article:published_time" content="2017-04-09T14:39:02-04:00" />
<meta property="og:image" content="http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NDP leader John Horgan says the party won&#039;t be as easy on the Liberals as in 2013 and will &quot;convince as many people as possible to support change in B.C.&quot;" />
<meta name="twitter:title" content="NDP, Green buses rolling ahead of official start to B.C. campaign" />
<meta name="twitter:image" content="http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Feed" href="http://www.macleans.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Comments Feed" href="http://www.macleans.ca/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; NDP, Green buses rolling ahead of official start to B.C. campaign Comments Feed" href="http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.macleans.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/ie.css?ver=1477936732' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1477936732' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.macleans.ca/wp-content/themes/macleans.ca/style.css?ver=1477936729' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/print.css?ver=1477936735' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.macleans.ca/wp-content/themes/macleans.ca/components.min.css?ver=1488825886' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://www.macleans.ca/wp-content/plugins/final-tiles-gallery/scripts/ftg.css?ver=3.1.29' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.macleans.ca/wp-content/plugins/ump/css/ump.css?ver=1477936767' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.macleans.ca/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1477936716' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1477936769' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.macleans.ca/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1479141543' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1477936763' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1477936763' type='text/css' media='all' />
<link rel='stylesheet' id='mlp_styles-css'  href='http://www.macleans.ca/wp-content/plugins/media-library-plus//css/mlp.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1477936735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1491776461","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//wurfl.io/wurfl.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://az894786.vo.msecnd.net/js/bondi.global.js?ver=4.4.2'></script>
<script type='text/javascript' src='//use.typekit.net/ffx3kda.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://az894786.vo.msecnd.net/js/typekit.init.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"1003105","ajaxurl":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/statelet.js?ver=1477936767'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.macleans.ca","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.macleans.ca\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1477936767"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.macleans.ca","clientId":"ztjs9yp2jfy2pxvuapnmay4dgqxzvs4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.macleans.ca\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.macleans.ca\/?ump_janrain_federate=logout&nonce=96556d9d44","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1491862861,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"94366b3d52","update_entity_info_nonce":"710ccbc734","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/janrain-init.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"1b346561c8","ump_cheetahmail_set_user_lists":"771a204d44","ump_cheetahmail_change_email_address":"06940d56b9"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1477936769'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/ump-webfont.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1491862861};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477936771'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/js/jquery-scrolltofixed-min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macleans_js_vars = {"ajax_url":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","theme_path":"http:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/js/macleans.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromWP = {"ajax_nav_enabled":"","thumblistImageSpacing":"10","thumblistImageWidth":"70","thumbsWidth":"150","thumbsHeight":"150","thumbsSpacing":"5","imagesSpacing":"10","ajaxUrl":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","voteForString":"VOTE FOR","pluginUrl":"http:\/\/www.macleans.ca\/wp-content\/plugins\/media-library-plus","currentUrl":"\/news\/canada\/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/media-library-plus//js/mlp.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/media-library-plus//js/smart-resize.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.macleans.ca/?p=1003105' />
<link rel="alternate" type="application/json+oembed" href="http://www.macleans.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macleans.ca%2Fnews%2Fcanada%2Fndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.macleans.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macleans.ca%2Fnews%2Fcanada%2Fndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign%2F&#038;format=xml" />

<script src="http://utility.rogersmedia.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/macleans.CPGBusiness'
	});
</script>
<script type="text/javascript">
	var ad_sticky_time = 0;
	window.adutil_target = {"PostID":"1003105","Category":["Canada","Politics"],"Tags":["Andrew_Weaver","B.C._election_2017","Christy_Clark","John_Horgan"],"ContentType":"posts","Author":"The_Canadian_Press"};

	if( 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
<!-- RDM Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.macleans.ca/wp-admin/admin-ajax.php", { action: "rdm_most_popular_update", id: 1003105, token: "f22b6ca78f" }); /* ]]> */</script><link rel='stylesheet' id='wop-css'  href='http://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
    <script type="text/javascript" src="//use.typekit.net/eve2eiz.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<meta itemprop='mainEntityOfPage' content='http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>NDP, Green buses rolling ahead of official start to B.C. campaign</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>NDP, Green buses rolling ahead of official start to B.C. campaign</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>

<link rel="amphtml" href="http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/amp/" />
<!-- MME Ads -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6839934596972776");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6839934596972776", "MME_ROS_TextAd_Bottom");
GA_googleAddSlot("ca-pub-6839934596972776", "MME_Slider_120x163");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!--
	generated in 1.404 seconds
	162048 bytes batcached for 900 seconds
-->
</head>
<body class="single single-post postid-1003105 single-format-standard master-category-news body_content_type_posts-2 no-touch">
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


		<header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta content="190" />
        <meta content="42" />
    </a>
    <meta content="Macleans.ca" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta content="190" />
        <meta content="42" />
    </a>
    <meta content="Macleans.ca" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.macleans.ca/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
                <a href="#" class="contributors-nav" id="rdm_trigger_contributors_nav">Authors <div class="mobile_sub_menu_button"></div></a>                        <div class="tab-nav hidden-sm">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-919107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919107"><a href="http://www.macleans.ca/videos" onclick="ga_log('Menus - Full Site Navigation', 'Watch our videos', null);">Watch our videos</a></li>
<li id="menu-item-880079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880079"><a href="http://www.macleans.ca/education/" onclick="ga_log('Menus - Full Site Navigation', 'Education hub', null);">Education hub</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a href="http://www.macleans.ca/archives-showroom/" onclick="ga_log('Menus - Full Site Navigation', 'Our Archives', null);">Our Archives</a></li>
<li id="menu-item-880081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880081"><a title="www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" href="http://www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" onclick="ga_log('Menus - Full Site Navigation', 'Download our app', null);">Download our app</a></li>
<li id="menu-item-843467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843467"><a href="http://www.macleans.ca/contact-us/" onclick="ga_log('Menus - Full Site Navigation', 'Contact us', null);">Contact us</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.macleans.ca/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.macleans.ca/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.macleans.ca/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                            </div>
                <ul class="mobile-authors-list visible-xs-block">
    <li class="has_sub_menu">
        <a>Authors</a>
        <div class="mobile_sub_menu_button"></div>
        <ul class="sub-menu"><div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/briandjohnson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/johnson1-300x300.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li></div></ul>
    </li>
</ul>

            <div class="navSiteMenu">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-919107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919107"><a href="http://www.macleans.ca/videos" onclick="ga_log('Menus - Full Site Navigation', 'Watch our videos', null);">Watch our videos</a></li>
<li id="menu-item-880079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880079"><a href="http://www.macleans.ca/education/" onclick="ga_log('Menus - Full Site Navigation', 'Education hub', null);">Education hub</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a href="http://www.macleans.ca/archives-showroom/" onclick="ga_log('Menus - Full Site Navigation', 'Our Archives', null);">Our Archives</a></li>
<li id="menu-item-880081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880081"><a title="www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" href="http://www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" onclick="ga_log('Menus - Full Site Navigation', 'Download our app', null);">Download our app</a></li>
<li id="menu-item-843467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843467"><a href="http://www.macleans.ca/contact-us/" onclick="ga_log('Menus - Full Site Navigation', 'Contact us', null);">Contact us</a></li>
</ul></nav>
            </div>

            <nav class="menu-main-header-container"><ul id="menu-main-header" class="menu"><li id="menu-item-829493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-829493  ajax_menu_item category-328011"><a href="http://www.macleans.ca/news/">News</a></li>
<li id="menu-item-829499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-829499  ajax_menu_item category-327997"><a href="http://www.macleans.ca/politics/">Politics</a></li>
<li id="menu-item-829489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829489  ajax_menu_item category-327993"><a href="http://www.macleans.ca/economy/">Economy</a></li>
<li id="menu-item-829491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829491  ajax_menu_item category-328087"><a href="http://www.macleans.ca/education/">Education</a></li>
<li id="menu-item-829487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829487  ajax_menu_item category-327983"><a href="http://www.macleans.ca/culture/">Culture</a></li>
<li id="menu-item-829501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829501  ajax_menu_item category-327981"><a href="http://www.macleans.ca/society/">Society</a></li>
<li id="menu-item-829503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829503  ajax_menu_item category-328013"><a href="http://www.macleans.ca/work/">Work</a></li>
<li id="menu-item-829505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829505  ajax_menu_item category-437465"><a href="http://www.macleans.ca/multimedia/">Multimedia</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleansmag" data-href="http://www.twitter.com/macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

        <div id="author_dropdown_container" class="nav_dropdown_container row" data-trigger="rdm_trigger_contributors_nav">
    <div id="author_list_buttons_container" class="list_buttons_container">
        <ul id="nav_author_list">
        <li>
                        <a href='#' data-id='19' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='author_name'>Scott Feschuk</span></a>
                    </li><li>
                        <a href='#' data-id='27' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='author_name'>Michael Friscolanti</span></a>
                    </li><li>
                        <a href='#' data-id='13' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='author_name'>John Geddes</span></a>
                    </li><li>
                        <a href='#' data-id='24729' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='author_name'>Scott Gilmore</span></a>
                    </li><li>
                        <a href='#' data-id='110' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='author_name'>Aaron Hutchins</span></a>
                    </li><li>
                        <a href='#' data-id='28' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='author_name'>Anne Kingston</span></a>
                    </li><li>
                        <a href='#' data-id='163' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='author_name'>Adrian Lee</span></a>
                    </li><li>
                        <a href='#' data-id='4' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='author_name'>Nancy Macdonald</span></a>
                    </li><li>
                        <a href='#' data-id='35897' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='author_name'>Jason Markusoff</span></a>
                    </li><li>
                        <a href='#' data-id='37343' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post.jpg" /><span class='author_name'>Shannon Proudfoot</span></a>
                    </li><li>
                        <a href='#' data-id='36357' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='author_name'>Evan Solomon</span></a>
                    </li><li><a href="#" class="author_link all_authors">All Authors</a></li>
        </ul>
    </div>
    <div id="author_expanded_info_container" class="header_expanded_info_container"></div>
    <ul class="all_authors_list wide-and-desktop">
    <div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/briandjohnson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/johnson1-300x300.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li></div>
    </ul>
    <ul class="all_authors_list tablet-device">
    <div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/briandjohnson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/johnson1-300x300.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li></div>
    </ul>
</div> <!-- ## END Author Dropdown ## -->
</header><!-- end header -->

		<div id="main" role="main">

            
			

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">
						<!-- New ad call -->
					
					<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark.jpg' />
<meta itemprop='width' content='650' />
<meta itemprop='height' content='436' />
</div>

<article id="post-1003105" class="post-1003105 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-politics tag-andrew-weaver tag-b-c-election-2017 tag-christy-clark tag-john-horgan content_type-posts-2 has-image master-category-politics type-posts-2">
    <div class="row">
        <div class="fixed-sharebar visible-lg-block visible-md-block col-md-1">
                <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="sharebar-all-icons share-buttons" >
    <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/share-icon.png" class="sharebar-shareicon" />
        <div class="sharebar-icons-container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />
    </div>
</div>
            <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                <span class="author-comments-box">
        <a href="" class="comment_bubble">0</a>
    </span>
        </div>
        <div class="col-xs-12 col-md-7 col-lg-8 col-md-offset-1 content-container">
            <div class="row">
                <header>
                    <div class="col-xs-12 single-title-container">
                        
                        <h1 itemprop="headline"><span itemprop="name">NDP, Green buses rolling ahead of official start to B.C. campaign</span></h1>
                        <h2 itemprop="description" id="post-excerpt"><p>NDP leader John Horgan says the party won&#8217;t be as easy on the Liberals as in 2013 and will &#8220;convince as many people as possible to support change in B.C.&#8221;</p>
</h2>
                    </div>

                    <div class="author">
                        <span class="author-information-box">
                            <p><span itemprop="author"><a href="http://www.macleans.ca/author/the-canadian-press/" title="Posts by The Canadian Press" class="url fn" rel="author">The Canadian Press</a></span></p>
                            <p class="entry-date post_date" itemprop="datePublished" content="2017-04-09T14:39:02+00:00">
    April 9, 2017
</p>
<meta itemprop="dateModified" content="2017-04-09T14:39:02+00:00" />
                            
                            
                                                    </span>
                    </div>

                    <div class="metas_not_desktop hidden-lg">
                                                                    </div>

                    <div class="mobile-content-single-share-top visible-sm-block visible-xs-block">
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                    </div>

                    <div class="metas_desktop visible-lg-block">
                                                                    </div>

                    <div class="col-xs-12 ad-sponsor-large-container">
                        <div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>                    </div>
                </header>

                <div class="text col-xs-12 no-image centered">
                    <span itemprop="articleBody" class="entry-content"><div id="attachment_962971" style="width: 660px" class="wp-caption alignnone"><a href="http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark.jpg" rel="attachment wp-att-962971"><img src="http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark.jpg" alt="B.C. Premier Christy Clark arrives to take part in the Meeting of First Ministers and National Indigenous Leaders in Ottawa on Friday, Dec. 9, 2016. THE CANADIAN PRESS/Sean Kilpatrick" width="650" height="436" class="size-full wp-image-962971" srcset="http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark-300x201.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark-360x241.jpg 360w, http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark-510x342.jpg 510w, http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark-270x181.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark-537x360.jpg 537w, http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark-273x183.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/12/Christy-Clark.jpg 650w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">B.C. Premier Christy Clark arrives to take part in the Meeting of First Ministers and National Indigenous Leaders in Ottawa on Friday, Dec. 9, 2016. THE CANADIAN PRESS/Sean Kilpatrick</p></div>
<p>VICTORIA — The official start to British Columbia&#8217;s election campaign is set to launch Tuesday, but the buses are already rolling and the attack ads and name-calling are shifting into high gear.</p>
<p>While Premier Christy Clark is expected to visit Government House to start the 29-day campaign, the parties have been in election mode since mid-March when the legislature adjourned, allowing politicians to return to their ridings.</p>
<p>Clark&#8217;s Liberals are looking to win a fifth consecutive mandate, while the New Democrats are promising a toe-to-toe battle to convince voters to give them a shot at government after 16 years in opposition.</p>
<p>The Greens, who hold one seat in the legislature, are mounting a full slate of candidates and are boldly predicting a political breakthrough that shakes up B.C.&#8217;s two-party tradition.</p>
<p>The Liberals enter the campaign with a strong economic record, which includes the lowest jobless rate in Canada, a top-performing economy and consecutive surplus budgets.</p>
<p>The party also has a hefty bank account to use during the campaign. Recent figures released by ElectionsBC show the party raked in more than $13.1 million in political donations last year. The New Democrats took in less that half that total at $6.2 million.</p>
<p>Both parties have been dogged by controversy over political donations, something that is expected to be an election issue.</p>
<blockquote><p>MORE: <a href="http://www.macleans.ca/politics/in-british-columbia-big-money-means-big-problems/">Welcome to British Columbia, where you &#8216;pay to play&#8217;</a></p></blockquote>
<p>A special prosecutor was appointed days before the start of the campaign to help the RCMP in its investigation of possible Election Act violations over political donations to both major parties.</p>
<p>The Liberal government is also dragging baggage over sky-high housing costs, the long-running feud over funding public education, and unfulfilled liquefied natural gas promises.</p>
<p>Clark campaigned in 2013 on promises of a debt-free B.C. fuelled by the job-creating LNG industry. She said she believes the dream of LNG export plants is still alive even though markets have cooled development.</p>
<p>She reacted sternly to NDP comments that LNG development has been a B.C. Liberal failure.</p>
<p>&#8220;They should be really happy if it&#8217;s a failure because they&#8217;ve tried every step of the way to shut the whole process down, to kill LNG before it even got going,&#8221; said Clark in a recent interview. &#8220;They just want to quit. It will happen. We&#8217;ve got to be determined about it. You don&#8217;t get points for quitting.&#8221;</p>
<p>NDP Leader John Horgan said the party will not be as friendly as in the 2013 campaign, when it focused on issues and lost after holding a 20-point lead in public opinion polls.</p>
<p>&#8220;I do believe we need to be more positive about our politics, but that doesn&#8217;t mean you allow your opponents a free pass,&#8221; he said. &#8220;It means you should talk more boldly about the things you want to do.&#8221;</p>
<p>Horgan said he has just one job leading this campaign.</p>
<p>&#8220;For me, I have to convince as many people as possible to support change in B.C.,&#8221; said Horgan. &#8220;That&#8217;s my task.&#8221;</p>
<p>The NDP unveiled its bus last Tuesday and Horgan has already visited B.C.&#8217;s Interior and much of Metro Vancouver.</p>
<p>The New Democrats recently launched TV ads attacking the Liberals on housing and rising fees and rates that increase costs for families. Its ads also remind viewers about the RCMP investigation into political contributions in B.C.</p>
<p>Its message: &#8220;Christy Clark&#8217;s BC Liberals. They&#8217;re not working for you.&#8221;</p>
<p>The Liberals have countered with an ad that depicts Horgan as a weather vane, whose positions on major issues, including the Trans Mountain pipeline expansion project, shift with the direction of the wind.</p>
<p>&#8220;Same weak leadership. Same old NDP,&#8221; the TV ad concludes.</p>
<p>Green party leader Andrew Weaver, a noted climate scientist, said he will present the Greens as a principled, fiscally sound alternative to the Liberals and NDP.</p>
<p>&#8220;We see too much politics being based on sound bites and too little being based on thoughtful analysis,&#8221; he said.</p>
<p>The current standings in the legislature are: 47 Liberals, 35 New Democrats and three Independents — which, including two new seats created this election, brings the total number to 87.</p>
</span>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(1003105, jQuery);
            }
        });
    </script>

<div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
                    <div class="mobile-content-single-share-bottom visible-sm-block visible-xs-block">
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/&title=NDP%2C+Green+buses+rolling+ahead+of+official+start+to+B.C.+campaign&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                    </div>

                    <div class="after-post-widgets">
                        <div class="row">
                            <div class="col-xs-12">
                                <h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="http://www.macleans.ca/tag/andrew-weaver/">Andrew Weaver</a></li>
            <li><a href="http://www.macleans.ca/tag/b-c-election-2017/">B.C. election 2017</a></li>
            <li><a href="http://www.macleans.ca/tag/christy-clark/">Christy Clark</a></li>
            <li><a href="http://www.macleans.ca/tag/john-horgan/">John Horgan</a></li>
    </ul>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="col-xs-12 col-md-4 col-lg-3 sidebar-container">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1491776462-145" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

                <div class="native-ad-template" data-template="true">
                    <div class="native-ad" id='article-native-ad-'>
                        <script type="text/javascript">
                            if(window.innerWidth > 768){
                                if (typeof sidebarNativeAdsCount === 'undefined') {
                                    sidebarNativeAdsCount = 1;
                                } else {
                                    sidebarNativeAdsCount;
                                }
                                nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                jQuery('#article-native-ad-').attr('id', nativeAdId);

                                adUtility.insertAd( nativeAdId, {
                                    type: adUtility._NATIVE_WEB,
                                    targeting: {
                                        'nativearea': [ 'article' ],
                                    }
                                } );
                            }
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(900);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            addStickySidebarAds();

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('span.nav-previous a .title').css('font-size', '3.6rem');
            jQuery('span.nav-next a .title').css('font-size', '3.6rem');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div>
</article>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
    <div class="mobile_article_native_ad"></div>
</div>
<div class="row">
<nav id="nav-single">
    <h3 class="assistive-text">Post navigation</h3>
    <div class="row">
        <div class="col-xs-6 left">
            <span class="nav-previous"><a href="http://www.macleans.ca/politics/worldpolitics/why-trumps-strikes-on-syria-are-a-good-thing-and-hardly-enough/" rel="prev"><span class="title">Previous</span> <span class="meta-nav">Why Trump&#8217;s strikes on Syria are a good thing—and hardly enough</span></a></span>
        </div>
        <div class="col-xs-6 right">
            <span class="nav-next"><a href="http://www.macleans.ca/society/technology/why-ubers-manipulation-of-drivers-is-so-wrong/" rel="next"><span class="title">Next</span> <span class="meta-nav">Why Uber&#8217;s manipulation of drivers is so wrong</span></a></span>
        </div>
    </div>
</nav>
</div>

    <div class="row">
        <div class="twelve columns comment-button-container">
    <button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
        <span class="lblShowComments display">Leave a comment</span>
        <span class="lblHideComments">Hide comments</span> 
        
    </button>
</div>    </div>

        <div class="row" id="comment-block" name="#comment-block">
        <div class="col-xs-12 col-md-8">
            	<div id="comments" class="left-column">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/canada/ndp-green-buses-rolling-ahead-of-official-start-to-b-c-campaign/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.macleans.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.macleans.ca/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><input type="hidden" name="_janrain_uuid" id="_janrain_uuid" value="">
<input type="hidden" name="_janrain_access_token" id="_janrain_access_token" value="">
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003105' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96c4a6608b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        </div>
    </div>
    

<div class="row" id="bottom_page_widgets">
    <!-- ## Related stories widget (after comments) -->
    <div class="col-xs-12 col-sm-6">
        <ul class="related-content">
    <dt>
        <h6 class="side-header">
            <span>Related stories</span>
        </h6>
    </dt>
    <li class="row post-992837 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-facebook-instant-articles category-news category-ottawa category-politics tag-adrian-dix tag-b-c-election tag-christy-clark tag-editors-picks tag-john-heaney tag-john-horgan tag-kinder-morgan-trans-mountain-pipeline tag-new-democratic-party tag-rachel-notley content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/news/canada/the-ndps-great-pipeline-divide/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="MAC03_03_COVER01_FEATURE" srcset="http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/03/MAC03_03_COVER01_FEATURE.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/news/canada/the-ndps-great-pipeline-divide/'>The NDP's great pipeline divide</a></h1></div></li><li class="row post-992251 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-british-columbia tag-christy-clark tag-john-horgan content_type-posts-2 has-image master-category-news type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/news/canada/christy-clark-seeks-all-party-donations-panel-after-election/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/05/MAC23_BOOKS_CAROSUEL04-300x300.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="British Columbia Premier Christy Clark is caught in a ray of sunlight while arriving at Kwantlen Polytechnic University for an announcement by Lululemon Athletica Inc. founder and Chairman of the Board Chip Wilson in Richmond, B.C., on Friday December 7, 2012. (Darryl Dyck/CP)" srcset="http://www.macleans.ca/wp-content/uploads/2016/05/MAC23_BOOKS_CAROSUEL04-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/05/MAC23_BOOKS_CAROSUEL04-300x300.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/05/MAC23_BOOKS_CAROSUEL04-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/05/MAC23_BOOKS_CAROSUEL04-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/05/MAC23_BOOKS_CAROSUEL04-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/05/MAC23_BOOKS_CAROSUEL04-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/05/MAC23_BOOKS_CAROSUEL04-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/news/canada/christy-clark-seeks-all-party-donations-panel-after-election/'>Christy Clark seeks all-party donations panel after election</a></h1></div></li><li class="row post-805735 post type-post status-publish format-standard has-post-thumbnail hentry category-canada tag-b-c tag-british-columbia tag-christy-clark tag-justin-trudeau tag-senate content_type-posts-2 has-image master-category-news type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/news/canada/b-c-premier-clark-says-trudeaus-senate-plans-will-make-it-worse/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2015/12/CPT103313917_high-300x300-1449440883.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Prime Minister Justin Trudeau speaks with B.C. Premier Christy Clark as he officially welcomes her to the First Ministers meeting at the Museum of Nature, in Ottawa, on November 23, 2015. (Adrian Wyld/CP)" srcset="http://www.macleans.ca/wp-content/uploads/2015/12/CPT103313917_high-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2015/12/CPT103313917_high-300x300-1449440883.jpg 300w, http://www.macleans.ca/wp-content/uploads/2015/12/CPT103313917_high-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2015/12/CPT103313917_high-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2015/12/CPT103313917_high-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2015/12/CPT103313917_high-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2015/12/CPT103313917_high-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/news/canada/b-c-premier-clark-says-trudeaus-senate-plans-will-make-it-worse/'>B.C. Premier Clark says Trudeau's Senate plans will make it worse</a></h1></div></li><li class="row post-842603 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa category-podcast tag-art-eggleton tag-christy-clark tag-editors-picks tag-justin-trudeau tag-macleans-on-the-hill tag-mike-duffy-on-trial tag-sugar-tax content_type-posts-2 has-image master-category-politics type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/multimedia/podcast/macleans-on-the-hill-is-it-time-for-a-sugar-tax/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2014/04/PODCAST-tile.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="PODCAST-tile" srcset="http://www.macleans.ca/wp-content/uploads/2014/04/PODCAST-tile-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2014/04/PODCAST-tile-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2014/04/PODCAST-tile-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2014/04/PODCAST-tile-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2014/04/PODCAST-tile-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2014/04/PODCAST-tile.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/multimedia/podcast/macleans-on-the-hill-is-it-time-for-a-sugar-tax/'>Maclean's on the Hill: Is it time for a sugar tax?</a></h1></div></li><li class="row post-804563 post type-post status-publish format-standard hentry category-canada tag-christy-clark tag-senate content_type-posts-2 has-image master-category-news type-posts-2"'><div class='related-post-text col-xs-12'><h1><a href='http://www.macleans.ca/news/canada/b-c-premier-christy-clark-fix-or-fold-the-senate/'>B.C. Premier Christy Clark: 'Fix or fold' the Senate</a></h1></div></li></ul>
    </div>

    <!-- ## Most popular widget (after comments) -->
    <div class="col-xs-12 col-sm-6">
        <ul class="most-popular">
    <dt><h6 class="side-header"><span>Popular on Maclean's</span></h6></dt>
    <div class="most_popular_nav_container">
                                                                                            <div class="most_popular_nav">
                <a href="#" class="most_popular_nav_chevron most_popular_previous_section most_popular_nav_disabled">&nbsp;</a>
                <span class="most_popular_current_page ">1</span> of

                <span class="most_popular_total_page">2</span>
                <a href="#" class="most_popular_nav_chevron most_popular_next_section ">&nbsp;</a>
            </div>

    </div>
                                                    <div class="most-popular-section section-1">
                        <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/economy/realestateeconomy/how-canada-completely-lost-its-mind-over-real-estate/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="(Photo illustration by Stephen Gregory and Gerrit de Jonge)" srcset="http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_REAL_ESTATE_PROBLEM_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/economy/realestateeconomy/how-canada-completely-lost-its-mind-over-real-estate/">How Canada completely lost its mind over real estate</a></div>
                <div>
                    <a href="http://www.macleans.ca/economy/realestateeconomy/how-canada-completely-lost-its-mind-over-real-estate/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                8 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/canada/canada-most-dangerous-cities-2016-safe-your-city/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2015/07/terror-300x300.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="terror" srcset="http://www.macleans.ca/wp-content/uploads/2015/07/terror-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-300x300.jpg 300w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2015/07/terror-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2015/07/terror.jpg 301w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/canada/canada-most-dangerous-cities-2016-safe-your-city/">Canada’s most dangerous cities 2016: How safe is your city?</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/canada/canada-most-dangerous-cities-2016-safe-your-city/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                4 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/canada/52-months-of-torture-and-the-4-men-responsible/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Adam Capay going into court in 2012. (Jeff Labine/DougallMedia/tbnewswatch.com)" srcset="http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/canada/52-months-of-torture-and-the-4-men-responsible/">Fifty-two months of torture and the four men responsible</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/canada/52-months-of-torture-and-the-4-men-responsible/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                35 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/education/canadas-top-party-schools-2017/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Bishop&#039;s Univeristy students cheer. (Bishop&#039;s University)" srcset="http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/01/MAC_JAN19_PARTY_SCHOOL_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/education/canadas-top-party-schools-2017/">Canada’s top party schools 2017</a></div>
                <div>
                    <a href="http://www.macleans.ca/education/canadas-top-party-schools-2017/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                7 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/economy/economicanalysis/canadas-housing-bubble-looks-disturbingly-familiar/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/04/US-real-estate_post-300x300-1491570450.jpeg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="(Shutterstock)" srcset="http://www.macleans.ca/wp-content/uploads/2017/04/US-real-estate_post-150x150.jpeg 150w, http://www.macleans.ca/wp-content/uploads/2017/04/US-real-estate_post-300x300-1491570450.jpeg 300w, http://www.macleans.ca/wp-content/uploads/2017/04/US-real-estate_post-270x270.jpeg 270w, http://www.macleans.ca/wp-content/uploads/2017/04/US-real-estate_post-32x32.jpeg 32w, http://www.macleans.ca/wp-content/uploads/2017/04/US-real-estate_post-64x64.jpeg 64w, http://www.macleans.ca/wp-content/uploads/2017/04/US-real-estate_post-96x96.jpeg 96w, http://www.macleans.ca/wp-content/uploads/2017/04/US-real-estate_post-128x128.jpeg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/economy/economicanalysis/canadas-housing-bubble-looks-disturbingly-familiar/">Canada’s housing bubble looks disturbingly familiar</a></div>
                <div>
                    <a href="http://www.macleans.ca/economy/economicanalysis/canadas-housing-bubble-looks-disturbingly-familiar/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                1 comment
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                                </div><div class="most-popular-section section-2">
                <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/canada/why-google-mapped-vimy-ridge/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/04/Google-Street-View-Vimy-300x300.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Image via Google Canada" srcset="http://www.macleans.ca/wp-content/uploads/2017/04/Google-Street-View-Vimy-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/04/Google-Street-View-Vimy-300x300.jpg 300w, http://www.macleans.ca/wp-content/uploads/2017/04/Google-Street-View-Vimy-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/04/Google-Street-View-Vimy-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/04/Google-Street-View-Vimy-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/04/Google-Street-View-Vimy-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/04/Google-Street-View-Vimy-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/canada/why-google-mapped-vimy-ridge/">Why Google mapped Vimy Ridge</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/canada/why-google-mapped-vimy-ridge/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                        </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/china-is-no-friend-to-canada/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Chinese Premier Li Keqiang (R) talks with Canadian Prime Minister Justin Trudeau (L) as they prepare to inspect Chinese honour guards during a welcome ceremony at the Great Hall of the People in Beijing on August 31, 2016.
Justin Trudeau is on a one week vist to China from August 30 to September 6 and will also attend the G20 Summit in Hangzhou.  (WANG ZHAO/AFP/Getty)" srcset="http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/04/APR06_GLAVIN_FEATURE.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/china-is-no-friend-to-canada/">China is no friend to Canada</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/china-is-no-friend-to-canada/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                19 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/education/new-osap-rules-mean-free-tuition-for-mature-students/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="QUEEN&#039;S UNIVERSITY - September 28, 2010 - Queen&#039;s Theological Hall stands covered in fall-coloured ivy at Queen&#039;s University in Kingston. (Photo by Yvonne Berg for Macleans)" srcset="http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/12/Queens-University-Ranking-Profile-Macleans-feat.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/education/new-osap-rules-mean-free-tuition-for-mature-students/">New OSAP rules mean ‘free’ tuition for mature students</a></div>
                <div>
                    <a href="http://www.macleans.ca/education/new-osap-rules-mean-free-tuition-for-mature-students/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                2 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/culture/books/donald-trump-is-stuck-in-the-1980s/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Real estate tycoon Donald Trump poised in Trump Tower atrium in 1989 in New York.  (Ted Thai/The LIFE Picture Collection/Getty Images)" srcset="http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/04/MAC04_TRUMP_BONFIRE_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/culture/books/donald-trump-is-stuck-in-the-1980s/">Donald Trump is stuck in the 1980s</a></div>
                <div>
                    <a href="http://www.macleans.ca/culture/books/donald-trump-is-stuck-in-the-1980s/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                1 comment
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/economy/realestateeconomy/a-day-of-insanity-that-typifies-torontos-housing-market/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-300x300.png" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Tony Robbins" srcset="http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-150x150.png 150w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-300x300.png 300w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-768x768.png 768w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-1024x1024.png 1024w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-660x660.png 660w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-270x270.png 270w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-680x680.png 680w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-360x360.png 360w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-120x120.png 120w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-510x510.png 510w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-123x123.png 123w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-273x273.png 273w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-600x600.png 600w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-32x32.png 32w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-64x64.png 64w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-96x96.png 96w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-128x128.png 128w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins-562x562.png 562w, http://www.macleans.ca/wp-content/uploads/2017/04/Tony-Robbins.png 1232w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/economy/realestateeconomy/a-day-of-insanity-that-typifies-torontos-housing-market/">A day of insanity that typifies Toronto’s housing market</a></div>
                <div>
                    <a href="http://www.macleans.ca/economy/realestateeconomy/a-day-of-insanity-that-typifies-torontos-housing-market/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                        </span>
                    </a>
                </div>
            </div>
        </li>
                    </div>
            </ul>
    </div>
</div>



                            </div>
                        </div>
                    </div>
                </div>

                <footer class="main-footer">
                    <div class="row">
                        <div class="content">

                            <div class="row service_footer">
                                <div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>                                <div class="col-xs-12 col-sm-8 social-links-column">
                                    <div class="social-links">
                                    <div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleansmag" data-href="http://www.twitter.com/macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" />
</div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-503429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503429"><a href="/about-us">About Us</a></li>
<li id="menu-item-503431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503431"><a href="http://www.rogersdigitalmedia.com/our-brands/macleans">Advertising</a></li>
<li id="menu-item-503433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503433"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-503435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503435"><a href="/site-map">Site Map</a></li>
<li id="menu-item-503437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503437"><a href="https://secure.macleans.ca/loc/MME/head_subscribe">Subscribe</a></li>
</ul></nav>
</div>                            </div>

                        <div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Macleans.ca newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="2095521181" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Need to know">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">Need to know</h3>
					Essential reading on the national conversation. Sign up for a daily dose of news, commentary and analysis from the always thought-provoking Maclean's newsroom.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828733915" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Storyline">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">Storyline</h3>
					Every Saturday, we'll send you our editor's picks of the best stories on Macleans.ca†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828736229" id="ump-subscription-list-id-2">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-2">
					<h3 class="list-title">From our partners</h3>
					Yes! I would like Maclean's to send me alerts, information, event notifications, special deals and promotions from our carefully screened partners that they feel may be of interest to me.†				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1477936732'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1477936735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1478879281'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1478794042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.macleans.ca\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/components.min.js?ver=1488825886'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/final-tiles-gallery/scripts/jquery.finalTilesGallery.js?ver=3.1.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_Macleans_exports = {"third_party_list_id":"828736229","brand_list_ids":["2095521181","828733915"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail-macleans-config/ump-cheetahmail-macleans-config.js?ver=1477936716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"","numPerpage":"5","pagerPos":"both","repForm":"enable","gifUrl":"http:\/\/www.macleans.ca\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1477936763'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1477936763'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1477936763'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.macleans.ca\/wp-json\/rdm-gallery","_ajaxnonce":"529f0eb68a","_wpnonce":"f6bc3e0b35"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1479141543'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1477936763'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingNewsBusiness-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 2001-2017 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	var s_account = 'rogersrmipublishing';
	rdm.dtm['1003105'] = new RdmDtmDataLayer({
		account: 'rogersrmipublishing',
		brand: 'macleans',
		tags: 'Andrew Weaver,B.C. election 2017,Christy Clark,John Horgan',
		cmsid: '1003105',
		wordCount: '714',
		publishDate: 'April 9, 2017',
		products: '',
		pages: 'macleans : news : canada : ndp, green buses rolling ahead of official start to b.c. campaign',
		section: 'macleans : news',
		subSection: 'macleans : news : canada',
		subSection2: '',
		subSection3: '',
		contentName: 'ndp, green buses rolling ahead of official start to b.c. campaign',
		contentType: 'article',
		authorName: 'the canadian press',
		vmxC4: 'MACLEANS',
		video: {},
		vmxEnabled: false,
		complete90percent: true	});
	rdm.dtm.dl = rdm.dtm['1003105'];

	// DTM lib footer code, should be put just before body close tag.
	_satellite.pageBottom();
</script>

                        </div>
                    </div>
                    <div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta itemprop="url" content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
    </a>
    <meta itemprop="name" content="Macleans.ca" />
</div>
                </footer>
            </div>
        </div>
            <!-- Google Code for Remarketing Tag -->
    <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1066236076;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1066236076/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
        <!-- Facebook Code for Remarketing Tag -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '809871662389618']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=809871662389618&amp;ev=PixelInitialized" /></noscript>
        </body>
</html>