<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>
    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	

	<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.macleans.ca/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings - Macleans.ca</title>
<meta name="description" content="Who&#039;s up? A federal minister with a chequebook. Who&#039;s down? A federal minister who&#039;s spending too much."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings - Macleans.ca" />
<meta property="og:description" content="Who&#039;s up? A federal minister with a chequebook. Who&#039;s down? A federal minister who&#039;s spending too much." />
<meta property="og:url" content="http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="Chrystia Freeland" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="Harjit Sajjan" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Melanie Joly" />
<meta property="article:tag" content="Ottawa Power Ranking" />
<meta property="article:section" content="Ottawa" />
<meta property="article:published_time" content="2017-06-02T15:02:27-04:00" />
<meta property="og:image" content="http://www.macleans.ca/wp-content/uploads/2017/05/MP_RANK_POST_NEW-822x462.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Who&#039;s up? A federal minister with a chequebook. Who&#039;s down? A federal minister who&#039;s spending too much." />
<meta name="twitter:title" content="Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings - Macleans.ca" />
<meta name="twitter:image" content="http://www.macleans.ca/wp-content/uploads/2017/05/MP_RANK_POST_NEW-822x462.jpg" />
<meta name="twitter:creator" content="@geddes28" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Feed" href="http://www.macleans.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Comments Feed" href="http://www.macleans.ca/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings Comments Feed" href="http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.macleans.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/ie.css?ver=1477936732' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1477936732' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.macleans.ca/wp-content/themes/macleans.ca/style.css?ver=1477936729' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/print.css?ver=1477936735' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.macleans.ca/wp-content/themes/macleans.ca/components.min.css?ver=1491923548' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://www.macleans.ca/wp-content/plugins/final-tiles-gallery/scripts/ftg.css?ver=3.1.29' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.macleans.ca/wp-content/plugins/ump/css/ump.css?ver=1477936767' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.macleans.ca/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1477936716' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1477936769' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.macleans.ca/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1479141543' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1477936763' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1477936763' type='text/css' media='all' />
<link rel='stylesheet' id='mlp_styles-css'  href='http://www.macleans.ca/wp-content/plugins/media-library-plus//css/mlp.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1477936735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1496591207","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//wurfl.io/wurfl.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://az894786.vo.msecnd.net/js/bondi.global.js?ver=4.4.2'></script>
<script type='text/javascript' src='//use.typekit.net/ffx3kda.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://az894786.vo.msecnd.net/js/typekit.init.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"1024797","ajaxurl":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/statelet.js?ver=1477936767'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.macleans.ca","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.macleans.ca\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1477936767"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.macleans.ca","clientId":"ztjs9yp2jfy2pxvuapnmay4dgqxzvs4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.macleans.ca\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.macleans.ca\/?ump_janrain_federate=logout&nonce=0bbfaca3df","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1496677607,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"b4d397edb1","update_entity_info_nonce":"7b0f2e6f31","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/janrain-init.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"56a4bab9a0","ump_cheetahmail_set_user_lists":"f0f1b39837","ump_cheetahmail_change_email_address":"87c5f7d199"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1477936769'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/ump-webfont.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1496677607};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477936771'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/js/jquery-scrolltofixed-min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macleans_js_vars = {"ajax_url":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","theme_path":"http:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/js/macleans.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromWP = {"ajax_nav_enabled":"","thumblistImageSpacing":"10","thumblistImageWidth":"70","thumbsWidth":"150","thumbsHeight":"150","thumbsSpacing":"5","imagesSpacing":"10","ajaxUrl":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","voteForString":"VOTE FOR","pluginUrl":"http:\/\/www.macleans.ca\/wp-content\/plugins\/media-library-plus","currentUrl":"\/politics\/ottawa\/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/media-library-plus//js/mlp.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/media-library-plus//js/smart-resize.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.macleans.ca/?p=1024797' />
<link rel="alternate" type="application/json+oembed" href="http://www.macleans.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2Fwashington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.macleans.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2Fwashington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings%2F&#038;format=xml" />

<script src="http://dsm-pet.herokuapp.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/macleans.CPGBusiness'
	});
</script>
<script type="text/javascript">
		var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"1024797","Category":"Ottawa","Tags":["Chrystia_Freeland","Editors_Picks","Harjit_Sajjan","Justin_Trudeau","Melanie_Joly","Ottawa_Power_Ranking"],"ContentType":"posts","Author":"John_Geddes"};

	if( 'undefined' !== typeof( adUtility ) && 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
<!-- RDM Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.macleans.ca/wp-admin/admin-ajax.php", { action: "rdm_most_popular_update", id: 1024797, token: "2e6a560746" }); /* ]]> */</script><link rel='stylesheet' id='wop-css'  href='http://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
    <script type="text/javascript" src="//use.typekit.net/eve2eiz.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<meta itemprop='mainEntityOfPage' content='http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>

<link rel="amphtml" href="http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/amp/" />
<!-- MME Ads -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6839934596972776");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6839934596972776", "MME_ROS_TextAd_Bottom");
GA_googleAddSlot("ca-pub-6839934596972776", "MME_Slider_120x163");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!--
	generated 742 seconds ago
	generated in 2.441 seconds
	served from batcache in 0.002 seconds
	expires in 158 seconds
-->
</head>
<body class="single single-post postid-1024797 single-format-standard master-category-politics body_content_type_posts-2 no-touch">
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


		<header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta content="190" />
        <meta content="42" />
    </a>
    <meta content="Macleans.ca" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta content="190" />
        <meta content="42" />
    </a>
    <meta content="Macleans.ca" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.macleans.ca/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
                <a href="#" class="contributors-nav" id="rdm_trigger_contributors_nav">Authors <div class="mobile_sub_menu_button"></div></a>                        <div class="tab-nav hidden-sm">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-919107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919107"><a href="http://www.macleans.ca/videos" onclick="ga_log('Menus - Full Site Navigation', 'Watch our videos', null);">Watch our videos</a></li>
<li id="menu-item-880079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880079"><a href="http://www.macleans.ca/education/" onclick="ga_log('Menus - Full Site Navigation', 'Education hub', null);">Education hub</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a href="http://www.macleans.ca/archives-showroom/" onclick="ga_log('Menus - Full Site Navigation', 'Our Archives', null);">Our Archives</a></li>
<li id="menu-item-880081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880081"><a title="http://www.macleans.ca/tag/the-canada-project/" href="http://www.macleans.ca/tag/the-canada-project/" onclick="ga_log('Menus - Full Site Navigation', 'The Canada Project', null);">The Canada Project</a></li>
<li id="menu-item-843467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843467"><a href="http://www.macleans.ca/contact-us/" onclick="ga_log('Menus - Full Site Navigation', 'Contact us', null);">Contact us</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.macleans.ca/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.macleans.ca/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.macleans.ca/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                            </div>
                <ul class="mobile-authors-list visible-xs-block">
    <li class="has_sub_menu">
        <a>Authors</a>
        <div class="mobile_sub_menu_button"></div>
        <ul class="sub-menu"><div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/mark-brown/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Mark Brown</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/joe-castaldo/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/logo.jpg" /><span class='display_name'>Joe Castaldo</span></a></li><li><a href='http://www.macleans.ca/author/terra-ciolfe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Terra Ciolfe</span></a></li><li><a href='http://www.macleans.ca/author/james-cowan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_COWAN_300X300.jpg" /><span class='display_name'>James Cowan</span></a></li><li><a href='http://www.macleans.ca/author/prajakta-dhopade/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/murad-hemmadi/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_HEMMADI_300X300.jpg" /><span class='display_name'>Murad Hemmadi</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/briandjohnson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/johnson1-300x300.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/catherine-mcintyre/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Catherine McIntyre</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/shannon-proudfoot/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/graham-scott/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_SCOTT_300X300.jpg" /><span class='display_name'>Graham Scott</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/david-thomas/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_THOMAS01_300x300B.jpg" /><span class='display_name'>David Thomas</span></a></li><li><a href='http://www.macleans.ca/author/inklesswells/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/wells.jpg" /><span class='display_name'>Paul Wells</span></a></li></div></ul>
    </li>
</ul>

            <div class="navSiteMenu">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-919107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919107"><a href="http://www.macleans.ca/videos" onclick="ga_log('Menus - Full Site Navigation', 'Watch our videos', null);">Watch our videos</a></li>
<li id="menu-item-880079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880079"><a href="http://www.macleans.ca/education/" onclick="ga_log('Menus - Full Site Navigation', 'Education hub', null);">Education hub</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a href="http://www.macleans.ca/archives-showroom/" onclick="ga_log('Menus - Full Site Navigation', 'Our Archives', null);">Our Archives</a></li>
<li id="menu-item-880081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880081"><a title="http://www.macleans.ca/tag/the-canada-project/" href="http://www.macleans.ca/tag/the-canada-project/" onclick="ga_log('Menus - Full Site Navigation', 'The Canada Project', null);">The Canada Project</a></li>
<li id="menu-item-843467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843467"><a href="http://www.macleans.ca/contact-us/" onclick="ga_log('Menus - Full Site Navigation', 'Contact us', null);">Contact us</a></li>
</ul></nav>
            </div>

            <nav class="menu-main-header-container"><ul id="menu-main-header" class="menu"><li id="menu-item-829493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829493  ajax_menu_item category-328011"><a href="http://www.macleans.ca/news/">News</a></li>
<li id="menu-item-829499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-829499  ajax_menu_item category-327997"><a href="http://www.macleans.ca/politics/">Politics</a></li>
<li id="menu-item-829489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829489  ajax_menu_item category-327993"><a href="http://www.macleans.ca/economy/">Economy</a></li>
<li id="menu-item-829491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829491  ajax_menu_item category-328087"><a href="http://www.macleans.ca/education/">Education</a></li>
<li id="menu-item-829487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829487  ajax_menu_item category-327983"><a href="http://www.macleans.ca/culture/">Culture</a></li>
<li id="menu-item-829501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829501  ajax_menu_item category-327981"><a href="http://www.macleans.ca/society/">Society</a></li>
<li id="menu-item-829503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829503  ajax_menu_item category-328013"><a href="http://www.macleans.ca/work/">Work</a></li>
<li id="menu-item-829505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829505  ajax_menu_item category-437465"><a href="http://www.macleans.ca/multimedia/">Multimedia</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleans" data-href="http://www.twitter.com/macleans" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

        <div id="author_dropdown_container" class="nav_dropdown_container row" data-trigger="rdm_trigger_contributors_nav">
    <div id="author_list_buttons_container" class="list_buttons_container">
        <ul id="nav_author_list">
        <li>
                        <a href='#' data-id='19' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='author_name'>Scott Feschuk</span></a>
                    </li><li>
                        <a href='#' data-id='27' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='author_name'>Michael Friscolanti</span></a>
                    </li><li>
                        <a href='#' data-id='13' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='author_name'>John Geddes</span></a>
                    </li><li>
                        <a href='#' data-id='24729' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='author_name'>Scott Gilmore</span></a>
                    </li><li>
                        <a href='#' data-id='110' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='author_name'>Aaron Hutchins</span></a>
                    </li><li>
                        <a href='#' data-id='28' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='author_name'>Anne Kingston</span></a>
                    </li><li>
                        <a href='#' data-id='163' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='author_name'>Adrian Lee</span></a>
                    </li><li>
                        <a href='#' data-id='4' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='author_name'>Nancy Macdonald</span></a>
                    </li><li>
                        <a href='#' data-id='35897' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='author_name'>Jason Markusoff</span></a>
                    </li><li>
                        <a href='#' data-id='36357' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='author_name'>Evan Solomon</span></a>
                    </li><li>
                        <a href='#' data-id='3' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/wells.jpg" /><span class='author_name'>Paul Wells</span></a>
                    </li><li><a href="#" class="author_link all_authors">All Authors</a></li>
        </ul>
    </div>
    <div id="author_expanded_info_container" class="header_expanded_info_container"></div>
    <ul class="all_authors_list wide-and-desktop">
    <div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/mark-brown/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Mark Brown</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/joe-castaldo/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/logo.jpg" /><span class='display_name'>Joe Castaldo</span></a></li><li><a href='http://www.macleans.ca/author/terra-ciolfe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Terra Ciolfe</span></a></li><li><a href='http://www.macleans.ca/author/james-cowan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_COWAN_300X300.jpg" /><span class='display_name'>James Cowan</span></a></li><li><a href='http://www.macleans.ca/author/prajakta-dhopade/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/murad-hemmadi/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_HEMMADI_300X300.jpg" /><span class='display_name'>Murad Hemmadi</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/briandjohnson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/johnson1-300x300.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/catherine-mcintyre/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Catherine McIntyre</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/shannon-proudfoot/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/graham-scott/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_SCOTT_300X300.jpg" /><span class='display_name'>Graham Scott</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/david-thomas/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_THOMAS01_300x300B.jpg" /><span class='display_name'>David Thomas</span></a></li><li><a href='http://www.macleans.ca/author/inklesswells/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/wells.jpg" /><span class='display_name'>Paul Wells</span></a></li></div>
    </ul>
    <ul class="all_authors_list tablet-device">
    <div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/mark-brown/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Mark Brown</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/joe-castaldo/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/logo.jpg" /><span class='display_name'>Joe Castaldo</span></a></li><li><a href='http://www.macleans.ca/author/terra-ciolfe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Terra Ciolfe</span></a></li><li><a href='http://www.macleans.ca/author/james-cowan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_COWAN_300X300.jpg" /><span class='display_name'>James Cowan</span></a></li><li><a href='http://www.macleans.ca/author/prajakta-dhopade/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/murad-hemmadi/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_HEMMADI_300X300.jpg" /><span class='display_name'>Murad Hemmadi</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/briandjohnson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/johnson1-300x300.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/catherine-mcintyre/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/logo.jpg" /><span class='display_name'>Catherine McIntyre</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/shannon-proudfoot/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/graham-scott/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_SCOTT_300X300.jpg" /><span class='display_name'>Graham Scott</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/david-thomas/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_THOMAS01_300x300B.jpg" /><span class='display_name'>David Thomas</span></a></li><li><a href='http://www.macleans.ca/author/inklesswells/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/wells.jpg" /><span class='display_name'>Paul Wells</span></a></li></div>
    </ul>
</div> <!-- ## END Author Dropdown ## -->
</header><!-- end header -->

		<div id="main" role="main">

            
			

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">
						<!-- New ad call -->
					
					<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300.jpg' />
<meta itemprop='width' content='300' />
<meta itemprop='height' content='300' />
</div>

<article id="post-1024797" class="post-1024797 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa tag-chrystia-freeland tag-editors-picks tag-harjit-sajjan tag-justin-trudeau tag-melanie-joly tag-ottawa-power-ranking content_type-posts-2 has-image master-category-politics type-posts-2">
    <div class="row">
        <div class="fixed-sharebar visible-lg-block visible-md-block col-md-1">
                <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="sharebar-all-icons share-buttons" >
    <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/share-icon.png" class="sharebar-shareicon" />
        <div class="sharebar-icons-container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine&via=macleans" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine&via=macleans" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />
    </div>
</div>
            <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                <span class="author-comments-box">
        <a href="" class="comment_bubble">1</a>
    </span>
        </div>
        <div class="col-xs-12 col-md-7 col-lg-8 col-md-offset-1 content-container">
            <div class="row">
                <header>
                    <div class="col-xs-12 single-title-container">
                        
                        <h1 itemprop="headline"><span itemprop="name">Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings</span></h1>
                        <h2 itemprop="description" id="post-excerpt"><p>Who&#8217;s up? A federal minister with a chequebook. Who&#8217;s down? A federal minister who&#8217;s spending too much.</p>
</h2>
                    </div>

                    <div class="author">
                        <span class="author-information-box">
                            <p><span itemprop="author"><a href="http://www.macleans.ca/author/jgeddes/" title="Posts by John Geddes" class="url fn" rel="author">John Geddes</a></span></p>
                            <p class="entry-date post_date" itemprop="datePublished" content="2017-06-02T15:02:27+00:00">
    June 2, 2017
</p>
<meta itemprop="dateModified" content="2017-06-02T15:02:27+00:00" />
                            
                                                            <span class="mobile-author-follow visible-xs-block">
                                    <a href="https://twitter.com/geddes28" class="twitter-follow-button" data-show-count="false">Follow @geddes28</a>
                                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                </span>
                            
                                                    </span>
                    </div>

                    <div class="metas_not_desktop hidden-lg">
                                                                    </div>

                    <div class="mobile-content-single-share-top visible-sm-block visible-xs-block">
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine&via=macleans" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine&via=macleans" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                    </div>

                    <div class="metas_desktop visible-lg-block">
                                                                    </div>

                    <div class="col-xs-12 ad-sponsor-large-container">
                        <div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>                    </div>
                </header>

                <div class="text col-xs-12 no-image centered">
                    <span itemprop="articleBody" class="entry-content"><p><img class="alignleft size-large wp-image-971289" src="http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-1024x586.jpg" alt="MP_RANK_POST_NEW" width="1024" height="586" srcset="http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-300x172.jpg 300w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-768x439.jpg 768w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-1024x586.jpg 1024w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-660x378.jpg 660w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-680x389.jpg 680w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-360x206.jpg 360w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-510x292.jpg 510w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-270x154.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-629x360.jpg 629w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-273x156.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-650x372.jpg 650w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW-982x562.jpg 982w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_POST_NEW.jpg 1096w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><em>Chrystia Freeland picks up a NAFTA bargaining chip. Mélanie Joly defends an awkward appointment. See who&#8217;s up and who&#8217;s down in and around Parliament Hill&#8217;s corridors of power. And check out the rest of our <a href="http://macleans.ca/tag/ottawa-power-ranking">weekly power rankings</a>.</em></p>
<h2 style="text-align: center;">WHO&#8217;S UP:</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="25%"><img class="alignleft size-full wp-image-971173" src="http://www.macleans.ca/wp-content/uploads/2017/06/MP_RANK_CARR_UP.png" alt="MP_RANK_WEB_1" width="100%" /></td>
<td width="75%">
<h3>JIM CARR</h3>
<p>As federal Liberals adjust to the joining of Greens and New Democrats in a bid try governing B.C., Natural Resources Minister Carr has to be among the most uneasy. After all, he is, in effect, Trudeau’s pipelines minister—and the Green-NDP pact stands against the federally approved Trans-Mountain pipeline expansion in B.C. So what better moment than this week for Carr to have something nice to announce, especially for B.C.’s resource sector? And there it was: $867 million to help lumber companies and workers, in the face of U.S. tariffs on Canadian softwood exports. Enjoy the moment, minister, tougher days are ahead.
</td>
</tr>
<tr>
<td width="25%"><img class="alignleft size-full wp-image-971173" src="http://www.macleans.ca/wp-content/uploads/2017/06/MP_RANK_FREELAND_up.png" alt="MP_RANK_WEB_1" width="100%" /></td>
<td width="75%">
<h3>CHRYSTIA FREELAND</h3>
<p>And speaking of Canada-U.S trade friction, the uncoordinated, undisciplined, unpredictable machinations of the Trump administration handed a gift this week to Foreign Minister Freeland, who also heads the NAFTA negotiating file. Trump has, of course, railed against Canada for “taking advantage” of America to gain a “massive” trade surplus. But this week, U.S. Commerce Secretary Wilbur Ross took a far more sensible view, saying the U.S. trade deficit with Canada is a “blameless deficit,” based not on Canadian skullduggery, but ordinary reasons like the U.S. needing our energy. A nice bit of analysis for Freeland’s team to be able to quote at the NAFTA table.
</td>
</tr>
<tr>
<td width="25%"><img class="alignleft size-full wp-image-971173" src="http://www.macleans.ca/wp-content/uploads/2017/06/MP_RANK_TRUDEAU_up.jpg" alt="MP_RANK_WEB_1" width="100%" /></td>
<td width="75%">
<h3>JUSTIN TRUDEAU</h3>
<p>The conundrums facing the Prime Minister these days often defy brisk, assertive responses. Trump? Trudeau must oppose without risking a damaging rift. Political financing? He must reform the rules enough to respond to bad press, but no so much as to cut off the Liberal party’s cash flow. Trans-Mountain Pipeline? He’s got to be for it, yet stay credible on climate change. But when it comes to Quebec’s premier proposing an ambitious round of constitutional talks (see below), Trudeau knew he had at hand that rare opportunity to be bracingly unequivocal—and he grabbed it. &#8220;You know my views,” he declared. &#8220;We are not opening the Constitution.&#8221;
</td>
</tr>
</tbody>
</table>
<h2 style="text-align: center;">WHO&#8217;S DOWN:</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="25%"><img class="alignleft size-full wp-image-971173" src="http://www.macleans.ca/wp-content/uploads/2017/06/MP_RANK_Couillard_DOWN.png" alt="MP_RANK_WEB_1" width="100%" /></td>
<td width="75%">
<h3>PHILIPPE COUILLARD</h3>
<p>Let it be stipulated that there should be no political taboo against raising the prospect of constitutional negotiations. And yet, the sheer futility of doing so in Canada can make the politician who proposes it seem more than a little out of touch. So it was when Quebec Premier Couillard did just that by releasing a hefty document arguing for dialogue along lines not dissimilar to those that led, three decades ago, to the (gulp) Meech Lake Accord. Couillard mused: &#8220;Quebec has changed”—true—“Canada has changed”—also true—“and I think we can reopen dialogue”—actually, false.
</td>
</tr>
<tr>
<td width="25%"><img class="alignleft size-full wp-image-971173" src="http://www.macleans.ca/wp-content/uploads/2017/06/MP_RANK_JOLY_DOWN.png" alt="MP_RANK_WEB_1" width="100%" /></td>
<td width="75%">
<h3>MÉLANIE JOLY</h3>
<p>The rookie Montreal MP chosen by Trudeau for the plum Canadian Heritage portfolio had been among the unscathed ministers in an increasingly battled-scarred cabinet. But no more. Tasked with defending the controversial selection of Madeleine Meilleur as the new official languages commissioner, Joly was already in tough. Critics argue that Meilleur, a former long-time Ontario Liberal MPP, is too partisan a pick. Then reports revealed that two members of Joly’s staff worked for Meilleur when she was in provincial office. And suddenly Joly appeared to be, at best, an awkward defender of a problematic appointment.
</td>
</tr>
<tr>
<td width="25%"><img class="alignleft size-full wp-image-971173" src="http://www.macleans.ca/wp-content/uploads/2017/06/MP_RANK_SAJJAN_DOWN.png" alt="MP_RANK_WEB_1" width="100%" /></td>
<td width="75%">
<h3>HARJIT SAJJAN</h3>
<p>The defence minister doesn’t seem to be able to catch a break. After having to apologize for embellishing his military record in Afghanistan, Sajjan couldn’t afford any more negative news on the way to his expected releasing next week of a big military policy review’s results. Grim tidings came anyway: the Parliamentary Budget Officer released a report estimating the governments buy of new naval ships will cost more than double what was originally planned—$61.8 billion instead of $26.2 billion. It makes Sajjan’s task of proposing a credible procurement plan, already very hard, that much harder.
</td>
</tr>
</tbody>
</table>
<div class="under-posts-content">
<div class="textwidget">
<style>.macleans-social-footer__wrap{margin: 1em 0; border-top: solid 1px #bbb; padding-top: 0.5em;}.macleans-social-footer__item{display: block; text-align: center; padding: 0.5em; margin: 0.5em 0; color: #fff; font-weight: bold; text-decoration: none; transition-property: background-color; transition-duration: 0.2s;}.macleans-social-footer__item:hover{background-color: #444; color: #fff;}.macleans-social-footer__facebook{background-color: #4c67a1;}.macleans-social-footer__twitter{background-color: #00acee;}.macleans-social-footer__texture{background-color: #fd1d59; position: relative;}@media only screen and (min-width: 768px){.macleans-social-footer__wrap{display: table; width: 100%; padding-top: 1em;}.macleans-social-footer{display: table-row;}.macleans-social-footer__item{display: table-cell; text-align: center; padding: 0.5em; color: #fff; font-weight: bold; text-decoration: none;}.macleans-social-footer__facebook{width: 50%; border-right: solid 0.5em #fff;}.macleans-social-footer__twitter{width: 50%; border-left: solid 0.5em #fff;}}</style>
<div class="macleans-social-footer__wrap">
<div class="macleans-social-footer"> <a href="https://www.facebook.com/macleans/" class="macleans-social-footer__item macleans-social-footer__facebook" target="_blank">Follow us on Facebook</a> <a href="https://twitter.com/macleans" class="macleans-social-footer__item macleans-social-footer__twitter" target="_blank">Follow us on Twitter</a> </div>
</div>
</div></div>
</span>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(1024797, jQuery);
            }
        });
    </script>

<div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
                    <div class="mobile-content-single-share-bottom visible-sm-block visible-xs-block">
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine&via=macleans" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine&via=macleans" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/&title=Washington+hands+Ottawa+a+gift+on+NAFTA%3A+Ottawa+Power+Rankings&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                    </div>

                    <div class="after-post-widgets">
                        <div class="row">
                            <div class="col-xs-12">
                                <h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="http://www.macleans.ca/tag/chrystia-freeland/">Chrystia Freeland</a></li>
            <li><a href="http://www.macleans.ca/tag/editors-picks/">Editor's Picks</a></li>
            <li><a href="http://www.macleans.ca/tag/harjit-sajjan/">Harjit Sajjan</a></li>
            <li><a href="http://www.macleans.ca/tag/justin-trudeau/">Justin Trudeau</a></li>
            <li><a href="http://www.macleans.ca/tag/melanie-joly/">Melanie Joly</a></li>
            <li><a href="http://www.macleans.ca/tag/ottawa-power-ranking/">Ottawa Power Ranking</a></li>
    </ul>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="col-xs-12 col-md-4 col-lg-3 sidebar-container">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1496591208-430" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

                <div class="native-ad-template" data-template="true">
                    <div class="native-ad" id='article-native-ad-'>
                        <script type="text/javascript">
                            if(window.innerWidth > 768){
                                if (typeof sidebarNativeAdsCount === 'undefined') {
                                    sidebarNativeAdsCount = 1;
                                } else {
                                    sidebarNativeAdsCount;
                                }
                                nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                jQuery('#article-native-ad-').attr('id', nativeAdId);

                                adUtility.insertAd( nativeAdId, {
                                    type: adUtility._NATIVE_WEB,
                                    targeting: {
                                        'nativearea': [ 'article' ],
                                    }
                                } );
                            }
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(900);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            addStickySidebarAds();

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('span.nav-previous a .title').css('font-size', '3.6rem');
            jQuery('span.nav-next a .title').css('font-size', '3.6rem');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div>
</article>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
    <div class="mobile_article_native_ad"></div>
</div>
<div class="row">
<nav id="nav-single">
    <h3 class="assistive-text">Post navigation</h3>
    <div class="row">
        <div class="col-xs-6 left">
            <span class="nav-previous"><a href="http://www.macleans.ca/news/world/the-london-attack-its-getting-harder-to-keep-calm-and-carry-on/" rel="prev"><span class="title">Previous</span> <span class="meta-nav">The London attack: It&#8217;s getting harder to keep calm and carry on</span></a></span>
        </div>
        <div class="col-xs-6 right">
            <span class="nav-next"><a href="http://www.macleans.ca/news/world/reports-of-van-hitting-pedestrians-near-london-bridge/" rel="next"><span class="title">Next</span> <span class="meta-nav">Police arrest 12 in London terror attacks that killed seven</span></a></span>
        </div>
    </div>
</nav>
</div>

    <div class="row">
        <div class="twelve columns comment-button-container">
    <button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
        <span class="lblShowComments display">Show comments</span>
        <span class="lblHideComments">Hide comments</span> 
        (1)
    </button>
</div>    </div>

        <div class="row" id="comment-block" name="#comment-block">
        <div class="col-xs-12 col-md-8">
            	<div id="comments" class="left-column">
	
	
			<h2 id="comments-title">
			<span>Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings</span>		</h2>

		
		<ol class="commentlist">
			    <li class="comment even thread-even depth-1" id="li-comment-1668421">
        <article id="comment-1668421" class="comment">
            <div class="comment-content">

                                <p>It reads like its time to put on our Big Boy BDUs  and make a clear admission that playing soldier in to-day&#8217;s universe don&#8217;t come as cheap as it did in grandfather&#8217;s day. Justin and the Libs should have the moxie to let Canadians know &#8211; right up front &#8211;  that if we&#8217;re going to defend our Arctic from predators or save the little girls of the world for higher forms of education, it isn&#8217;t going to be done at the &#8216;great deals&#8217; and &#8216;bargain basement rates&#8217; publicized by the former &#8216;guvermint&#8217;. They may have had a big in for discounts that the Libs just don&#8217;t have. if they had advertised them, Justin might not be wearing the chief&#8217;s feather. </p>
<p>Perhaps, knowing the real cost,  that&#8217;s why the Steverino never got around to inking the Arctic Fleet contract. Or telling us about it.</p>
                    <div style="clear:both;"></div>
                    <div class="row">
                        <div class="comment-links">
                            <p class="reply three">
                                                    <a rel='nofollow' class='comment-reply-link' href='http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/?replytocom=1668421#respond' onclick='return addComment.moveForm( "reply-comment-1668421", "1668421", "respond", "1024797" )' aria-label='Reply to Kevin Quinn'>Reply <span>&darr;</span></a>                            </p>
                                                    </div>
                        <div class="user-info-vcard">
                            <div class="comment-author vcard">
                                <img alt='' src='https://s.yimg.com/dg/users/1HPsL3PpDAAEBQWEo8Ah1AQ==.large.png' class='avatar avatar-32 photo avatar-default' height='32' width='32' />                            </div>
                            <!-- .comment-author .vcard -->
                            <p class="user-info seven">
                                <span class="fn"><a href="#?uuid=919ebc8c-a758-490e-bae7-09d4c194c229" data-capturescreen="publicProfileModal" data-captureuseruuid="919ebc8c-a758-490e-bae7-09d4c194c229" data-capturefield="publicProfileLink" name="publicProfileLink" class="url capture_publicProfileLink">Kevin Quinn</a></span> on <time pubdate datetime="2017-06-04T11:14:54+00:00">June 4, 2017 at 11:14 am</time>                            </p>
                        </div>
                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                <div id="reply-comment-1668421"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.macleans.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.macleans.ca/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><input type="hidden" name="_janrain_uuid" id="_janrain_uuid" value="">
<input type="hidden" name="_janrain_access_token" id="_janrain_access_token" value="">
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1024797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46b66a1d8c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        </div>
    </div>
    

<div class="row" id="bottom_page_widgets">
    <!-- ## Related stories widget (after comments) -->
    <div class="col-xs-12 col-sm-6">
        <ul class="related-content">
    <dt>
        <h6 class="side-header">
            <span>Related stories</span>
        </h6>
    </dt>
    <li class="row post-1023651 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-canada category-facebook-instant-articles category-ottawa tag-andrew-weaver tag-b-c-election-2017 tag-editors-picks tag-john-horgan tag-justin-trudeau tag-kinder-morgan tag-rachel-notley tag-trans-mountain-pipeline content_type-posts-2 has-image master-category-politics type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/news/canada/on-pipelines-horgan-and-weaver-can-do-little-but-posture/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/05/Trans-Mountain-300x300-1496191520.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="A ship receives its load of oil from the Kinder Morgan Trans Mountain Expansion Project&#039;s Westeridge loading dock in Burnaby, British Columbia, on June 4, 2015. The British Columbia government&#039;s final submission to the National Energy Board says it is unable to support Kinder Morgan&#039;s proposed pipeline expansion from Alberta to the West Coast.B.C. THE CANADIAN PRESS/Jonathan Hayward" srcset="http://www.macleans.ca/wp-content/uploads/2016/05/Trans-Mountain-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/05/Trans-Mountain-300x300-1496191520.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/05/Trans-Mountain-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/05/Trans-Mountain-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/05/Trans-Mountain-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/05/Trans-Mountain-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/05/Trans-Mountain-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/news/canada/on-pipelines-horgan-and-weaver-can-do-little-but-posture/'>On pipelines, Horgan and Weaver can do little but posture</a></h1></div></li><li class="row post-1025061 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-facebook-instant-articles category-opinion category-washington tag-donald-trump tag-editors-picks tag-justin-trudeau tag-paris-climate-accord tag-paris-climate-agreement content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/opinion/canadians-shouldnt-be-smug-about-americas-paris-accord-retreat/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="U.S. President Donald Trump announces his decision that the United States will withdraw from the Paris Climate Agreement, in the Rose Garden of the White House in Washington, U.S., June 1, 2017. (Joshua Roberts/Reuters)" srcset="http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_TRUMPCLIMATE_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/opinion/canadians-shouldnt-be-smug-about-americas-paris-accord-retreat/'>Canadians shouldn't be smug about America's Paris accord retreat</a></h1></div></li><li class="row post-1025351 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook-instant-articles category-ottawa tag-christy-clark tag-climate-plan tag-editors-picks tag-justin-trudeau tag-pipeline content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/politics/ottawa/justin-trudeau-christy-clark-and-a-high-stakes-game-of-pipelines/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/11/13705710-300x300-1496444189.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Prime Minister Justin Trudeau holds a press conference at the National Press Theatre in Ottawa on Tuesday, Nov. 29, 2016, announcing that his government would approve two pipeline projects. (Sean Kilpatrick/CP)" srcset="http://www.macleans.ca/wp-content/uploads/2016/11/13705710-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/11/13705710-300x300-1496444189.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/11/13705710-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/11/13705710-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/11/13705710-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/11/13705710-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/11/13705710-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/politics/ottawa/justin-trudeau-christy-clark-and-a-high-stakes-game-of-pipelines/'>Justin Trudeau, Christy Clark and a high-stakes Game of Pipelines</a></h1></div></li><li class="row post-1022991 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-facebook-instant-articles tag-editors-picks tag-the-canada-project content_type-posts-2 has-image master-category-the-canada-project type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/news/canada/a-new-survey-for-canada-150-explores-what-makes-us-canadian/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Family members from Somalia are helped into Canada by RCMP officers along the U.S.-Canada border near Hemmingford, Que., on Friday, February 17, 2017. A number of refugee claimants are braving the elements to illicitly enter Canada. (Paul Chiasson/CP)" srcset="http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/news/canada/a-new-survey-for-canada-150-explores-what-makes-us-canadian/'>A new survey explores what makes us Canadian</a></h1></div></li><li class="row post-1022777 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-facebook-instant-articles category-opinion tag-andrew-weaver tag-b-c-election-2017 tag-british-columbia tag-christy-clark tag-editors-picks tag-john-horgan content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/news/canada/a-brave-new-world-of-policy-in-british-columbia/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE.png" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="WEAVER_HORGAN_FEATURE" srcset="http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-150x150.png 150w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-120x120.png 120w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-270x270.png 270w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-123x123.png 123w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-273x273.png 273w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-32x32.png 32w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-64x64.png 64w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-96x96.png 96w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE-128x128.png 128w, http://www.macleans.ca/wp-content/uploads/2017/05/WEAVER_HORGAN_FEATURE.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/news/canada/a-brave-new-world-of-policy-in-british-columbia/'>A brave new world of policy in British Columbia </a></h1></div></li></ul>
    </div>

    <!-- ## Most popular widget (after comments) -->
    <div class="col-xs-12 col-sm-6">
        <ul class="most-popular">
    <dt><h6 class="side-header"><span>Popular on Maclean's</span></h6></dt>
    <div class="most_popular_nav_container">
                                                                                            <div class="most_popular_nav">
                <a href="#" class="most_popular_nav_chevron most_popular_previous_section most_popular_nav_disabled">&nbsp;</a>
                <span class="most_popular_current_page ">1</span> of

                <span class="most_popular_total_page">2</span>
                <a href="#" class="most_popular_nav_chevron most_popular_next_section ">&nbsp;</a>
            </div>

    </div>
                                                    <div class="most-popular-section section-1">
                        <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/economy/economicanalysis/why-a-15-minimum-wage-is-good-for-business/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="(iStock)" srcset="http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/06/JUN02_YALNIZYAN_FEATURE.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/economy/economicanalysis/why-a-15-minimum-wage-is-good-for-business/">Why a $15 minimum wage is good for business</a></div>
                <div>
                    <a href="http://www.macleans.ca/economy/economicanalysis/why-a-15-minimum-wage-is-good-for-business/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                4 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/world/donald-trumps-farewell-tour/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/05/MAY26_OBAMAGERMANY_POST02-300x300-1496076500.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="U.S. President Donald Trump adjusts his jacket after pushing past Montenegro Prime Minister Dusko Markovic the NATO Summit in Brussels, Belgium, May 25, 2017. (Kevin Coombs/Reuters)" srcset="http://www.macleans.ca/wp-content/uploads/2017/05/MAY26_OBAMAGERMANY_POST02-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY26_OBAMAGERMANY_POST02-300x300-1496076500.jpg 300w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY26_OBAMAGERMANY_POST02-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY26_OBAMAGERMANY_POST02-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY26_OBAMAGERMANY_POST02-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY26_OBAMAGERMANY_POST02-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/world/donald-trumps-farewell-tour/">Donald Trump’s farewell tour</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/world/donald-trumps-farewell-tour/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                17 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/canada/if-youve-ever-smoked-marijuana-beware-of-the-u-s-border/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Timo Hengee with his wife in Seattle. (Timo Hengge)" srcset="http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY18_BORDER_MADNESS_FEATURE02.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/canada/if-youve-ever-smoked-marijuana-beware-of-the-u-s-border/">If you’ve ever smoked marijuana, beware of the U.S. border</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/canada/if-youve-ever-smoked-marijuana-beware-of-the-u-s-border/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                4 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/how-the-b-c-liberals-squandered-their-chance-to-keep-power/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="B.C. Premier Christy Clark listens to a question during a news conference in Vancouver, B.C., on Tuesday May 30, 2017. (Darryl Dyck/CP)" srcset="http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/06/JUNE02_BC_CLARK_FEATURE02.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/how-the-b-c-liberals-squandered-their-chance-to-keep-power/">How the B.C. Liberals squandered their chance to keep power</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/how-the-b-c-liberals-squandered-their-chance-to-keep-power/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                        </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/washington/donald-trump-changes-the-climate-game/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE.png" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="TRUMP_CLIMATE_FEATURE" srcset="http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-150x150.png 150w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-120x120.png 120w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-270x270.png 270w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-123x123.png 123w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-273x273.png 273w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-32x32.png 32w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-64x64.png 64w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-96x96.png 96w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE-128x128.png 128w, http://www.macleans.ca/wp-content/uploads/2017/06/TRUMP_CLIMATE_FEATURE.png 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/washington/donald-trump-changes-the-climate-game/">Donald Trump changes the climate game</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/washington/donald-trump-changes-the-climate-game/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                24 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                                </div><div class="most-popular-section section-2">
                <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/canada/52-months-of-torture-and-the-4-men-responsible/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Adam Capay going into court in 2012. (Jeff Labine/DougallMedia/tbnewswatch.com)" srcset="http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/10/MAC45_GILMORE_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/canada/52-months-of-torture-and-the-4-men-responsible/">Fifty-two months of torture and the four men responsible</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/canada/52-months-of-torture-and-the-4-men-responsible/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                42 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/canada/a-new-survey-for-canada-150-explores-what-makes-us-canadian/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Family members from Somalia are helped into Canada by RCMP officers along the U.S.-Canada border near Hemmingford, Que., on Friday, February 17, 2017. A number of refugee claimants are braving the elements to illicitly enter Canada. (Paul Chiasson/CP)" srcset="http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/02/FEB18_REFUGEES_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/canada/a-new-survey-for-canada-150-explores-what-makes-us-canadian/">A new survey explores what makes us Canadian</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/canada/a-new-survey-for-canada-150-explores-what-makes-us-canadian/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                6 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/washington/why-corporate-america-thumbed-its-nose-at-trump-over-the-climate-deal/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-300x300.png" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="IMMELT_FEATURE" srcset="http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-150x150.png 150w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-300x300.png 300w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-360x360.png 360w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-120x120.png 120w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-270x270.png 270w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-123x123.png 123w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-273x273.png 273w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-32x32.png 32w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-64x64.png 64w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-96x96.png 96w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE-128x128.png 128w, http://www.macleans.ca/wp-content/uploads/2017/06/IMMELT_FEATURE.png 456w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/washington/why-corporate-america-thumbed-its-nose-at-trump-over-the-climate-deal/">Why corporate America thumbed its nose at Trump over the climate deal</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/washington/why-corporate-america-thumbed-its-nose-at-trump-over-the-climate-deal/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                11 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="MP_RANK_FEAT_NEW-300x300" srcset="http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/01/MP_RANK_FEAT_NEW-300x300.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/">Washington hands Ottawa a gift on NAFTA: Ottawa Power Rankings</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/ottawa/washington-hands-ottawa-a-gift-on-nafta-ottawa-power-rankings/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                1 comment
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/world/for-sale-a-fixer-upper-on-the-u-s-canada-border/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="MAY29_ABEL_FEATURE01" srcset="http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2017/05/MAY29_ABEL_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/world/for-sale-a-fixer-upper-on-the-u-s-canada-border/">For sale: A fixer-upper on the U.S.-Canada border</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/world/for-sale-a-fixer-upper-on-the-u-s-canada-border/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                9 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                    </div>
            </ul>
    </div>
</div>



                            </div>
                        </div>
                    </div>
                </div>

                <footer class="main-footer">
                    <div class="row">
                        <div class="content">

                            <div class="row service_footer">
                                <div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>                                <div class="col-xs-12 col-sm-8 social-links-column">
                                    <div class="social-links">
                                    <div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleans" data-href="http://www.twitter.com/macleans" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" />
</div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-503429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503429"><a href="/about-us">About Us</a></li>
<li id="menu-item-503431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503431"><a href="http://www.rogersdigitalmedia.com/our-brands/macleans">Advertising</a></li>
<li id="menu-item-503433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503433"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-503435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503435"><a href="/site-map">Site Map</a></li>
<li id="menu-item-503437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503437"><a href="https://secure.macleans.ca/loc/MME/head_subscribe">Subscribe</a></li>
</ul></nav>
</div>                            </div>

                        <div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Macleans.ca newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="2095521181" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Need to know">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">Need to know</h3>
					Essential reading on the national conversation. Sign up for a daily dose of news, commentary and analysis from the always thought-provoking Maclean's newsroom.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828733915" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Storyline">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">Storyline</h3>
					Every Saturday, we'll send you our editor's picks of the best stories on Macleans.ca†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828736229" id="ump-subscription-list-id-2">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-2">
					<h3 class="list-title">From our partners</h3>
					Yes! I would like Maclean's to send me alerts, information, event notifications, special deals and promotions from our carefully screened partners that they feel may be of interest to me.†				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1477936732'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1477936735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1478879281'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1478794042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.macleans.ca\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/components.min.js?ver=1488825886'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/final-tiles-gallery/scripts/jquery.finalTilesGallery.js?ver=3.1.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_Macleans_exports = {"third_party_list_id":"828736229","brand_list_ids":["2095521181","828733915"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail-macleans-config/ump-cheetahmail-macleans-config.js?ver=1477936716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"","numPerpage":"5","pagerPos":"both","repForm":"enable","gifUrl":"http:\/\/www.macleans.ca\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1477936763'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1477936763'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1477936763'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.macleans.ca\/wp-json\/rdm-gallery","_ajaxnonce":"99a2f17ff3","_wpnonce":"0be0cf2b20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1479141543'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1477936763'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingNewsBusiness-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 2001-2017 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmipublishing,rogersrmiglobal';
		rdm.dtm['1024797'] = new RdmDtmDataLayer({
			account: 'rogersrmipublishing,rogersrmiglobal',
			brand: 'macleans',
			tags: 'Chrystia Freeland,Editor\'s Picks,Harjit Sajjan,Justin Trudeau,Melanie Joly,Ottawa Power Ranking',
			cmsid: '1024797',
			wordCount: '675',
			publishDate: 'June 2, 2017',
			products: '',
			pages: 'macleans : politics : ottawa : washington hands ottawa a gift on nafta: ottawa power rankings',
			section: 'macleans : politics',
			subSection: 'macleans : politics : ottawa',
			subSection2: '',
			subSection3: '',
			contentName: 'washington hands ottawa a gift on nafta: ottawa power rankings',
			contentType: 'article',
			authorName: 'john geddes',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1024797'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>

                        </div>
                    </div>
                    <div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta itemprop="url" content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
    </a>
    <meta itemprop="name" content="Macleans.ca" />
</div>
                </footer>
            </div>
        </div>
            <!-- Google Code for Remarketing Tag -->
    <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1066236076;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1066236076/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
        <!-- Facebook Code for Remarketing Tag -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '809871662389618']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=809871662389618&amp;ev=PixelInitialized" /></noscript>
        </body>
</html>