<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>
    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	

	<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.macleans.ca/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>&#039;Hate wave&#039; could hit Canada, too: Van Jones - Macleans.ca</title>
<meta name="description" content="CNN commentator was in Toronto to speak about the Trump presidency&#039;s possible effect on Canada"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.macleans.ca/politics/van-jones-hate-wave-canada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Hate wave&#039; could hit Canada, too: Van Jones - Macleans.ca" />
<meta property="og:description" content="CNN commentator was in Toronto to speak about the Trump presidency&#039;s possible effect on Canada" />
<meta property="og:url" content="http://www.macleans.ca/politics/van-jones-hate-wave-canada/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:author" content="http://www.facebook.com/macleans" />
<meta property="article:tag" content="Broadbent Institute" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Van Jones" />
<meta property="article:section" content="Canada" />
<meta property="article:published_time" content="2016-11-22T20:22:30-05:00" />
<meta property="article:modified_time" content="2016-11-22T20:25:49-05:00" />
<meta property="og:updated_time" content="2016-11-22T20:25:49-05:00" />
<meta property="og:image" content="http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CNN commentator was in Toronto to speak about the Trump presidency&#039;s possible effect on Canada" />
<meta name="twitter:title" content="&#039;Hate wave&#039; could hit Canada, too: Van Jones - Macleans.ca" />
<meta name="twitter:image" content="http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Feed" href="http://www.macleans.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Comments Feed" href="http://www.macleans.ca/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; &#8216;Hate wave&#8217; could hit Canada, too: Van Jones Comments Feed" href="http://www.macleans.ca/politics/van-jones-hate-wave-canada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.macleans.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/ie.css?ver=1477936732' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1477936732' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.macleans.ca/wp-content/themes/macleans.ca/style.css?ver=1477936729' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/print.css?ver=1477936735' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.macleans.ca/wp-content/themes/macleans.ca/components.min.css?ver=1479142948' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://www.macleans.ca/wp-content/plugins/final-tiles-gallery/scripts/ftg.css?ver=3.1.29' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.macleans.ca/wp-content/plugins/ump/css/ump.css?ver=1477936767' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.macleans.ca/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1477936716' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1477936769' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.macleans.ca/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mlp_styles-css'  href='http://www.macleans.ca/wp-content/plugins/media-library-plus//css/mlp.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1477936735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1479875178","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//wurfl.io/wurfl.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://az894786.vo.msecnd.net/js/bondi.global.js?ver=4.4.2'></script>
<script type='text/javascript' src='//use.typekit.net/ffx3kda.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://az894786.vo.msecnd.net/js/typekit.init.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"954149","ajaxurl":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/statelet.js?ver=1477936767'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.macleans.ca","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.macleans.ca\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1477936767"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.macleans.ca","clientId":"ztjs9yp2jfy2pxvuapnmay4dgqxzvs4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.macleans.ca\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.macleans.ca\/?ump_janrain_federate=logout&nonce=4cfca9b9e2","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1479961578,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"dd791ebb39","update_entity_info_nonce":"5b4daa8318","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/janrain-init.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"c74cc7d2fb","ump_cheetahmail_set_user_lists":"0f54ce6e18","ump_cheetahmail_change_email_address":"c9fb6c934a"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1477936769'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump/js/ump-webfont.js?ver=1477936767'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1479961578};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477936771'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/js/jquery-scrolltofixed-min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macleans_js_vars = {"ajax_url":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","theme_path":"http:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/js/macleans.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromWP = {"ajax_nav_enabled":"","thumblistImageSpacing":"10","thumblistImageWidth":"70","thumbsWidth":"150","thumbsHeight":"150","thumbsSpacing":"5","imagesSpacing":"10","ajaxUrl":"http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","voteForString":"VOTE FOR","pluginUrl":"http:\/\/www.macleans.ca\/wp-content\/plugins\/media-library-plus","currentUrl":"\/politics\/van-jones-hate-wave-canada\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/media-library-plus//js/mlp.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/media-library-plus//js/smart-resize.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.macleans.ca/?p=954149' />
<link rel="alternate" type="application/json+oembed" href="http://www.macleans.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fvan-jones-hate-wave-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.macleans.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fvan-jones-hate-wave-canada%2F&#038;format=xml" />

<script src="http://utility.rogersmedia.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/macleans.CPGBusiness'
	});
</script>
<script type="text/javascript">
	var ad_sticky_time = 0;
	window.adutil_target = {"PostID":"954149","Category":["Canada","News","Ottawa","Politics"],"Tags":["Broadbent_Institute","Donald_Trump","Van_Jones"],"ContentType":"posts","Author":"The_Canadian_Press"};

	if( 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
        
<!-- DTM lib header code, should be the first script tag in the page: -->
<script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js"></script>
<!-- RDM Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.macleans.ca/wp-admin/admin-ajax.php", { action: "rdm_most_popular_update", id: 954149, token: "1a51af306c" }); /* ]]> */</script><link rel='stylesheet' id='wop-css'  href='http://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
    <script type="text/javascript" src="//use.typekit.net/eve2eiz.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<meta itemprop='mainEntityOfPage' content='http://www.macleans.ca/politics/van-jones-hate-wave-canada/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
    </script>
    <!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>'Hate wave' could hit Canada, too: Van Jones</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>'Hate wave' could hit Canada, too: Van Jones</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>


<!-- MME Ads -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6839934596972776");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6839934596972776", "MME_ROS_TextAd_Bottom");
GA_googleAddSlot("ca-pub-6839934596972776", "MME_Slider_120x163");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!--
	generated 54 seconds ago
	generated in 2.531 seconds
	served from batcache in 0.061 seconds
	expires in 846 seconds
-->
</head>
<body class="single single-post postid-954149 single-format-standard master-category-news body_content_type_posts-2 no-touch">
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


		<header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta content="190" />
        <meta content="42" />
    </a>
    <meta content="Macleans.ca" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta content="190" />
        <meta content="42" />
    </a>
    <meta content="Macleans.ca" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.macleans.ca/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
                <a href="#" class="contributors-nav" id="rdm_trigger_contributors_nav">Authors <div class="mobile_sub_menu_button"></div></a>                        <div class="tab-nav hidden-sm">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-919107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919107"><a href="http://www.macleans.ca/education/university-rankings-2017/" onclick="ga_log('Menus - Full Site Navigation', 'University rankings', null);">University rankings</a></li>
<li id="menu-item-880079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880079"><a href="http://www.macleans.ca/education" onclick="ga_log('Menus - Full Site Navigation', 'Education hub', null);">Education hub</a></li>
<li id="menu-item-843467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843467"><a href="http://www.macleans.ca/videos" onclick="ga_log('Menus - Full Site Navigation', 'Our videos', null);">Our videos</a></li>
<li id="menu-item-880081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880081"><a title="www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" href="http://www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" onclick="ga_log('Menus - Full Site Navigation', 'Download our app', null);">Download our app</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a href="http://www.macleans.ca/archives-showroom/" onclick="ga_log('Menus - Full Site Navigation', 'Our Archives', null);">Our Archives</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.macleans.ca/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.macleans.ca/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.macleans.ca/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                            </div>
                <ul class="mobile-authors-list visible-xs-block">
    <li class="has_sub_menu">
        <a>Authors</a>
        <div class="mobile_sub_menu_button"></div>
        <ul class="sub-menu"><div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgatehouse/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gatehouse-300x300.jpg" /><span class='display_name'>Jonathon Gatehouse</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/stephengordon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gordon.jpg" /><span class='display_name'>Stephen Gordon</span></a></li><li><a href='http://www.macleans.ca/author/cgg101/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MACHEADSHOT_GULLI_NEW2-1024x1024-1439399442.png" /><span class='display_name'>Cathy Gulli</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/mike-moffatt/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/moffat-300x300.jpg" /><span class='display_name'>Mike Moffatt</span></a></li><li><a href='http://www.macleans.ca/author/mpatriquin/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/patriquin1-300x300.jpg" /><span class='display_name'>Martin Patriquin</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/zane-schwartz/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_ZANE_SCHWARTZ.jpg" /><span class='display_name'>Zane Schwartz</span></a></li><li><a href='http://www.macleans.ca/author/ashendruk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/03/HEADSHOT_SHENDRUK_NEW-1024x1024-1427290972.jpeg" /><span class='display_name'>Amanda Shendruk</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/chris-sorensen/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sorenson1.jpg" /><span class='display_name'>Chris Sorensen</span></a></li><li><a href='http://www.macleans.ca/author/ssubramanian/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/03/HEADSHOT_SUBRAMANIAN_VOICES01.jpg" /><span class='display_name'>Sarmishta Subramanian</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/patriciatreble/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/treble-300x300.jpg" /><span class='display_name'>Patricia Treble</span></a></li><li><a href='http://www.macleans.ca/author/jaimeweinman/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/weinman.jpg" /><span class='display_name'>Jaime Weinman</span></a></li><li><a href='http://www.macleans.ca/author/nikkiwiart/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/default-macleans.jpg" /><span class='display_name'>Nikki Wiart</span></a></li></div></ul>
    </li>
</ul>

            <div class="navSiteMenu">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-919107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919107"><a href="http://www.macleans.ca/education/university-rankings-2017/" onclick="ga_log('Menus - Full Site Navigation', 'University rankings', null);">University rankings</a></li>
<li id="menu-item-880079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880079"><a href="http://www.macleans.ca/education" onclick="ga_log('Menus - Full Site Navigation', 'Education hub', null);">Education hub</a></li>
<li id="menu-item-843467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843467"><a href="http://www.macleans.ca/videos" onclick="ga_log('Menus - Full Site Navigation', 'Our videos', null);">Our videos</a></li>
<li id="menu-item-880081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880081"><a title="www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" href="http://www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" onclick="ga_log('Menus - Full Site Navigation', 'Download our app', null);">Download our app</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a href="http://www.macleans.ca/archives-showroom/" onclick="ga_log('Menus - Full Site Navigation', 'Our Archives', null);">Our Archives</a></li>
</ul></nav>
            </div>

            <nav class="menu-main-header-container"><ul id="menu-main-header" class="menu"><li id="menu-item-829493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-829493  ajax_menu_item category-328011"><a href="http://www.macleans.ca/news/">News</a></li>
<li id="menu-item-829499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-829499  ajax_menu_item category-327997"><a href="http://www.macleans.ca/politics/">Politics</a></li>
<li id="menu-item-829489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829489  ajax_menu_item category-327993"><a href="http://www.macleans.ca/economy/">Economy</a></li>
<li id="menu-item-829491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829491  ajax_menu_item category-328087"><a href="http://www.macleans.ca/education/">Education</a></li>
<li id="menu-item-829487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829487  ajax_menu_item category-327983"><a href="http://www.macleans.ca/culture/">Culture</a></li>
<li id="menu-item-829501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829501  ajax_menu_item category-327981"><a href="http://www.macleans.ca/society/">Society</a></li>
<li id="menu-item-829503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829503  ajax_menu_item category-328013"><a href="http://www.macleans.ca/work/">Work</a></li>
<li id="menu-item-829505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829505  ajax_menu_item category-437465"><a href="http://www.macleans.ca/multimedia/">Multimedia</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleansmag" data-href="http://www.twitter.com/macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

        <div id="author_dropdown_container" class="nav_dropdown_container row" data-trigger="rdm_trigger_contributors_nav">
    <div id="author_list_buttons_container" class="list_buttons_container">
        <ul id="nav_author_list">
        <li>
                        <a href='#' data-id='19' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='author_name'>Scott Feschuk</span></a>
                    </li><li>
                        <a href='#' data-id='13' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='author_name'>John Geddes</span></a>
                    </li><li>
                        <a href='#' data-id='24729' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='author_name'>Scott Gilmore</span></a>
                    </li><li>
                        <a href='#' data-id='35' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gatehouse-300x300.jpg" /><span class='author_name'>Jonathon Gatehouse</span></a>
                    </li><li>
                        <a href='#' data-id='28' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='author_name'>Anne Kingston</span></a>
                    </li><li>
                        <a href='#' data-id='163' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='author_name'>Adrian Lee</span></a>
                    </li><li>
                        <a href='#' data-id='4' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='author_name'>Nancy Macdonald</span></a>
                    </li><li>
                        <a href='#' data-id='35897' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='author_name'>Jason Markusoff</span></a>
                    </li><li>
                        <a href='#' data-id='17' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/patriquin1-300x300.jpg" /><span class='author_name'>Martin Patriquin</span></a>
                    </li><li>
                        <a href='#' data-id='37343' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post.jpg" /><span class='author_name'>Shannon Proudfoot</span></a>
                    </li><li>
                        <a href='#' data-id='36357' class='author_link'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='author_name'>Evan Solomon</span></a>
                    </li><li><a href="#" class="author_link all_authors">All Authors</a></li>
        </ul>
    </div>
    <div id="author_expanded_info_container" class="header_expanded_info_container"></div>
    <ul class="all_authors_list wide-and-desktop">
    <div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgatehouse/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gatehouse-300x300.jpg" /><span class='display_name'>Jonathon Gatehouse</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/stephengordon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gordon.jpg" /><span class='display_name'>Stephen Gordon</span></a></li><li><a href='http://www.macleans.ca/author/cgg101/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MACHEADSHOT_GULLI_NEW2-1024x1024-1439399442.png" /><span class='display_name'>Cathy Gulli</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/mike-moffatt/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/moffat-300x300.jpg" /><span class='display_name'>Mike Moffatt</span></a></li><li><a href='http://www.macleans.ca/author/mpatriquin/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/patriquin1-300x300.jpg" /><span class='display_name'>Martin Patriquin</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/zane-schwartz/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_ZANE_SCHWARTZ.jpg" /><span class='display_name'>Zane Schwartz</span></a></li><li><a href='http://www.macleans.ca/author/ashendruk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/03/HEADSHOT_SHENDRUK_NEW-1024x1024-1427290972.jpeg" /><span class='display_name'>Amanda Shendruk</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/chris-sorensen/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sorenson1.jpg" /><span class='display_name'>Chris Sorensen</span></a></li><li><a href='http://www.macleans.ca/author/ssubramanian/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/03/HEADSHOT_SUBRAMANIAN_VOICES01.jpg" /><span class='display_name'>Sarmishta Subramanian</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/patriciatreble/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/treble-300x300.jpg" /><span class='display_name'>Patricia Treble</span></a></li><li><a href='http://www.macleans.ca/author/jaimeweinman/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/weinman.jpg" /><span class='display_name'>Jaime Weinman</span></a></li><li><a href='http://www.macleans.ca/author/nikkiwiart/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/default-macleans.jpg" /><span class='display_name'>Nikki Wiart</span></a></li></div>
    </ul>
    <ul class="all_authors_list tablet-device">
    <div class='author_column'><li><a href='http://www.macleans.ca/author/brianbethune/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/bethune-300x300.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='http://www.macleans.ca/author/paul-boothe/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/02/paul-boothe.jpg" /><span class='display_name'>Paul Boothe</span></a></li><li><a href='http://www.macleans.ca/author/meagan-campbell/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_MEAGAN_CAMPBELL.jpg" /><span class='display_name'>Meagan Campbell</span></a></li><li><a href='http://www.macleans.ca/author/sfeschuk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-300x300.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='http://www.macleans.ca/author/mfriscolanti/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/frisco1-300x300.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='http://www.macleans.ca/author/jgatehouse/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gatehouse-300x300.jpg" /><span class='display_name'>Jonathon Gatehouse</span></a></li><li><a href='http://www.macleans.ca/author/jgeddes/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/geddes-300x300.png" /><span class='display_name'>John Geddes</span></a></li><li><a href='http://www.macleans.ca/author/charlie-gillis/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gillis1-300x300.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='http://www.macleans.ca/author/scottgilmore/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/09/gilmore.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='http://www.macleans.ca/author/stephengordon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/gordon.jpg" /><span class='display_name'>Stephen Gordon</span></a></li><li><a href='http://www.macleans.ca/author/cgg101/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MACHEADSHOT_GULLI_NEW2-1024x1024-1439399442.png" /><span class='display_name'>Cathy Gulli</span></a></li><li><a href='http://www.macleans.ca/author/aaronhutchins/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-300x300.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='http://www.macleans.ca/author/akhan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/khan.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='http://www.macleans.ca/author/annekingston/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kingston1-300x300.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='http://www.macleans.ca/author/jason-kirby/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/kirby1-300x300.jpg" /><span class='display_name'>Jason Kirby</span></a></li><li><a href='http://www.macleans.ca/author/adrian-lee/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC_ADRIAN_LEE1-author.png" /><span class='display_name'>Adrian Lee</span></a></li><li><a href='http://www.macleans.ca/author/nancy88/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/10/macdonald.jpg" /><span class='display_name'>Nancy Macdonald</span></a></li></div><div class='author_column'><li><a href='http://www.macleans.ca/author/jason-markusoff/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/07/MAC_HEADSHOT_JASON_MARKUSOFF-300x300-1438016430.jpeg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='http://www.macleans.ca/author/leahmclaren/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/04/mclaren.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='http://www.macleans.ca/author/kevin-milligan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/03/milligan.jpeg" /><span class='display_name'>Kevin Milligan</span></a></li><li><a href='http://www.macleans.ca/author/mike-moffatt/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/moffat-300x300.jpg" /><span class='display_name'>Mike Moffatt</span></a></li><li><a href='http://www.macleans.ca/author/mpatriquin/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/patriquin1-300x300.jpg" /><span class='display_name'>Martin Patriquin</span></a></li><li><a href='http://www.macleans.ca/author/jennifer-robson/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/01/robson.jpg" /><span class='display_name'>Jennifer Robson</span></a></li><li><a href='http://www.macleans.ca/author/zane-schwartz/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_ZANE_SCHWARTZ.jpg" /><span class='display_name'>Zane Schwartz</span></a></li><li><a href='http://www.macleans.ca/author/ashendruk/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/03/HEADSHOT_SHENDRUK_NEW-1024x1024-1427290972.jpeg" /><span class='display_name'>Amanda Shendruk</span></a></li><li><a href='http://www.macleans.ca/author/evan-solomon/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='http://www.macleans.ca/author/chris-sorensen/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sorenson1.jpg" /><span class='display_name'>Chris Sorensen</span></a></li><li><a href='http://www.macleans.ca/author/ssubramanian/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2016/03/HEADSHOT_SUBRAMANIAN_VOICES01.jpg" /><span class='display_name'>Sarmishta Subramanian</span></a></li><li><a href='http://www.macleans.ca/author/lizsullivan/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/sullivan-300x300.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='http://www.macleans.ca/author/nicktaylorvaisey/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/tv-300x300.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='http://www.macleans.ca/author/patriciatreble/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/treble-300x300.jpg" /><span class='display_name'>Patricia Treble</span></a></li><li><a href='http://www.macleans.ca/author/jaimeweinman/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/weinman.jpg" /><span class='display_name'>Jaime Weinman</span></a></li><li><a href='http://www.macleans.ca/author/nikkiwiart/'><img class="avatar avatar-32" height="32" width="32" src="http://www.macleans.ca/wp-content/uploads/2014/02/default-macleans.jpg" /><span class='display_name'>Nikki Wiart</span></a></li></div>
    </ul>
</div> <!-- ## END Author Dropdown ## -->
</header><!-- end header -->

		<div id="main" role="main">

            
			

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">
						<!-- New ad call -->
					
					<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones.jpg' />
<meta itemprop='width' content='3922' />
<meta itemprop='height' content='2642' />
</div>

<article id="post-954149" class="post-954149 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-news category-ottawa category-politics tag-broadbent-institute tag-donald-trump tag-van-jones content_type-posts-2 has-image master-category-politics type-posts-2">
    <div class="row">
        <div class="fixed-sharebar visible-lg-block visible-md-block col-md-1">
                <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/politics/van-jones-hate-wave-canada/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="sharebar-all-icons share-buttons" >
    <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/share-icon.png" class="sharebar-shareicon" />
        <div class="sharebar-icons-container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />
    </div>
</div>
            <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                <span class="author-comments-box">
        <a href="" class="comment_bubble">1</a>
    </span>
        </div>
        <div class="col-xs-12 col-md-7 col-lg-8 col-md-offset-1 content-container">
            <div class="row">
                <header>
                    <div class="col-xs-12 single-title-container">
                        
                        <h1 itemprop="headline"><span itemprop="name">‘Hate wave’ could hit Canada, too: Van Jones</span></h1>
                        <h2 itemprop="description" id="post-excerpt"><p>CNN commentator was in Toronto to speak about the Trump presidency&#8217;s possible effect on Canada</p>
</h2>
                    </div>

                    <div class="author">
                        <span class="author-information-box">
                            <p><span itemprop="author">Paola Loriggio, The Canadian Press</span></p>
                            <p class="entry-date post_date" itemprop="datePublished" content="2016-11-22T20:22:30+00:00">
    November 22, 2016
</p>
<meta itemprop="dateModified" content="2016-11-22T20:25:49+00:00" />
                            
                            
                                                    </span>
                    </div>

                    <div class="metas_not_desktop hidden-lg">
                                                                    </div>

                    <div class="mobile-content-single-share-top visible-sm-block visible-xs-block">
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/politics/van-jones-hate-wave-canada/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                    </div>

                    <div class="metas_desktop visible-lg-block">
                                                                    </div>

                    <div class="col-xs-12 ad-sponsor-large-container">
                        <div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>                    </div>
                </header>

                <div class="text col-xs-12 no-image centered">
                    <span itemprop="articleBody" class="entry-content"><div id="attachment_954161" style="width: 1034px" class="wp-caption aligncenter"><a href="http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones.jpg" rel="attachment wp-att-954161"><img class="size-large wp-image-954161" src="http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-1024x690.jpg" alt="CNN political contributor Van Jones answered questions in advance of a keynote address at the Broadbent Institute's annual Progress Gala at the Art Gallery of Ontario in Toronto, Tuesday, November 22, 2016. THE CANADIAN PRESS/Galit Rodan" width="1024" height="690" srcset="http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-300x202.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-768x517.jpg 768w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-1024x690.jpg 1024w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-660x445.jpg 660w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-680x458.jpg 680w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-360x243.jpg 360w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-120x81.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-510x344.jpg 510w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-270x182.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-1009x680.jpg 1009w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-534x360.jpg 534w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-123x83.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-273x184.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-650x438.jpg 650w, http://www.macleans.ca/wp-content/uploads/2016/11/Van-Jones-834x562.jpg 834w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">CNN political contributor Van Jones answered questions in advance of a keynote address at the Broadbent Institute&#8217;s annual Progress Gala at the Art Gallery of Ontario in Toronto, Tuesday, November 22, 2016. THE CANADIAN PRESS/Galit Rodan</p></div>
<p>A high-profile political commentator and former White House policy adviser warned Tuesday that the same class tensions and divisive forces that swept Donald Trump to power could easily take root in Canada, adding it would be &#8220;irresponsible&#8221; to pretend otherwise.</p>
<p>Van Jones, a CNN political contributor, said the &#8220;hate wave&#8221; that has stirred vigilante behaviour and prompted gatherings of apparent Nazi-affiliated groups is playing out in all Western democracies, and anyone who thinks Canada will be spared is wrong.</p>
<p>&#8220;The working classes, especially the white working classes, feeling rightfully thrown under the bus and left behind, are reacting in ways that are shocking, in ways that I think are unfair, in ways that are unfortunate and sometimes that are xenophobic and racist,&#8221; he said.</p>
<p>&#8220;It is happening all across the Western democracies and it can happen in Canada, too.&#8221;</p>
<p style="padding-left: 30px;"><strong>Related: <a href="http://www.macleans.ca/politics/donald-trumps-new-politics-of-unaccountability/" target="_blank">Donald Trump could happen in Canada. It&#8217;s already begun.</a></strong></p>
<p>Jones, who emerged as a strong voice during the U.S. election campaign that ended earlier this month with Trump&#8217;s stunning victory, was in Toronto to discuss what a Trump presidency will mean for the U.S. and its northern neighbour.</p>
<p>He was to deliver a keynote address in the city at an event organized by the Broadbent Institute.</p>
<p>Speaking before the event, Jones said everyone, no matter where they fall on the political spectrum, must remain vigilant to keep class and racial tensions from turning into violence.</p>
<p>&#8220;Every single part of civil society in Canada, the United States and around the world needs to get very vocal right now, needs to stand up right now,&#8221; he said.</p>
<p>&#8220;If anybody thinks they can just stand back and hope for the best &#8230; if you think that standing back and giving this guy a chance means giving him a pass on stuff you wouldn&#8217;t let your kids do, stuff you wouldn&#8217;t let your next door neighbour&#8217;s kids do, then you&#8217;re not paying attention,&#8221; he said.</p>
<p>&#8220;We are so far now past left versus right, this is no longer a left-right issue. &#8230; It is wrong for any political party to get ahead by picking on defenceless groups and small groups and minority groups, and then to turn your head when the violence comes,&#8221; he said.</p>
<p>&#8220;That is irresponsible.&#8221;</p>
<p>The Republican party itself will have to do its part to keep Trump in check, he said, because with control of the White House, House of Congress and Senate, &#8220;whatever happens now &#8230; that&#8217;s on them.&#8221;</p>
<p>&#8220;If they fail to hold Donald Trump to the same standards they were hounding Hillary Clinton on, that&#8217;s on them as well – and the whole world is watching,&#8221; he said.</p>
<p>Most people who voted for Trump don&#8217;t espouse xenophobic views, but the fact that neo-Nazi groups have openly expressed their support for the president-elect shows how irresponsible his campaign was, Jones said.</p>
<p style="padding-left: 30px;"><strong>Related: <a href="http://www.macleans.ca/economy/economicanalysis/the-economic-lessons-of-donald-trumps-victory/" target="_blank">The economic lessons of Donald Trump’s victory</a></strong></p>
<p>A video by the <em>Atlantic</em> that was taken inside a meeting of the National Policy Institute – a think-tank that is part of the alt-right movement that includes neo-Nazis, white supremacists and anti-Semites – showed the group&#8217;s leader shouting to a crowd of about 200 people: &#8220;Hail Trump, hail our people, hail victory!&#8221; as some attendees lifted their hands in a Nazi salute.</p>
<p>Trump condemned the National Policy Institute in an interview with New York Times editors on Tuesday.</p>
<p>Though he won the electoral vote, Trump does not have the mandate to carry out the most dangerous of his policies, and if he attempts to do so, his own base will crumble, Jones said.</p>
<p>That could leave the Republican party with a difficult decision: stand by Trump or listen to constituents, he said.</p>
<p>After the Republican&#8217;s win, Jones called the election results a &#8220;whitelash&#8221; against a changing country and, in part, against its current black president.</p>
<p>Jones, who was recently called a &#8220;Star of the 2016 Campaign&#8221; by <em>The New York Times</em>, is also a civil rights activist and founded multiple social enterprises including the Dream Corps, which promotes innovative policy solutions.</p>
<p>Trump has threatened to tear up the North American Free Trade Agreement unless he gets concessions from Canada. He has also promised to pull the U.S. from various international climate agreements.</p>
</span>
<div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
                    <div class="mobile-content-single-share-bottom visible-sm-block visible-xs-block">
                            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.macleans.ca/politics/van-jones-hate-wave-canada/";
    var ajaxUrl = "http://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine&via=macleansmag" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine&via=macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/google_plusone_share/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_reddit" href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Reddit            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.macleans.ca/politics/van-jones-hate-wave-canada/&title=%27Hate+wave%27+could+hit+Canada%2C+too%3A+Van+Jones&pubid=macleansmagazine" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
<br clear="all" />                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                    </div>

                    <div class="after-post-widgets">
                        <div class="row">
                            <div class="col-xs-12">
                                <h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="http://www.macleans.ca/tag/broadbent-institute/">Broadbent Institute</a></li>
            <li><a href="http://www.macleans.ca/tag/donald-trump/">Donald Trump</a></li>
            <li><a href="http://www.macleans.ca/tag/van-jones/">Van Jones</a></li>
    </ul>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="col-xs-12 col-md-4 col-lg-3 sidebar-container">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1479875180-796" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(900);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            addStickySidebarAds();

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('span.nav-previous a .title').css('font-size', '3.6rem');
            jQuery('span.nav-next a .title').css('font-size', '3.6rem');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div>
</article>

<div class="row">
<nav id="nav-single">
    <h3 class="assistive-text">Post navigation</h3>
    <div class="row">
        <div class="col-xs-6 left">
            <span class="nav-previous"><a href="http://www.macleans.ca/politics/ottawa/macleans-live-crosstalk-with-evan-solomon-and-john-geddes/" rel="prev"><span class="title">Previous</span> <span class="meta-nav">Watch Crosstalk, with Evan Solomon and John Geddes</span></a></span>
        </div>
        <div class="col-xs-6 right">
            <span class="nav-next"><a href="http://www.macleans.ca/general/read-the-best-we-have-to-offer-with-the-new-macleans-app/" rel="next"><span class="title">Next</span> <span class="meta-nav">Maclean&#8217;s. Every day. Wherever you are. Download our app here</span></a></span>
        </div>
    </div>
</nav>
</div>

    <div class="row">
        <div class="twelve columns comment-button-container">
    <button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
        <span class="lblShowComments display">Show comments</span>
        <span class="lblHideComments">Hide comments</span> 
        (1)
    </button>
</div>    </div>

        <div class="row" id="comment-block" name="#comment-block">
        <div class="col-xs-12 col-md-8">
            	<div id="comments" class="left-column">
	
	
			<h2 id="comments-title">
			<span>&#8216;Hate wave&#8217; could hit Canada, too: Van Jones</span>		</h2>

		
		<ol class="commentlist">
			    <li class="comment even thread-even depth-1" id="li-comment-1626411">
        <article id="comment-1626411" class="comment">
            <div class="comment-content">

                                <p>No, we had our tea-pot brush with Harper</p>
<p>Once people realized what he was&#8230;.he was toast.</p>
                    <div style="clear:both;"></div>
                    <div class="row">
                        <div class="comment-links">
                            <p class="reply three">
                                                    <a rel='nofollow' class='comment-reply-link' href='http://www.macleans.ca/politics/van-jones-hate-wave-canada/?replytocom=1626411#respond' onclick='return addComment.moveForm( "reply-comment-1626411", "1626411", "respond", "954149" )' aria-label='Reply to Emilyone'>Reply <span>&darr;</span></a>                            </p>
                                                    </div>
                        <div class="user-info-vcard">
                            <div class="comment-author vcard">
                                <img alt='' src='http://cdn.quilt.janrain.com/2.2.9/profile_default.png' class='avatar avatar-32 photo avatar-default' height='32' width='32' />                            </div>
                            <!-- .comment-author .vcard -->
                            <p class="user-info seven">
                                <span class="fn"><a href="#?uuid=25701a41-2cc6-4a06-bae5-e2b36f863db6" data-capturescreen="publicProfileModal" data-captureuseruuid="25701a41-2cc6-4a06-bae5-e2b36f863db6" data-capturefield="publicProfileLink" name="publicProfileLink" class="url capture_publicProfileLink">Emilyone</a></span> on <time pubdate datetime="2016-11-22T20:46:02+00:00">November 22, 2016 at 8:46 pm</time>                            </p>
                        </div>
                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                <div id="reply-comment-1626411"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/van-jones-hate-wave-canada/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.macleans.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.macleans.ca/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><input type="hidden" name="_janrain_uuid" id="_janrain_uuid" value="">
<input type="hidden" name="_janrain_access_token" id="_janrain_access_token" value="">
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='954149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9806250df5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        </div>
    </div>
    

<div class="row" id="bottom_page_widgets">
    <!-- ## Related stories widget (after comments) -->
    <div class="col-xs-12 col-sm-6">
        <ul class="related-content">
    <dt>
        <h6 class="side-header">
            <span>Related stories</span>
        </h6>
    </dt>
    <li class="row post-951569 post type-post status-publish format-standard has-post-thumbnail hentry category-washington tag-donald-trump tag-mike-pence tag-rudy-giuliani tag-stephen-bannon tag-u-s-election-2016 content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/politics/washington/trump-meets-with-pence-as-transition-troubles-mount/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/07/DONALDTRUMP-carousel-300x300.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Republican presidential Candidate Donald Trump, points toward Republican Vice presidential candidate Gov. Mike Pence of Indiana after Pence&#039;s acceptance speech during the third day session of the Republican National Convention in Cleveland, Wednesday, July 20, 2016. (AP Photo/Mary Altaffer)" srcset="http://www.macleans.ca/wp-content/uploads/2016/07/DONALDTRUMP-carousel-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/07/DONALDTRUMP-carousel-300x300.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/07/DONALDTRUMP-carousel-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/07/DONALDTRUMP-carousel-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/07/DONALDTRUMP-carousel-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/07/DONALDTRUMP-carousel-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/07/DONALDTRUMP-carousel-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/politics/washington/trump-meets-with-pence-as-transition-troubles-mount/'>Trump meets with Pence as transition troubles mount</a></h1></div></li><li class="row post-951401 post type-post status-publish format-standard has-post-thumbnail hentry category-economicanalysis category-facebook-instant-articles category-ottawa category-washington tag-carbon-pricing tag-co2 tag-donald-trump tag-greenhouse-gas-emissions content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/economy/economicanalysis/why-canada-should-still-put-a-price-on-carbon-despite-trump/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/11/Trump_Coal-300x300-1479256090.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Delegates from West Virginia hold signs supporting coal on the second day of the Republican National Convention in Cleveland, Ohio, U.S. July 19, 2016. REUTERS/Aaron P. Bernstein/File Photo" srcset="http://www.macleans.ca/wp-content/uploads/2016/11/Trump_Coal-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/11/Trump_Coal-300x300-1479256090.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/11/Trump_Coal-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/11/Trump_Coal-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/11/Trump_Coal-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/11/Trump_Coal-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/11/Trump_Coal-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/economy/economicanalysis/why-canada-should-still-put-a-price-on-carbon-despite-trump/'>Why Canada should still put a price on carbon, despite Trump</a></h1></div></li><li class="row post-951009 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook-instant-articles category-washington category-world tag-breitbart tag-donald-trump tag-editors-picks tag-stephen-bannon tag-steve-bannon content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/news/world/breitbart-the-website-that-rules-america-now/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/11/13153727-300x300-1479254472.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Steve Bannon, campaign CEO for Republican presidential candidate Donald Trump, right, looks on during a national security meeting with advisors at Trump Tower, Friday, Oct. 7, 2016, in New York. (AP Photo/ Evan Vucci)" srcset="http://www.macleans.ca/wp-content/uploads/2016/11/13153727-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/11/13153727-300x300-1479254472.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/11/13153727-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/11/13153727-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/11/13153727-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/11/13153727-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/11/13153727-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/news/world/breitbart-the-website-that-rules-america-now/'>Breitbart: The website that now rules America</a></h1></div></li><li class="row post-951219 post type-post status-publish format-standard has-post-thumbnail hentry category-washington category-world tag-donald-trump tag-guantanamo-bay content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/politics/washington/will-trump-expand-guantanamo/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/11/Guantanamo-300x300.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="FILE - In this June 27, 2006 file photo, reviewed by a U.S. Department of Defense official, U.S. military guards walk within Camp Delta military-run prison, at the Guantanamo Bay U.S. Naval Base, Cuba. Fears that Donald Trump will make good on his pledge to bring more prisoners to the U.S. base in Cuba have human rights groups making a final push for President Obama to close the detention center before he leaves office. But the odds are against that with 60 prisoners left, only a third currently cleared for release.  (AP Photo/Brennan Linsley, File)" srcset="http://www.macleans.ca/wp-content/uploads/2016/11/Guantanamo-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/11/Guantanamo-300x300.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/11/Guantanamo-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/11/Guantanamo-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/11/Guantanamo-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/11/Guantanamo-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/11/Guantanamo-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/politics/washington/will-trump-expand-guantanamo/'>Will Trump expand Guantanamo?</a></h1></div></li><li class="row post-951173 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-canada tag-donald-trump tag-tom-ridge content_type-posts-2 has-image type-posts-2"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='http://www.macleans.ca/news/trump-canada-border-tom-ridge/'><img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="cp canadian press featured logo" srcset="http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/05/cp-featured.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='http://www.macleans.ca/news/trump-canada-border-tom-ridge/'>Trump will 'substantially alter' approach to borders: Tom Ridge</a></h1></div></li></ul>
    </div>

    <!-- ## Most popular widget (after comments) -->
    <div class="col-xs-12 col-sm-6">
        <ul class="most-popular">
    <dt><h6 class="side-header"><span>Popular on Maclean's</span></h6></dt>
    <div class="most_popular_nav_container">
                                                                                            <div class="most_popular_nav">
                <a href="#" class="most_popular_nav_chevron most_popular_previous_section most_popular_nav_disabled">&nbsp;</a>
                <span class="most_popular_current_page ">1</span> of

                <span class="most_popular_total_page">2</span>
                <a href="#" class="most_popular_nav_chevron most_popular_next_section ">&nbsp;</a>
            </div>

    </div>
                                                    <div class="most-popular-section section-1">
                        <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/news/it-was-my-mistake-wynne-says-of-high-electricity-bills/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Ontario Premier Kathleen Wynne listens to remarks from Manitoba Premier Greg Selinger (not shown) at the opening of the Building Canada Up Summit in Toronto on Wednesday August 6, 2014. (Chris Young/CP)" srcset="http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/06/MAC26_ONTARIO_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/news/it-was-my-mistake-wynne-says-of-high-electricity-bills/">‘It was my mistake,’ Wynne says of high electricity bills</a></div>
                <div>
                    <a href="http://www.macleans.ca/news/it-was-my-mistake-wynne-says-of-high-electricity-bills/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                50 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/politics/donald-trump-could-happen-in-canada-its-already-begun/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-300x300.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Labour Minister Kellie Leitch answers a question during Question Period in the House of Commons in Ottawa on Thursday, June 4, 2015. THE CANADIAN PRESS/Sean Kilpatrick" srcset="http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-300x300.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/04/LEITCH-tile-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/politics/donald-trump-could-happen-in-canada-its-already-begun/">Donald Trump could happen in Canada. It’s already begun.</a></div>
                <div>
                    <a href="http://www.macleans.ca/politics/donald-trump-could-happen-in-canada-its-already-begun/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                67 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/education/unirankings/university-rankings-2017/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/10/UNI_CAROUSEL01-300x300-1477681023.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="UNI_CAROUSEL01" srcset="http://www.macleans.ca/wp-content/uploads/2016/10/UNI_CAROUSEL01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/10/UNI_CAROUSEL01-300x300-1477681023.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/10/UNI_CAROUSEL01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/10/UNI_CAROUSEL01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/10/UNI_CAROUSEL01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/10/UNI_CAROUSEL01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/10/UNI_CAROUSEL01-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/education/unirankings/university-rankings-2017/">University Rankings 2017</a></div>
                <div>
                    <a href="http://www.macleans.ca/education/unirankings/university-rankings-2017/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                4 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/society/buckingham-palace-renovation-9-things-you-may-not-know/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2015/04/MAC17_ROYAL-BABY_GEORGESLONDON_POST08-300x300-1479493627.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Buckingham Palace. (William Fawcett/iStock)" srcset="http://www.macleans.ca/wp-content/uploads/2015/04/MAC17_ROYAL-BABY_GEORGESLONDON_POST08-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2015/04/MAC17_ROYAL-BABY_GEORGESLONDON_POST08-300x300-1479493627.jpg 300w, http://www.macleans.ca/wp-content/uploads/2015/04/MAC17_ROYAL-BABY_GEORGESLONDON_POST08-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2015/04/MAC17_ROYAL-BABY_GEORGESLONDON_POST08-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2015/04/MAC17_ROYAL-BABY_GEORGESLONDON_POST08-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2015/04/MAC17_ROYAL-BABY_GEORGESLONDON_POST08-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2015/04/MAC17_ROYAL-BABY_GEORGESLONDON_POST08-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/society/buckingham-palace-renovation-9-things-you-may-not-know/">Buckingham Palace renovation: 9 things you may not know</a></div>
                <div>
                    <a href="http://www.macleans.ca/society/buckingham-palace-renovation-9-things-you-may-not-know/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                3 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/society/why-canadians-should-care-about-facebooks-fake-news-problem/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/08/Zuckerberg_post-300x300-1479753599.jpeg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Facebook CEO Mark Zuckerberg is seen on stage during a town hall at Facebook&#039;s headquarters in Menlo Park, California September 27, 2015. REUTERS/Stephen Lam/File Photo" srcset="http://www.macleans.ca/wp-content/uploads/2016/08/Zuckerberg_post-150x150.jpeg 150w, http://www.macleans.ca/wp-content/uploads/2016/08/Zuckerberg_post-300x300-1479753599.jpeg 300w, http://www.macleans.ca/wp-content/uploads/2016/08/Zuckerberg_post-270x270.jpeg 270w, http://www.macleans.ca/wp-content/uploads/2016/08/Zuckerberg_post-32x32.jpeg 32w, http://www.macleans.ca/wp-content/uploads/2016/08/Zuckerberg_post-64x64.jpeg 64w, http://www.macleans.ca/wp-content/uploads/2016/08/Zuckerberg_post-96x96.jpeg 96w, http://www.macleans.ca/wp-content/uploads/2016/08/Zuckerberg_post-128x128.jpeg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/society/why-canadians-should-care-about-facebooks-fake-news-problem/">Why Canadians should care about Facebook’s fake news problem</a></div>
                <div>
                    <a href="http://www.macleans.ca/society/why-canadians-should-care-about-facebooks-fake-news-problem/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                2 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                                </div><div class="most-popular-section section-2">
                <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/education/a-new-dalhousie-minor-covers-400-years-of-african-canadian-history/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Black Lives Matters protesters interrupt Toronto&#039;s 2016 Pride Parade. (Photograph by Jennifer Roberts)" srcset="http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/11/Black-Lives-Matter-Protestor-Feat.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/education/a-new-dalhousie-minor-covers-400-years-of-african-canadian-history/">400 years of African-Canadian history in a Dalhousie minor</a></div>
                <div>
                    <a href="http://www.macleans.ca/education/a-new-dalhousie-minor-covers-400-years-of-african-canadian-history/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                3 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/education/2017-program-rankings/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2015/11/Educationhubshareimage-300x300-1477923589.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Oct. 2/2012 - Queen&#039;s University, Kingston Ontario.  Students taking Political Studies with Professor Jonathan Rose use clickers to react to course content being presented." srcset="http://www.macleans.ca/wp-content/uploads/2015/11/Educationhubshareimage-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2015/11/Educationhubshareimage-300x300-1477923589.jpg 300w, http://www.macleans.ca/wp-content/uploads/2015/11/Educationhubshareimage-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2015/11/Educationhubshareimage-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2015/11/Educationhubshareimage-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2015/11/Educationhubshareimage-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2015/11/Educationhubshareimage-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/education/2017-program-rankings/">2017 Program Rankings</a></div>
                <div>
                    <a href="http://www.macleans.ca/education/2017-program-rankings/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                3 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/society/how-to-treat-a-twitter-troll/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/11/13562587-300x300-1479752467.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="In this July 27, 2016, file photo, the Twitter symbol appears above a trading post on the floor of the New York Stock Exchange.  (AP Photo/Richard Drew, File)" srcset="http://www.macleans.ca/wp-content/uploads/2016/11/13562587-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/11/13562587-300x300-1479752467.jpg 300w, http://www.macleans.ca/wp-content/uploads/2016/11/13562587-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/11/13562587-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/11/13562587-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/11/13562587-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/11/13562587-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/society/how-to-treat-a-twitter-troll/">How to treat a Twitter troll</a></div>
                <div>
                    <a href="http://www.macleans.ca/society/how-to-treat-a-twitter-troll/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                2 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/society/life/corey-michael-mijac-1998-2016/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="Corey Michael Mijac. (no credit)" srcset="http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/11/MAC47_THE_END01_FEATURE-1.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/society/life/corey-michael-mijac-1998-2016/">Corey Michael Mijac, 1998-2016</a></div>
                <div>
                    <a href="http://www.macleans.ca/society/life/corey-michael-mijac-1998-2016/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                        </span>
                    </a>
                </div>
            </div>
        </li>
                                                                                            <li class="clearfix">
                                                                                <div class="most-popular-post-image " >
                    <a href="http://www.macleans.ca/education/unirankings/university-rankings-2017-comprehensive/">
                        <img width="300" height="300" src="http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="University rankings 2017 Students Swimming" srcset="http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-150x150.jpg 150w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-270x270.jpg 270w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-120x120.jpg 120w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-123x123.jpg 123w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-273x273.jpg 273w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-32x32.jpg 32w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-64x64.jpg 64w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-96x96.jpg 96w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01-128x128.jpg 128w, http://www.macleans.ca/wp-content/uploads/2016/10/UNIVERSITY-RANKINGS-2017-MACLEANS-COMPREHENSIVE_FEATURE01.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />
                    </a>
                </div>
                        <div class="most-popular-post-title">
                <div><a href="http://www.macleans.ca/education/unirankings/university-rankings-2017-comprehensive/">University rankings Canada 2017: Comprehensive</a></div>
                <div>
                    <a href="http://www.macleans.ca/education/unirankings/university-rankings-2017-comprehensive/#comment-block">
                    <span class="nav_comments_number">
                                                                                                                                3 comments
                                            </span>
                    </a>
                </div>
            </div>
        </li>
                    </div>
            </ul>
    </div>
</div>



                            </div>
                        </div>
                    </div>
                </div>

                <footer class="main-footer">
                    <div class="row">
                        <div class="content">

                            <div class="row service_footer">
                                <div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>                                <div class="col-xs-12 col-sm-8 social-links-column">
                                    <div class="social-links">
                                    <div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleansmag" data-href="http://www.twitter.com/macleansmag" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_google_plusone_share" href="https://plus.google.com/+MacleansCanada" data-href="https://plus.google.com/+MacleansCanada" rel="nofollow" target="_blank">
                Google+ Share            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
       	</div>
<br clear="all" />
</div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-503429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503429"><a href="/about-us">About Us</a></li>
<li id="menu-item-503431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503431"><a href="http://www.rogersdigitalmedia.com/our-brands/macleans">Advertising</a></li>
<li id="menu-item-503433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503433"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-503435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503435"><a href="/site-map">Site Map</a></li>
<li id="menu-item-503437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503437"><a href="https://secure.macleans.ca/loc/MME/head_subscribe">Subscribe</a></li>
</ul></nav>
</div>                            </div>

                        <div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Macleans.ca newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="2095521181" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Need to know">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">Need to know</h3>
					Essential reading on the national conversation. Sign up for a daily dose of news, commentary and analysis from the always thought-provoking Maclean's newsroom.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828733915" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Storyline">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">Storyline</h3>
					Every Saturday, we'll send you our editor's picks of the best stories on Macleans.ca†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828736229" id="ump-subscription-list-id-2">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-2">
					<h3 class="list-title">From our partners</h3>
					Yes! I would like Maclean's to send me alerts, information, event notifications, special deals and promotions from our carefully screened partners that they feel may be of interest to me.†				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1477936732'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1477936735'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1477936735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1478879281'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1478794042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.macleans.ca\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/themes/macleans.ca/components.min.js?ver=1478794042'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/final-tiles-gallery/scripts/jquery.finalTilesGallery.js?ver=3.1.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_Macleans_exports = {"third_party_list_id":"828736229","brand_list_ids":["2095521181","828733915"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/ump-cheetahmail-macleans-config/ump-cheetahmail-macleans-config.js?ver=1477936716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"","numPerpage":"5","pagerPos":"both","repForm":"enable","gifUrl":"http:\/\/www.macleans.ca\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.macleans.ca\/wp-json\/rdm-gallery","_ajaxnonce":"0f66a55914","_wpnonce":"68c40cbf7f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.macleans.ca/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingNewsBusiness-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 2001-2016 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

	<script>
		//////////////////////////////////// DTM Data layer ////////////////////////////////////
		var s_account = 'rogersrmipublishing';
		rdm.dtm.dl = new RdmDtmDataLayer({
			account : 'rogersrmipublishing',
			brand : 'macleans',
			tags : 'Broadbent Institute,Donald Trump,Van Jones',
			cmsid : '954149',
			wordCount : '751',
			publishDate : 'November 22, 2016',
			products : '',
			pages : 'macleans : politics : \'hate wave\' could hit canada, too: van jones',
			section : 'macleans : politics',
			subSection : '',
			subSection2 : '',
			subSection3 : '',
			contentName : '\'hate wave\' could hit canada, too: van jones',
			contentType : 'article',
			authorName : 'paola loriggio, the canadian press',
			vmxEnabled : true,
			vmxC4 : 'MACLEANS',
			complete90percent : true, // default: false
			video : {}
		});

		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
    </script>

                        </div>
                    </div>
                    <div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta itemprop="url" content="http://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
    </a>
    <meta itemprop="name" content="Macleans.ca" />
</div>
                </footer>
            </div>
        </div>
            <!-- Google Code for Remarketing Tag -->
    <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1066236076;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1066236076/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
        <!-- Facebook Code for Remarketing Tag -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '809871662389618']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=809871662389618&amp;ev=PixelInitialized" /></noscript>
        <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"76ff1b0f22","applicationID":"19438047","transactionName":"ZFEHNxYHXUFQUBJeDV0bMBENSVpcVVYeGRJbRA==","queueTime":0,"applicationTime":62,"atts":"SBYEQV4dTk8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>