<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta http-equiv="X-UA-Compatible" content="ie=edge" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>Rick Mercer on Poilievre vs. Trudeau, his new comedy showcase and more - Macleans.ca</title>
	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/favicon.ico" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH')</script>
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mercer returns to prime time with Comedy Night With Rick Mercer. “This is a golden age of stand-up comedy. But it&#039;s a completely insane occupation.”"/>
<link rel="canonical" href="https://www.macleans.ca/culture/television/rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rick Mercer on Poilievre vs. Trudeau, his new comedy showcase and more - Macleans.ca" />
<meta property="og:description" content="Mercer returns to prime time with Comedy Night With Rick Mercer. “This is a golden age of stand-up comedy. But it&#039;s a completely insane occupation.”" />
<meta property="og:url" content="https://www.macleans.ca/culture/television/rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="cbc" />
<meta property="article:tag" content="comedy" />
<meta property="article:tag" content="Rick Mercer" />
<meta property="article:section" content="Television" />
<meta property="article:published_time" content="2022-09-23T15:40:55+00:00" />
<meta property="article:modified_time" content="2022-09-23T17:05:35+00:00" />
<meta property="og:updated_time" content="2022-09-23T17:05:35+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mercer returns to prime time with Comedy Night With Rick Mercer. “This is a golden age of stand-up comedy. But it&#039;s a completely insane occupation.”" />
<meta name="twitter:title" content="Rick Mercer on Poilievre vs. Trudeau, his new comedy showcase and more - Macleans.ca" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2022/09/Rick-Mercer-002-courtesy-of-JFL-photo-by-Yvonne-Stanley-copy.jpg" />
<!-- / Yoast SEO plugin. -->


<!-- Anti-flicker snippet added by Site Kit -->
<style>.async-hide { opacity: 0 !important} </style><script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
			h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
			(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
			})(window,document.documentElement,'async-hide','dataLayer',4000,
			{'OPT-P6LRJ4D':true});
</script>

<!-- End Anti-flicker snippet added by Site Kit -->
<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Rick Mercer on Poilievre vs. Trudeau, his new comedy showcase and more Comments Feed" href="https://www.macleans.ca/culture/television/rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/style.css?ver=1.0.01662560475' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1656343786' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1656343786' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1656343786' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.head.min.js?ver=1.0.01662560475'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1240555' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" />
<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1240555"] = {"section":"culture","page":"culture,television,rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more","ad_unit_path":"en.macleans.web"};
	articleMetaData["1240555"]["PostID"] = "1240555";
	articleMetaData["1240555"]["Tags"] = ["cbc","comedy","Rick_Mercer"];
	articleMetaData["1240555"]["Category"] = "Television";
	articleMetaData["1240555"]["Author"] = "Dave_Zarum";

	adUnitPath = articleMetaData["1240555"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/7326,9527589/" + adUnitPath;
		delete articleMetaData["1240555"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1240555"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1240555"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/7326,9527589/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.macleans.ca/culture/television/rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more/amp/">		<style type="text/css" id="wp-custom-css">
			/*temporary search remove*/
div.search, div.search-wrapper{
	display: none!important;
}
		</style>
	<!--
	generated in 0.313 seconds
	96103 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-1240555 single-format-standard"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>window.fbAsyncInit=function(){FB.init({appId:'390031989122149',autoLogAppEvents:true,version:'v11.0',xfbml:true})}</script>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script><header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg"
                         alt="Macleans.ca" />
                        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.png" />
                        <meta itemprop="width" content="171" />
                        <meta itemprop="height" content="41" />
                </a>
                <meta itemprop="name" content="Macleans.ca" />
                <meta itemprop="url" content="https://www.macleans.ca" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex justify-content-between" id="desktopNav">

            <div class="main-nav d-flex align-items-center ">
                <div class="navbar-main">
                    <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1240350" class="showitem menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-has-children dropdown menu-item-1240350 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/hub/education-hub/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1240350">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1240350">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-mba-feature-2022/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1240351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240351 nav-item second-level-menu"><a href="https://degreehub.macleans.ca/" class="dropdown-item">DegreeHub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style="display: none !important;">
                    <a class="nav-link" role="link" tabindex="0">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1240350" class="showitem menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-has-children dropdown menu-item-1240350 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/hub/education-hub/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1240350">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1240350">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-mba-feature-2022/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1240351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240351 nav-item second-level-menu"><a href="https://degreehub.macleans.ca/" class="dropdown-item">DegreeHub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2022 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu d-none d-md-none d-lg-flex align-items-center justify-content-end">
                                <div class="subscribe-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center" href="https://secure.macleans.ca/W21ASHPM">SUBSCRIBE</a></div>
                                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center" href="/newsletter">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class="subscribe-link">
                <a href="https://secure.macleans.ca/W21ASHPM"></a>
            </div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href="/newsletter">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1240352" class="showitem menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-has-children dropdown menu-item-1240352 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/hub/education-hub/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1240352">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1240352">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1240349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240349 nav-item second-level-menu"><a href="https://degreehub.macleans.ca/" class="dropdown-item">DegreeHub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1240029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240029 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/private-school-guide-fall-2022/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1216176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195791" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195794" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195795" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1219925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195796" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1203236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1239229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1239229 nav-item top-level-menu hideitem"><a href="https://secure.macleans.ca/W21ASHPM" class="nav-link">Subscribe</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-has-children dropdown menu-item-1240352 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/hub/education-hub/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1240352">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1240352">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240349 nav-item second-level-menu"><a href="https://degreehub.macleans.ca/" class="dropdown-item">DegreeHub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240029 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/private-school-guide-fall-2022/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1239229 nav-item top-level-menu hideitem"><a href="https://secure.macleans.ca/W21ASHPM" class="nav-link">Subscribe</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/macleans" target = "_blank">
                                <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/macleans" target = "_blank">
                                <i aria-label="twitter" class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                                <i aria-label="instagram" class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                                <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link linkedin">
                            <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                                <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2022 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="ad" id="leaderboard"><script>sjm.ad.create('#leaderboard', 'leaderboard')</script></div>

<div class="wrapper">

        <div id="infiniteScrollStream" class="infiniteScrollStream">
        <section id="post-1240555" class="single-article post-1240555 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-cbc tag-comedy tag-rick-mercer" data-post-id="1240555" data-article-url="https://www.macleans.ca/culture/television/rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1240555"] = {"section":"culture","page":"culture,television,rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more","ad_unit_path":"en.macleans.web"};
	articleMetaData["1240555"]["PostID"] = "1240555";
	articleMetaData["1240555"]["Tags"] = ["cbc","comedy","Rick_Mercer"];
	articleMetaData["1240555"]["Category"] = "Television";
	articleMetaData["1240555"]["Author"] = "Dave_Zarum";

	adUnitPath = articleMetaData["1240555"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/7326,9527589/" + adUnitPath;
		delete articleMetaData["1240555"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1240555"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1240555"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Rick%20Mercer%20on%20Poilievre%20vs.%20Trudeau%2C%20his%20new%20comedy%20showcase%20and%20more&url=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=Rick%20Mercer%20on%20Poilievre%20vs.%20Trudeau%2C%20his%20new%20comedy%20showcase%20and%20more&url=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F&subject=Rick%20Mercer%20on%20Poilievre%20vs.%20Trudeau%2C%20his%20new%20comedy%20showcase%20and%20more" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container" role="main">
																												<a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;culture&#x2F;television&#x2F;">
							<p class="category m-2 text-uppercase">Television</p>
						</a>
																														<h1 class="single-article-title entry-title">Rick Mercer on Poilievre vs. Trudeau, his new comedy showcase and more</h1>
																								<div class="single-article-excerpt">
							<p>Mercer returns to prime time with Comedy Night With Rick Mercer. “This is a golden age of stand-up comedy. But it's a completely insane occupation.”</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span>Tara De Boer
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2022-09-23T11:40:55+00:00">September 23, 2022</time><meta itemprop="dateModified" content="2022-09-23T13:05:35+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.macleans.ca/wp-content/uploads/2022/09/Rick-Mercer-002-courtesy-of-JFL-photo-by-Yvonne-Stanley-copy-750x422.jpg" alt="" />
								<p class="top-image-caption"> Comedy Night with Rick Mercer airs Tuesdays on CBC (Original photograph by Yvonne Stanley) </p>
							</div>
						</div>
																		<div class="single-article-text">
																		<p><em><span style="font-weight: 400;">Rick Mercer is back on prime-time Canadian television to showcase top-notch, home-grown comedic talent. Mercer’s Twitter bio—“Anger is my cardio”—is a reminder of his infamous political rants on CBC’s </span></em><span style="font-weight: 400;">The Rick Mercer Report</span> <em><span style="font-weight: 400;">and </span></em><span style="font-weight: 400;">This Hour Has 22 Minutes,</span><em><span style="font-weight: 400;"> but Mercer is returning to television in a less heated role: as host of CBC’s new stand-up comedy special, </span></em><span style="font-weight: 400;">Comedy Night with Rick Mercer</span><em><span style="font-weight: 400;">. </span><span style="font-weight: 400;">The Tuesday-night series features sets from a stellar lineup of Canadian comics. Juno Award winners Sophie Buddle, Ivan Decker and Dave Merheje are a few of the names who take the stage. </span></em></p>
<p><em><span style="font-weight: 400;">We recently caught up with Mercer to find out what he’s ranting about today, his take on the inevitable Trudeau-Poilievre election battle, his memoir, </span></em><span style="font-weight: 400;">Talking to Canadians</span><em><span style="font-weight: 400;">, the new show and more:</span></em></p>
<p><b>Like many industries, the stand-up comedy scene was affected by the pandemic. How important was it for you to create a platform for these breakout comics? </b></p>
<p><span style="font-weight: 400;"><strong>Rick Mercer:</strong> When I was a young person in comedy, I was never in stand-up. But there was a CBC TV series called </span><i><span style="font-weight: 400;">Comics!</span></i><span style="font-weight: 400;"> that gave comedians a chance to showcase their talents in prime time, and it led to a giant comedy boom. It had a huge impact on so many careers, so I think it&#8217;s time that that happens again. </span><span style="font-weight: 400;">There&#8217;s never been a better time. This is a golden age of stand-up comedy. If you love comedy, there&#8217;s so much talent out there right now. </span></p>
<p><span style="font-weight: 400;">I consider stand-up an art form. I consider all of these individuals to be really hard-working, creative artists. There&#8217;s nothing purer. But it&#8217;s a completely insane occupation. Who in their right mind would walk out on stage with a microphone and a glass of water and decide to entertain either 30 people in a club or 2,000 people in a theatre? They don&#8217;t have a guitar or backup singers, they just have themselves. It&#8217;s inherently exciting.</span></p>
<p><b>What are you most excited about for people to see in the new series?</b></p>
<p><span style="font-weight: 400;">The idea of introducing comedians to a broad, prime-time, Canadian audience was really exciting. Now, I want to say, many of these comedians are very well known to lovers of comedy—I&#8217;m not suggesting that I&#8217;m introducing unknowns. You have people like Sophie Buddle, who is in the premiere episode and is killing it and playing all the big comedy clubs. She’s doing all the big theatres in North America, doing </span><i><span style="font-weight: 400;">Jimmy Kimmel Live!, </span></i><span style="font-weight: 400;">killing it at </span><span style="font-weight: 400;">Just For Laughs</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> and she has a Crave special. Comedian Dave Merheje, same thing—he is killing it everywhere he goes. </span></p>
<p><span style="font-weight: 400;">Ivan Decker, I believe, is the greatest stand-up comic working today. I mean, he&#8217;s literally my favourite comic. Then we have comedians like Derek Edwards and Sean Colin, who travel non-stop in this country and sell out huge rooms. They need no introduction. But it&#8217;s great to see them doing what they do best in this format.</span></p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/JaVETBsHQR8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen title="Comedy Night in Canada with Rick Mercer - Trailer"></iframe></p>
<p><b>In each episode, you sit down for one-on-one conversations with the comedians. What was the intention behind that format?</b></p>
<p><span style="font-weight: 400;">I like to treat them like stars. People are used to seeing stars getting interviewed that way. So it&#8217;s a bit of fun, it&#8217;s a bit of a nod to that. It&#8217;s also getting to know them on another level. </span><span style="font-weight: 400;">Sophie Buddle was a perfect example. You see Sophie on stage and she has such an incredible story: she started doing comedy at 14 or 15 years of age—her mother would bring her to the open mics and sit there and stand guard over her. So many of these comics have fascinating stories. </span><span style="font-weight: 400;">Abby Roberge does material about growing up in a cult. He was in a cult until he was 16, then he left and decided to go to New York and become a stand-up comic. Here&#8217;s a guy you want to sit next to on the plane. </span></p>
<p><span style="font-weight: 400;">They all have stories, so the small interview segment is a chance to scrape the surface a little bit.</span></p>
<p><b>Many people know you for your rants on </b><b><i>This Hour Has 22 Minutes</i></b><b> and <em>The </em></b><b><i>Rick Mercer Report</i></b><b>. What you might rant about today? </b></p>
<p><span style="font-weight: 400;">Oh, there&#8217;d be all sorts of things. I&#8217;d be giving kudos to Pierre Poilievre, for such a decisive victory. I think the fact that he won didn&#8217;t surprise anyone. The manner in which he won shows an incredibly skilled political operative who&#8217;s certainly going to have a huge impact on the next couple of years in Canada. Talk about a person who can manage reputations. </span></p>
<p><b>With Poilievre’s recent appointment as leader of the Conservative Party of Canada, there will likely be an election battle between Poilievre and Trudeau in our future. What’s your take on that?  </b></p>
<p><span style="font-weight: 400;">It </span><i><span style="font-weight: 400;">does</span></i><span style="font-weight: 400;"> seem inevitable: Trudeau is saying that he&#8217;s not going anywhere, but of course he has to say that. Trudeau is no fool. He also knows people in his position lose all the time. So while he might relish the fight, he has to know the odds are stacked against him. But Poilievre has to introduce himself to the Canadian public. </span></p>
<p><span style="font-weight: 400;">For people like myself, who lived and breathed Parliament Hill for a very long time, well, Poilievre was a constant presence. Because, you know, he was elected in junior high. </span><span style="font-weight: 400;">But the average person on the street, they&#8217;ve got better things to do. So they&#8217;re going to be kicking the tires on Pierre Poilievre over the next couple of months, and we&#8217;ll see how that works out.</span></p>
<p><span style="font-weight: 400;">They’re not kicking the tires on Trudeau, they&#8217;re exhausted with him. They’re sick of looking at that car in the driveway.</span></p>
<p><b>Since the final airing of </b><b><i>The Rick Mercer Report </i></b><b>in 2018, have there been any other big Canadian events that you’d wanted to comment on? </b></p>
<p><span style="font-weight: 400;">Of course, and I do. I just call up my friends, or I rant </span><i><span style="font-weight: 400;">at </span></i><span style="font-weight: 400;">my television instead of ranting </span><i><span style="font-weight: 400;">on</span></i><span style="font-weight: 400;"> television. That said, I feel like my timing worked out very well. I don&#8217;t miss it. It&#8217;s a very strange time to be in the opinion business. It&#8217;s an exciting time too, but I&#8217;m glad to be taking a break from it.</span></p>
<p><b>In your opening set in episode one of </b><b><i>Comedy Night with Rick Mercer</i></b><b>, you reference the pandemic. So, how did Rick Mercer spend his time in isolation?</b></p>
<p><span style="font-weight: 400;">Most people in show business couldn&#8217;t work from home—they were out-of-work-from-home. But the thing about being out of work is you can do it from anywhere. So I went to Newfoundland and I went to my cabin and wrote a book. I was eternally grateful for the project, because I&#8217;ve never achieved anything in my life without a deadline. And it&#8217;s got to be a real deadline. It can&#8217;t be a self-imposed deadline—there&#8217;s got to be some man or woman on the phone calling me going, “Where is it?” And so that was the case, and I wrote a book. Literally every day I went into my shed at 9:30 a.m., came out for lunch, went back in and would stay until quitting time. It kept me sane.</span></p>
<p><b>As the new series continues over the coming weeks, what can viewers look forward to seeing? </b></p>
<p>Well, I don&#8217;t want to say more of the same… except it&#8217;s more great comics. I think they’ll be pleasantly surprised week after week. It&#8217;s a very funny show and that&#8217;s all that matters. I mean, there are so many discussions about comedy these days, what you can and cannot do. The most important thing is, are you funny?</p>
<p><span style="font-weight: 400;">Everyone on this show fits the bill. </span></p>
<hr />
<p><span style="font-weight: 400;">Comedy Night with Rick Mercer<em> airs Tuesdays on CBC.</em></span></p>

																															<div class="under-article-widget-nl">
									
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_26' ><div id='gf_26' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_26' id='gform_26'  action='/culture/television/rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more/?fbclid=IwAR0O6_g8thYb7qs_48iFxTCqgd-v0aG7qPNyN6vsriCAHefRmGlpGSfaFUE#gf_26'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Looking for more?</h3>
                            <span class='gform_description'>Get the Best of <em>Maclean's</em> sent straight to your inbox. Sign up for news, commentary and analysis.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_26_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_26_1' type='text' value='' class='large'   placeholder='Enter your email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_26_2'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_26_2' >CAPTCHA</label><div id='input_26_2' class='ginput_container ginput_recaptcha' data-sitekey='6LePXoUfAAAAAH21sHaluCx3PjVwdWQXDzCeSP06'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id='field_26_5'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  >Consent<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_consent'><input name='input_5.1' id='input_26_5_1' type='checkbox' value='1'   aria-required="true" aria-invalid="false"   /> <label class="gfield_consent_label" for='input_26_5_1' >Yes, I would like to receive the <em>Maclean's</em> newsletter. I understand I can unsubscribe at any time.<span class="gfield_required">*</span></label><span class='gfield_required'>*</span><input type='hidden' name='input_5.2' value='Yes, I would like to receive the &lt;em&gt;Maclean&#039;s&lt;/em&gt; newsletter. I understand I can unsubscribe at any time.&lt;span class=&quot;gfield_required&quot;&gt;*&lt;/span&gt;' class='gform_hidden' /><input type='hidden' name='input_5.3' value='1' class='gform_hidden' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_26"]){return false;}  window["gf_submitting_26"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} window["gf_submitting_26"]=true;  jQuery("#gform_26").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=26&amp;title=1&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_26' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='26' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsImExMzE4MGVjZWQ5YjdlZjg1YWUyYjUzYWJmNWNiMThkIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_26' id='gform_ajax_frame_26' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 26, 'https://www.macleans.ca/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_26').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_26');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_26').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_26').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_26').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_26').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_26').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_26').val();gformInitSpinner( 26, 'https://www.macleans.ca/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [26, current_page]);window['gf_submitting_26'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_26').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_26').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [26]);window['gf_submitting_26'] = false;}, 50);}else{jQuery('#gform_26').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [26, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script>
								</div>
																																																															<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.macleans.ca/tag/cbc/" rel="tag">cbc</a>  <a href="https://www.macleans.ca/tag/comedy/" rel="tag">comedy</a>  <a href="https://www.macleans.ca/tag/rick-mercer/" rel="tag">Rick Mercer</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Rick%20Mercer%20on%20Poilievre%20vs.%20Trudeau%2C%20his%20new%20comedy%20showcase%20and%20more&url=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=Rick%20Mercer%20on%20Poilievre%20vs.%20Trudeau%2C%20his%20new%20comedy%20showcase%20and%20more&url=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fculture%2Ftelevision%2Frick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more%2F&subject=Rick%20Mercer%20on%20Poilievre%20vs.%20Trudeau%2C%20his%20new%20comedy%20showcase%20and%20more" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-1240555" class="sidebar">
			<div id="firstConteiner-1240555">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-1240555" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_1240555">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_1240555", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-1240555'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-1240555').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-1240555" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-1240555").offset().top;
					var contentBottom = jQuery('#post-1240555').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-1240555').height('1000');
						jQuery('#top-sidebar-bb-1240555').height('900');
						jQuery('#sidebar-1240555').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-1240555');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-1240555');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-1240555' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-1240555' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["1240555"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div>

<footer class="page-footer d-flex align-items-center">

    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca" rel="home" rel="nofollow">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg" alt="Macleans.ca" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2022 St. Joseph Communications.</p>
        </div>

        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195816 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210080 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195788 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196115 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196116 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196786 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>

    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/macleans" target = "_blank">
                    <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/macleans" target = "_blank">
                    <i aria-label="twitter" class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                    <i aria-label="instagram" class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                    <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link linkedin">
                <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                    <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                </a>
            </div>
            </div>

</footer>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="c7c43e7363">

		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.macleans.ca/wp-content/plugins/gravityforms/css/formreset.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.macleans.ca/wp-content/plugins/gravityforms/css/formsmain.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.macleans.ca/wp-content/plugins/gravityforms/css/readyclass.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.macleans.ca/wp-content/plugins/gravityforms/css/browsers.css?ver=2.4.22.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.01662560475'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1656343786'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1656343786'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1656343786'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1656343786'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.4.22.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.macleans.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.macleans.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/gravityforms/js/gravityforms.js?ver=2.4.22.5'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.9.13'></script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display:none">
	<div class="daac-desktop-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['1240555'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: 'cbc,comedy,Rick Mercer',
			cmsid: '1240555',
			wordCount: '1282',
			publishDate: 'September 23, 2022',
			products: '',
			pages: 'macleans : culture : television : rick mercer on poilievre vs. trudeau, his new comedy showcase and more',
			pageURL : 'https://www.macleans.ca/culture/television/rick-mercer-on-poilievre-vs-trudeau-his-new-comedy-showcase-and-more/',
			section: 'macleans : culture',
			subSection: 'macleans : culture : television',
			subSection2: '',
			subSection3: '',
			contentName: 'rick mercer on poilievre vs. trudeau, his new comedy showcase and more',
			contentType: 'article',
			authorName: 'tara de boer',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1240555'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>