<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta http-equiv="X-UA-Compatible" content="ie=edge" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>For $295 per night you can stay at this fairy-tale cottage - Macleans.ca</title>
	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/favicon.ico" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH')</script>	<meta name="google-signin-client_id" content="218754039316-11flueq337mt138mvgrgmlknh9anijal.apps.googleusercontent.com" />
	<script>var Pelcro=window.Pelcro||(window.Pelcro={});Pelcro.siteid='1312';Pelcro.environment={domain:'https://www.pelcro.com',ui:'https://js.pelcro.com/ui/plugin/macleans/main.min.js'}</script>
	<script src="//js.pelcro.com/sdk/main.min.js"></script><meta name='contextly-page' id='contextly-page' content='{"title":"For $295 per night you can stay at this fairy-tale cottage","url":"https:\/\/www.macleans.ca\/economy\/realestateeconomy\/for-295-per-night-you-can-stay-at-this-fairy-tale-cottage\/","pub_date":"2022-06-20 14:26:47","mod_date":"2022-06-20 14:26:47","type":"post","post_id":"1237578","author_id":"48048","author_name":"Dave Zarum","author_display_name":"Dave Zarum","tags":["Alberta","Fairy Tale","hotels","real estate","resort"],"categories":["Real Estate"],"image":"https:\/\/www.macleans.ca\/wp-content\/uploads\/2022\/06\/IMG_4310-Edit.jpg"}' />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;We want it to feel like you&#039;re in the story,&quot; says Audy Leavitte, co-owner of Charmed Resorts, the themed cottage playground offering a storybook experience."/>
<link rel="canonical" href="https://www.macleans.ca/economy/realestateeconomy/for-295-per-night-you-can-stay-at-this-fairy-tale-cottage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For $295 per night you can stay at this fairy-tale cottage - Macleans.ca" />
<meta property="og:description" content="&quot;We want it to feel like you&#039;re in the story,&quot; says Audy Leavitte, co-owner of Charmed Resorts, the themed cottage playground offering a storybook experience." />
<meta property="og:url" content="https://www.macleans.ca/economy/realestateeconomy/for-295-per-night-you-can-stay-at-this-fairy-tale-cottage/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="Alberta" />
<meta property="article:tag" content="Fairy Tale" />
<meta property="article:tag" content="hotels" />
<meta property="article:tag" content="real estate" />
<meta property="article:tag" content="resort" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2022-06-20T18:26:47+00:00" />
<meta property="og:image" content="https://www.macleans.ca/wp-content/uploads/2022/06/IMG_4310-Edit-766x431.jpg" />
<meta property="og:image:secure_url" content="https://www.macleans.ca/wp-content/uploads/2022/06/IMG_4310-Edit-766x431.jpg" />
<meta property="og:image:width" content="766" />
<meta property="og:image:height" content="431" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;We want it to feel like you&#039;re in the story,&quot; says Audy Leavitte, co-owner of Charmed Resorts, the themed cottage playground offering a storybook experience." />
<meta name="twitter:title" content="For $295 per night you can stay at this fairy-tale cottage - Macleans.ca" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2022/06/IMG_4310-Edit-766x431.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; For $295 per night you can stay at this fairy-tale cottage Comments Feed" href="https://www.macleans.ca/economy/realestateeconomy/for-295-per-night-you-can-stay-at-this-fairy-tale-cottage/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/style.css?ver=1.0.01655239373' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1627571680' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1627571680' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1627571680' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.head.min.js?ver=1.0.01655239373'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1237578' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="macleansca";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1237578"] = {"section":"economy","page":"economy,realestateeconomy,for-295-per-night-you-can-stay-at-this-fairy-tale-cottage","ad_unit_path":"en.macleans.web"};
	articleMetaData["1237578"]["PostID"] = "1237578";
	articleMetaData["1237578"]["Tags"] = ["Alberta","Fairy_Tale","hotels","real_estate","resort"];
	articleMetaData["1237578"]["Category"] = "Real_Estate";
	articleMetaData["1237578"]["Author"] = "Dave_Zarum";

	adUnitPath = articleMetaData["1237578"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/7326,9527589/" + adUnitPath;
		delete articleMetaData["1237578"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1237578"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1237578"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/7326,9527589/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.macleans.ca/economy/realestateeconomy/for-295-per-night-you-can-stay-at-this-fairy-tale-cottage/amp/">		<style type="text/css" id="wp-custom-css">
			/*temporary search remove*/
div.search, div.search-wrapper{
	display: none!important;
}
		</style>
	<!--
	generated 242 seconds ago
	generated in 0.571 seconds
	served from batcache in 0.005 seconds
	expires in 58 seconds
-->
</head>
<body class="post-template-default single single-post postid-1237578 single-format-standard"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>window.fbAsyncInit=function(){FB.init({appId:'390031989122149',autoLogAppEvents:true,version:'v11.0',xfbml:true})}</script>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script><header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg"
                         alt="Macleans.ca" />
                        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.png" />
                        <meta itemprop="width" content="171" />
                        <meta itemprop="height" content="41" />
                </a>
                <meta itemprop="name" content="Macleans.ca" />
                <meta itemprop="url" content="https://www.macleans.ca" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex justify-content-between" id="desktopNav">

            <div class="main-nav d-flex align-items-center ">
                <div class="navbar-main">
                    <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1213247 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213247">2022 University Guide</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213247">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1225586" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225586 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style="display: none !important;">
                    <a class="nav-link" role="link" tabindex="0">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1213247 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213247">2022 University Guide</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213247">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1225586" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225586 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2022 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu d-none d-md-none d-lg-flex align-items-center justify-content-end">
                                <div class="login-link right-menu-link d-flex align-items-center">
                    <img src="https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/images/icons/user-profile.svg" alt="Profile Icon" />
                    <a class="pelcro-login-button">Login</a>
                </div>
                                                <div class="subscribe-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center" href="https://secure.macleans.ca/W21ASHPM">SUBSCRIBE</a></div>
                                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center" href="/newsletter">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class="subscribe-link">
                                                <a class="pelcro-login-button">Login</a>
                                        </div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href="/newsletter">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195793" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1195793 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195793">2022 University Guide</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195793">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1229515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229515 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-hub/" class="dropdown-item">Education Hub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1225587" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225587 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1216176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195791" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195794" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195795" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1219925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195796" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1203236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1195793 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195793">2022 University Guide</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195793">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229515 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-hub/" class="dropdown-item">Education Hub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225587 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/macleans" target = "_blank">
                                <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/macleans" target = "_blank">
                                <i aria-label="twitter" class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                                <i aria-label="instagram" class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                                <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link linkedin">
                            <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                                <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2022 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="ad" id="leaderboard"><script>sjm.ad.create('#leaderboard', 'leaderboard')</script></div>

<div class="wrapper">

        <div id="infiniteScrollStream" class="infiniteScrollStream">
        <section id="post-1237578" class="single-article post-1237578 post type-post status-publish format-standard has-post-thumbnail hentry category-realestateeconomy tag-alberta tag-fairy-tale tag-hotels tag-real-estate tag-resort" data-post-id="1237578" data-article-url="https://www.macleans.ca/economy/realestateeconomy/for-295-per-night-you-can-stay-at-this-fairy-tale-cottage/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1237578"] = {"section":"economy","page":"economy,realestateeconomy,for-295-per-night-you-can-stay-at-this-fairy-tale-cottage","ad_unit_path":"en.macleans.web"};
	articleMetaData["1237578"]["PostID"] = "1237578";
	articleMetaData["1237578"]["Tags"] = ["Alberta","Fairy_Tale","hotels","real_estate","resort"];
	articleMetaData["1237578"]["Category"] = "Real_Estate";
	articleMetaData["1237578"]["Author"] = "Dave_Zarum";

	adUnitPath = articleMetaData["1237578"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/7326,9527589/" + adUnitPath;
		delete articleMetaData["1237578"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1237578"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1237578"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=For%20%24295%20per%20night%20you%20can%20stay%20at%20this%20fairy-tale%20cottage&url=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=For%20%24295%20per%20night%20you%20can%20stay%20at%20this%20fairy-tale%20cottage&url=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F&subject=For%20%24295%20per%20night%20you%20can%20stay%20at%20this%20fairy-tale%20cottage" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container" role="main">
																												<a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;economy&#x2F;realestateeconomy&#x2F;">
							<p class="category m-2 text-uppercase">Real Estate</p>
						</a>
																														<h1 class="single-article-title entry-title">For $295 per night you can live inside this storybook cottage resort in Alberta</h1>
																								<div class="single-article-excerpt">
							<p>"We want it to feel like you're in the story," says Audy Leavitte, co-owner of Charmed Resorts, the themed cottage playground offering a storybook experience.</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span>Tara De Boer
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2022-06-20T14:26:47+00:00">June 20, 2022</time><meta itemprop="dateModified" content="2022-06-20T14:26:47+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.macleans.ca/wp-content/uploads/2022/06/IMG_4310-Edit-766x431.jpg" alt="" />
								<p class="top-image-caption"> Jack’s upgrade - from the beanstalk to this rustic cottage (Photo: Dayton Jans)  </p>
							</div>
						</div>
																		<div class="single-article-text">
																		<p><span style="font-weight: 400;">While there may not be elves, fairies, or unicorns wandering around Alberta’s Charmed Resort, the fantasy cottages are designed to make you believe anything is possible. It was in the early days of the pandemic when Audy and Tyson Leavitte designed Rapunzel’s cottage, their first rentable, fairytale-themed playhouse in Crowsnest Pass, Alberta, roughly two hours south of Calgary. After initially serving mainly as a getaway for pandemic &#8220;bubble&#8221; groups, by 2021 the rental&#8217;s success led the couple to move forward with a half-dozen additional magical builds. Charmed Resorts was born. </span></p>
<p><span style="font-weight: 400;">“Our aesthetic goal is to have the whole resort feel </span><span style="font-weight: 400;">real </span><span style="font-weight: 400;">at the same time as being fantasy. We want it to feel like you are in the story &#8211; not like a play area that is ‘themed’ like a story, but </span><i><span style="font-weight: 400;">in</span></i><span style="font-weight: 400;"> the story,” says co-owner Audy Leavitte.</span></p>
<div id="attachment_1237580" style="width: 2202px" class="wp-caption aligncenter"><img data-sizes="auto"  class="size-full wp-image-1237580 lazyload" src="https://www.macleans.ca/wp-content/uploads/2022/06/1.jpg" alt="" width="2192" height="2000" /><p class="wp-caption-text">Rapunzel’s abode is still the most popular of all of Charmed Resorts&#8217; fantasy cottages. (Photo: Kyla Hornberger)</p></div>
<div id="attachment_1237582" style="width: 2010px" class="wp-caption aligncenter"><img data-sizes="auto"  class="size-full wp-image-1237582 lazyload" src="https://www.macleans.ca/wp-content/uploads/2022/06/2.jpg" alt="" width="2000" height="2824" /><p class="wp-caption-text">The 220 sq. ft space sleeps four adults and two little ones comfortably. (Photo: Kyla Hornberger)</p></div>
<p><span style="font-weight: 400;">The Leavittes—who were featured on TLC’s <em>Playhouse Masters</em> and have built for A-list clients like Steph Curry and Kevin Jonas—created the </span><span style="font-weight: 400;">Disney</span><span style="font-weight: 400;">-like resort to welcome whimsical renters of all ages. </span></p>
<div id="attachment_1237583" style="width: 2410px" class="wp-caption aligncenter"><img data-sizes="auto"  class="size-full wp-image-1237583 lazyload" src="https://www.macleans.ca/wp-content/uploads/2022/06/4.jpg" alt="" width="2400" height="1821" /><p class="wp-caption-text">No, the gingerbread cottage isn’t edible, but it does sleep six and has a wood-fired hot tub. (Photo: Rhonda Steed)</p></div>
<p><span style="font-weight: 400;">“We have had older couples, friend groups, and obviously a lot of families with young kids come to the resort,” says Leavitte. “Everybody seems to really enjoy the merging of camping in the great outdoors, with the storybook and fairytale experience.” Rates run from $295-$345 per night. </span></p>
<div id="attachment_1237584" style="width: 2104px" class="wp-caption aligncenter"><img data-sizes="auto"  class="size-full wp-image-1237584 lazyload" src="https://www.macleans.ca/wp-content/uploads/2022/06/5.jpg" alt="" width="2094" height="2000" /><p class="wp-caption-text">You don’t have to spin straw into gold to feel the magic of Rumpelstiltskin in this tower-style build. (Photo: Rhonda Steed)</p></div>
<div id="attachment_1237581" style="width: 3010px" class="wp-caption aligncenter"><img data-sizes="auto"  class="size-full wp-image-1237581 lazyload" src="https://www.macleans.ca/wp-content/uploads/2022/06/IMG_4269.jpg" alt="" width="3000" height="2000" /><p class="wp-caption-text">Most of the cottages feature an electric fireplace like this one. (Photo: Dayton Jans)</p></div>
<p><span style="font-weight: 400;">With ten more playhouse builds in the works—including three </span><i><span style="font-weight: 400;">Peter Pan</span></i><span style="font-weight: 400;"> playhouses and Belle’s cottage from </span><i><span style="font-weight: 400;">Beauty and the Beas</span></i><span style="font-weight: 400;">t—the resort is well on its way to becoming Canada’s most magical destination. Longer term, the couple even plans to build a restaurant, a store and a fairy tale trail on the premises, along with themed activities and amenities. </span></p>

																															<div class="under-article-widget-nl">
																			<p class="under-article-widget-title">Looking for more?</p>
																												<p class="under-article-widget-description">Get the best of <em>Maclean</em>'s sent straight to your inbox. Sign up for news, commentary and analysis.</p>
																		
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_26' ><div id='gf_26' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_26' id='gform_26'  action='/economy/realestateeconomy/for-295-per-night-you-can-stay-at-this-fairy-tale-cottage/#gf_26'>
                        <div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_26_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_26_1' type='text' value='' class='large'   placeholder='Enter your email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_26_2'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_26_2' >CAPTCHA</label><div id='input_26_2' class='ginput_container ginput_recaptcha' data-sitekey='6LePXoUfAAAAAH21sHaluCx3PjVwdWQXDzCeSP06'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id='field_26_5'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  >Consent<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_consent'><input name='input_5.1' id='input_26_5_1' type='checkbox' value='1'   aria-required="true" aria-invalid="false"   /> <label class="gfield_consent_label" for='input_26_5_1' >Yes, I would like to receive the <em>Maclean's</em> newsletter. I understand I can unsubscribe at any time.<span class="gfield_required">*</span></label><span class='gfield_required'>*</span><input type='hidden' name='input_5.2' value='Yes, I would like to receive the &lt;em&gt;Maclean&#039;s&lt;/em&gt; newsletter. I understand I can unsubscribe at any time.&lt;span class=&quot;gfield_required&quot;&gt;*&lt;/span&gt;' class='gform_hidden' /><input type='hidden' name='input_5.3' value='1' class='gform_hidden' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_26"]){return false;}  window["gf_submitting_26"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} window["gf_submitting_26"]=true;  jQuery("#gform_26").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=26&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_26' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='26' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsImExMzE4MGVjZWQ5YjdlZjg1YWUyYjUzYWJmNWNiMThkIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_26' id='gform_ajax_frame_26' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 26, 'https://www.macleans.ca/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_26').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_26');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_26').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_26').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_26').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_26').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_26').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_26').val();gformInitSpinner( 26, 'https://www.macleans.ca/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [26, current_page]);window['gf_submitting_26'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_26').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_26').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [26]);window['gf_submitting_26'] = false;}, 50);}else{jQuery('#gform_26').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [26, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script>
								</div>
																																				<div class='ctx-module-container ctx_default_placement ctx-clearfix'></div>
																																											<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.macleans.ca/tag/alberta/" rel="tag">Alberta</a>  <a href="https://www.macleans.ca/tag/fairy-tale/" rel="tag">Fairy Tale</a>  <a href="https://www.macleans.ca/tag/hotels/" rel="tag">hotels</a>  <a href="https://www.macleans.ca/tag/real-estate/" rel="tag">real estate</a>  <a href="https://www.macleans.ca/tag/resort/" rel="tag">resort</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=For%20%24295%20per%20night%20you%20can%20stay%20at%20this%20fairy-tale%20cottage&url=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=For%20%24295%20per%20night%20you%20can%20stay%20at%20this%20fairy-tale%20cottage&url=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Feconomy%2Frealestateeconomy%2Ffor-295-per-night-you-can-stay-at-this-fairy-tale-cottage%2F&subject=For%20%24295%20per%20night%20you%20can%20stay%20at%20this%20fairy-tale%20cottage" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-1237578" class="sidebar">
			<div id="firstConteiner-1237578">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-1237578" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_1237578">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_1237578", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-1237578'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-1237578').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-1237578" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-1237578").offset().top;
					var contentBottom = jQuery('#post-1237578').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-1237578').height('1000');
						jQuery('#top-sidebar-bb-1237578').height('900');
						jQuery('#sidebar-1237578').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-1237578');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-1237578');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-1237578' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-1237578' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["1237578"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div>

<footer class="page-footer d-flex align-items-center">

    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca" rel="home" rel="nofollow">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg" alt="Macleans.ca" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2022 St. Joseph Communications.</p>
        </div>

        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195816 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210080 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195788 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196115 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196116 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196786 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>

    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/macleans" target = "_blank">
                    <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/macleans" target = "_blank">
                    <i aria-label="twitter" class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                    <i aria-label="instagram" class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                    <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link linkedin">
                <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                    <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                </a>
            </div>
            </div>

</footer>
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(1237578,{"ajax_nonce":"e8318990ec"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="263698393c">

		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.macleans.ca/wp-content/plugins/gravityforms/css/formreset.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.macleans.ca/wp-content/plugins/gravityforms/css/formsmain.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.macleans.ca/wp-content/plugins/gravityforms/css/readyclass.css?ver=2.4.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.macleans.ca/wp-content/plugins/gravityforms/css/browsers.css?ver=2.4.22.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.01655239373'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.4.22.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.macleans.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.macleans.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/gravityforms/js/gravityforms.js?ver=2.4.22.5'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.9.13'></script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display:none">
	<div class="daac-desktop-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['1237578'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: 'Alberta,Fairy Tale,hotels,real estate,resort',
			cmsid: '1237578',
			wordCount: '407',
			publishDate: 'June 20, 2022',
			products: '',
			pages: 'macleans : economy : realestateeconomy : for $295 per night you can stay at this fairy-tale cottage',
			pageURL : 'https://www.macleans.ca/economy/realestateeconomy/for-295-per-night-you-can-stay-at-this-fairy-tale-cottage/',
			section: 'macleans : economy',
			subSection: 'macleans : economy : realestateeconomy',
			subSection2: '',
			subSection3: '',
			contentName: 'for $295 per night you can stay at this fairy-tale cottage',
			contentType: 'article',
			authorName: 'tara de boer',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1237578'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>