<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	338Canada: Doug Ford&#039;s election advantage - Macleans.ca	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/favicon.ico">

	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH');</script><!--End Google Tag Manager -->

		<meta name="google-signin-client_id" content="218754039316-11flueq337mt138mvgrgmlknh9anijal.apps.googleusercontent.com">
	<!-- Pelcro --><script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1312"; Pelcro.environment = {};Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/macleans/main.min.js"</script>
	<script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><!-- End Pelcro -->
	
	<meta name='contextly-page' id='contextly-page' content='{"title":"338Canada: Doug Ford&amp;#039;s election advantage","url":"https:\/\/www.macleans.ca\/politics\/338canada-doug-fords-election-advantage\/","pub_date":"2021-10-17 18:02:16","mod_date":"2021-10-18 09:39:34","type":"post","post_id":"1229481","author_id":"47972","author_name":"Philippe J. Fournier","author_display_name":"Philippe J. Fournier","tags":["338Canada","Andrea Horwath","Doug Ford","Editor&amp;#039;s Picks","Ontario election 2022"],"categories":["Politics"],"image":"https:\/\/www.macleans.ca\/wp-content\/uploads\/2021\/10\/CP137446921.jpg","image_alt":"Ford attends a press briefing at the Queens Park Legislature in Toronto on Oct. 15, 2021 (Chris Young\/CP)"}' />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Philippe J. Fournier: An early look at the Ontario election projection shows dramatically different numbers from 2018, but the PCs still benefitting from a divided opposition"/>
<link rel="canonical" href="https://www.macleans.ca/politics/338canada-doug-fords-election-advantage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="338Canada: Doug Ford&#039;s election advantage - Macleans.ca" />
<meta property="og:description" content="Philippe J. Fournier: An early look at the Ontario election projection shows dramatically different numbers from 2018, but the PCs still benefitting from a divided opposition" />
<meta property="og:url" content="https://www.macleans.ca/politics/338canada-doug-fords-election-advantage/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="338Canada" />
<meta property="article:tag" content="Andrea Horwath" />
<meta property="article:tag" content="Doug Ford" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="Ontario election 2022" />
<meta property="article:tag" content="Steven Del Duca" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2021-10-17T22:02:16+00:00" />
<meta property="article:modified_time" content="2021-10-18T13:39:34+00:00" />
<meta property="og:updated_time" content="2021-10-18T13:39:34+00:00" />
<meta property="og:image" content="https://www.macleans.ca/wp-content/uploads/2021/10/CP137446921-766x431.jpg" />
<meta property="og:image:secure_url" content="https://www.macleans.ca/wp-content/uploads/2021/10/CP137446921-766x431.jpg" />
<meta property="og:image:width" content="766" />
<meta property="og:image:height" content="431" />
<meta property="og:image:alt" content="Ford attends a press briefing at the Queens Park Legislature in Toronto on Oct. 15, 2021 (Chris Young/CP)" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Philippe J. Fournier: An early look at the Ontario election projection shows dramatically different numbers from 2018, but the PCs still benefitting from a divided opposition" />
<meta name="twitter:title" content="338Canada: Doug Ford&#039;s election advantage - Macleans.ca" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2021/10/CP137446921-766x431.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; 338Canada: Doug Ford&#8217;s election advantage Comments Feed" href="https://www.macleans.ca/politics/338canada-doug-fords-election-advantage/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/style.css?ver=1.0.01629989077' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1627571680' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1627571680' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1627571680' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.head.min.js?ver=1.0.01629989077'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1229481' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="macleansca";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1229481"] = {"section":"politics","page":"politics,338canada-doug-fords-election-advantage","ad_unit_path":"en.macleans.web"};
	articleMetaData["1229481"]["PostID"] = "1229481";
	articleMetaData["1229481"]["Tags"] = ["338Canada","Andrea_Horwath","Doug_Ford","Editors_Picks","Ontario_election_2022","Steven_Del_Duca"];
	articleMetaData["1229481"]["Category"] = "Politics";
	articleMetaData["1229481"]["Author"] = "Philippe_J._Fournier";

	adUnitPath = articleMetaData["1229481"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1229481"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1229481"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1229481"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />		<meta property="article:tag" content="premium">
	<link rel="amphtml" href="https://www.macleans.ca/politics/338canada-doug-fords-election-advantage/amp/">		<style type="text/css" id="wp-custom-css">
			/*temporary search remove*/
div.search, div.search-wrapper{
	display: none!important;
}

div.newsletter-link::after{
	visibility:hidden;
}
		</style>
	
<!--
	generated in 0.445 seconds
	132294 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-1229481 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->
	<!-- Facebook JS SDK -->
	<script>
		window.fbAsyncInit = function() {
			FB.init({
			appId            : '390031989122149',
			autoLogAppEvents : true,
			xfbml            : true,
			version          : 'v11.0'
			});
		};
	</script>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
	<!-- End Facebook JS SDK -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg"
                         alt="Macleans.ca" />
                        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.png" />
                        <meta itemprop="width" content="171" />
                        <meta itemprop="height" content="41" />
                </a>
                <meta itemprop="name" content="Macleans.ca" />
                <meta itemprop="url" content="https://www.macleans.ca" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex justify-content-between" id="desktopNav">

            <div class="main-nav d-flex align-items-center ">
                <div class="navbar-main">
                    <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213212" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1213212 nav-item top-level-menu"><a href="#" data-href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213212">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213212">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213214 nav-item second-level-menu"><a href="/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213215 nav-item second-level-menu"><a href="/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213216 nav-item second-level-menu"><a href="/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213217 nav-item second-level-menu"><a href="/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213218 nav-item second-level-menu"><a href="/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213219 nav-item second-level-menu"><a href="/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213220 nav-item second-level-menu"><a href="/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213221 nav-item second-level-menu"><a href="/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213222 nav-item second-level-menu"><a href="/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213223 nav-item second-level-menu"><a href="/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213224 nav-item second-level-menu"><a href="/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213225 nav-item second-level-menu"><a href="/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213226 nav-item second-level-menu"><a href="/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213227 nav-item second-level-menu"><a href="/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213228 nav-item second-level-menu"><a href="/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213229 nav-item second-level-menu"><a href="/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213230 nav-item second-level-menu"><a href="/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213231 nav-item second-level-menu"><a href="/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213232 nav-item second-level-menu"><a href="/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213233 nav-item second-level-menu"><a href="/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213234 nav-item second-level-menu"><a href="/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213235 nav-item second-level-menu"><a href="/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213236 nav-item second-level-menu"><a href="/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213237 nav-item second-level-menu"><a href="/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213238 nav-item second-level-menu"><a href="/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1218364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218364 nav-item second-level-menu"><a href="https://www.macleans.ca/author/marie-danielle-smith/" class="dropdown-item">Marie-Danielle Smith</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213239 nav-item second-level-menu"><a href="/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213240 nav-item second-level-menu"><a href="/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213241 nav-item second-level-menu"><a href="/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213242 nav-item second-level-menu"><a href="/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213257 nav-item second-level-menu"><a href="/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213243 nav-item second-level-menu"><a href="/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213244" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213244 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213246" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213246 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1213247 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213247">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213247">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1225586" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225586 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="/live" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style="display: none !important;">
                    <a class="nav-link" role="link" tabindex="0">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213212" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1213212 nav-item top-level-menu"><a href="#" data-href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213212">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213212">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213214 nav-item second-level-menu"><a href="/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213215 nav-item second-level-menu"><a href="/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213216 nav-item second-level-menu"><a href="/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213217 nav-item second-level-menu"><a href="/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213218 nav-item second-level-menu"><a href="/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213219 nav-item second-level-menu"><a href="/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213220 nav-item second-level-menu"><a href="/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213221 nav-item second-level-menu"><a href="/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213222 nav-item second-level-menu"><a href="/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213223 nav-item second-level-menu"><a href="/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213224 nav-item second-level-menu"><a href="/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213225 nav-item second-level-menu"><a href="/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213226 nav-item second-level-menu"><a href="/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213227 nav-item second-level-menu"><a href="/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213228 nav-item second-level-menu"><a href="/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213229 nav-item second-level-menu"><a href="/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213230 nav-item second-level-menu"><a href="/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213231 nav-item second-level-menu"><a href="/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213232 nav-item second-level-menu"><a href="/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213233 nav-item second-level-menu"><a href="/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213234 nav-item second-level-menu"><a href="/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213235 nav-item second-level-menu"><a href="/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213236 nav-item second-level-menu"><a href="/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213237 nav-item second-level-menu"><a href="/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213238 nav-item second-level-menu"><a href="/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1218364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218364 nav-item second-level-menu"><a href="https://www.macleans.ca/author/marie-danielle-smith/" class="dropdown-item">Marie-Danielle Smith</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213239 nav-item second-level-menu"><a href="/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213240 nav-item second-level-menu"><a href="/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213241 nav-item second-level-menu"><a href="/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213242 nav-item second-level-menu"><a href="/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213257 nav-item second-level-menu"><a href="/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213243 nav-item second-level-menu"><a href="/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213244" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213244 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213246" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213246 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1213247 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213247">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213247">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1225586" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225586 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="/live" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2021 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu d-none d-md-none d-lg-flex align-items-center justify-content-end">
                                                            <div class="subscribe-link right-menu-link d-flex align-items-center h-100">
                            <img src="https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/images/icons/user-profile.svg" alt="Profile Icon" />
                            <a class="pelcro-login-button">Login</a>
                        </div>
                                                                    <div class="renew-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center h-100" href="https://secure.macleans.ca/W14ASHPM">SUBSCRIBE</a></div>
                                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center h-100" href="https://www.macleans.ca/newsletter-signup/">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class="subscribe-link">
                                                <a class="pelcro-login-button">Login</a>
                                        </div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href="https://www.macleans.ca/newsletter-signup/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195802" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195790" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195791" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195792" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195793" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1195793 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195793">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195793">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1229515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229515 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-hub/" class="dropdown-item">Education Hub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1225587" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225587 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195794" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195795" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1219925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1216176" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195796" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1203236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1195793 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195793">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195793">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229515 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-hub/" class="dropdown-item">Education Hub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225587 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="renew d-flex justify-content-center align-items-center align-content-center">
                    <a href="https://secure.macleans.ca/W14ASHPM" class="nav-link">Subscribe</a>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/macleans" target = "_blank">
                                <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/macleans" target = "_blank">
                                <i aria-label="twitter" class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                                <i aria-label="instagram" class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                                <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link linkedin">
                            <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                                <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2021 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="ad" data-ad-sticky id="leaderboard"><script>sjm.ad.create('#leaderboard', 'leaderboard')</script></div>

<div class="wrapper">

<div id="infiniteScrollStream" class="infiniteScrollStream">
        <section id="post-1229481" class="single-article post-1229481 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-338canada tag-andrea-horwath tag-doug-ford tag-editors-picks tag-ontario-election-2022 tag-steven-del-duca" data-post-id="1229481" data-article-url="https://www.macleans.ca/politics/338canada-doug-fords-election-advantage/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1229481"] = {"section":"politics","page":"politics,338canada-doug-fords-election-advantage","ad_unit_path":"en.macleans.web"};
	articleMetaData["1229481"]["PostID"] = "1229481";
	articleMetaData["1229481"]["Tags"] = ["338Canada","Andrea_Horwath","Doug_Ford","Editors_Picks","Ontario_election_2022","Steven_Del_Duca"];
	articleMetaData["1229481"]["Category"] = "Politics";
	articleMetaData["1229481"]["Author"] = "Philippe_J._Fournier";

	adUnitPath = articleMetaData["1229481"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1229481"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1229481"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1229481"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=338Canada%3A%20Doug%20Ford%E2%80%99s%20election%20advantage&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=338Canada%3A%20Doug%20Ford%E2%80%99s%20election%20advantage&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F&subject=338Canada%3A%20Doug%20Ford%E2%80%99s%20election%20advantage" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container" role="main">
																												<a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;politics&#x2F;">
							<p class="category m-2 text-uppercase">Politics</p>
						</a>
																														<h1 class="single-article-title entry-title">338Canada: Doug Ford's election advantage</h1>
																								<div class="single-article-excerpt">
							<p>Philippe J. Fournier: An early look at the Ontario election projection shows dramatically different numbers from 2018, but the PCs still benefitting from a divided opposition</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span><a href="https://www.macleans.ca/author/philippe-j-fournier/" title="Posts by Philippe J. Fournier" class="url fn" rel="author">Philippe J. Fournier</a>
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2021-10-17T18:02:16+00:00">October 17, 2021</time><meta itemprop="dateModified" content="2021-10-18T09:39:34+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.macleans.ca/wp-content/uploads/2021/10/CP137446921-766x431.jpg" alt="Ford attends a press briefing at the Queens Park Legislature in Toronto on Oct. 15, 2021 (Chris Young/CP)" />
								<p class="top-image-caption"> Ford attends a press briefing at the Queens Park Legislature in Toronto on Oct. 15, 2021 (Chris Young/CP) </p>
							</div>
						</div>
																		<div class="single-article-text">
																		<p>We may still be eight months away from the 2022 Ontario general election, but it sure feels like the pre-campaign has already begun. Shortly after Lt.-Gov. Elizabeth Dowdeswell delivered Premier Doug Ford&#8217;s latest throne speech in early October, the New Democrats and Progressive Conservatives (PCs) embarked on an advertising blitz trying to define themselves and their opponents with next spring&#8217;s election in mind. And, according to a <a href="https://2g2ckk18vixp3neolz4b6605-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/OCT_2021Ontario-Politics-Omni.pdf" target="_blank" rel="noopener">new Léger poll published by Postmedia earlier this week</a>, the race for power at Queen&#8217;s Park could potentially come down to merely a handful of points for or against each party.</p>
<p>According to Léger, <a href="https://338canada.com/ontario/pc.htm" target="_blank" rel="noopener">Doug Ford&#8217;s PC Party</a> remains in the lead with 35 per cent of voting intentions province-wide, a notable but modest 5-point lead over the <a href="https://338canada.com/ontario/lib.htm" target="_blank" rel="noopener">Ontario Liberal Party (OLP)</a>. <a href="https://338canada.com/ontario/ndp.htm" target="_blank" rel="noopener">Andrea Horwath&#8217;s NDP</a> takes third place with 25 per cent. These numbers are dramatically different from the outcome of the 2018 election, when the PCs secured a majority with close to 41 per cent of the popular vote. The NDP had gotten just under 34 per cent, and the Liberals, who had been in power for the previous 15 years, collapsed to just under 20 per cent.</p>
<p><a href="https://338Canada.com/ontario/polls.htm" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-10-05-leger.png" width="680" vspace="25" /><br />
</a></p>
<p>The Ontario PCs should thus still be considered the favourites at this point in time, especially with a double-digit lead <a href="https://338canada.com/ontario/gta.htm" target="_blank" rel="noopener">in the seat-rich GTA-905 region</a> (41 per cent to 29 per cent for the OLP, according to Léger). However, as we will see below, these numbers suggest the PCs would need several close splits going their way in order to keep their majority at Queen&#8217;s Park. If the Ontario Liberals do climb back to the low-30s in popular support, the most likely outcome would be the PC winning a plurality, but not a majority of seats at the Ontario Legislature.</p>
<p>However, the OLP getting back into contention remains a big &#8220;if&#8221;. While the Liberals stand in second place in voting intentions, leader Steven Del Duca still has the lowest profile of the main party leaders. In fact, Léger&#8217;s poll measures that fewer Ontario voters hold positive impressions of Del Duca (25 per cent) compared to Premier Ford (38 per cent) and Opposition leader Andrea Horwath (37 per cent).</p>
<p><a href="https://338Canada.com/ontario/polls.htm" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-10-17-imp.png" width="680" vspace="25" /><br />
</a></p>
<p>However, Del Duca&#8217;s lower notoriety also means he is not perceived as polarizing a figure as Ford, of whom 54 per cent of voters hold negative impression. NDP leader Andrea Horwath also has a high level of negative impressions with 41 per cent. According to the latest Léger numbers, only 32 per cent of Ontario voters view Del Duca negatively. (In fact, all Ontario party leaders, including <a href="https://338canada.com/ontario/grn.htm" target="_blank" rel="noopener">Green Party of Ontario leader Mike Schreiner</a>, score negative net impressions among voters).</p>
<p>As mentioned above, had the Ontario election been held this week, the most likely scenario would have been Doug Ford&#8217;s PC winning the most seats, but falling short of a majority. According to the <a href="https://338canada.com/ontario/" target="_blank" rel="noopener">338Canada Ontario model</a>, the PC win an average of 53 seats, 10 seats below the 63-seat majority threshold. The Ontario Liberals stand at 45 seats on average, and the Ontario NDP falls to 25 seats.</p>
<p><a href="https://338Canada.com/ontario#seats" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-10-17-seats-on.png" width="680" vspace="25" /><br />
</a></p>
<p>As you may see on the chart below, the seat distributions for the OLP and PC are highly asymmetrical. The PC holds the highest floor of all parties and are currently the only party whose confidence interval extends into majority territory. In contrast, the OLP&#8217;s ceiling extends to just below the 60-seat mark, while its seat floor goes as low as the low-20s. Such wide and uneven distributions occur when there are a high number of close three-way races, which tend to be far more unpredictable.</p>
<p><a href="https://338Canada.com/ontario#seats" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-10-17-towers-on.png" width="680" vspace="25" /><br />
</a></p>
<p>It is no secret that Doug Ford has benefitted from a split of the centre and centre-left vote back in 2018, and the newer numbers from Léger indicate that an almost even division of non-PC vote remains the most likely path to re-election for Ford. While Andrea Horwath still enjoys higher support than traditional NDP levels in Ontario, she has not yet been able to portray herself and her party as the most suitable replacement for Ford according to the available polling data. While Del Duca is still unknown to many Ontario voters, which in itself poses a major challenge for the OLP, this data suggest he has the most room to grow among opposition party leaders.</p>
<p>Additionally, Andrea Horwath could face major hurdles getting her party&#8217;s vote out come election time, a challenge similar as the federal NDP in last month&#8217;s federal election. As was the case with Jagmeet Singh&#8217;s NDP, Léger measures Ontario NDP support highest among voters aged 19-34 years old (34 per cent) and lowest among voters 55+ years old (22 per cent). Let us recall that <a href="https://338canada.com/pollster-ratings.htm#ca2021" target="_blank" rel="noopener">many pollsters had the federal NDP at or above the 20 per cent mark down the stretch</a>, but the party only captured 17.8 per cent of the popular vote. Such is the unpleasant tendency for political parties that enjoy high popularity with younger demographics.</p>
<p>With eight months to go, these early projections do not have predictive value, but allow us to imagine several interesting what-if scenarios, not least of which would be: Could Doug Ford remain Premier if the PC wins the most seats, but fails to keep its majority? Could the possibility of ousting Ford be enough to cool the obvious animosity between the OLP and NDP? Will one these parties manage to coalesce the anti-Ford vote?</p>
<p>We will follow these numbers closely over the coming months.</p>
<p>* * *</p>
<p>Details of this projection are available on the <a href="https://338canada.com/ontario/" target="_blank" rel="noopener">338Canada Ontario page</a>. To find your home district, use this list <a href="https://338canada.com/ontario/districts.htm" target="_blank" rel="noopener">of all 124 provincial districts</a>, or use the regional links below:</p>
<ul>
<li style="margin-bottom: 8px; margin-top: 8px;"><a href="https://338canada.com/ontario/toronto.htm#list" target="_blank" rel="noopener">Toronto</a></li>
<li style="margin-bottom: 8px; margin-top: 8px;"><a href="https://338canada.com/ontario/gta.htm#list" target="_blank" rel="noopener">GTA-905</a></li>
<li style="margin-bottom: 8px; margin-top: 8px;"><a href="https://338canada.com/ontario/ottawa.htm#list" target="_blank" rel="noopener">Ottawa</a></li>
<li style="margin-bottom: 8px; margin-top: 8px;"><a href="https://338canada.com/ontario/east.htm#list" target="_blank" rel="noopener">Eastern Ontario</a></li>
<li style="margin-bottom: 8px; margin-top: 8px;"><a href="https://338canada.com/ontario/hamilton-niagara.htm#list" target="_blank" rel="noopener">Hamilton-Niagara</a></li>
<li style="margin-bottom: 8px; margin-top: 8px;"><a href="https://338canada.com/ontario/southwest.htm#list" target="_blank" rel="noopener">Southwestern Ontario</a></li>
<li style="margin-bottom: 8px; margin-top: 8px;"><a href="https://338canada.com/ontario/central.htm#list" target="_blank" rel="noopener">Central Ontario</a></li>
<li style="margin-bottom: 8px; margin-top: 8px;"><a href="https://338canada.com/ontario/north.htm#list" target="_blank" rel="noopener">Northern Ontario</a></li>
</ul>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span>
																																											<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.macleans.ca/tag/338canada/" rel="tag">338Canada</a>  <a href="https://www.macleans.ca/tag/andrea-horwath/" rel="tag">Andrea Horwath</a>  <a href="https://www.macleans.ca/tag/doug-ford/" rel="tag">Doug Ford</a>  <a href="https://www.macleans.ca/tag/editors-picks/" rel="tag">Editor's Picks</a>  <a href="https://www.macleans.ca/tag/ontario-election-2022/" rel="tag">Ontario election 2022</a>  <a href="https://www.macleans.ca/tag/steven-del-duca/" rel="tag">Steven Del Duca</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=338Canada%3A%20Doug%20Ford%E2%80%99s%20election%20advantage&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=338Canada%3A%20Doug%20Ford%E2%80%99s%20election%20advantage&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2F338canada-doug-fords-election-advantage%2F&subject=338Canada%3A%20Doug%20Ford%E2%80%99s%20election%20advantage" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-1229481" class="sidebar">
			<div id="firstConteiner-1229481">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-1229481" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_1229481">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_1229481", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-1229481'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-1229481').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-1229481" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-1229481").offset().top;
					var contentBottom = jQuery('#post-1229481').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-1229481').height('1000');
						jQuery('#top-sidebar-bb-1229481').height('900');
						jQuery('#sidebar-1229481').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-1229481');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-1229481');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-1229481' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-1229481' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["1229481"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca" rel="home" rel="nofollow">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg" alt="Macleans.ca" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2021 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195816 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210080 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195788 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196115 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196116 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196786 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/macleans" target = "_blank">
                    <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/macleans" target = "_blank">
                    <i aria-label="twitter" class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                    <i aria-label="instagram" class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                    <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link linkedin">
                <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                    <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(1229481,{"ajax_nonce":"e883397da2"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="4503ba3ecf">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.01629989077'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display:none">
	<div class="daac-desktop-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['1229481'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: '338Canada,Andrea Horwath,Doug Ford,Editor\'s Picks,Ontario election 2022,Steven Del Duca',
			cmsid: '1229481',
			wordCount: '933',
			publishDate: 'October 17, 2021',
			products: '',
			pages: 'macleans : politics : 338canada: doug ford\'s election advantage',
			pageURL : 'https://www.macleans.ca/politics/338canada-doug-fords-election-advantage/',
			section: 'macleans : politics',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: '338canada: doug ford\'s election advantage',
			contentType: 'article',
			authorName: 'philippe j. fournier',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1229481'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>