<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>
	The long history of &#039;go back to where you came from&#039; in Canada - Macleans.ca	</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/images/favicon.ico">

<link rel="apple-touch-icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="https://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="https://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
<!--Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH');</script>
<!--End Google Tag Manager -->
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The long history of &#039;go back to where you came from&#039; in Canada - Macleans.ca</title>
<meta name="description" content="Donald Trump’s ugly tweet captured beliefs and sentiments that have deep roots—in Canada"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The long history of &#039;go back to where you came from&#039; in Canada - Macleans.ca" />
<meta property="og:description" content="Donald Trump’s ugly tweet captured beliefs and sentiments that have deep roots—in Canada" />
<meta property="og:url" content="https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="internment camps" />
<meta property="article:tag" content="komagata maru" />
<meta property="article:tag" content="MS St. Louis" />
<meta property="article:tag" content="refugees" />
<meta property="article:section" content="Facebook Instant Articles" />
<meta property="article:published_time" content="2019-08-02T14:43:27-04:00" />
<meta property="article:modified_time" content="2019-08-02T14:44:07-04:00" />
<meta property="og:updated_time" content="2019-08-02T14:44:07-04:00" />
<meta property="og:image" content="https://www.macleans.ca/wp-content/uploads/2019/08/SEND-HER-BACK-02-810x445-1564693186.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Donald Trump’s ugly tweet captured beliefs and sentiments that have deep roots—in Canada" />
<meta name="twitter:title" content="The long history of &#039;go back to where you came from&#039; in Canada - Macleans.ca" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2019/08/SEND-HER-BACK-02-810x445-1564693186.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//wurfl.io' />
<link rel='dns-prefetch' href='//az894786.vo.msecnd.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Feed" href="https://www.macleans.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Comments Feed" href="https://www.macleans.ca/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; The long history of &#8216;go back to where you came from&#8217; in Canada Comments Feed" href="https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.macleans.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/ie.css?ver=1564758786' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1564758786' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/style.css?ver=1564758785' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/print.css?ver=1564758787' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/components.min.css?ver=1564758785' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized-infinite/style/stickyads.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-presented-sponsored-by-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-presented-sponsored-by/public/css/rdm-presented-sponsored-by-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.macleans.ca/wp-content/plugins/ump/css/ump.css?ver=1564758782' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='https://www.macleans.ca/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1564758782' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.macleans.ca/wp-content/plugins/ump-exacttarget/css/style.css?ver=1564758782' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='https://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1564758781' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1564758781' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1564758781' type='text/css' media='all' />
<link rel='stylesheet' id='mlp_styles-css'  href='https://www.macleans.ca/wp-content/plugins/media-library-plus//css/mlp.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1564758787'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1564789133","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//wurfl.io/wurfl.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://az894786.vo.msecnd.net/js/bondi.global.js?ver=4.9.4'></script>
<script type='text/javascript' src='//use.typekit.net/ffx3kda.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://az894786.vo.msecnd.net/js/typekit.init.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized-infinite/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"1181365","ajaxurl":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-presented-sponsored-by/public/js/rdm-presented-sponsored-by-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump/js/statelet.js?ver=1564758782'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1564758782'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.macleans.ca","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["https:\/\/www.macleans.ca\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1564758782"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.macleans.ca","clientId":"ztjs9yp2jfy2pxvuapnmay4dgqxzvs4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"https:\/\/www.macleans.ca\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.macleans.ca\/?ump_janrain_federate=logout&nonce=2bbd34bf1a","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"aa12f7fd7a","get_user_can_email_info_nonce":"dabb14b1d9","update_et_newsletters_data_extensions_nonce":"118acdd218","update_entity_info_nonce":"627c958feb","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js?ver=1564758782'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump/js/ump-webfont.js?ver=1564758782'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":"https:\/\/www.macleans.ca\/about-us\/contact-us\/"},"siteUrl":"https:\/\/www.macleans.ca","siteName":"Macleans.ca","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:mme:weekly","name":"Maclean's Weekly","image_url":"","short_desc":"Maclean's Weekly","cemClass":"newsletter","desc":"Send me a roundup of the best stories videos and promotions every Saturday\r\n"},{"category":"","newsletterID":"pub:mme:daily","name":"Maclean's Daily","image_url":"","short_desc":"Maclean's Daily","cemClass":"newsletter","desc":"Send me news, commentary analysis and promotions every weekday\r\n"},{"category":"","newsletterID":"pub:mme:thirdparty","name":"Maclean's 3rd Party","image_url":"","short_desc":"Maclean's 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"category":"","newsletterID":"pub:mme:politics","name":"Maclean's Politics","image_url":"","short_desc":"Maclean's Politics","cemClass":"newsletter","desc":"Send me daily dose of politcal news, commentary, and special offers"},{"category":"","newsletterID":"pub:mme:archive","name":"Maclean's Archive","image_url":"","short_desc":"Maclean's Archive","cemClass":"newsletter","desc":"(Not live): Recommended reading and updates on our various collections of the Maclean's Archives; everything Maclean's has ever published\u2014more than 3,400 issues and 100,000 articles."},{"category":"","newsletterID":"pub:mme:edHS","name":"Maclean's Education High School","image_url":"","short_desc":"Maclean's Education High School","cemClass":"promotions","desc":"(Not live): University rankings for High School Students"},{"category":"","newsletterID":"pub:mme:edPS","name":"Maclean's Education Post Secondary","image_url":"","short_desc":"Maclean's Education Post Secondary","cemClass":"promotions","desc":"(Not live): University rankings for Post Secondary Students"},{"category":"","newsletterID":"pub:mme:edParents","name":"Maclean's Education Parents","image_url":"","short_desc":"Maclean's Education Parents","cemClass":"promotions","desc":"(Not live): University rankings for Parents"},{"category":"","newsletterID":"pub:mme:edOther","name":"Maclean's Education Other","image_url":"","short_desc":"Maclean's Education Other","cemClass":"promotions","desc":"(Not live): University rankings for those are not High School Students, Post Secondary Students, or Parent"},{"category":"","newsletterID":"pub:mme:promo","name":"Maclean's Promotions","image_url":"","short_desc":"Maclean's Promotions","cemClass":"promotions","desc":"Send me promotions and info from Maclean's and other Rogers brands"},{"category":"","newsletterID":"pub:mme:studentsurvey","name":"Maclean's Student Survey","image_url":"","short_desc":"Maclean's Student Survey","cemClass":"survey","desc":""},{"category":"","newsletterID":"pub:mme:university","name":"Maclean's University","image_url":"","short_desc":"Maclean's University","cemClass":"newsletter","desc":"Send me university preparation tips and articles."},{"newsletterID":"pub:mme:poty","name":"Maclean's Parliamentarians of The Year Awards","image_url":"","short_desc":"","cemClass":"newsletter","desc":""}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump-exacttarget/js/public.js?ver=1564758782'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macleans_js_vars = {"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","theme_path":"https:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/macleans.ca/js/macleans.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.viewport.mini.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromWP = {"ajax_nav_enabled":"","thumblistImageSpacing":"10","thumblistImageWidth":"70","thumbsWidth":"150","thumbsHeight":"150","thumbsSpacing":"5","imagesSpacing":"10","ajaxUrl":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","voteForString":"VOTE FOR","pluginUrl":"https:\/\/www.macleans.ca\/wp-content\/plugins\/media-library-plus","currentUrl":"\/history\/the-long-history-of-go-back-to-where-you-came-from-in-canada\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/media-library-plus//js/mlp.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/media-library-plus//js/smart-resize.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1181365' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fhistory%2Fthe-long-history-of-go-back-to-where-you-came-from-in-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fhistory%2Fthe-long-history-of-go-back-to-where-you-came-from-in-canada%2F&#038;format=xml" />

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};
	articleMetaData["1181365"] = {"section":"history","page":"history,the-long-history-of-go-back-to-where-you-came-from-in-canada","ad_unit_path":"en.macleans.web"};
	articleMetaData["1181365"]["PostID"] = "1181365";
	articleMetaData["1181365"]["Tags"] = ["Editors_Picks","immigration","internment_camps","komagata_maru","MS_St._Louis","refugees"];
	articleMetaData["1181365"]["Category"] = ["Facebook_Instant_Articles","History","Society"];
	articleMetaData["1181365"]["ContentType"] = "posts";
	articleMetaData["1181365"]["Author"] = "Michael_Fraiman";

	adUnitPath = articleMetaData["1181365"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1181365"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1181365"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1181365"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityxy.js"></script>
<script src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
				autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 6000 : 6000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<meta name="fb:pages" property="fb:pages" content="8529948949"/>
<!-- RDM Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.macleans.ca/wp-admin/admin-ajax.php", { action: "rdm_most_popular_update", id: 1181365, token: "98fa29f9b5" }); /* ]]> */</script><!-- Stream WordPress user activity plugin v3.2.2 -->
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
	<script type="text/javascript" src="//use.typekit.net/eve2eiz.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		<!-- Urban Airship Web Notifications -->
	<script type="text/javascript">
	if ( typeof adUtility !== 'undefined' && adUtility.europe === false ) {
		// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1530292091.78
		!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
		}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
			n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
			v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
			'UA', {
				appKey: 'wrXC9FjLTAqYjhES6j44Gg',
				token: 'MTp3clhDOUZqTFRBcVlqaEVTNmo0NEdnOjN4Q2lkYmMwLUM3SFVzVVFzM1Z5cDF6VWE2YnkwUmZ2ajBZdlRYRDljVk0',
				vapidPublicKey: 'BDuW1uFSWuBWxXCIMFvkd4x-7Pbzt_WVlBySStm9eRMrn5HuvX3wcs_3GLs_d-G3BoG0BRxboIh7IsSgTMt7hXU=',
				workerUrl: 'https://www.macleans.ca/wp-content/themes/macleans.ca/js/push-worker.js'
			});

		UA.then(function(sdk) {
			sdk.register()
		});
	}
	</script>
<meta itemprop='mainEntityOfPage' content='https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/amp/">
<!-- MME Ads -->
<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6839934596972776");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6839934596972776", "MME_ROS_TextAd_Bottom");
GA_googleAddSlot("ca-pub-6839934596972776", "MME_Slider_120x163");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!--
	generated in 1.212 seconds
	137928 bytes batcached for 900 seconds
-->
</head>
<body class="post-template-default single single-post postid-1181365 single-format-standard master-category-history body_content_type_posts no-touch theme-Macleans">
	<!--Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!--End Google Tag Manager (noscript) -->
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 991px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


		<header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div class="brand_logo_container">
    <a href="https://www.macleans.ca" id="logo" class="logo_clicker_link" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.svg" class="logo">
                		<img src="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" class="logo" />
       	        	</object>
        </span>
                <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
	</a>
    <meta itemprop="name" content="Macleans.ca" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div class="brand_logo_container">
    <a href="https://www.macleans.ca" id="logo" class="logo_clicker_link" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.svg" class="logo">
                		<img src="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" class="logo" />
       	        	</object>
        </span>
                <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
	</a>
    <meta itemprop="name" content="Macleans.ca" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="https://www.macleans.ca/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                                <span id="desktop-twc"><!-- ## TWC WEATHER WIDGET ## -->
<div class="login-options">
    <div class="login-buttons">
         <div id="mobile-switch" class="signin-btn">
            
        </div>
    </div>
</div>
</span>
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG, adPath: adUnitPath, targeting: adTargets() });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
                <a href="#" class="contributors-nav" id="rdm_trigger_contributors_nav">Authors <div class="mobile_sub_menu_button"></div></a>                        <div class="tab-nav hidden-sm">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1106637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106637"><a href="https://www.macleans.ca/education-hub/" onclick="ga_log('Menus - Full Site Navigation', 'Education Hub', null);">Education Hub</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a target="_blank" href="https://archive.macleans.ca/issues" onclick="ga_log('Menus - Full Site Navigation', 'The Archive', null);">The Archive</a></li>
<li id="menu-item-1140615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140615"><a href="https://www.macleans.ca/newsletter-signup/" onclick="ga_log('Menus - Full Site Navigation', 'NEWSLETTERS', null);">NEWSLETTERS</a></li>
<li id="menu-item-1106633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106633"><a href="https://www.macleans.ca/about-us/contact-us/" onclick="ga_log('Menus - Full Site Navigation', 'Contact Us', null);">Contact Us</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <span id="mainsearchtrigger" class="main-search-trigger glyphicon glyphicon-search"></span>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="main-search-trigger glyphicon glyphicon-search"></span>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="https://www.macleans.ca/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>

    <hr class="mobile-separator" />
</div>
                            </div>
                <ul class="mobile-authors-list visible-xs-block">
    <li class="has_sub_menu">
        <a>Authors</a>
        <div class="mobile_sub_menu_button"></div>
        <ul class="sub-menu"><div class='author_column'><li><a href='https://www.macleans.ca/author/macleans-ca/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/08/a-default-macleans-64x64.jpg" /><span class='display_name'>Maclean's</span></a></li><li><a href='https://www.macleans.ca/author/allen-abel/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_ABEL01_300x300-64x64.jpg" /><span class='display_name'>Allen Abel</span></a></li><li><a href='https://www.macleans.ca/author/brianbethune/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/bethune-300x300-55x55.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='https://www.macleans.ca/author/claire-brownell/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/05/MAC_HEADHSOT_BROWNELL_300X300-55x55.jpg" /><span class='display_name'>Claire Brownell</span></a></li><li><a href='https://www.macleans.ca/author/james-cowan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_COWAN_300X300-64x64.jpg" /><span class='display_name'>James Cowan</span></a></li><li><a href='https://www.macleans.ca/author/prajakta-dhopade/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300-64x64.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='https://www.macleans.ca/author/andray-domise/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/MAC_HEADSHOT_DOMISE_300x300-55x55.jpg" /><span class='display_name'>Andray Domise</span></a></li><li><a href='https://www.macleans.ca/author/kyle-edwards/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOT_EDWARDS_300X300-55x55.jpg" /><span class='display_name'>Kyle Edwards</span></a></li><li><a href='https://www.macleans.ca/author/sfeschuk/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-120x120.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='https://www.macleans.ca/author/mfriscolanti/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/frisco1-55x55.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='https://www.macleans.ca/author/jgeddes/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/02/geddes-300x300-55x55.jpg" /><span class='display_name'>John Geddes</span></a></li><li><a href='https://www.macleans.ca/author/jen-gerson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC_HEADSHOT_GERSON300x300-55x55.jpg" /><span class='display_name'>Jen Gerson</span></a></li><li><a href='https://www.macleans.ca/author/charlie-gillis/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/gillis1-300x300-55x55.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='https://www.macleans.ca/author/scottgilmore/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/gilmore-55x55.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='https://www.macleans.ca/author/terry-glavin/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/10/MAC_HEADSHOTS_GLAVIN-55x55.jpg" /><span class='display_name'>Terry Glavin</span></a></li></div><div class='author_column'><li><a href='https://www.macleans.ca/author/aaronhutchins/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-120x120.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='https://www.macleans.ca/author/briandjohnson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/johnson1-120x120.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='https://www.macleans.ca/author/akhan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/khan-55x55.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='https://www.macleans.ca/author/annekingston/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/kingston1-120x120.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='https://www.macleans.ca/author/stephen-maher/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC01_COLUMNISTS_MAHER_HEADFURNITURE01-55x55.jpg" /><span class='display_name'>Stephen Maher</span></a></li><li><a href='https://www.macleans.ca/author/jason-markusoff/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_JASON_MARKUSOFF-64x64.jpg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='https://www.macleans.ca/author/leahmclaren/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/04/mclaren-120x120.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='https://www.macleans.ca/author/david-moscrop/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/02/MAC_HEADSHOT_MOSCROP_FEATURE03-64x64.jpg" /><span class='display_name'>David Moscrop</span></a></li><li><a href='https://www.macleans.ca/author/pam-palmater/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/09/MAC_HEADSHOT_PALMATER0_300X300-55x55.jpg" /><span class='display_name'>Pam Palmater</span></a></li><li><a href='https://www.macleans.ca/author/shannon-proudfoot/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post-64x64.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='https://www.macleans.ca/author/evan-solomon/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON-64x64.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='https://www.macleans.ca/author/tabatha-southey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOTS_SOUTHEY_300x300-55x55.jpg" /><span class='display_name'>Tabatha Southey</span></a></li><li><a href='https://www.macleans.ca/author/lizsullivan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/sullivan-300x300-55x55.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='https://www.macleans.ca/author/nicktaylorvaisey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/tv-300x300-55x55.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='https://www.macleans.ca/author/inklesswells/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/wells-2-55x55.jpg" /><span class='display_name'>Paul Wells</span></a></li></div></ul>
    </li>
</ul>

            <div class="navSiteMenu">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1106637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106637"><a href="https://www.macleans.ca/education-hub/" onclick="ga_log('Menus - Full Site Navigation', 'Education Hub', null);">Education Hub</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a target="_blank" href="https://archive.macleans.ca/issues" onclick="ga_log('Menus - Full Site Navigation', 'The Archive', null);">The Archive</a></li>
<li id="menu-item-1140615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140615"><a href="https://www.macleans.ca/newsletter-signup/" onclick="ga_log('Menus - Full Site Navigation', 'NEWSLETTERS', null);">NEWSLETTERS</a></li>
<li id="menu-item-1106633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106633"><a href="https://www.macleans.ca/about-us/contact-us/" onclick="ga_log('Menus - Full Site Navigation', 'Contact Us', null);">Contact Us</a></li>
</ul></nav>
            </div>

            <nav class="menu-main-header-container"><ul id="menu-main-header" class="menu"><li id="menu-item-829493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829493  ajax_menu_item category-328011"><a href="https://www.macleans.ca/news/">News</a></li>
<li id="menu-item-829499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829499  ajax_menu_item category-327997"><a href="https://www.macleans.ca/politics/">Politics</a></li>
<li id="menu-item-829489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829489  ajax_menu_item category-327993"><a href="https://www.macleans.ca/economy/">Economy</a></li>
<li id="menu-item-829491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829491  ajax_menu_item category-328087"><a href="https://www.macleans.ca/education/">Education</a></li>
<li id="menu-item-829487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829487  ajax_menu_item category-327983"><a href="https://www.macleans.ca/culture/">Culture</a></li>
<li id="menu-item-829501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-829501  ajax_menu_item category-327981"><a href="https://www.macleans.ca/society/">Society</a></li>
<li id="menu-item-829503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829503  ajax_menu_item category-328013"><a href="https://www.macleans.ca/work/">Work</a></li>
<li id="menu-item-829505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829505  ajax_menu_item category-437465"><a href="https://www.macleans.ca/multimedia/">Multimedia</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
        
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleans" data-href="http://www.twitter.com/macleans" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
        </div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

        <div id="author_dropdown_container" class="nav_dropdown_container row" data-trigger="rdm_trigger_contributors_nav">
    <div id="author_list_buttons_container" class="list_buttons_container">
        <ul id="nav_author_list">
        <li>
                        <a href='#' data-id='43545' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOT_EDWARDS_300X300-55x55.jpg" /><span class='author_name'>Kyle Edwards</span></a>
                    </li><li>
                        <a href='#' data-id='13' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/02/geddes-300x300-55x55.jpg" /><span class='author_name'>John Geddes</span></a>
                    </li><li>
                        <a href='#' data-id='44627' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC_HEADSHOT_GERSON300x300-55x55.jpg" /><span class='author_name'>Jen Gerson</span></a>
                    </li><li>
                        <a href='#' data-id='24729' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/gilmore-55x55.jpg" /><span class='author_name'>Scott Gilmore</span></a>
                    </li><li>
                        <a href='#' data-id='110' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-120x120.jpg" /><span class='author_name'>Aaron Hutchins</span></a>
                    </li><li>
                        <a href='#' data-id='28' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/kingston1-120x120.jpg" /><span class='author_name'>Anne Kingston</span></a>
                    </li><li>
                        <a href='#' data-id='44257' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC01_COLUMNISTS_MAHER_HEADFURNITURE01-55x55.jpg" /><span class='author_name'>Stephen Maher</span></a>
                    </li><li>
                        <a href='#' data-id='35897' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_JASON_MARKUSOFF-64x64.jpg" /><span class='author_name'>Jason Markusoff</span></a>
                    </li><li>
                        <a href='#' data-id='37343' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post-64x64.jpg" /><span class='author_name'>Shannon Proudfoot</span></a>
                    </li><li>
                        <a href='#' data-id='44217' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOTS_SOUTHEY_300x300-55x55.jpg" /><span class='author_name'>Tabatha Southey</span></a>
                    </li><li>
                        <a href='#' data-id='3' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/wells-2-55x55.jpg" /><span class='author_name'>Paul Wells</span></a>
                    </li><li><a href="#" class="author_link all_authors">All Authors</a></li>
        </ul>
    </div>
    <div id="author_expanded_info_container" class="header_expanded_info_container"></div>
    <ul class="all_authors_list wide-and-desktop">
    <div class='author_column'><li><a href='https://www.macleans.ca/author/macleans-ca/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/08/a-default-macleans-64x64.jpg" /><span class='display_name'>Maclean's</span></a></li><li><a href='https://www.macleans.ca/author/allen-abel/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_ABEL01_300x300-64x64.jpg" /><span class='display_name'>Allen Abel</span></a></li><li><a href='https://www.macleans.ca/author/brianbethune/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/bethune-300x300-55x55.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='https://www.macleans.ca/author/claire-brownell/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/05/MAC_HEADHSOT_BROWNELL_300X300-55x55.jpg" /><span class='display_name'>Claire Brownell</span></a></li><li><a href='https://www.macleans.ca/author/james-cowan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_COWAN_300X300-64x64.jpg" /><span class='display_name'>James Cowan</span></a></li><li><a href='https://www.macleans.ca/author/prajakta-dhopade/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300-64x64.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='https://www.macleans.ca/author/andray-domise/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/MAC_HEADSHOT_DOMISE_300x300-55x55.jpg" /><span class='display_name'>Andray Domise</span></a></li><li><a href='https://www.macleans.ca/author/kyle-edwards/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOT_EDWARDS_300X300-55x55.jpg" /><span class='display_name'>Kyle Edwards</span></a></li><li><a href='https://www.macleans.ca/author/sfeschuk/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-120x120.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='https://www.macleans.ca/author/mfriscolanti/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/frisco1-55x55.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li></div><div class='author_column'><li><a href='https://www.macleans.ca/author/jgeddes/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/02/geddes-300x300-55x55.jpg" /><span class='display_name'>John Geddes</span></a></li><li><a href='https://www.macleans.ca/author/jen-gerson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC_HEADSHOT_GERSON300x300-55x55.jpg" /><span class='display_name'>Jen Gerson</span></a></li><li><a href='https://www.macleans.ca/author/charlie-gillis/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/gillis1-300x300-55x55.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='https://www.macleans.ca/author/scottgilmore/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/gilmore-55x55.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='https://www.macleans.ca/author/terry-glavin/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/10/MAC_HEADSHOTS_GLAVIN-55x55.jpg" /><span class='display_name'>Terry Glavin</span></a></li><li><a href='https://www.macleans.ca/author/aaronhutchins/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-120x120.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='https://www.macleans.ca/author/briandjohnson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/johnson1-120x120.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='https://www.macleans.ca/author/akhan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/khan-55x55.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='https://www.macleans.ca/author/annekingston/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/kingston1-120x120.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='https://www.macleans.ca/author/stephen-maher/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC01_COLUMNISTS_MAHER_HEADFURNITURE01-55x55.jpg" /><span class='display_name'>Stephen Maher</span></a></li></div><div class='author_column'><li><a href='https://www.macleans.ca/author/jason-markusoff/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_JASON_MARKUSOFF-64x64.jpg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='https://www.macleans.ca/author/leahmclaren/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/04/mclaren-120x120.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='https://www.macleans.ca/author/david-moscrop/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/02/MAC_HEADSHOT_MOSCROP_FEATURE03-64x64.jpg" /><span class='display_name'>David Moscrop</span></a></li><li><a href='https://www.macleans.ca/author/pam-palmater/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/09/MAC_HEADSHOT_PALMATER0_300X300-55x55.jpg" /><span class='display_name'>Pam Palmater</span></a></li><li><a href='https://www.macleans.ca/author/shannon-proudfoot/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post-64x64.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='https://www.macleans.ca/author/evan-solomon/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON-64x64.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='https://www.macleans.ca/author/tabatha-southey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOTS_SOUTHEY_300x300-55x55.jpg" /><span class='display_name'>Tabatha Southey</span></a></li><li><a href='https://www.macleans.ca/author/lizsullivan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/sullivan-300x300-55x55.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='https://www.macleans.ca/author/nicktaylorvaisey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/tv-300x300-55x55.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='https://www.macleans.ca/author/inklesswells/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/wells-2-55x55.jpg" /><span class='display_name'>Paul Wells</span></a></li></div>
    </ul>
    <ul class="all_authors_list tablet-device">
    <div class='author_column'><li><a href='https://www.macleans.ca/author/macleans-ca/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/08/a-default-macleans-64x64.jpg" /><span class='display_name'>Maclean's</span></a></li><li><a href='https://www.macleans.ca/author/allen-abel/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_ABEL01_300x300-64x64.jpg" /><span class='display_name'>Allen Abel</span></a></li><li><a href='https://www.macleans.ca/author/brianbethune/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/bethune-300x300-55x55.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='https://www.macleans.ca/author/claire-brownell/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/05/MAC_HEADHSOT_BROWNELL_300X300-55x55.jpg" /><span class='display_name'>Claire Brownell</span></a></li><li><a href='https://www.macleans.ca/author/james-cowan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_COWAN_300X300-64x64.jpg" /><span class='display_name'>James Cowan</span></a></li><li><a href='https://www.macleans.ca/author/prajakta-dhopade/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300-64x64.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='https://www.macleans.ca/author/andray-domise/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/MAC_HEADSHOT_DOMISE_300x300-55x55.jpg" /><span class='display_name'>Andray Domise</span></a></li><li><a href='https://www.macleans.ca/author/kyle-edwards/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOT_EDWARDS_300X300-55x55.jpg" /><span class='display_name'>Kyle Edwards</span></a></li><li><a href='https://www.macleans.ca/author/sfeschuk/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-120x120.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='https://www.macleans.ca/author/mfriscolanti/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/frisco1-55x55.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='https://www.macleans.ca/author/jgeddes/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/02/geddes-300x300-55x55.jpg" /><span class='display_name'>John Geddes</span></a></li><li><a href='https://www.macleans.ca/author/jen-gerson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC_HEADSHOT_GERSON300x300-55x55.jpg" /><span class='display_name'>Jen Gerson</span></a></li><li><a href='https://www.macleans.ca/author/charlie-gillis/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/gillis1-300x300-55x55.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='https://www.macleans.ca/author/scottgilmore/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/gilmore-55x55.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='https://www.macleans.ca/author/terry-glavin/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/10/MAC_HEADSHOTS_GLAVIN-55x55.jpg" /><span class='display_name'>Terry Glavin</span></a></li></div><div class='author_column'><li><a href='https://www.macleans.ca/author/aaronhutchins/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-120x120.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='https://www.macleans.ca/author/briandjohnson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/johnson1-120x120.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='https://www.macleans.ca/author/akhan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/khan-55x55.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='https://www.macleans.ca/author/annekingston/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/kingston1-120x120.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='https://www.macleans.ca/author/stephen-maher/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC01_COLUMNISTS_MAHER_HEADFURNITURE01-55x55.jpg" /><span class='display_name'>Stephen Maher</span></a></li><li><a href='https://www.macleans.ca/author/jason-markusoff/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_JASON_MARKUSOFF-64x64.jpg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='https://www.macleans.ca/author/leahmclaren/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/04/mclaren-120x120.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='https://www.macleans.ca/author/david-moscrop/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/02/MAC_HEADSHOT_MOSCROP_FEATURE03-64x64.jpg" /><span class='display_name'>David Moscrop</span></a></li><li><a href='https://www.macleans.ca/author/pam-palmater/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/09/MAC_HEADSHOT_PALMATER0_300X300-55x55.jpg" /><span class='display_name'>Pam Palmater</span></a></li><li><a href='https://www.macleans.ca/author/shannon-proudfoot/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post-64x64.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='https://www.macleans.ca/author/evan-solomon/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON-64x64.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='https://www.macleans.ca/author/tabatha-southey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOTS_SOUTHEY_300x300-55x55.jpg" /><span class='display_name'>Tabatha Southey</span></a></li><li><a href='https://www.macleans.ca/author/lizsullivan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/sullivan-300x300-55x55.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='https://www.macleans.ca/author/nicktaylorvaisey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/tv-300x300-55x55.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='https://www.macleans.ca/author/inklesswells/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/wells-2-55x55.jpg" /><span class='display_name'>Paul Wells</span></a></li></div>
    </ul>
</div> <!-- ## END Author Dropdown ## -->
</header><!-- end header -->

		<div id="main" role="main">

			
			

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">

					<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='https://www.macleans.ca/wp-content/uploads/2019/08/SEND-HER-BACK-01.jpg' />
<meta itemprop='width' content='4500' />
<meta itemprop='height' content='3306' />
</div>
<div class="infiniteScrollStream">
    <article id="post-1181365" class="post-1181365 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook-instant-articles category-history category-society tag-editors-picks tag-immigration tag-internment-camps tag-komagata-maru tag-ms-st-louis tag-refugees content_type-posts has-image type-posts" data-post-id="1181365" data-article-url="https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/">
        <div class="row">
            <div class="row">
                <div class="hidden-xs col-sm-1"></div>
                <div class="col-xs-12 col-sm-10 col-md-6 col-lg-8">                    <header>
                    <div id="sponsor_large_00" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor_large_00", { type: adUtility._AD_BIGBUTTON, adPath: adUnitPath, targeting: adTargets() });
	</script>
</div><div class="seven column postCategory">
    <h6><a href="https://www.macleans.ca/news/canada/" title="Canada">Canada</a></h6>
</div>
<h1 itemprop="headline" class="postTitle"><span itemprop="name">The long history of ‘go back to where you came from’ in Canada</span></h1><h2 itemprop="description" id="post-excerpt" class="post-excerpt">Donald Trump’s ugly tweet captured beliefs and sentiments that have deep roots—in Canada
</h2>
<span class="authorName">by <span itemprop="author"><a href="https://www.macleans.ca/author/michael-fraiman/" title="Posts by Michael Fraiman" class="url fn" rel="author">Michael Fraiman</a></span></span><p class="entry-date post_date" itemprop="datePublished" content="2019-08-02T14:43:27+00:00">
    Aug 2, 2019
</p>
<meta itemprop="dateModified" content="" />
                    </header>
                                    </div>
            </div>
        <div class="row">
            <div class="hidden-xs col-sm-1 share-buttons-container">
                <div class="single-article-social share-buttons share-buttons-1181365">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/"><i class="fa fa-facebook-f" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--reddit"><a href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/"><i class="fa fa-reddit" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </div>
</div>
            </div>
            <div class="col-xs-12 col-sm-10 col-md-6 col-lg-8 col-sm-offset-1 content-container">                <div class="featuredImageContainer">
    <div class="featuredImage">
        <img width="810" height="445" src="https://www.macleans.ca/wp-content/uploads/2019/08/SEND-HER-BACK-01-810x445-1564693246.jpg" class="attachment-featured-image-landscape size-featured-image-landscape wp-post-image" alt="" />
    </div>
    <p class="featuredImageDescription">
         <span class="featuredImageCaption"> An engraving of people emigrants departing Ireland (Universal History Archive/Getty Images) </span>
    </p>
    <div class="featuredImageCaption">

    </div>
</div>
                <div class="postContent text no-image col-xs-12 centered">
    <span itemprop="articleBody" class="entry-content"><p>By the time the 30th boat arrived on the shores of Grosse Isle, an island smaller than eight square kilometres, George Mellis Douglas knew the deaths were inevitable. Tragedy did not faze the doctor—you don’t spend a decade as the medical superintendent of a Victorian colony’s quarantine island without digging a few graves—but the tiny speck in the middle of Quebec’s St. Lawrence River was equipped with just 200 hospital beds. When the boats started landing, Douglas upped it to 250. But by May 20, 1847, the transatlantic fleet had off-loaded 12,519 Irish emigrants, all of them sick, poor, starved and hopeless. This was how the United Kingdom decided to combat the Great Famine of Ireland: cast off the poorest to British North America.</p>
<p>Grosse Isle was set up as a quarantine island, but the sheer volume of people rendered that purpose absurd. “I never contemplated the possibility of every vessel arriving with fever,” Douglas conﬁded in a letter to London. Boats couldn’t unload for days at a time, effectively jailing thousands without food, water or medical attention. As months trudged along, 100,000 Irish immigrants arrived in British North America. More than 17,300 of them died, including 5,000 who remain buried in mass unmarked graves on Grosse Isle. Douglas himself survived a season of disease, only to lose his second wife years later and ﬁnd himself racked by a massive mortgage on his Quebec home. He stabbed himself to death on the property in 1864.</p>
<p>The surviving Irish spread inland across the provinces, introducing British Canadians to the ﬁrst mass influx of unwanted immigrants since they themselves arrived to the detriment of First Nations tribes before them. “The typhus fever and dysentery have reached even this remote place,” wrote Eleanor Dunlop, a Peterborough resident, in her book <i>Our Forest Home</i>. “Wherever those wretched immigrants came they brought with them sickness and death.”</p>
<blockquote><p><strong>READ: &#8216;<a href="https://www.macleans.ca/opinion/trump-racist-tweets-where-i-come-from/">Where I come from&#8217;</a></strong></p></blockquote>
<p>The spectre of “dirty Irish” spreading disease would echo throughout decades of immigration law. After Confederation bore the mostly autonomous Dominion of Canada, one of the earliest laws drafted was the Immigration Act of 1869, which contained a section on “Pauper Immigrants,” legalizing measures against allowing undesirables into the country. The Immigration Act warned of penalties against any “lunatic, idiotic, deaf and dumb, blind or inﬁrm person, or any person above the age of sixty years, or any widow with a child or children, or any woman with a child or children without her husband.”</p>
<p>Three years later, the government amended the Immigration Act. Legal recourse against unwelcome newcomers was beefed up with something more actionable than just ﬁnes: they could now set foot on Canadian soil, but only temporarily, until the Canadian government could send them back “from whence they came.”</p>
<p>The government had ofﬁcially legalized deportation. Not suitable for Canada? We don’t want you—go back to where you came from. It’s the law.</p>
<figure id="attachment_1181279" style="max-width: 810px" class="wp-caption alignnone"><a href="https://www.macleans.ca/wp-content/uploads/2019/08/SEND-HER-BACK-03.jpg"><img class="size-featured-image-landscape wp-image-1181279" src="https://www.macleans.ca/wp-content/uploads/2019/08/SEND-HER-BACK-03-810x445-1564693219.jpg" alt="" width="810" height="445" /></a><figcaption class="wp-caption-text">Komagata Maru (914 Collection/Alamy Stock Photo)</figcaption></figure>
<p><strong>Fast-forward more than a century.</strong> U.S. President Donald Trump echoed those 19th-century nativist sentiments on July 14, critically tweeting at four Democratic congresswomen, “who originally came from countries whose governments are a complete and total catastrophe, the worst, most corrupt and inept anywhere in the world,” to “go back and help ﬁx the totally broken and crime infested places from which they came.” Never mind that three of the four attacked congresswomen were born in the United States—Trump defended the remarks the next day, boasting in a press conference that “many people agree with me.”</p>
<p>Whether or not the president realizes it, his words can only be described as bluntly, historically and categorically racist. Any variation on the phrase “go back home” carries centuries of xenophobic fears and hatred, and it is more than likely that the “many people” who agreed with him share such shameless views. Most prominent among them are “white nationalists,” more aptly called white supremacists, who believe North America ought to be a white-skinned ethnostate, ignorantly waving off centuries of Indigenous legacy and immigrant contributions.</p>
<p>“I think Canadians and indeed people around the world know what I think of those particular comments. That’s not how we do things in Canada.” Prime Minister Trudeau’s reaction afﬁrmed the comfortable attitude held by many Canadians that this country is above such overt racism, that it has no place here.</p>
<blockquote><p><strong>READ: <a href="https://www.macleans.ca/news/is-trumps-anti-immigrant-stance-fuelling-racism-in-canada/">Is Trump&#8217;s anti-immigrant stance fuelling racism in Canada?</a></strong></p></blockquote>
<p>But they’re wrong. Excluding unwanted immigrants is literally foundational to Canadian identity, while blatant xenophobia, through the decades, has been codiﬁed in law and policy at the expense of the Irish in 1847, the Chinese in 1885, the Sikhs in 1914, the Jews in 1939, the Japanese in the 1940s and the Haitians in 1973. Today, Canadians of colour continue the struggle. Maxime Bernier—who, after losing the federal Conservative party leadership nomination, kick-started his own People’s Party of Canada, a grassroots amalgam of populist nativism and economic libertarianism—rails against what he has dubbed “extreme multiculturalism.” In late July, he vowed that, as prime minister, he would slash immigration levels by half, to as few as 100,000 per year, falsely claiming that Canadians subsidize 74 per cent of current immigrants.</p>
<p>Bernier will almost certainly not be prime minister, but to ignore his comments would be a mistake. According to a new Pollara study provided exclusively to <i>Maclean’s</i>, a full third of Canadians hold negative views toward at least one speciﬁc ethnic group in our country. This distaste is especially pronounced when it comes to newer immigrants: only four per cent of Canadians hold negative views against immigrants who landed 40 years ago, as opposed to 10 per cent who feel the same way toward anyone who arrived in the last 15 years. The same percentage of Canadians hold negative views toward refugees who arrived within the last three years.</p>
<blockquote><p><strong>READ: <a href="https://www.macleans.ca/news/canada/why-race-and-immigration-are-a-gathering-storm-in-canadian-politics/">Why race and immigration are a gathering storm in Canadian politics</a></strong></p></blockquote>
<p>Some might argue that 10 per cent isn’t a large number. But it’s growing. According to Statistics Canada, hate crimes against Muslims grew 253 per cent from 2012 to 2015, while police-reported hate crimes—only a fraction of the total, unreported number—reached a record-high 2,073 in 2017. That year included not just the deaths of six Muslim men in a Quebec City mosque, but also a 50 per cent increase in hate crimes across Quebec the following month.</p>
<p>All this, of course, is more serious than simply yelling at people to go back where they came from. Such racism is far more commonplace. “Every couple weeks, there’ll be some example in Canada of someone telling someone to ‘Go back where you came from,’” says Evan Balgord, executive director of the Canadian Anti-Hate Network. “It’s the go-to catchphrase that doesn’t involve the N-word or the K-word to yell at somebody. But for all intents and purposes, it’s the same thing.” Balgord’s group tracks hate crimes in Canada, but this noxious phrase is untraceable. “It’s so pervasive that if there was an increase, I wouldn’t notice. It’s so pervasive that it’s background noise.”</p>
<p>Bashir Mohamed, a Somali-Canadian writer and citizen historian living in Edmonton, has heard the phrase hurled at him dozens of times in person. Whenever a white Canadian yells it, Mohamed draws a direct link to our national history of immigration: “There’s always been this idea that there’s a ‘right type’ of immigrant, and Canada is full for everybody else,” he says. “Canada was clearly built on that idea.”</p>
<figure id="attachment_1181299" style="max-width: 810px" class="wp-caption alignnone"><a href="https://www.macleans.ca/wp-content/uploads/2019/08/SEND_HER_BACK04.jpg"><img class="size-featured-image-landscape wp-image-1181299" src="https://www.macleans.ca/wp-content/uploads/2019/08/SEND_HER_BACK04-810x445-1564693860.jpg" alt="" width="810" height="445" /></a><figcaption class="wp-caption-text">Jewish refugees aboard the MS St. Louis, a ship turned away from Canada in 1939 (Universal History Archive/Getty Images)</figcaption></figure>
<p><strong>The 19th-century Immigration Act</strong> became a clear benchmark for Canadian attitudes toward foreigners. In his book <i>Maximum Canada: Why 35 Million Canadians Are Not Enough</i>, journalist Doug Saunders notes that throughout the latter half of the 1800s, 734,900 British immigrants arrived in Canada—and 1.2 million left, mostly to the United States. It reflected “a net migratory loss of Canadian population of at least 433,000 people,” Saunders writes, “at a time when other former colonies (including those with identical weather) saw growth in the tens of millions.”</p>
<p>At issue was the economy. The government had a decidedly homogeneous, agrarian approach: they wanted white farmers and no one else. This approach was most evident in a massive drive to lure 650,000 farmers from Scandinavia, as well as eastern and central Europe, but exclude non-white immigrants of any kind. “Like the province of British Columbia being called ‘Yellow British Columbia,’ our own province might be called ‘Black Alberta,’ and therefore I think the time has come when immigration should be made a subject of personal control,” C.E. Simmonds, an MP from Lethbridge, told a reporter with the <i>Edmonton Evening Journal</i> in 1911. “If we had personal rights, in this respect I do not think the province would stand for an invasion of coloured people.”</p>
<blockquote><p><strong>READ: <a href="https://www.macleans.ca/news/canada/immigrants-in-canada-and-the-secrets-some-of-us-keep/">Immigrants in Canada, and the secrets some of us keep</a></strong></p></blockquote>
<p>Exclusion applied to almost every non-Caucasian ethnicity, ossifying strict border control that repeatedly pushed vulnerable immigrants back to where they came from. In 1914, the Komagata Maru, a ship carrying 376 Indians, reached the harbour of Vancouver, where it lingered for two full months, its inhabitants frequently starved and dehydrated. A Canadian lawyer with Irish roots, J. Edward Bird, perhaps reminded of his own ancestors, argued for the Indians in court, but the ﬁght was hopeless. The Komagata Maru was sent back to India, where British ofﬁcials suspected political subversion; in a swift altercation, 16 passengers died and more than 200 were imprisoned. The Canadian government had no regrets. “To admit Orientals in large numbers would mean in the end the extinction of the white peoples,” said B.C.’s premier, Richard McBride, “and we have always in mind the necessity of keeping this a white man’s country.”</p>
<p>Not all white men, of course. If you were a German Jew aboard the MS St. Louis in May 1939, you would not have found North America much more welcoming than Nazi Germany. After being denied entry to Cuba and the United States, Captain Gustav Schröder, a German who sympathized with the 937 refugees aboard his ship, famously refused to return them to the Third Reich. Their last hope was Canada, whose director of immigration, unfortunately, was Frederick Blair, a man arguably best remembered for being proudly anti-Semitic. “No country could open its doors wide enough to take in the hundreds of thousands of Jewish people who want to leave Europe,” Blair said at the time. “The line must be drawn somewhere.” That line was drawn quite close to home: Canada forced those Jews back to Europe, where 254 were eventually murdered in the Holocaust.</p>
<p>Such anti-Semitism owed partly to the rise of communism. As socialism swept Eastern Europe and Asia, the language of xenophobia evolved: “dirty foreigners” gave way to “job stealers” and “political subversives,” each new stereotype echoing the last. If you were Jewish, Slavic or East European in the mid-20th century, your political views could get you deported. “At no point in Canadian history has the number of deportations versus arrivals been higher than it was in the 1930s,” writes professor Dennis Molinaro in <i>Deportation from Canada</i>. “It continued to function as a repressive means of nation-building, as the government sought to send away the poor or ill and immigrants whose politics challenged the status quo of the era.”</p>
<p>Because of the public outcry, Molinaro continues, Canadian ofﬁcials used increasingly secretive methods to disguise deportations, fostering a climate of fear and crafting a racist narrative that continues to this day: the idea that Canadians of colour are more loyal to their home countries or religions than to Canada itself.</p>
<figure id="attachment_1181278" style="max-width: 810px" class="wp-caption alignnone"><a href="https://www.macleans.ca/wp-content/uploads/2019/08/SEND-HER-BACK-02.jpg"><img class="size-featured-image-landscape wp-image-1181278" src="https://www.macleans.ca/wp-content/uploads/2019/08/SEND-HER-BACK-02-810x445-1564693186.jpg" alt="" width="810" height="445" /></a><figcaption class="wp-caption-text">A group of interned Japanese men at a road camp in Yellowhead, B.C., 1942 (National Archives of Canada/CP)</figcaption></figure>
<p>These sentiments crystallized against the Japanese during the Second World War. In 1942, Prime Minister William Lyon Mackenzie King ordered the relocation of B.C.’s entire Japanese populace—more than 20,000 in all—to towns and internment camps in the province’s interior or in Alberta. The government then crafted a subtly worded “loyalty” survey, hoping to weed out dissidents by asking whether Japanese-Canadians would rather return to Japan or move eastward across Canada. The Japanese themselves did not grasp the severe implications when they ticked the box. By 1946, nearly 4,000 of them—mostly naturalized Canadian citizens, many of whom were vulnerable, sick or single parents—wilfully signed off on their own deportation and were shipped to war-torn Japan.</p>
<blockquote><p><strong>READ: <a href="https://www.macleans.ca/society/the-enduring-legacy-of-canadas-racist-head-tax-on-chinese-canadians/">The enduring legacy of Canada&#8217;s racist head tax on Chinese-Canadians</a></strong></p></blockquote>
<p>By the 1960s, nativist suspicions had eased somewhat, while Canada developed into a more progressive society. In addition to enacting universal health care and creating the modern flag, Lester B. Pearson’s government introduced the world’s ﬁrst racially blind, points-based immigration system in 1967. Though this dramatically overhauled Canada’s legal approach to immigrants, it could not stamp out the systemic racism already inherent in Canadian culture. Nor did it make life easier for refugees.</p>
<p>Just a few years into Canada’s new world order, 1,500 Haitians arrived in Quebec, fleeing the dictatorial regime of Jean-Claude “Baby Doc” Duvalier. Canadian ofﬁcials dismissed their fears, catching and harassing activists and refugees and deporting many of the original 1,500 back to lethal conditions in their home country. By December 1974, the government relented somewhat, allowing at least a few hundred of the remaining migrants to stay, mostly owing to a Haitian media blitz that swayed public opinion: as hard-working, French-speaking post-colonial Catholics, they were ideal francophone immigrants.</p>
<p>Other refugees lacked that advantage. When Tamils and Sikhs began arriving from Sri Lanka and India in the 1980s, many Canadians eyed them with suspicion—not because of hidden loyalties, but because of their refugee claims. Around this time, Molinaro writes, “The political right initially led the campaign to view immigration as increasingly tied to crime and fraudulent activity such as ‘bogus’ or fake refugee claims or ‘system abuse’ and ‘welfare fraud.’”</p>
<p>Stringent admittance rules followed, boosted by a rapid technological rise: ﬁngerprint scans, detailed photographs and background checks snowballed throughout the 1990s, culminating in one of the world’s most robust international refugee-veriﬁcation systems. Deportations continue every year, but the burden of proof has risen exponentially. Less evolved is the simple-minded psychology that leads to the myth of conflicting dual loyalties: Can a Jew be trusted to favour Canada over Israel? A devout Muslim to follow anything but sharia? A Somali woman to pledge allegiance to the United States? Best not to wrestle with it, some will conclude. Better these foreigners just went back to where they came from.</p>
<p>Xenophobia has led to numerous fears throughout Canada’s history: foreigners bring disease; they work for unfairly low wages; they inﬁltrate our society; they’re secretly terrorists. In hindsight, we know this is rarely the case. As of this spring, Canada has welcomed 58,650 Syrian refugees. Many remain unemployed, which is concerning for everyone, but Statistics Canada data from 1980 to 2009 conﬁrms that refugee employment and earnings always increase over time. Certainly few jobs appear to have been stolen: in June 2019, Canadian unemployment hit a four-decade low of 5.4 per cent.</p>
<p>Anecdotal evidence proves this point as well. The contributions to Canadian society by refugees and lower-class immigrants are myriad. A single cohort of 1,000 post-war Jewish orphans brought Canada several multimillionaires and philanthropists, including pharmaceutical giant Leslie Dan and toy makers Sam and Gitta Ganz. Michaëlle Jean fled Haiti with her family shortly before the crisis of the 1,500 and later became Canada’s governor general, succeeding Adrienne Clarkson, who nearly didn’t make it into Canada because of the 1923 Chinese Immigration Act.</p>
<p>The thousands of destitute Irish who washed up in 1847—those who survived typhus, cholera and bigotry—ended up ﬁlling a major labour shortage that same year. In <i>The Canadian Response to the Irish Famine Emigration of 1847</i>, historian Leslie Anne Harvey recounts how most Irish immigrants found stable employment, thanks to charitable groups and government agencies. “The immigrants who, a short time ago, had been judged ‘as drains upon society’ were soon producing members of Canadian society,” she writes. The economy proved stronger than Canadians realized. Fears of infection disappeared, along with infections themselves. Locals realized the blame lay not with the Irish newcomers, but with the British government abroad. Perhaps the best chance the Irish had for a better life lay not back where they came from, but here in Canada—which was, after all, their new home.</p>
<hr />
<p><em>This article appears in print in the September 2019 issue of</em> Maclean’s <em>magazine with the headline, “‘Send them back’ nation.” Subscribe to the monthly print magazine <a href="https://secure.macleans.ca/loc/MME/head_subscribe">here</a>.</em></p>
<h3>MORE ABOUT <a href="https://www.macleans.ca/tag/immigration/">IMMIGRATION</a>:</h3>
<ul>
<li><b><a href="https://www.macleans.ca/opinion/trump-racist-tweets-where-i-come-from/">Where I come from</a></b></li>
<li><b><a href="https://www.macleans.ca/politics/the-missing-outrage-from-canadas-political-leaders-on-u-s-child-torture-facilities/">The missing outrage from Canada’s political leaders on U.S. child ‘torture facilities’</a></b></li>
<li><b><a href="https://www.macleans.ca/news/canada/why-race-and-immigration-are-a-gathering-storm-in-canadian-politics/">Why race and immigration are a gathering storm in Canadian politics</a></b></li>
<li><b><a href="https://www.macleans.ca/news/canada/the-rise-of-an-uncaring-canada/">The rise of an uncaring Canada</a></b></li>
</ul>
</span>
</div>
                                <div class="after-post-widgets">
                    <div class="row">
                        <div class="col-xs-12">
                            <h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="https://www.macleans.ca/tag/editors-picks/">Editor's Picks</a></li>
            <li><a href="https://www.macleans.ca/tag/immigration/">immigration</a></li>
            <li><a href="https://www.macleans.ca/tag/internment-camps/">internment camps</a></li>
            <li><a href="https://www.macleans.ca/tag/komagata-maru/">komagata maru</a></li>
            <li><a href="https://www.macleans.ca/tag/ms-st-louis/">MS St. Louis</a></li>
            <li><a href="https://www.macleans.ca/tag/refugees/">refugees</a></li>
    </ul>
                        </div>
                    </div>
                </div>
                            </div>
            <div class="hidden-sm hidden-xs col-md-5 col-lg-3 sidebar-container">
                    <div id="sidebar-1181365" class="sidebar">
        <div id="firstConteiner-1181365">
            <div class="row sidebar-bigbox" id="top-sidebar-bb-1181365" style="height: auto;">
                <div class="sticky">
                    <div class="box ad ad-box swap-box multi" id="ad-box-2">
                        <div class="multiad2 ad-container" id="multiad2-1468267315-227">
                            <h5>
                                Advertisement
                            </h5>
                            <div class="adContainerTarget" id="multi_ad_hp_bb_1181365">
                                <script type="text/javascript">
                                    isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');
                                    if( isDesktopDisplay ) {
                                        adUtility.insertAd("multi_ad_hp_bb_1181365", { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({'atf': 'yes'}) });
                                    }
                                </script>
                            </div>
                        </div>
                        <div class="native-ad-template" data-template="true">
                            <div class="native-ad" id='article-native-ad-1181365'>
                                <script type="text/javascript">
                                    if(window.innerWidth > 768){
                                        if (typeof sidebarNativeAdsCount === 'undefined') {
                                            sidebarNativeAdsCount = 1;
                                        } else {
                                            sidebarNativeAdsCount++;
                                        }
                                        nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                        jQuery('#article-native-ad-1181365').attr('id', nativeAdId);
                                        adUtility.insertAd( nativeAdId, { type: adUtility._NATIVE_WEB, adPath: adUnitPath, targeting: adTargets({'nativearea': 'article'}) });
                                    }
                                </script>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div id="stickyDivTemplate-1181365" class="stickyDivTemplate">
            <div class="sticky box ad">
                <div class="multiad2 ad-container">
                    <h5>Advertisement</h5>
                    <div class="adContainerTarget"></div>
                </div>
            </div>
        </div>
    </div>
    <script type="text/javascript">

      var resizeTimer,
          isFirstCall = true,
          isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

      if( isDesktopDisplay ){

        jQuery(function() {
            var sidebarTop = jQuery("#sidebar-1181365").offset().top;
            var contentBottom = jQuery('#post-1181365').find(".the-content-bottom").offset().top;
            var sidebarHeight = contentBottom - sidebarTop;

          if( sidebarHeight < 900 ){
            // jQuery('article.type-post').height( 1150 );

          } else {
            jQuery('#firstConteiner-1181365').height( '1000' );
            jQuery('#top-sidebar-bb-1181365').height( '900' );
            jQuery('#sidebar-1181365').height( ( sidebarHeight - 250 ) );
          }

            var ratio = 1000;
            var template = jQuery('#stickyDivTemplate-1181365');
            var templateHeight = template.height();
            var parentDiv = jQuery('#sidebar-1181365');
            var parentDivHeight = parentDiv.height();
            var childDiv = parentDiv.children().first();
            var childDivHeight = childDiv.height();
            var freeSpaceHeight = parentDivHeight-childDivHeight;

            var numberOfDivs = Math.floor(freeSpaceHeight/ratio);

            for (i = 0; i < numberOfDivs; i++) {
                var div = template.clone();
                div.find('h5').show();
                div.attr('id', 'sidebarContainer-1181365' + 'Container' + i);
                div.appendTo(parentDiv);
                if (i === numberOfDivs-1){
                    div.height(ratio + freeSpaceHeight-(numberOfDivs*ratio));
                } else {
                    div.height(ratio);
                }
                var adId = 'sidebarContainer-1181365' + 'Ad' + i;
                div.find('.' + 'adContainerTarget').attr('id',  adId)
                adUtility.insertAd(adId, {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({sticky: true}) });
                div.show();
            }

            template.hide();
        });

        addStickySidebarAds();

        if( /iPad/i.test(navigator.userAgent) ) {
          jQuery('article .ad').css('padding', '0px');
        }
      }

      jQuery( window ).resize( function(e) {

        clearTimeout(resizeTimer);

        if( isFirstCall ) {

          isFirstCall = false;
          return;

        } else {
          resizeTimer = setTimeout(function() {
            resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

            if( resizedToDesktop != isDesktopDisplay ){

              isDesktopDisplay = resizedToDesktop;
              location.reload();
            }
          }, 500);
        }

      });
    </script>
            </div>
        </div>

        <div class="row">
            <div class="col-xs-12 visible-xs mobile-social-share">
                    <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/";
    var ajaxUrl = "https://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="single-article-social share-buttons share-buttons-1181365">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/"><i class="fa fa-facebook-f" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--reddit"><a href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/"><i class="fa fa-reddit" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.macleans.ca/history/the-long-history-of-go-back-to-where-you-came-from-in-canada/"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </div>
</div>            </div>
        </div>
        <div class="the-content-bottom"></div>

    </article>
</div>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
    <div class="mobile_article_native_ad"></div>
    <div>
        <div class="mobile_article_bigbox_ad"></div>
    </div>
</div>

        
							</div>
						</div>
					</div>
				</div>

				<footer class="main-footer">
					<div class="row">
						<div class="content">

							<div class="row service_footer">
								<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>								<div class="col-xs-12 col-sm-8 social-links-column">
									<div class="social-links">
									<div class="rdm_sp_container">
    
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleans" data-href="http://www.twitter.com/macleans" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
        </div>
<br clear="all" />
</div>									</div>
								</div>
								<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-503429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503429"><a href="/about-us">About Us</a></li>
<li id="menu-item-503433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503433"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-503435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503435"><a href="/site-map">Site Map</a></li>
<li id="menu-item-503437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503437"><a href="https://secure.macleans.ca/loc/MME/head_subscribe">Subscribe</a></li>
<li id="menu-item-1178885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1178885"><a href="https://adsregistry.rogersmedia.com">Political Ads Registry</a></li>
</ul></nav>
</div>							</div>

						<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
									By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			
			<h2 class="preemail-header">With your Rogers Media profile</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have previously created an account with your email address on one of our other <a href="https://www.rogersmedia.com/our-properties/digital/">Rogers Media digital properties</a>. If so, you can use that exact same email address and password combination to log in to this website.						</div>
									</div>
			
			{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

		<div class="capture_separator">
			<span class="capture_separator_text">Or</span>
		</div>

		<div class="capture_signin">
			<h2 class="secondary-header">With your existing account from</h2>
			{* loginWidget *} <br />
		</div>

	</div>
</div><div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="387dd69f90">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1564758786'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1564758787'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1564758787'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1564758787'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1564758787'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1564758787'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1564758787'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1564758787'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1564758787'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"https:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1564758787'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"https:\/\/www.macleans.ca\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/macleans.ca/components.min.js?ver=1564758785'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".main-search-trigger","header":"#banner","maxWidth":"","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"#banner"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"","numPerpage":"5","pagerPos":"both","repForm":"enable","gifUrl":"https:\/\/www.macleans.ca\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/bbm.js?ver=190802-151307'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1564758781'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1564758781'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1564758781'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1564758781'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/8.11.0/lazyload.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		        <script type="text/javascript">
            var myLazyLoad = new LazyLoad({
                elements_selector: ".lazy"
            });

            /* Fix for function rdm_bootstrap_store_content_boxes changing the dom, we have to update lazyload once its done */
            jQuery( document ).ready(function() {
                myLazyLoad.update();
            });

            var scrolling = false;
            jQuery( window ).scroll( function() {
            scrolling = true;
            });

            setInterval( function() {
            if ( scrolling ) {
                scrolling = false;
                myLazyLoad.update();
            }
            }, 250 );

            myLazyLoad.update();

            jQuery( document ).ajaxComplete(function() {
                myLazyLoad.update();
            });
            jQuery( document ).click(function() {
                myLazyLoad.update();
            });
        </script>
        
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	var s_account = 'rogersrmiglobal';
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	// DTM lib footer code, should be put just before body close tag.

	if (typeof rdm !== 'undefined') {
		rdm.dtm['1181365'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: 'Editor\'s Picks,immigration,internment camps,komagata maru,MS St. Louis,refugees',
			cmsid: '1181365',
			wordCount: '2742',
			publishDate: 'August 2, 2019',
			products: '',
			pages: 'macleans : homepage : ‘send them back’ nation',
			pageURL : 'https://www.macleans.ca/?p=1181365',
			section: 'macleans : homepage',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: '‘send them back’ nation',
			contentType: 'article',
			authorName: 'michael fraiman',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true
		});
		rdm.dtm.dl = rdm.dtm['1181365'];
	}
	_satellite.pageBottom();
</script>

						</div>
					</div>
					<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
    </a>
    <meta itemprop="name" content="Macleans.ca" />
</div>
					<div class="row">   
						<section id="rdm_global_footer">
							<div class="rdm_comscore_footer row">
								<div class="col-xs-2 col-sm-3">
									<a href="https://stjoseph.com/" target="_blank" title="St. Joseph Communications"><img src="https://www.macleans.ca/wp-content/themes/rdm_bootstrap/images/SJC_logo_black.svg" alt="St. Joseph Communications" border="0" width="50" height="50"></a>
								</div>
								<div class="col-xs-10 col-sm-9">
									<div class="rdm_universal_footer">
									© 2019 St. Joseph Communications. All rights reserved.
									<span id="footer_links"><a href="https://stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></span>
									</div>
								</div>
							</div>
						</section>
					</div>
				</footer>
			</div>
		</div>
			<!-- Google Code for Remarketing Tag -->
	<script type="text/javascript">
	/* <![CDATA[ */
	var google_conversion_id = 1066236076;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
	/* ]]> */
	</script>
	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
	<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1066236076/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
		<!-- Facebook Code for Remarketing Tag -->
	<script>(function() {
	  var _fbq = window._fbq || (window._fbq = []);
	  if (!_fbq.loaded) {
		var fbds = document.createElement('script');
		fbds.async = true;
		fbds.src = '//connect.facebook.net/en_US/fbds.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(fbds, s);
		_fbq.loaded = true;
	  }
	  _fbq.push(['addPixelId', '809871662389618']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=809871662389618&amp;ev=PixelInitialized" /></noscript>
		</body>
</html>