<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	Trudeau&#039;s daily coronavirus update: Health Canada approves first Canadian clinical trial for COVID-19 vaccine [Full transcript] - Macleans.ca	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/favicon.ico">
	<script type="text/javascript" src="/wp-content/themes/node_modules/jquery/dist/jquery.min.js"></script>
	
	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH');</script><!--End Google Tag Manager -->

	<meta name='contextly-page' id='contextly-page' content='{"title":"Trudeau&amp;#039;s daily coronavirus update: Health Canada approves first Canadian clinical trial for COVID-19 vaccine  [Full transcript]","url":"https:\/\/www.macleans.ca\/news\/canada\/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript\/","pub_date":"2020-05-16 12:02:07","mod_date":"2020-05-16 12:02:43","type":"post","post_id":"1203555","author_id":"30","author_name":"Maclean&amp;#039;s","author_display_name":"Maclean&amp;#039;s","tags":["Coronavirus","COVID-19","Editor&amp;#039;s Picks","Justin Trudeau","novel coronavirus"],"categories":["Canada","News"],"image":"https:\/\/www.macleans.ca\/wp-content\/uploads\/2020\/05\/CORONAVIRUS_MAY_16.jpg","image_alt":"Prime Minister Justin Trudeau closes the front door behind him as he steps out of Rideau Cottage for a daily news conference on the COVID-19 situation in the country, in Ottawa, Thursday, May 14, 2020. THE CANADIAN PRESS\/Adrian Wyld"}' />
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In his May 16 briefing, the Prime Minister announced Health Canada approval for a vaccine trial at Dalhousie University"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trudeau&#039;s daily coronavirus update: Health Canada approves first Canadian clinical trial for COVID-19 vaccine [Full transcript] - Macleans.ca" />
<meta property="og:description" content="In his May 16 briefing, the Prime Minister announced Health Canada approval for a vaccine trial at Dalhousie University" />
<meta property="og:url" content="https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:author" content="http://www.facebook.com/macleans" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="novel coronavirus" />
<meta property="article:tag" content="Prime Minister Justin Trudeau" />
<meta property="article:tag" content="Women&#039;s Shelters" />
<meta property="article:section" content="Canada" />
<meta property="article:published_time" content="2020-05-16T12:02:07-04:00" />
<meta property="article:modified_time" content="2020-05-16T12:02:43-04:00" />
<meta property="og:updated_time" content="2020-05-16T12:02:43-04:00" />
<meta property="og:image" content="https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-767x431.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In his May 16 briefing, the Prime Minister announced Health Canada approval for a vaccine trial at Dalhousie University" />
<meta name="twitter:title" content="Trudeau&#039;s daily coronavirus update: Health Canada approves first Canadian clinical trial for COVID-19 vaccine [Full transcript] - Macleans.ca" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-767x431.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Trudeau&#8217;s daily coronavirus update: Health Canada approves first Canadian clinical trial for COVID-19 vaccine  [Full transcript] Comments Feed" href="https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap4-css'  href='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/bootstrap.css?ver=1.0.0.1589201701' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-connect-css'  href='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/style.css?ver=1.0.0.1589201697' type='text/css' media='all' />
<link rel='stylesheet' id='child-connect-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/style.css?ver=1.0.0.1589201697' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/style.css?ver=1.0.0.1589201697' type='text/css' media='all' />
<link rel='stylesheet' id='load-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1583323325' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1583323325' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1583323325' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/scripts/lazysizes.min.js?ver=1.0.0.1589201700'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1203555' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Fcanada%2Ftrudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Fcanada%2Ftrudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="macleansca";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1203555"] = {"section":"news","page":"news,canada,trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript","ad_unit_path":"en.macleans.web"};
	articleMetaData["1203555"]["PostID"] = "1203555";
	articleMetaData["1203555"]["Tags"] = ["Coronavirus","COVID_19","Editors_Picks","Justin_Trudeau","novel_coronavirus","Prime_Minister_Justin_Trudeau","Womens_Shelters"];
	articleMetaData["1203555"]["Category"] = ["Canada","News"];
	articleMetaData["1203555"]["Author"] = "Macleans";

	adUnitPath = articleMetaData["1203555"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1203555"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1203555"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1203555"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/amp/">		<style type="text/css" id="wp-custom-css">
			@media (max-width: 767.98px){
	#sticky_leaderboard{
		display: block;
	}
}



		</style>
	
<!--
	generated 5 seconds ago
	generated in 0.358 seconds
	served from batcache in 0.004 seconds
	expires in 295 seconds
-->
</head>
<body class="post-template-default single single-post postid-1203555 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg"
                         alt="Macleans.ca" />
                        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.png" />
                        <meta itemprop="width" content="171" />
                        <meta itemprop="height" content="41" />
                </a>
                <meta itemprop="name" content="Macleans.ca" />
                <meta itemprop="url" content="https://www.macleans.ca" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex" id="desktopNav">

            <div class="main-nav d-flex w-75 align-items-center ">
                <div class="navbar-main">
                    <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195802" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195790" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195791" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195792" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195793" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195793 nav-item top-level-menu"><a href="https://www.macleans.ca/education/" class="nav-link">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195794" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195795" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195796" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1203236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/politics/macleans-live/" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/issues" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style = "display: none !important;">
                    <a class="nav-link">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195802" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195790" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195791" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195792" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195793" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195793 nav-item top-level-menu"><a href="https://www.macleans.ca/education/" class="nav-link">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195794" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195795" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195796" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1203236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/politics/macleans-live/" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/issues" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196803 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2020 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu w-25 d-none d-md-none d-lg-flex align-items-center">
                <div class = "subscribe-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://secure.macleans.ca/loc/MME/subscribe">SUBSCRIBE</a></div>
                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://www.macleans.ca/newsletter-signup/">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <a href="#" class="d-flex justify-content-center align-items-center"><i class="fa fa-search"></i></a>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class = "subscribe-link"><a href = "https://secure.macleans.ca/loc/MME/subscribe">Subscribe</a></div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href = "https://www.macleans.ca/newsletter-signup/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195793 nav-item top-level-menu"><a href="https://www.macleans.ca/education/" class="nav-link">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/politics/macleans-live/" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/issues" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195793 nav-item top-level-menu"><a href="https://www.macleans.ca/education/" class="nav-link">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/politics/macleans-live/" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/issues" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <a href="#"><i class="fa fa-search"></i> Search</a>
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/macleans" target = "_blank">
                                <i class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/macleans" target = "_blank">
                                <i class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                                <i class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                                <i class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link linkedin">
                            <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                                <i class="fa fa fa-linkedin"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196803 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2020 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                console.log( 'rmeove navbar-expand-lg' );
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="sticky-ad-wrapper">
        <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
        <div id='leaderboard'>
            <script type="text/javascript">
            if (jQuery('body').length) {
                if (window.innerWidth < 768 && jQuery('body:not(.home)').length) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 767 && window.innerWidth < 1024) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 1023) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
                }

                setTimeout(function() {
                    leaderboard_height = ($('#leaderboard').find('iframe').height());
                }, 1000);
                var ad_args = {
                    timeout: 3000,
                    offset: 100,
                    onUnstick: function() {
                        jQuery('#sticky_leaderboard').removeClass('pinned slide sticky--not-top');
                        jQuery('.wrapper').css('padding-top', '0');
                        jQuery('header.header-container').css('margin-top', 0 + 'px');
                        jQuery('.nav-container').css({ top: '0', 'margin': '0 auto' });
                        jQuery('.mobile-nav-container').css({ top: '0', 'margin': '0 auto' });
                        resetStickySidebarAdsTopStyle();
                    }
                };

                if (typeof ad_sticky_time !== "undefined") {
                    ad_args.timeout = ad_sticky_time;
                }

                var sticky = adUtility.stickyAd('leaderboard', ad_args);
                sticky.init();
                window.addEventListener('au5slotRendered', function(e) {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    if (e.detail.slotID == 'leaderboard') {
                        var adSize = e.detail.size + '';
                        var adHeight = adSize.split(',')[1];
                        var adSize = e.detail.size;
                    }
                });

                var adRenderedHandled = false;
                jQuery(window).on('load', 'au5slotRendered', function() {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    au5slotRendered.map(function(ad) {
                        if (!adRenderedHandled && 'leaderboard' === ad.detail.slotID) {
                            adRenderedHandled = true;
                            var adSize = ad.detail.size + '';
                            var adHeight = adSize.split(',')[1];
                            adSize = ad.detail.size;

                            if (adHeight < 100) {} else {
                                jQuery("#sticky_leaderboard").removeClass("pinned");
                                resetStickySidebarAdsTopStyle();
                            }
                        }
                    });
                });
            }

            function fixAdPlacement(adSize) {
                console.log('AD IS HERE' + adSize);
                // Adding .ads-rendered class to body
                jQuery('body').addClass('ads-rendered');
                adSize = adSize[1];
                var adHeight = adSize + 40; // padding top and bottom adds to 40
                var headerBottomPosition = jQuery('header').offset().top + jQuery('header').outerHeight();
                console.log(adHeight, headerBottomPosition);
                if (jQuery("#sticky_leaderboard").hasClass('pinned')) {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', adHeight);
                } else {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', 0);
                }
            }
            </script>
        </div>
    </div>
</div>
</div>


<div class="wrapper">
<div id="infiniteScrollStream" class="infiniteScrollStream">
            <section id="post-1203555" class="single-article post-1203555 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-news tag-coronavirus tag-covid-19 tag-editors-picks tag-justin-trudeau tag-novel-coronavirus tag-prime-minister-justin-trudeau tag-womens-shelters" data-post-id="1203555" data-article-url="https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1203555"] = {"section":"news","page":"news,canada,trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript","ad_unit_path":"en.macleans.web"};
	articleMetaData["1203555"]["PostID"] = "1203555";
	articleMetaData["1203555"]["Tags"] = ["Coronavirus","COVID_19","Editors_Picks","Justin_Trudeau","novel_coronavirus","Prime_Minister_Justin_Trudeau","Womens_Shelters"];
	articleMetaData["1203555"]["Category"] = ["Canada","News"];
	articleMetaData["1203555"]["Author"] = "Macleans";

	adUnitPath = articleMetaData["1203555"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1203555"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1203555"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1203555"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
			<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
							<ul class='social-list'><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Trudeau%E2%80%99s+daily+coronavirus+update%3A+Health+Canada+approves+first+Canadian+clinical+trial+for+COVID-19+vaccine++%5BFull+transcript%5D&url=https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class='share-button share-button--reddit'><a target='_blank' href='http://www.reddit.com/submit?url=https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/'&title='https%3A%2F%2Fwww.macleans.ca%2Fnews%2Fcanada%2Ftrudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript%2F'><i class='fa fa-reddit'></i></a></li><li class="share-button share-button--email"><a target="_blank" href=mailto:?subject==?UTF-8?B?VHJ1ZGVhdSYjODIxNztzIGRhaWx5IGNvcm9uYXZpcnVzIHVwZGF0ZTogSGVhbHRoIENhbmFkYSBhcHByb3ZlcyBmaXJzdCBDYW5hZGlhbiBjbGluaWNhbCB0cmlhbCBmb3IgQ09WSUQtMTkgdmFjY2luZSAgW0Z1bGwgdHJhbnNjcmlwdF0=?=&body=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Fcanada%2Ftrudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript%2F ><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
					</div>
				<div class="col-sm-12 col-md-11 col-lg-7 single-article-container">
																						<a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;news&#x2F;canada&#x2F;">
							<p class="category m-2 text-uppercase">Canada</p>
						</a>
																								<h1 class="single-article-title entry-title">Trudeau's daily coronavirus update: Health Canada approves first Canadian clinical trial for COVID-19 vaccine  [Full transcript]</h1>
																								<div class="single-article-excerpt">
							<p>In his May 16 briefing, the Prime Minister announced Health Canada approval for a vaccine trial at Dalhousie University</p>
						</div>
																								<div class="byline">
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span><a href="https://www.macleans.ca/author/macleans-ca/" title="Posts by Maclean&#039;s" class="url fn" rel="author">Maclean&#039;s</a>
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2020-05-16T12:02:07+00:00">May 16, 2020</time><meta itemprop="dateModified" content="2020-05-16T12:02:43+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-767x431.jpg" srcset="https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-767x431.jpg 767w, https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-489x275.jpg 489w, https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-750x422.jpg 750w, https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-100x56.jpg 100w, https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-365x205.jpg 365w, https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-300x169.jpg 300w, https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-237x133.jpg 237w, https://www.macleans.ca/wp-content/uploads/2020/05/CORONAVIRUS_MAY_16-580x326.jpg 580w" sizes="(max-width: 767px) 100vw, 767px" alt="Prime Minister Justin Trudeau closes the front door behind him as he steps out of Rideau Cottage for a daily news conference on the COVID-19 situation in the country, in Ottawa, Thursday, May 14, 2020. THE CANADIAN PRESS/Adrian Wyld" />
							</div>
							<p class="top-image-caption"> Prime Minister Justin Trudeau closes the front door behind him as he steps out of Rideau Cottage for a daily news conference on the COVID-19 situation in the country, in Ottawa, Thursday, May 14, 2020. THE CANADIAN PRESS/Adrian Wyld </p>
						</div>
																		<div class="single-article-text">
																		<p><em>Prime Minister Justin Trudeau holds a daily update on the coronavirus crisis each day in front of his home in Ottawa. Here are his remarks for May 16, 2020.</em></p>
<p>Hello everyone, happy weekend.</p>
<p>I want to start by noting  that tomorrow is the <a href="https://may17.org/">International Day Against Homophobia, Transphobia and Biphobia</a>. Every year, this is a day where we speak out against the stigma and violence that target the LGBTQ community. We need to show our solidarity tomorrow, and every day. Homophobia, transphobia and biphobia are never okay, we all have a role to play in building a Canada where everyone can be proud of who they are, and whom they love.</p>
<p>[speaking in French] Regardless of who you are or where you live, your life has changed because of this pandemic. Your challenges and needs are no longer the same, because your situation is no longer the same. Our government has implemented new programs to help us get through this crisis — whether you be studying or retired, with or without a job. At the same time, we are foreseeing more support for programs and organizations whose essential work is even more essential these days.</p>
<p>Health Canada has now approved the first Canadian clinical trials for a potential COVID-19 vaccine at the <a href="http://centerforvaccinology.ca/about-ccfv/">Canadian Center for Vaccinology at Dalhousie University</a>. The National Research Council of Canada will be working with the manufacturer so that if these vaccine trials are successful, we can produce and distribute it here at home. Research and development take time and must be done right, but this is encouraging news.</p>
<p>A few weeks ago we announce $40 million for womens&#8217; shelters and sexual assault centres across the country. And for Indigenous women and children fleeing violence, we&#8217;re providing $10 million for emergency shelters. Our goal was to help these organizations take all the necessary steps to protect people not only from violence, but from COVID-19. To date, more than 500 womens&#8217; shelters and sexual assault organizations have received additional support, including Inasmuch House in Hamilton, the Miramichi Emergency Centre for Women, the Saskatoon Interval House and the South Okanagan Women in Need Society.</p>
<p>I now want to turn to what we&#8217;re doing for parents. As you&#8217;ve probably heard, we&#8217;re boosting the Canadian Child Benefit for the month of May. You can expect to receive $300 more per child when you get your benefit this Wednesday. But that&#8217;s not all. Starting on July 20th, we will increase the Canada Child Benefit once again for the upcoming year. Every summer for the past three years, we&#8217;ve boosted the CCB to help keep up with the cost of living. This summer will be no different. As the price of your groceries go up, so will the benefit.</p>
<p>Our number one priority has always been to protect the health and safety of Canadians, and we&#8217;ve been able to count on the Canadian Red Cross to do just that. They have been playing a key role in supporting Canadians during this crisis, helping both individuals and communities with their most pressing needs. But, like many organizations, the Red Cross is facing an increased demand for its services at a time where they are getting fewer volunteers, and receiving less in donations, so today our government is investing $100 million to ensure that the Red Cross can keep responding to COVID-19 while also preparing for potential floods and wildfires.</p>
<p>[speaking in French] I would like to end this morning by speaking to the youth and children listening to us. I know that the past few weeks have been very hard. You&#8217;re looking forward to seeing your friends, to going back to school, and yes, to have a break from your parents. For teenagers from the LGBTQ community, it&#8217;s even more difficult. Oftentimes things are hard at home and we are all far away from our support networks. We will be there for you and together we&#8217;ll be able to get through this. Things are going to go better. Continue to contribute around the house, continue to help your parents because this helps us all, it helps us all to go through this as a society. Hold fast, hang on and we&#8217;ll see each other on the other side.</p>
<p>Thank you very much.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span>
																																																									<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.macleans.ca/tag/coronavirus/" rel="tag">Coronavirus</a>  <a href="https://www.macleans.ca/tag/covid-19/" rel="tag">COVID-19</a>  <a href="https://www.macleans.ca/tag/editors-picks/" rel="tag">Editor's Picks</a>  <a href="https://www.macleans.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a>  <a href="https://www.macleans.ca/tag/novel-coronavirus/" rel="tag">novel coronavirus</a>  <a href="https://www.macleans.ca/tag/prime-minister-justin-trudeau/" rel="tag">Prime Minister Justin Trudeau</a>  <a href="https://www.macleans.ca/tag/womens-shelters/" rel="tag">Women's Shelters</a></span></div>
				<div class="social-share-mobile">
									<ul class='social-list'><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Trudeau%E2%80%99s+daily+coronavirus+update%3A+Health+Canada+approves+first+Canadian+clinical+trial+for+COVID-19+vaccine++%5BFull+transcript%5D&url=https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class='share-button share-button--reddit'><a target='_blank' href='http://www.reddit.com/submit?url=https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/'&title='https%3A%2F%2Fwww.macleans.ca%2Fnews%2Fcanada%2Ftrudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript%2F'><i class='fa fa-reddit'></i></a></li><li class="share-button share-button--email"><a target="_blank" href=mailto:?subject==?UTF-8?B?VHJ1ZGVhdSYjODIxNztzIGRhaWx5IGNvcm9uYXZpcnVzIHVwZGF0ZTogSGVhbHRoIENhbmFkYSBhcHByb3ZlcyBmaXJzdCBDYW5hZGlhbiBjbGluaWNhbCB0cmlhbCBmb3IgQ09WSUQtMTkgdmFjY2luZSAgW0Z1bGwgdHJhbnNjcmlwdF0=?=&body=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Fcanada%2Ftrudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript%2F ><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
			
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-1203555" class="sidebar">
			<div id="firstConteiner-1203555">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-1203555" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_1203555">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_1203555", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-1203555'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-1203555').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-1203555" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-1203555").offset().top;
					var contentBottom = jQuery('#post-1203555').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-1203555').height('1000');
						jQuery('#top-sidebar-bb-1203555').height('900');
						jQuery('#sidebar-1203555').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-1203555');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-1203555');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-1203555' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-1203555' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["1203555"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca" rel="home" rel="nofollow">
                    <img src="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;wp-content&#x2F;themes&#x2F;macleans.ca&#x2F;assets&#x2F;images/logo.png" alt="Macleans.ca" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2020 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195816 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195787 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195788 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196115 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196116 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196786 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/macleans" target = "_blank">
                    <i class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/macleans" target = "_blank">
                    <i class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                    <i class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                    <i class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link linkedin">
                <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                    <i class="fa fa fa-linkedin"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(1203555,{"ajax_nonce":"38aa42819d"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="4737f1287b">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.0.1589201700'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/scripts/privy.js?ver=1.0.0.1589201700'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/scripts/lib/jquery.sticky-kit.min.js?ver=1.0.0.1589201700'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/mac.min.js?ver=1.0.0.1589201619'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1583323325'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1583323325'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1583323326'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1583323326'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['1203555'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: 'Coronavirus,COVID-19,Editor\'s Picks,Justin Trudeau,novel coronavirus,Prime Minister Justin Trudeau,Women\'s Shelters',
			cmsid: '1203555',
			wordCount: '703',
			publishDate: 'May 16, 2020',
			products: '',
			pages: 'macleans : news : canada : trudeau\'s daily coronavirus update: health canada approves first canadian clinical trial for covid-19 vaccine [full transcript]',
			pageURL : 'https://www.macleans.ca/news/canada/trudeaus-daily-coronavirus-update-health-canada-approves-first-canadian-clinical-trial-for-covid-19-vaccine-full-transcript/',
			section: 'macleans : news',
			subSection: 'macleans : news : canada',
			subSection2: '',
			subSection3: '',
			contentName: 'trudeau\'s daily coronavirus update: health canada approves first canadian clinical trial for covid-19 vaccine [full transcript]',
			contentType: 'article',
			authorName: 'maclean\'s',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1203555'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>