<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	Talk of a deal for Meng Wanzhou raises hope—and a lot of wishful thinking - Macleans.ca	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/favicon.ico">

	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH');</script><!--End Google Tag Manager -->

	<meta name='contextly-page' id='contextly-page' content='{"title":"Talk of a deal for Meng Wanzhou raises hope\u2014and a lot of wishful thinking","url":"https:\/\/www.macleans.ca\/news\/talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking\/","pub_date":"2020-12-07 12:58:08","mod_date":"2020-12-07 12:58:24","type":"post","post_id":"1214303","author_id":"37329","author_name":"Terry Glavin","author_display_name":"Terry Glavin","tags":["China-Canada relations","Editor&amp;#039;s Picks","Huawei","Meng Wanzhou"],"categories":["Business","Canada","News","World"],"image":"https:\/\/www.macleans.ca\/wp-content\/uploads\/2020\/02\/MICHAELS-CHINA-FEB27-06.jpg","image_alt":"Huawei Technologies Chief Financial Officer Meng Wanzhou leaves her house on her way to a court appearance on January 17, 2020 in Vancouver, Canada. The United States government accused Wanzhou of fraud after HSBC continued trade with Iran while sanctions were in place. (Jeff Vinnick\/Getty Images)"}' />
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A homecoming for the Michaels seems possible. But offers like the reported one to Meng are standard U.S. practice, and China does not look kindly on co-operating with American prosecutors."/>
<link rel="canonical" href="https://www.macleans.ca/news/talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Talk of a deal for Meng Wanzhou raises hope—and a lot of wishful thinking - Macleans.ca" />
<meta property="og:description" content="A homecoming for the Michaels seems possible. But offers like the reported one to Meng are standard U.S. practice, and China does not look kindly on co-operating with American prosecutors." />
<meta property="og:url" content="https://www.macleans.ca/news/talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="China-Canada relations" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="Huawei" />
<meta property="article:tag" content="Meng Wanzhou" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-12-07T17:58:08+00:00" />
<meta property="article:modified_time" content="2020-12-07T17:58:24+00:00" />
<meta property="og:updated_time" content="2020-12-07T17:58:24+00:00" />
<meta property="og:image" content="https://www.macleans.ca/wp-content/uploads/2020/02/MICHAELS-CHINA-FEB27-06-1024x713.jpg" />
<meta property="og:image:secure_url" content="https://www.macleans.ca/wp-content/uploads/2020/02/MICHAELS-CHINA-FEB27-06-1024x713.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="713" />
<meta property="og:image:alt" content="Huawei Technologies Chief Financial Officer Meng Wanzhou leaves her house on her way to a court appearance on January 17, 2020 in Vancouver, Canada. The United States government accused Wanzhou of fraud after HSBC continued trade with Iran while sanctions were in place. (Jeff Vinnick/Getty Images)" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A homecoming for the Michaels seems possible. But offers like the reported one to Meng are standard U.S. practice, and China does not look kindly on co-operating with American prosecutors." />
<meta name="twitter:title" content="Talk of a deal for Meng Wanzhou raises hope—and a lot of wishful thinking - Macleans.ca" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2020/02/MICHAELS-CHINA-FEB27-06.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Talk of a deal for Meng Wanzhou raises hope—and a lot of wishful thinking Comments Feed" href="https://www.macleans.ca/news/talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-connect-css'  href='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/style.css?ver=1.0.0.1607020521' type='text/css' media='all' />
<link rel='stylesheet' id='child-connect-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/style.css?ver=1.0.0.1607020521' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/style.css?ver=1.0.0.1607020521' type='text/css' media='all' />
<link rel='stylesheet' id='load-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1606315658' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1606315658' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1606315658' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/scripts/lazysizes.min.js?ver=1.0.0.1607020521'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1214303' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="macleansca";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1214303"] = {"section":"news","page":"news,talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking","ad_unit_path":"en.macleans.web"};
	articleMetaData["1214303"]["PostID"] = "1214303";
	articleMetaData["1214303"]["Tags"] = ["China_Canada_relations","Editors_Picks","Huawei","Meng_Wanzhou"];
	articleMetaData["1214303"]["Category"] = ["Business","Canada","News","World"];
	articleMetaData["1214303"]["Author"] = "Terry_Glavin";

	adUnitPath = articleMetaData["1214303"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1214303"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1214303"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1214303"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.macleans.ca/news/talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking/amp/">
<!--
	generated in 0.407 seconds
	126943 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-1214303 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg"
                         alt="Macleans.ca" />
                        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.png" />
                        <meta itemprop="width" content="171" />
                        <meta itemprop="height" content="41" />
                </a>
                <meta itemprop="name" content="Macleans.ca" />
                <meta itemprop="url" content="https://www.macleans.ca" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex" id="desktopNav">

            <div class="main-nav d-flex w-75 align-items-center ">
                <div class="navbar-main">
                    <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213212" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1213212 nav-item top-level-menu"><a href="#" data-href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1213212">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213212" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213214 nav-item second-level-menu"><a href="/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213215 nav-item second-level-menu"><a href="/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213216 nav-item second-level-menu"><a href="/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213217 nav-item second-level-menu"><a href="/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213218 nav-item second-level-menu"><a href="/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213219 nav-item second-level-menu"><a href="/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213220 nav-item second-level-menu"><a href="/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213221 nav-item second-level-menu"><a href="/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213222 nav-item second-level-menu"><a href="/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213223 nav-item second-level-menu"><a href="/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213224 nav-item second-level-menu"><a href="/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213225 nav-item second-level-menu"><a href="/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213226 nav-item second-level-menu"><a href="/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213227 nav-item second-level-menu"><a href="/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213228 nav-item second-level-menu"><a href="/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213229 nav-item second-level-menu"><a href="/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213230 nav-item second-level-menu"><a href="/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213231 nav-item second-level-menu"><a href="/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213232 nav-item second-level-menu"><a href="/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213233 nav-item second-level-menu"><a href="/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213234 nav-item second-level-menu"><a href="/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213235 nav-item second-level-menu"><a href="/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213236 nav-item second-level-menu"><a href="/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213237 nav-item second-level-menu"><a href="/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213238 nav-item second-level-menu"><a href="/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213239 nav-item second-level-menu"><a href="/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213240 nav-item second-level-menu"><a href="/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213241 nav-item second-level-menu"><a href="/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213242 nav-item second-level-menu"><a href="/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213257 nav-item second-level-menu"><a href="/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213243 nav-item second-level-menu"><a href="/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213244" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1213244 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213246" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1213246 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213247 nav-item top-level-menu"><a href="https://www.macleans.ca/education/" class="nav-link">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="/live" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213252 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/issues" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style = "display: none !important;">
                    <a class="nav-link">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213212" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1213212 nav-item top-level-menu"><a href="#" data-href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1213212">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213212" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213214 nav-item second-level-menu"><a href="/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213215 nav-item second-level-menu"><a href="/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213216 nav-item second-level-menu"><a href="/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213217 nav-item second-level-menu"><a href="/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213218 nav-item second-level-menu"><a href="/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213219 nav-item second-level-menu"><a href="/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213220 nav-item second-level-menu"><a href="/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213221 nav-item second-level-menu"><a href="/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213222 nav-item second-level-menu"><a href="/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213223 nav-item second-level-menu"><a href="/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213224 nav-item second-level-menu"><a href="/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213225 nav-item second-level-menu"><a href="/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213226 nav-item second-level-menu"><a href="/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213227 nav-item second-level-menu"><a href="/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213228 nav-item second-level-menu"><a href="/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213229 nav-item second-level-menu"><a href="/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213230 nav-item second-level-menu"><a href="/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213231 nav-item second-level-menu"><a href="/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213232 nav-item second-level-menu"><a href="/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213233 nav-item second-level-menu"><a href="/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213234 nav-item second-level-menu"><a href="/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213235 nav-item second-level-menu"><a href="/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213236 nav-item second-level-menu"><a href="/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213237 nav-item second-level-menu"><a href="/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213238 nav-item second-level-menu"><a href="/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213239 nav-item second-level-menu"><a href="/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213240 nav-item second-level-menu"><a href="/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213241 nav-item second-level-menu"><a href="/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213242 nav-item second-level-menu"><a href="/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213257 nav-item second-level-menu"><a href="/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213243 nav-item second-level-menu"><a href="/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213244" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1213244 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213246" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1213246 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213247 nav-item top-level-menu"><a href="https://www.macleans.ca/education/" class="nav-link">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="/live" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213252 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/issues" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2020 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu w-25 d-none d-md-none d-lg-flex align-items-center">
                <div class="subscribe-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center h-100" href="https://secure.macleans.ca/W04BSHPM">SUBSCRIBE</a></div>
                <div class="renew-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center h-100" href="https://secure.macleans.ca/renew">RENEW</a></div>
                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center h-100" href="https://www.macleans.ca/newsletter-signup/">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class = "subscribe-link"><a href = "https://secure.macleans.ca/W04BSHPM">Subscribe</a></div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href = "https://www.macleans.ca/newsletter-signup/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195802" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195790" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195791" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195792" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195793" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195793 nav-item top-level-menu"><a href="https://www.macleans.ca/education/" class="nav-link">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195794" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195795" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195796" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1203236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/live" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/issues" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195793 nav-item top-level-menu"><a href="https://www.macleans.ca/education/" class="nav-link">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/live" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/issues" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="renew d-flex justify-content-center align-items-center align-content-center">
                    <a href="https://secure.macleans.ca/renew" class="nav-link">Renew</a>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/macleans" target = "_blank">
                                <i class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/macleans" target = "_blank">
                                <i class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                                <i class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                                <i class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link linkedin">
                            <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                                <i class="fa fa fa-linkedin"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2020 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                console.log( 'rmeove navbar-expand-lg' );
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="sticky-ad-wrapper">
        <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
        <div id='leaderboard'>
            <script type="text/javascript">
            if (jQuery('body').length) {
                if (window.innerWidth < 768 && jQuery('body:not(.home)').length) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 767 && window.innerWidth < 1024) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 1023) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
                }

                setTimeout(function() {
                    leaderboard_height = jQuery('#leaderboard').find('iframe').height();
                }, 1000);
                var ad_args = {
                    timeout: 3000,
                    offset: 100,
                    onUnstick: function() {
                        jQuery('#sticky_leaderboard').removeClass('pinned slide sticky--not-top');
                        jQuery('.wrapper').css('padding-top', '0');
                        jQuery('header.header-container').css('margin-top', 0 + 'px');
                        jQuery('.nav-container').css({ top: '0', 'margin': '0 auto' });
                        jQuery('.mobile-nav-container').css({ top: '0', 'margin': '0 auto' });
                        resetStickySidebarAdsTopStyle();
                    }
                };

                if (typeof ad_sticky_time !== "undefined") {
                    ad_args.timeout = ad_sticky_time;
                }

                var sticky = adUtility.stickyAd('leaderboard', ad_args);
                sticky.init();
                window.addEventListener('au5slotRendered', function(e) {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    if (e.detail.slotID == 'leaderboard') {
                        var adSize = e.detail.size + '';
                        var adHeight = adSize.split(',')[1];
                        var adSize = e.detail.size;
                    }
                });

                var adRenderedHandled = false;
                jQuery(window).on('load', 'au5slotRendered', function() {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    au5slotRendered.map(function(ad) {
                        if (!adRenderedHandled && 'leaderboard' === ad.detail.slotID) {
                            adRenderedHandled = true;
                            var adSize = ad.detail.size + '';
                            var adHeight = adSize.split(',')[1];
                            adSize = ad.detail.size;

                            if (adHeight < 100) {} else {
                                jQuery("#sticky_leaderboard").removeClass("pinned");
                                resetStickySidebarAdsTopStyle();
                            }
                        }
                    });
                });
            }

            function fixAdPlacement(adSize) {
                console.log('AD IS HERE' + adSize);
                // Adding .ads-rendered class to body
                jQuery('body').addClass('ads-rendered');
                adSize = adSize[1];
                var adHeight = adSize + 40; // padding top and bottom adds to 40
                var headerBottomPosition = jQuery('header').offset().top + jQuery('header').outerHeight();
                console.log(adHeight, headerBottomPosition);
                if (jQuery("#sticky_leaderboard").hasClass('pinned')) {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', adHeight);
                } else {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', 0);
                }
            }
            </script>
        </div>
    </div>
</div>
</div>


<div class="wrapper">

<div id="infiniteScrollStream" class="infiniteScrollStream">
                    <section id="post-1214303" class="single-article post-1214303 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-canada category-news category-world tag-china-canada-relations tag-editors-picks tag-huawei tag-meng-wanzhou" data-post-id="1214303" data-article-url="https://www.macleans.ca/news/talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1214303"] = {"section":"news","page":"news,talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking","ad_unit_path":"en.macleans.web"};
	articleMetaData["1214303"]["PostID"] = "1214303";
	articleMetaData["1214303"]["Tags"] = ["China_Canada_relations","Editors_Picks","Huawei","Meng_Wanzhou"];
	articleMetaData["1214303"]["Category"] = ["Business","Canada","News","World"];
	articleMetaData["1214303"]["Author"] = "Terry_Glavin";

	adUnitPath = articleMetaData["1214303"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1214303"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1214303"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1214303"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Talk%20of%20a%20deal%20for%20Meng%20Wanzhou%20raises%20hope%E2%80%94and%20a%20lot%20of%20wishful%20thinking&url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=Talk%20of%20a%20deal%20for%20Meng%20Wanzhou%20raises%20hope%E2%80%94and%20a%20lot%20of%20wishful%20thinking&url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F" target="_blank"><i class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F&subject=Talk%20of%20a%20deal%20for%20Meng%20Wanzhou%20raises%20hope%E2%80%94and%20a%20lot%20of%20wishful%20thinking" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container">
																						<a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;news&#x2F;">
							<p class="category m-2 text-uppercase">News</p>
						</a>
																								<h1 class="single-article-title entry-title">Talk of a deal for Meng Wanzhou raises hope—and a lot of wishful thinking</h1>
																								<div class="single-article-excerpt">
							<p>A homecoming for the Michaels seems possible. But offers like the reported one to Meng are standard U.S. practice, and China does not look kindly on co-operating with American prosecutors.</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span><a href="https://www.macleans.ca/author/terry-glavin/" title="Posts by Terry Glavin" class="url fn" rel="author">Terry Glavin</a>
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2020-12-07T12:58:08+00:00">December 7, 2020</time><meta itemprop="dateModified" content="2020-12-07T12:58:24+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.macleans.ca/wp-content/uploads/2020/02/MICHAELS-CHINA-FEB27-06-810x445.jpg" alt="Huawei Technologies Chief Financial Officer Meng Wanzhou leaves her house on her way to a court appearance on January 17, 2020 in Vancouver, Canada. The United States government accused Wanzhou of fraud after HSBC continued trade with Iran while sanctions were in place. (Jeff Vinnick/Getty Images)" />
								<p class="top-image-caption"> Meng Wanzhou leaves her house on her way to a court appearance on January 17, 2020 in Vancouver, Canada. (Jeff Vinnick/Getty Images) </p>
							</div>
						</div>
																		<div class="single-article-text">
																		<p>It’s perfectly understandable that Canadians would want to see something cheerfully auspicious about a report in last Thursday’s <em>Wall Street Journal</em> to the effect that the lawyers acting on behalf of Meng Wanzhou, the Huawei heiress and chief financial officer detained in Vancouver on Dec. 1, 2018 on a U.S. Justice Department extradition request, are considering some kind of plea-bargaining arrangement with prosecutors in New York.</p>
<p>Having been bullied, badgered and browbeaten by Chinese supreme leader Xi Jinping for two long years, everybody wants an end to the abject national humiliation we’ve endured, not least Beijing’s retaliatory abduction of diplomat-on-leave Michael Kovrig and entrepreneur Michael Spavor on transparently spurious espionage charges. There’s a lot of speculation making the rounds that if Meng were to agree to the arrangement, there might be an end game of sorts on the horizon, at least for the suffering of the two Michaels.</p>
<p>There’s a lot of wishful thinking going on here. It’s quite conceivable that Beijing might at some point decide that its imprisonment of Kovrig and Spavor no longer serves its intended purpose, which was to strong-arm Ottawa into shrinking from its obligations under the Canada-U.S. extradition treaty in Meng’s case. But that scenario is quite some distance removed from the Justice Department’s discussions with Meng’s lawyers, which shouldn’t be expected to take Canada&#8217;s hurt feelings into account.</p>
<blockquote><p><strong>RELATED: <a href="https://www.macleans.ca/news/canada/with-the-meng-wanzhou-decision-politicized-process-lives-only-in-chinas-imagination/" target="_blank" rel="noopener">With the Meng Wanzhou decision, politicized process lives only in China’s imagination</a></strong></p></blockquote>
<p>It’s tempting read a lot into the negotiations disclosed last week, but what the prosecutors in New York are up to is standard practice. There is nothing out of the ordinary going on. Deferred prosecution agreements have become the U.S. Justice Department’s preferred means of settling complex cases involving money laundering, sanctions evasion, conspiracy and bank fraud—precisely the charges both Meng and Huawei Technologies Co. Ltd. are facing</p>
<p>The deal on the table is reported to require Meng to admit to some degree of wrongdoing in the charges she’s facing and to co-operate in some way with the Justice Department lawyers pursuing charges against Huawei, itself. In exchange, Justice Department prosecutors would defer (and likely eventually drop) their case against Meng and withdraw the extradition request Canada acted on in December 2018. The deal would allow Meng to return to China.</p>
<p>The negotiations, to resume this week, have been reportedly going on for several months. Meng is said to be chafing at the terms.</p>
<p>The bombastic utterances of President Donald Trump, who once notoriously suggested he might intervene in the case if it could get him better trade terms, don’t factor into the talks. The sensibly rational president-elect, Joe Biden, shouldn’t be expected to insinuate himself into the situation to cut Huawei any slack, either. The Justice Department’s pursuit of Huawei began well before Barack Obama’s election in 2008, and it continued through the Obama years. The prosecutors in the Justice Department’s Eastern District of New York are leading the chase. They know exactly what they’re doing, and how to do it.</p>
<blockquote><p><strong>RELATED: <a href="https://www.macleans.ca/news/canada/a-new-message-to-trudeau-there-must-be-no-acceding-to-the-demands-of-hostage-takers/" target="_blank" rel="noopener">A new message to Trudeau: There must be no ‘acceding to the demands of hostage-takers’</a></strong></p></blockquote>
<p>In October, the department concluded its largest-ever deferred prosecution deal in a bribery case, forcing the Goldman Sachs Group to pay out a total of $5 billion to settle charges related to diverting money from development projects in Malaysia and across the Middle East. Billions of dollars were embezzled while Goldman Sachs officials turned a blind eye to the scheme. An even larger settlement, a sanctions-evasion case, was secured in 2014 against the French bank BNP Paribas and netted the U.S. Treasury $8.9 billion. The bank agreed to the settlement to avoid trial on charges related to evading sanctions on Sudan, Cuba and Iran.</p>
<p>Just last week, prosecutors with the same office bringing the charges against Meng and Huawei forced the Swiss energy firm Vitol to pay $163 million to settle charges that its employees paid bribes for oil concessions in Brazil, Mexico and Ecuador. The deal is expected to be followed by similar settlements with several global commodity traders. The same New York prosecutor&#8217;s office procured the 2012 deferred prosecution agreement on money-laundering and sanctions-evasion charges from Britain’s largest bank, HSBC. The bank was found to have allowed drug cartels to launder billions of dollars around the world, and facilitated transactions on behalf of sanctioned clients in Myanmar, Iran, Sudan and Cuba.</p>
<p>The deal required HSBC to pay out $1.92 billion in fines and restitution and submit to a strict monitoring program. That same monitoring program resulted in the charges against Meng Wanzhou, which arise from her alleged conspiracy to defraud HSBC in 2013, and the charges against Meng are being brought by the same New York prosecutors who had gone after HSBC.</p>
<p>Beijing has warned HSBC that its continued co-operation with the Justice Department could be seen as a violation of a Chinese corporate law that prohibits taking evidence from witnesses in China to aid foreign law enforcement agencies. HSBC has come under fire from Hong Kong democracy activists for capitulating to Beijing by supporting Xi’s draconian national security law in the formerly semi-autonomous territory. But the move doesn’t seem to have ingratiated the bank to Xi. Dong Dengxin, a prominent Xi supporter from Wuhan University, says HSBC’s co-operation with U.S. prosecutors in Meng’s case is widely seen as “acting as a backstabber to frame Huawei.”</p>
<blockquote><p><strong>RELATED: <a href="https://www.macleans.ca/politics/china-kidnapped-two-canadians-what-will-it-take-to-free-them/" target="_blank" rel="noopener">China kidnapped two Canadians. What will it take to free them?</a></strong></p></blockquote>
<p>There’s little precedent to go on, however, in sketching the outlines of a hypothetical deal with Meng that might resolve Huawei’s legal troubles in the U.S. Huawei is a global telecommunications giant, one of Xi’s “national champion” enterprises—effectively a state-owned entity at the vanguard of Beijing’s explicit intentions to dominate the world through technology.</p>
<p>The evidence-rich charges against both Meng and Huawei are serious: 13 counts of bank fraud, conspiracy to commit bank fraud and wire fraud, conspiracy to defraud the United States, conspiracy to violate U.S. sanctions on Iran, money-laundering conspiracy, and conspiracy to obstruct justice. Huawei is not likely to come to some cordial arrangement with the American justice system to make it all go away.</p>
<p>In some ways, Huawei’s predicament might appear similar to the difficulty faced by China’s state-backed telecom ZTE, which pleaded guilty in 2017 to lying to U.S. regulators while it was illegally exporting U.S-origin products into Iran and North Korea. The company paid roughly $1 billion in fines and restitution, and the U.S. Commerce Department imposed a trade ban on ZTE. But after Xi personally intervened on the firm’s behalf, Trump lifted the U.S. Commerce Department ban in 2018. Part of the deal was that ZTE would replace its senior executives.</p>
<p>But the U.S. Commerce Department is not independent of the White House in the same way the Justice Department is. And Huawei is in any case so deeply embedded in the Chinese state that it is indistinguishable from an arm of the central government.</p>
<p>We all want the two Michaels to be free. But Canada has chosen to keep its head down, exact no penalties from Beijing for its cruel hostage diplomacy, and carry on a trade relationship with China on terms set by Beijing. We all want to be rid of Meng Wanzhou, too. But for now, at least, she&#8217;s contentedly domiciled in her mansion in Vancouver&#8217;s posh Shaughnessy district, popping into the proceedings at the B.C. Supreme Court now and then as her legal team mounts every conceivable challenge to forestall her extradition to the United States.</p>
<p>And we all wait, and wish, and hope.</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span><script>(function (d, s, n) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.className = n;js.src = "//player.ex.co/player/b8391b55-6a16-46a2-b625-b4a52f7d6e23";fjs.parentNode.insertBefore(js, fjs);}(document,"script", "exco-player"));</script><div id="b8391b55-6a16-46a2-b625-b4a52f7d6e23"></div>
																																																																																					<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.macleans.ca/tag/china-canada-relations/" rel="tag">China-Canada relations</a>  <a href="https://www.macleans.ca/tag/editors-picks/" rel="tag">Editor's Picks</a>  <a href="https://www.macleans.ca/tag/huawei/" rel="tag">Huawei</a>  <a href="https://www.macleans.ca/tag/meng-wanzhou/" rel="tag">Meng Wanzhou</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Talk%20of%20a%20deal%20for%20Meng%20Wanzhou%20raises%20hope%E2%80%94and%20a%20lot%20of%20wishful%20thinking&url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=Talk%20of%20a%20deal%20for%20Meng%20Wanzhou%20raises%20hope%E2%80%94and%20a%20lot%20of%20wishful%20thinking&url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F" target="_blank"><i class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Ftalk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking%2F&subject=Talk%20of%20a%20deal%20for%20Meng%20Wanzhou%20raises%20hope%E2%80%94and%20a%20lot%20of%20wishful%20thinking" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-1214303" class="sidebar">
			<div id="firstConteiner-1214303">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-1214303" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_1214303">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_1214303", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-1214303'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-1214303').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-1214303" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-1214303").offset().top;
					var contentBottom = jQuery('#post-1214303').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-1214303').height('1000');
						jQuery('#top-sidebar-bb-1214303').height('900');
						jQuery('#sidebar-1214303').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-1214303');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-1214303');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-1214303' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-1214303' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["1214303"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca" rel="home" rel="nofollow">
                    <img src="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;wp-content&#x2F;themes&#x2F;macleans.ca&#x2F;assets&#x2F;images/logo.png" alt="Macleans.ca" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2020 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195816 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210080 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195788 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196115 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196116 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196786 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/macleans" target = "_blank">
                    <i class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/macleans" target = "_blank">
                    <i class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                    <i class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                    <i class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link linkedin">
                <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                    <i class="fa fa fa-linkedin"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(1214303,{"ajax_nonce":"44d7c39c63"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="54053cbb29">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.0.1607020521'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/scripts/privy.js?ver=1.0.0.1607020521'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/scripts/lib/jquery.sticky-kit.min.js?ver=1.0.0.1607020521'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/mac.min.js?ver=1.0.0.1607020521'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1606315658'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1606315658'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1606315659'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1606315659'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['1214303'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: 'China-Canada relations,Editor\'s Picks,Huawei,Meng Wanzhou',
			cmsid: '1214303',
			wordCount: '1294',
			publishDate: 'December 7, 2020',
			products: '',
			pages: 'macleans : news : talk of a deal for meng wanzhou raises hope—and a lot of wishful thinking',
			pageURL : 'https://www.macleans.ca/news/talk-of-a-deal-for-meng-wanzhou-raises-hope-and-a-lot-of-wishful-thinking/',
			section: 'macleans : news',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'talk of a deal for meng wanzhou raises hope—and a lot of wishful thinking',
			contentType: 'article',
			authorName: 'terry glavin',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1214303'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>