<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>
	The uprising in Iran: &#039;These people have nothing to lose. They’re fearless now.&#039; - Macleans.ca	</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/images/favicon.ico">

<link rel="apple-touch-icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="https://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="https://www.macleans.ca/wp-content/themes/macleans.ca/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
<!--Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH');</script>
<!--End Google Tag Manager -->
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The uprising in Iran: &#039;These people have nothing to lose. They’re fearless now.&#039; - Macleans.ca</title>
<meta name="description" content="Terry Glavin: The protests sweeping across Iran are different than those before it, says the human rights activist Masih Alinejad. This time, the government is scared."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The uprising in Iran: &#039;These people have nothing to lose. They’re fearless now.&#039; - Macleans.ca" />
<meta property="og:description" content="Terry Glavin: The protests sweeping across Iran are different than those before it, says the human rights activist Masih Alinejad. This time, the government is scared." />
<meta property="og:url" content="https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="iran" />
<meta property="article:tag" content="Masih Alinejad" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2019-11-18T13:15:33-05:00" />
<meta property="article:modified_time" content="2019-11-18T13:19:02-05:00" />
<meta property="og:updated_time" content="2019-11-18T13:19:02-05:00" />
<meta property="og:image" content="https://www.macleans.ca/wp-content/uploads/2019/11/GettyImages-1182866032-810x445-1574100845.jpg?91a4" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Terry Glavin: The protests sweeping across Iran are different than those before it, says the human rights activist Masih Alinejad. This time, the government is scared." />
<meta name="twitter:title" content="The uprising in Iran: &#039;These people have nothing to lose. They’re fearless now.&#039; - Macleans.ca" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2019/11/GettyImages-1182866032-810x445-1574100845.jpg?91a4" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//wurfl.io' />
<link rel='dns-prefetch' href='//az894786.vo.msecnd.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Feed" href="https://www.macleans.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Comments Feed" href="https://www.macleans.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; The uprising in Iran: &#8216;These people have nothing to lose. They’re fearless now.&#8217; Comments Feed" href="https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.macleans.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/ie.css?ver=1572092289' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1572092289' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/style.css?ver=1572092288' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/print.css?ver=1572092290' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/components.min.css?ver=1572092288' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized-infinite/style/stickyads.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-presented-sponsored-by-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-presented-sponsored-by/public/css/rdm-presented-sponsored-by-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.macleans.ca/wp-content/plugins/ump/css/ump.css?ver=1572092286' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='https://www.macleans.ca/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1572092285' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.macleans.ca/wp-content/plugins/ump-exacttarget/css/style.css?ver=1572092285' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='https://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1572092284' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1572092284' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1572092284' type='text/css' media='all' />
<link rel='stylesheet' id='mlp_styles-css'  href='https://www.macleans.ca/wp-content/plugins/media-library-plus//css/mlp.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1572092290'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1574121366","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//wurfl.io/wurfl.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://az894786.vo.msecnd.net/js/bondi.global.js?ver=4.9.4'></script>
<script type='text/javascript' src='//use.typekit.net/ffx3kda.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://az894786.vo.msecnd.net/js/typekit.init.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility-centralized-infinite/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"1189076","ajaxurl":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-presented-sponsored-by/public/js/rdm-presented-sponsored-by-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump/js/statelet.js?ver=1572092286'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1572092286'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.macleans.ca","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["https:\/\/www.macleans.ca\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1572092286"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.macleans.ca","clientId":"ztjs9yp2jfy2pxvuapnmay4dgqxzvs4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"https:\/\/www.macleans.ca\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.macleans.ca\/?ump_janrain_federate=logout&nonce=d9c64c25eb","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"bfeaca8c69","get_user_can_email_info_nonce":"7b1ae4181f","update_et_newsletters_data_extensions_nonce":"511a67cbaa","update_entity_info_nonce":"f6b289f18b","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js?ver=1572092285'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump/js/ump-webfont.js?ver=1572092286'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":"https:\/\/www.macleans.ca\/about-us\/contact-us\/"},"siteUrl":"https:\/\/www.macleans.ca","siteName":"Macleans.ca","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:mme:weekly","name":"Maclean's Weekly","image_url":"","short_desc":"Maclean's Weekly","cemClass":"newsletter","desc":"Send me a roundup of the best stories videos and promotions every Saturday\r\n"},{"category":"","newsletterID":"pub:mme:daily","name":"Maclean's Daily","image_url":"","short_desc":"Maclean's Daily","cemClass":"newsletter","desc":"Send me news, commentary analysis and promotions every weekday\r\n"},{"category":"","newsletterID":"pub:mme:thirdparty","name":"Maclean's 3rd Party","image_url":"","short_desc":"Maclean's 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"category":"","newsletterID":"pub:mme:politics","name":"Maclean's Politics","image_url":"","short_desc":"Maclean's Politics","cemClass":"newsletter","desc":"Send me daily dose of politcal news, commentary, and special offers"},{"category":"","newsletterID":"pub:mme:archive","name":"Maclean's Archive","image_url":"","short_desc":"Maclean's Archive","cemClass":"newsletter","desc":"(Not live): Recommended reading and updates on our various collections of the Maclean's Archives; everything Maclean's has ever published\u2014more than 3,400 issues and 100,000 articles."},{"category":"","newsletterID":"pub:mme:edHS","name":"Maclean's Education High School","image_url":"","short_desc":"Maclean's Education High School","cemClass":"promotions","desc":"(Not live): University rankings for High School Students"},{"category":"","newsletterID":"pub:mme:edPS","name":"Maclean's Education Post Secondary","image_url":"","short_desc":"Maclean's Education Post Secondary","cemClass":"promotions","desc":"(Not live): University rankings for Post Secondary Students"},{"category":"","newsletterID":"pub:mme:edParents","name":"Maclean's Education Parents","image_url":"","short_desc":"Maclean's Education Parents","cemClass":"promotions","desc":"(Not live): University rankings for Parents"},{"category":"","newsletterID":"pub:mme:edOther","name":"Maclean's Education Other","image_url":"","short_desc":"Maclean's Education Other","cemClass":"promotions","desc":"(Not live): University rankings for those are not High School Students, Post Secondary Students, or Parent"},{"category":"","newsletterID":"pub:mme:promo","name":"Maclean's Promotions","image_url":"","short_desc":"Maclean's Promotions","cemClass":"promotions","desc":"Send me promotions and info from Maclean's and other Rogers brands"},{"category":"","newsletterID":"pub:mme:studentsurvey","name":"Maclean's Student Survey","image_url":"","short_desc":"Maclean's Student Survey","cemClass":"survey","desc":""},{"category":"","newsletterID":"pub:mme:university","name":"Maclean's University","image_url":"","short_desc":"Maclean's University","cemClass":"newsletter","desc":"Send me university preparation tips and articles."},{"newsletterID":"pub:mme:poty","name":"Maclean's Parliamentarians of The Year Awards","image_url":"","short_desc":"","cemClass":"newsletter","desc":""}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/ump-exacttarget/js/public.js?ver=1572092285'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macleans_js_vars = {"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","theme_path":"https:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/macleans.ca/js/macleans.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.viewport.mini.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromWP = {"ajax_nav_enabled":"","thumblistImageSpacing":"10","thumblistImageWidth":"70","thumbsWidth":"150","thumbsHeight":"150","thumbsSpacing":"5","imagesSpacing":"10","ajaxUrl":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","voteForString":"VOTE FOR","pluginUrl":"https:\/\/www.macleans.ca\/wp-content\/plugins\/media-library-plus","currentUrl":"\/news\/world\/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/media-library-plus//js/mlp.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/media-library-plus//js/smart-resize.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1189076' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Fworld%2Fthe-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fnews%2Fworld%2Fthe-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now%2F&#038;format=xml" />

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};
	articleMetaData["1189076"] = {"section":"news","page":"news,world,the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now","ad_unit_path":"en.macleans.web/news/world"};
	articleMetaData["1189076"]["PostID"] = "1189076";
	articleMetaData["1189076"]["Tags"] = ["Editors_Picks","iran","Masih_Alinejad"];
	articleMetaData["1189076"]["Category"] = "World";
	articleMetaData["1189076"]["ContentType"] = "posts";
	articleMetaData["1189076"]["Author"] = "Terry_Glavin";

	adUnitPath = articleMetaData["1189076"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1189076"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1189076"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1189076"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityxy.js"></script>
<script src="https://akamai-utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
				autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 6000 : 6000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<meta name="fb:pages" property="fb:pages" content="8529948949"/>
<!-- RDM Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.macleans.ca/wp-admin/admin-ajax.php", { action: "rdm_most_popular_update", id: 1189076, token: "a22967239b" }); /* ]]> */</script><!-- Stream WordPress user activity plugin v3.2.2 -->
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
	<script type="text/javascript" src="//use.typekit.net/eve2eiz.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		<!-- Urban Airship Web Notifications -->
	<script type="text/javascript">
	if ( typeof adUtility !== 'undefined' && adUtility.europe === false ) {
		// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1530292091.78
		!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
		}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
			n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
			v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
			'UA', {
				appKey: 'wrXC9FjLTAqYjhES6j44Gg',
				token: 'MTp3clhDOUZqTFRBcVlqaEVTNmo0NEdnOjN4Q2lkYmMwLUM3SFVzVVFzM1Z5cDF6VWE2YnkwUmZ2ajBZdlRYRDljVk0',
				vapidPublicKey: 'BDuW1uFSWuBWxXCIMFvkd4x-7Pbzt_WVlBySStm9eRMrn5HuvX3wcs_3GLs_d-G3BoG0BRxboIh7IsSgTMt7hXU=',
				workerUrl: 'https://www.macleans.ca/wp-content/themes/macleans.ca/js/push-worker.js'
			});

		UA.then(function(sdk) {
			sdk.register()
		});
	}
	</script>
<meta itemprop='mainEntityOfPage' content='https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/amp/">
<!-- MME Ads -->
<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6839934596972776");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6839934596972776", "MME_ROS_TextAd_Bottom");
GA_googleAddSlot("ca-pub-6839934596972776", "MME_Slider_120x163");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!--
	generated 63 seconds ago
	generated in 0.978 seconds
	served from batcache in 0.006 seconds
	expires in 837 seconds
-->
</head>
<body class="post-template-default single single-post postid-1189076 single-format-standard master-category-news body_content_type_posts no-touch mobile-device-iphone theme-Macleans">
	<!--Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!--End Google Tag Manager (noscript) -->
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 991px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


		<header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div class="brand_logo_container">
    <a href="https://www.macleans.ca" id="logo" class="logo_clicker_link" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.svg" class="logo">
                		<img src="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" class="logo" />
       	        	</object>
        </span>
                <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
	</a>
    <meta itemprop="name" content="Macleans.ca" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div class="brand_logo_container">
    <a href="https://www.macleans.ca" id="logo" class="logo_clicker_link" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.svg" class="logo">
                		<img src="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" class="logo" />
       	        	</object>
        </span>
                <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
	</a>
    <meta itemprop="name" content="Macleans.ca" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="https://www.macleans.ca/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                                <span id="desktop-twc"><!-- ## TWC WEATHER WIDGET ## -->
<div class="login-options">
    <div class="login-buttons">
         <div id="mobile-switch" class="signin-btn">
            
        </div>
    </div>
</div>
</span>
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG, adPath: adUnitPath, targeting: adTargets() });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
                <a href="#" class="contributors-nav" id="rdm_trigger_contributors_nav">Authors <div class="mobile_sub_menu_button"></div></a>                        <div class="tab-nav hidden-sm">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1106637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106637"><a href="https://www.macleans.ca/education-hub/" onclick="ga_log('Menus - Full Site Navigation', 'Education Hub', null);">Education Hub</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a target="_blank" href="https://archive.macleans.ca/issues" onclick="ga_log('Menus - Full Site Navigation', 'The Archive', null);">The Archive</a></li>
<li id="menu-item-1140615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140615"><a href="https://www.macleans.ca/newsletter-signup/" onclick="ga_log('Menus - Full Site Navigation', 'NEWSLETTERS', null);">NEWSLETTERS</a></li>
<li id="menu-item-1106633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106633"><a href="https://www.macleans.ca/about-us/contact-us/" onclick="ga_log('Menus - Full Site Navigation', 'Contact Us', null);">Contact Us</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <span id="mainsearchtrigger" class="main-search-trigger glyphicon glyphicon-search"></span>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="main-search-trigger glyphicon glyphicon-search"></span>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="https://www.macleans.ca/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>

    <hr class="mobile-separator" />
</div>
                            </div>
                <ul class="mobile-authors-list visible-xs-block">
    <li class="has_sub_menu">
        <a>Authors</a>
        <div class="mobile_sub_menu_button"></div>
        <ul class="sub-menu"><div class='author_column'><li><a href='https://www.macleans.ca/author/macleans-ca/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/08/a-default-macleans-64x64.jpg" /><span class='display_name'>Maclean's</span></a></li><li><a href='https://www.macleans.ca/author/allen-abel/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_ABEL01_300x300-64x64.jpg" /><span class='display_name'>Allen Abel</span></a></li><li><a href='https://www.macleans.ca/author/brianbethune/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/bethune-300x300-55x55.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='https://www.macleans.ca/author/claire-brownell/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/05/MAC_HEADHSOT_BROWNELL_300X300-55x55.jpg" /><span class='display_name'>Claire Brownell</span></a></li><li><a href='https://www.macleans.ca/author/prajakta-dhopade/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300-64x64.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='https://www.macleans.ca/author/andray-domise/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/MAC_HEADSHOT_DOMISE_300x300-55x55.jpg" /><span class='display_name'>Andray Domise</span></a></li><li><a href='https://www.macleans.ca/author/kyle-edwards/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOT_EDWARDS_300X300-55x55.jpg" /><span class='display_name'>Kyle Edwards</span></a></li><li><a href='https://www.macleans.ca/author/sfeschuk/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-120x120.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='https://www.macleans.ca/author/philippe-j-fournier/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2019/04/MAC_FOURNIER_400x400-55x55.jpg" /><span class='display_name'>Philippe J. Fournier</span></a></li><li><a href='https://www.macleans.ca/author/mfriscolanti/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/frisco1-55x55.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='https://www.macleans.ca/author/jgeddes/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/02/geddes-300x300-55x55.jpg" /><span class='display_name'>John Geddes</span></a></li><li><a href='https://www.macleans.ca/author/jen-gerson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC_HEADSHOT_GERSON300x300-55x55.jpg" /><span class='display_name'>Jen Gerson</span></a></li><li><a href='https://www.macleans.ca/author/charlie-gillis/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/gillis1-300x300-55x55.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='https://www.macleans.ca/author/scottgilmore/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/gilmore-55x55.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='https://www.macleans.ca/author/terry-glavin/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/10/MAC_HEADSHOTS_GLAVIN-55x55.jpg" /><span class='display_name'>Terry Glavin</span></a></li></div><div class='author_column'><li><a href='https://www.macleans.ca/author/aaronhutchins/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-120x120.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='https://www.macleans.ca/author/briandjohnson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/johnson1-120x120.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='https://www.macleans.ca/author/akhan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/khan-55x55.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='https://www.macleans.ca/author/annekingston/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/kingston1-120x120.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='https://www.macleans.ca/author/stephen-maher/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC01_COLUMNISTS_MAHER_HEADFURNITURE01-55x55.jpg" /><span class='display_name'>Stephen Maher</span></a></li><li><a href='https://www.macleans.ca/author/jason-markusoff/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_JASON_MARKUSOFF-64x64.jpg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='https://www.macleans.ca/author/leahmclaren/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/04/mclaren-120x120.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='https://www.macleans.ca/author/david-moscrop/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/02/MAC_HEADSHOT_MOSCROP_FEATURE03-64x64.jpg" /><span class='display_name'>David Moscrop</span></a></li><li><a href='https://www.macleans.ca/author/pam-palmater/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/09/MAC_HEADSHOT_PALMATER0_300X300-55x55.jpg" /><span class='display_name'>Pam Palmater</span></a></li><li><a href='https://www.macleans.ca/author/shannon-proudfoot/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post-64x64.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='https://www.macleans.ca/author/evan-solomon/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON-64x64.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='https://www.macleans.ca/author/tabatha-southey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOTS_SOUTHEY_300x300-55x55.jpg" /><span class='display_name'>Tabatha Southey</span></a></li><li><a href='https://www.macleans.ca/author/lizsullivan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/sullivan-300x300-55x55.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='https://www.macleans.ca/author/nicktaylorvaisey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/tv-300x300-55x55.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='https://www.macleans.ca/author/inklesswells/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/wells-2-55x55.jpg" /><span class='display_name'>Paul Wells</span></a></li></div></ul>
    </li>
</ul>

            <div class="navSiteMenu">
                <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1106637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106637"><a href="https://www.macleans.ca/education-hub/" onclick="ga_log('Menus - Full Site Navigation', 'Education Hub', null);">Education Hub</a></li>
<li id="menu-item-895713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895713"><a target="_blank" href="https://archive.macleans.ca/issues" onclick="ga_log('Menus - Full Site Navigation', 'The Archive', null);">The Archive</a></li>
<li id="menu-item-1140615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140615"><a href="https://www.macleans.ca/newsletter-signup/" onclick="ga_log('Menus - Full Site Navigation', 'NEWSLETTERS', null);">NEWSLETTERS</a></li>
<li id="menu-item-1106633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106633"><a href="https://www.macleans.ca/about-us/contact-us/" onclick="ga_log('Menus - Full Site Navigation', 'Contact Us', null);">Contact Us</a></li>
</ul></nav>
            </div>

            <nav class="menu-main-header-container"><ul id="menu-main-header" class="menu"><li id="menu-item-829493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-829493  ajax_menu_item category-328011"><a href="https://www.macleans.ca/news/">News</a></li>
<li id="menu-item-829499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829499  ajax_menu_item category-327997"><a href="https://www.macleans.ca/politics/">Politics</a></li>
<li id="menu-item-829489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829489  ajax_menu_item category-327993"><a href="https://www.macleans.ca/economy/">Economy</a></li>
<li id="menu-item-829491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829491  ajax_menu_item category-328087"><a href="https://www.macleans.ca/education/">Education</a></li>
<li id="menu-item-829487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829487  ajax_menu_item category-327983"><a href="https://www.macleans.ca/culture/">Culture</a></li>
<li id="menu-item-829501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829501  ajax_menu_item category-327981"><a href="https://www.macleans.ca/society/">Society</a></li>
<li id="menu-item-829503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829503  ajax_menu_item category-328013"><a href="https://www.macleans.ca/work/">Work</a></li>
<li id="menu-item-829505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829505  ajax_menu_item category-437465"><a href="https://www.macleans.ca/multimedia/">Multimedia</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
        
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleans" data-href="http://www.twitter.com/macleans" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
        </div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

        <div id="author_dropdown_container" class="nav_dropdown_container row" data-trigger="rdm_trigger_contributors_nav">
    <div id="author_list_buttons_container" class="list_buttons_container">
        <ul id="nav_author_list">
        <li>
                        <a href='#' data-id='43545' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOT_EDWARDS_300X300-55x55.jpg" /><span class='author_name'>Kyle Edwards</span></a>
                    </li><li>
                        <a href='#' data-id='47972' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2019/04/MAC_FOURNIER_400x400-55x55.jpg" /><span class='author_name'>Philippe J. Fournier</span></a>
                    </li><li>
                        <a href='#' data-id='13' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/02/geddes-300x300-55x55.jpg" /><span class='author_name'>John Geddes</span></a>
                    </li><li>
                        <a href='#' data-id='44627' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC_HEADSHOT_GERSON300x300-55x55.jpg" /><span class='author_name'>Jen Gerson</span></a>
                    </li><li>
                        <a href='#' data-id='24729' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/gilmore-55x55.jpg" /><span class='author_name'>Scott Gilmore</span></a>
                    </li><li>
                        <a href='#' data-id='110' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-120x120.jpg" /><span class='author_name'>Aaron Hutchins</span></a>
                    </li><li>
                        <a href='#' data-id='28' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/kingston1-120x120.jpg" /><span class='author_name'>Anne Kingston</span></a>
                    </li><li>
                        <a href='#' data-id='44257' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC01_COLUMNISTS_MAHER_HEADFURNITURE01-55x55.jpg" /><span class='author_name'>Stephen Maher</span></a>
                    </li><li>
                        <a href='#' data-id='35897' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_JASON_MARKUSOFF-64x64.jpg" /><span class='author_name'>Jason Markusoff</span></a>
                    </li><li>
                        <a href='#' data-id='37343' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post-64x64.jpg" /><span class='author_name'>Shannon Proudfoot</span></a>
                    </li><li>
                        <a href='#' data-id='3' class='author_link'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/wells-2-55x55.jpg" /><span class='author_name'>Paul Wells</span></a>
                    </li><li><a href="#" class="author_link all_authors">All Authors</a></li>
        </ul>
    </div>
    <div id="author_expanded_info_container" class="header_expanded_info_container"></div>
    <ul class="all_authors_list wide-and-desktop">
    <div class='author_column'><li><a href='https://www.macleans.ca/author/macleans-ca/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/08/a-default-macleans-64x64.jpg" /><span class='display_name'>Maclean's</span></a></li><li><a href='https://www.macleans.ca/author/allen-abel/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_ABEL01_300x300-64x64.jpg" /><span class='display_name'>Allen Abel</span></a></li><li><a href='https://www.macleans.ca/author/brianbethune/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/bethune-300x300-55x55.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='https://www.macleans.ca/author/claire-brownell/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/05/MAC_HEADHSOT_BROWNELL_300X300-55x55.jpg" /><span class='display_name'>Claire Brownell</span></a></li><li><a href='https://www.macleans.ca/author/prajakta-dhopade/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300-64x64.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='https://www.macleans.ca/author/andray-domise/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/MAC_HEADSHOT_DOMISE_300x300-55x55.jpg" /><span class='display_name'>Andray Domise</span></a></li><li><a href='https://www.macleans.ca/author/kyle-edwards/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOT_EDWARDS_300X300-55x55.jpg" /><span class='display_name'>Kyle Edwards</span></a></li><li><a href='https://www.macleans.ca/author/sfeschuk/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-120x120.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='https://www.macleans.ca/author/philippe-j-fournier/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2019/04/MAC_FOURNIER_400x400-55x55.jpg" /><span class='display_name'>Philippe J. Fournier</span></a></li><li><a href='https://www.macleans.ca/author/mfriscolanti/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/frisco1-55x55.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li></div><div class='author_column'><li><a href='https://www.macleans.ca/author/jgeddes/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/02/geddes-300x300-55x55.jpg" /><span class='display_name'>John Geddes</span></a></li><li><a href='https://www.macleans.ca/author/jen-gerson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC_HEADSHOT_GERSON300x300-55x55.jpg" /><span class='display_name'>Jen Gerson</span></a></li><li><a href='https://www.macleans.ca/author/charlie-gillis/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/gillis1-300x300-55x55.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='https://www.macleans.ca/author/scottgilmore/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/gilmore-55x55.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='https://www.macleans.ca/author/terry-glavin/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/10/MAC_HEADSHOTS_GLAVIN-55x55.jpg" /><span class='display_name'>Terry Glavin</span></a></li><li><a href='https://www.macleans.ca/author/aaronhutchins/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-120x120.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='https://www.macleans.ca/author/briandjohnson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/johnson1-120x120.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='https://www.macleans.ca/author/akhan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/khan-55x55.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='https://www.macleans.ca/author/annekingston/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/kingston1-120x120.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='https://www.macleans.ca/author/stephen-maher/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC01_COLUMNISTS_MAHER_HEADFURNITURE01-55x55.jpg" /><span class='display_name'>Stephen Maher</span></a></li></div><div class='author_column'><li><a href='https://www.macleans.ca/author/jason-markusoff/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_JASON_MARKUSOFF-64x64.jpg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='https://www.macleans.ca/author/leahmclaren/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/04/mclaren-120x120.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='https://www.macleans.ca/author/david-moscrop/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/02/MAC_HEADSHOT_MOSCROP_FEATURE03-64x64.jpg" /><span class='display_name'>David Moscrop</span></a></li><li><a href='https://www.macleans.ca/author/pam-palmater/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/09/MAC_HEADSHOT_PALMATER0_300X300-55x55.jpg" /><span class='display_name'>Pam Palmater</span></a></li><li><a href='https://www.macleans.ca/author/shannon-proudfoot/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post-64x64.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='https://www.macleans.ca/author/evan-solomon/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON-64x64.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='https://www.macleans.ca/author/tabatha-southey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOTS_SOUTHEY_300x300-55x55.jpg" /><span class='display_name'>Tabatha Southey</span></a></li><li><a href='https://www.macleans.ca/author/lizsullivan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/sullivan-300x300-55x55.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='https://www.macleans.ca/author/nicktaylorvaisey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/tv-300x300-55x55.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='https://www.macleans.ca/author/inklesswells/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/wells-2-55x55.jpg" /><span class='display_name'>Paul Wells</span></a></li></div>
    </ul>
    <ul class="all_authors_list tablet-device">
    <div class='author_column'><li><a href='https://www.macleans.ca/author/macleans-ca/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/08/a-default-macleans-64x64.jpg" /><span class='display_name'>Maclean's</span></a></li><li><a href='https://www.macleans.ca/author/allen-abel/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/MAC_HEADSHOT_ABEL01_300x300-64x64.jpg" /><span class='display_name'>Allen Abel</span></a></li><li><a href='https://www.macleans.ca/author/brianbethune/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/bethune-300x300-55x55.jpg" /><span class='display_name'>Brian Bethune</span></a></li><li><a href='https://www.macleans.ca/author/claire-brownell/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/05/MAC_HEADHSOT_BROWNELL_300X300-55x55.jpg" /><span class='display_name'>Claire Brownell</span></a></li><li><a href='https://www.macleans.ca/author/prajakta-dhopade/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/04/HEADSHOT_DHOPADE_300X300-64x64.jpg" /><span class='display_name'>Prajakta Dhopade</span></a></li><li><a href='https://www.macleans.ca/author/andray-domise/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/MAC_HEADSHOT_DOMISE_300x300-55x55.jpg" /><span class='display_name'>Andray Domise</span></a></li><li><a href='https://www.macleans.ca/author/kyle-edwards/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOT_EDWARDS_300X300-55x55.jpg" /><span class='display_name'>Kyle Edwards</span></a></li><li><a href='https://www.macleans.ca/author/sfeschuk/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/feshuk1-120x120.jpg" /><span class='display_name'>Scott Feschuk</span></a></li><li><a href='https://www.macleans.ca/author/philippe-j-fournier/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2019/04/MAC_FOURNIER_400x400-55x55.jpg" /><span class='display_name'>Philippe J. Fournier</span></a></li><li><a href='https://www.macleans.ca/author/mfriscolanti/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/frisco1-55x55.jpg" /><span class='display_name'>Michael Friscolanti</span></a></li><li><a href='https://www.macleans.ca/author/jgeddes/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/02/geddes-300x300-55x55.jpg" /><span class='display_name'>John Geddes</span></a></li><li><a href='https://www.macleans.ca/author/jen-gerson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC_HEADSHOT_GERSON300x300-55x55.jpg" /><span class='display_name'>Jen Gerson</span></a></li><li><a href='https://www.macleans.ca/author/charlie-gillis/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/gillis1-300x300-55x55.jpg" /><span class='display_name'>Charlie Gillis</span></a></li><li><a href='https://www.macleans.ca/author/scottgilmore/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/gilmore-55x55.jpg" /><span class='display_name'>Scott Gilmore</span></a></li><li><a href='https://www.macleans.ca/author/terry-glavin/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/10/MAC_HEADSHOTS_GLAVIN-55x55.jpg" /><span class='display_name'>Terry Glavin</span></a></li></div><div class='author_column'><li><a href='https://www.macleans.ca/author/aaronhutchins/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/hutchins2-120x120.jpg" /><span class='display_name'>Aaron Hutchins</span></a></li><li><a href='https://www.macleans.ca/author/briandjohnson/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/johnson1-120x120.jpg" /><span class='display_name'>Brian D. Johnson</span></a></li><li><a href='https://www.macleans.ca/author/akhan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/khan-55x55.jpg" /><span class='display_name'>Adnan R. Khan</span></a></li><li><a href='https://www.macleans.ca/author/annekingston/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/02/kingston1-120x120.jpg" /><span class='display_name'>Anne Kingston</span></a></li><li><a href='https://www.macleans.ca/author/stephen-maher/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/04/MAC01_COLUMNISTS_MAHER_HEADFURNITURE01-55x55.jpg" /><span class='display_name'>Stephen Maher</span></a></li><li><a href='https://www.macleans.ca/author/jason-markusoff/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_JASON_MARKUSOFF-64x64.jpg" /><span class='display_name'>Jason Markusoff</span></a></li><li><a href='https://www.macleans.ca/author/leahmclaren/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2014/04/mclaren-120x120.jpg" /><span class='display_name'>Leah McLaren</span></a></li><li><a href='https://www.macleans.ca/author/david-moscrop/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/02/MAC_HEADSHOT_MOSCROP_FEATURE03-64x64.jpg" /><span class='display_name'>David Moscrop</span></a></li><li><a href='https://www.macleans.ca/author/pam-palmater/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/09/MAC_HEADSHOT_PALMATER0_300X300-55x55.jpg" /><span class='display_name'>Pam Palmater</span></a></li><li><a href='https://www.macleans.ca/author/shannon-proudfoot/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2016/04/HEADSHOT_PROUDFOOT_post-64x64.jpg" /><span class='display_name'>Shannon Proudfoot</span></a></li><li><a href='https://www.macleans.ca/author/evan-solomon/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2015/08/MAC_HEADSHOT_EVANSOLOMON-64x64.jpg" /><span class='display_name'>Evan Solomon</span></a></li><li><a href='https://www.macleans.ca/author/tabatha-southey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/10/HEADSHOTS_SOUTHEY_300x300-55x55.jpg" /><span class='display_name'>Tabatha Southey</span></a></li><li><a href='https://www.macleans.ca/author/lizsullivan/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/sullivan-300x300-55x55.jpg" /><span class='display_name'>Liz Sullivan</span></a></li><li><a href='https://www.macleans.ca/author/nicktaylorvaisey/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2018/06/tv-300x300-55x55.jpg" /><span class='display_name'>Nick Taylor-Vaisey</span></a></li><li><a href='https://www.macleans.ca/author/inklesswells/'><img class="lazy avatar avatar-"  data-src="https://www.macleans.ca/wp-content/uploads/2017/09/wells-2-55x55.jpg" /><span class='display_name'>Paul Wells</span></a></li></div>
    </ul>
</div> <!-- ## END Author Dropdown ## -->
</header><!-- end header -->

		<div id="main" role="main">

			
			

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">

					<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='https://www.macleans.ca/wp-content/uploads/2019/11/GettyImages-1182866032.jpg' />
<meta itemprop='width' content='2500' />
<meta itemprop='height' content='1547' />
</div>
<div class="infiniteScrollStream">
    <article id="post-1189076" class="post-1189076 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-editors-picks tag-iran tag-masih-alinejad content_type-posts has-image master-category-news type-posts" data-post-id="1189076" data-article-url="https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/">
        <div class="row">
            <div class="row">
                <div class="hidden-xs col-sm-1"></div>
                <div class="col-xs-12 col-sm-10 col-md-6 col-lg-8">                    <header>
                    <div id="sponsor_large_00" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor_large_00", { type: adUtility._AD_BIGBUTTON, adPath: adUnitPath, targeting: adTargets() });
	</script>
</div><div class="seven column postCategory">
    <h6><a href="https://www.macleans.ca/news/world/" title="World">World</a></h6>
</div>
<h1 itemprop="headline" class="postTitle"><span itemprop="name">The uprising in Iran: ‘These people have nothing to lose. They’re fearless now.’</span></h1><h2 itemprop="description" id="post-excerpt" class="post-excerpt">Terry Glavin: The protests sweeping across Iran are different than those before it, says the human rights activist Masih Alinejad. This time, the government is scared.
</h2>
<span class="authorName">by <span itemprop="author"><a href="https://www.macleans.ca/author/terry-glavin/" title="Posts by Terry Glavin" class="url fn" rel="author">Terry Glavin</a></span></span><p class="entry-date post_date" itemprop="datePublished" content="2019-11-18T13:15:33+00:00">
    Nov 18, 2019
</p>
<meta itemprop="dateModified" content="" />
                    </header>
                                    </div>
            </div>
        <div class="row">
            <div class="hidden-xs col-sm-1 share-buttons-container">
                <div class="single-article-social share-buttons share-buttons-1189076">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/"><i class="fa fa-facebook-f" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--reddit"><a href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/"><i class="fa fa-reddit" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </div>
</div>
            </div>
            <div class="col-xs-12 col-sm-10 col-md-6 col-lg-8 col-sm-offset-1 content-container">                <div class="featuredImageContainer">
    <div class="featuredImage">
        <img width="810" height="445" src="https://www.macleans.ca/wp-content/uploads/2019/11/GettyImages-1182866032-810x445-1574100845.jpg" class="attachment-featured-image-landscape size-featured-image-landscape wp-post-image" alt="" />
    </div>
    <p class="featuredImageDescription">
         <span class="featuredImageCaption"> Iranian protesters gather in the central city of Isfahan on Nov. 16, 2019 (AFP/Getty Images) </span>
    </p>
    <div class="featuredImageCaption">

    </div>
</div>
                <div class="postContent text no-image col-xs-12 centered">
    <span itemprop="articleBody" class="entry-content"><p>The protests began last Friday, and before the weekend was over, the Islamic Republic of Iran was in a state of insurrection. Major disturbances have been reported in more than 100 towns and cities across Iran, from Ardabil in the north, on the Caspian Sea, to Bandar Abbas in the south, on the Persian Gulf.</p>
<p>Officially, at least 12 people have been killed and 1,000 demonstrators have been arrested, but it’s impossible to know how deeply the uprising has taken hold. A regime-ordered internet shutdown has cut digital communications across Iran by roughly 95 per cent, according to the global internet monitoring agency Netblocks.</p>
<p>But Iranians with access to satellite communication have managed to transmit images and videos to human rights activists in the Iranian diaspora, and the crisis is clearly far deeper than the government is letting on. Across the country, government offices, police stations and a major oil depot have been burned down.  Independent reports indicate a death toll of at least 36 people. Government officials say more than 100 banks have been set ablaze, including the Central Bank of Iran in Tehran, the capital.</p>
<p>Sparked by a surprise announcement on Friday that the government was imposing drastic hikes in fuel prices, the focus of the protests quickly turned to demands for the overthrow of the Islamic regime itself. Shouting “death to the dictator,” hundreds of thousands of protesters have been streaming through the streets of Tehran and Mashad, Tabriz and Shiraz. Billboards and posters of Supreme Leader Ayatollah Ali Khamenei have been put to the torch.</p>
<p>“I’m getting first-hand information from people in the streets in different cities. They’re mostly young people, and they’re crying, but they’re full of hope. People are very angry,” the prominent women’s rights activist Masih Alinejad told me on Sunday. “These people have nothing to lose. They’re fearless now. It is the government that is full of fear.”</p>
<blockquote><p><strong>READ MORE: <a href="https://www.macleans.ca/news/world/as-protests-deepen-in-iraq-canada-is-caught-in-the-middle/" target="_blank" rel="noopener">As protests deepen in Iraq, Canada is caught in the middle</a></strong></p></blockquote>
<p>A high-profile Iranian journalist, Alinejad was forced into exile 10 years ago. Alinejad’s “My Stealthy Freedoms” campaign against Iran’s compulsory hijab law, launched in 2014, has grown into a major protest movement. Begun as a Facebook page that invited Iranian women to post pictures and videos of themselves with their heads uncovered, the movement continues to grow, even though Tehran’s Revolutionary Court ruled in August that women who send Alinejad their pictures and videos face prison terms of up to 10 years.</p>
<p>Alinejad said that while it is impossible to predict what will become of the current uprising, the spontaneous eruption that began last Friday is more radical than the protest movements that preceded it.</p>
<p>The 2017-18 revolt that began in Mashad was slow to take off, and centred on reformist demands. The failed “Green Movement&#8221; of 2009 erupted when a dubious presidential vote resulted in the election of the now-sidelined Mahmoud Ahmedinejad. This time it’s different, because of how rapidly the protests spread across the country, Alinejad said, and because it’s not just about corruption and the cost of living, like the protests of two years ago.</p>
<p>Although the gas price hikes triggered the protests that began last Friday, the popular demands explicitly call for regime change. Unlike 2009, the current protests are leaderless and organic, and thus more difficult to decapitate. “People are angrier and getting angry faster. The regime is already using live bullets, firing into crowds.&#8221;</p>
<p>“This is the first time the government is afraid of the people right away. They shut down the internet right away. Straight away the government is full of fear. A leaderless movement is more dangerous. If the movement had a leader, they would go and arrest them. Now everyone is a leader.”</p>
<p>The current protests are more like the events that ousted the western-backed Shah Reza Pahlavi and brought the Khomeinists to power in 1979, Alinejad said.</p>
<p>Iranian Interior Minister Abdolreza Rahmani Fazli is warning that security forces will “act to restore calm” if the protests continue, but whatever happens in the short term, the regime’s prospects are dim. The International Monetary Fund reckons inflation could hit 40 per cent this coming year, and the newly re-imposed U.S. sanctions are beginning to bite. The Iranian economy shrank by nearly four per cent last year, and the IMF is forecasting a further contraction of six per cent over the next few months.</p>
<p>In the meantime, the Iranian people are being held hostage by the regime. “Hostage-taking is in the Iranian government’s DNA,” Alinejad said, noting that the Khomeinist theocracy began with a hostage-taking—the capture of 52 American diplomats and citizens in November, 1979. They were held captive until January, 1981. The regime persists in jailing Iranian dual citizens and holding them to political ransom, Alinejad pointed out.</p>
<p>This is when the conversation turned personal.</p>
<p>On Sept. 23, Khamenei’s Islamic Revolutionary Guards Corps showed up at the home of Alinejad’s brother, Ali. He was handcuffed blindfolded and taken away. Amnesty International calls Ali’s arrest a “despicable and cowardly” attempt to silence Alinejad and bring to an end her campaign against the compulsory hijab. Ali remains in Evin Prison.</p>
<p>“This is another hostage-taking,&#8221; Alinejad said. “They want to keep me silent. They want to shut down the movement I am leading. They want me to feel guilty about my brother being in prison, and it’s not easy to deal with this feeling. When I am sitting down to dinner with my family, I have this feeling like someone is squeezing in my heart.&#8221;</p>
<p>“This is how the government is mentally torturing me. They want me to suffer every minute of my life. And this is the mentality of the government. So I have two options. To feel guilty and stay silent, or fight back against this oppressive regime. To fight back is the choice I have made. They haven’t broken me. They want me to stop spreading the message of Iran. They cannot stop me from giving a voice to voiceless people.”</p>
<h3>MORE BY <a href="https://www.macleans.ca/author/terry-glavin/">TERRY GLAVIN</a>:</h3>
<ul>
<li><b><a href="https://www.macleans.ca/news/world/how-assads-man-got-a-priceless-antiquity-out-of-canada-and-into-syria/">How Assad’s man got a priceless antiquity out of Canada and into Syria</a></b></li>
<li><b><a href="https://www.macleans.ca/news/world/trumps-betrayal-of-the-kurds-spurs-the-drumbeat-to-end-his-presidency/">Trump’s betrayal of the Kurds spurs the drumbeat to end his presidency</a></b></li>
<li><b><a href="https://www.macleans.ca/politics/how-the-trudeau-governments-syrian-consul-fiasco-went-down/">How the Trudeau government’s Syrian consul fiasco went down</a></b></li>
<li><b><a href="https://www.macleans.ca/politics/chrystia-freeland-revokes-status-of-controversial-syrian-consul/">Chrystia Freeland revokes status of controversial Syrian consul</a></b></li>
</ul>
</span>
</div>
                                <div class="after-post-widgets">
                    <div class="row">
                        <div class="col-xs-12">
                            <h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="https://www.macleans.ca/tag/editors-picks/">Editor's Picks</a></li>
            <li><a href="https://www.macleans.ca/tag/iran/">iran</a></li>
            <li><a href="https://www.macleans.ca/tag/masih-alinejad/">Masih Alinejad</a></li>
    </ul>
                        </div>
                    </div>
                </div>
                            </div>
            <div class="hidden-sm hidden-xs col-md-5 col-lg-3 sidebar-container">
                    <div id="sidebar-1189076" class="sidebar">
        <div id="firstConteiner-1189076">
            <div class="row sidebar-bigbox" id="top-sidebar-bb-1189076" style="height: auto;">
                <div class="sticky">
                    <div class="box ad ad-box swap-box multi" id="ad-box-2">
                        <div class="multiad2 ad-container" id="multiad2-1468267315-227">
                            <h5>
                                Advertisement
                            </h5>
                            <div class="adContainerTarget" id="multi_ad_hp_bb_1189076">
                                <script type="text/javascript">
                                    isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');
                                    if( isDesktopDisplay ) {
                                        adUtility.insertAd("multi_ad_hp_bb_1189076", { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({'atf': 'yes'}) });
                                    }
                                </script>
                            </div>
                        </div>
                        <div class="native-ad-template" data-template="true">
                            <div class="native-ad" id='article-native-ad-1189076'>
                                <script type="text/javascript">
                                    if(window.innerWidth > 768){
                                        if (typeof sidebarNativeAdsCount === 'undefined') {
                                            sidebarNativeAdsCount = 1;
                                        } else {
                                            sidebarNativeAdsCount++;
                                        }
                                        nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                        jQuery('#article-native-ad-1189076').attr('id', nativeAdId);
                                        adUtility.insertAd( nativeAdId, { type: adUtility._NATIVE_WEB, adPath: adUnitPath, targeting: adTargets({'nativearea': 'article'}) });
                                    }
                                </script>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div id="stickyDivTemplate-1189076" class="stickyDivTemplate">
            <div class="sticky box ad">
                <div class="multiad2 ad-container">
                    <h5>Advertisement</h5>
                    <div class="adContainerTarget"></div>
                </div>
            </div>
        </div>
    </div>
    <script type="text/javascript">

      var resizeTimer,
          isFirstCall = true,
          isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

      if( isDesktopDisplay ){

        jQuery(function() {
            var sidebarTop = jQuery("#sidebar-1189076").offset().top;
            var contentBottom = jQuery('#post-1189076').find(".the-content-bottom").offset().top;
            var sidebarHeight = contentBottom - sidebarTop;

          if( sidebarHeight < 900 ){
            // jQuery('article.type-post').height( 1150 );

          } else {
            jQuery('#firstConteiner-1189076').height( '1000' );
            jQuery('#top-sidebar-bb-1189076').height( '900' );
            jQuery('#sidebar-1189076').height( ( sidebarHeight - 250 ) );
          }

            var ratio = 1000;
            var template = jQuery('#stickyDivTemplate-1189076');
            var templateHeight = template.height();
            var parentDiv = jQuery('#sidebar-1189076');
            var parentDivHeight = parentDiv.height();
            var childDiv = parentDiv.children().first();
            var childDivHeight = childDiv.height();
            var freeSpaceHeight = parentDivHeight-childDivHeight;

            var numberOfDivs = Math.floor(freeSpaceHeight/ratio);

            for (i = 0; i < numberOfDivs; i++) {
                var div = template.clone();
                div.find('h5').show();
                div.attr('id', 'sidebarContainer-1189076' + 'Container' + i);
                div.appendTo(parentDiv);
                if (i === numberOfDivs-1){
                    div.height(ratio + freeSpaceHeight-(numberOfDivs*ratio));
                } else {
                    div.height(ratio);
                }
                var adId = 'sidebarContainer-1189076' + 'Ad' + i;
                div.find('.' + 'adContainerTarget').attr('id',  adId)
                adUtility.insertAd(adId, {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({sticky: true}) });
                div.show();
            }

            template.hide();
        });

        addStickySidebarAds();

        if( /iPad/i.test(navigator.userAgent) ) {
          jQuery('article .ad').css('padding', '0px');
        }
      }

      jQuery( window ).resize( function(e) {

        clearTimeout(resizeTimer);

        if( isFirstCall ) {

          isFirstCall = false;
          return;

        } else {
          resizeTimer = setTimeout(function() {
            resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

            if( resizedToDesktop != isDesktopDisplay ){

              isDesktopDisplay = resizedToDesktop;
              location.reload();
            }
          }, 500);
        }

      });
    </script>
            </div>
        </div>

        <div class="row">
            <div class="col-xs-12 visible-xs mobile-social-share">
                    <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/";
    var ajaxUrl = "https://www.macleans.ca/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="single-article-social share-buttons share-buttons-1189076">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/"><i class="fa fa-facebook-f" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--reddit"><a href="http://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/"><i class="fa fa-reddit" aria-hidden="true"></i></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/"><i class="fa fa-envelope" aria-hidden="true"></i></a></li>
        </ul>
    </div>
</div>            </div>
        </div>
        <div class="the-content-bottom"></div>

    </article>
</div>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
    <div class="mobile_article_native_ad"></div>
    <div>
        <div class="mobile_article_bigbox_ad"></div>
    </div>
</div>

        
							</div>
						</div>
					</div>
				</div>

				<footer class="main-footer">
					<div class="row">
						<div class="content">

							<div class="row service_footer">
								<div class="clear top-link col-xs-1 hidden-xs ">
    <button class="small button nice black top-scroll">Top</button>
</div>								<div class="col-xs-12 col-sm-8 social-links-column">
									<div class="social-links">
									<div class="rdm_sp_container">
    
        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/macleans" data-href="http://www.twitter.com/macleans" rel="nofollow" target="_blank">
                Twitter            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/macleans" data-href="http://www.facebook.com/macleans" rel="nofollow" target="_blank">
                Facebook            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://macleansmag.tumblr.com" data-href="http://macleansmag.tumblr.com" rel="nofollow" target="_blank">
                Tumblr            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="http://www.instagram.com/macleansmag" data-href="http://www.instagram.com/macleansmag" rel="nofollow" target="_blank">
                Instagram            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://www.linkedin.com/company/maclean%27s?trk=company_name" data-href="http://www.linkedin.com/company/maclean%27s?trk=company_name" rel="nofollow" target="_blank">
                LinkedIn            </a>
        </div>

        <div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_youtube" href="http://www.youtube.com/macleansmagazine" data-href="http://www.youtube.com/macleansmagazine" rel="nofollow" target="_blank">
                YouTube            </a>
        </div>
<br clear="all" />
</div>									</div>
								</div>
								<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-503429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503429"><a href="/about-us">About Us</a></li>
<li id="menu-item-503433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503433"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-503435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503435"><a href="/site-map">Site Map</a></li>
<li id="menu-item-503437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503437"><a href="https://secure.macleans.ca/loc/MME/subscribe">Subscribe</a></li>
<li id="menu-item-1178885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1178885"><a href="https://adsregistry.rogersmedia.com">Political Ads Registry</a></li>
</ul></nav>
</div>							</div>

						<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
									By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.macleans.ca" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			
			<h2 class="preemail-header">With your Rogers Media profile</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have previously created an account with your email address on one of our other <a href="https://www.rogersmedia.com/our-properties/digital/">Rogers Media digital properties</a>. If so, you can use that exact same email address and password combination to log in to this website.						</div>
									</div>
			
			{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

		<div class="capture_separator">
			<span class="capture_separator_text">Or</span>
		</div>

		<div class="capture_signin">
			<h2 class="secondary-header">With your existing account from</h2>
			{* loginWidget *} <br />
		</div>

	</div>
</div><div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="5bdd5b4adc">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1572092289'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1572092290'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1572092290'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1572092290'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1572092290'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1572092290'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1572092290'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1572092290'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1572092290'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"https:\/\/www.macleans.ca\/wp-content\/themes\/macleans.ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1572092290'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"https:\/\/www.macleans.ca\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/macleans.ca/components.min.js?ver=1572092288'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".main-search-trigger","header":"#banner","maxWidth":"","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"#banner"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"","numPerpage":"5","pagerPos":"both","repForm":"enable","gifUrl":"https:\/\/www.macleans.ca\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wp-comment-master/cm.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm_bootstrap/scripts/bbm.js?ver=191026-121810'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1572092284'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1572092284'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1572092284'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1572092284'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/8.11.0/lazyload.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		        <script type="text/javascript">
            var myLazyLoad = new LazyLoad({
                elements_selector: ".lazy"
            });

            /* Fix for function rdm_bootstrap_store_content_boxes changing the dom, we have to update lazyload once its done */
            jQuery( document ).ready(function() {
                myLazyLoad.update();
            });

            var scrolling = false;
            jQuery( window ).scroll( function() {
            scrolling = true;
            });

            setInterval( function() {
            if ( scrolling ) {
                scrolling = false;
                myLazyLoad.update();
            }
            }, 250 );

            myLazyLoad.update();

            jQuery( document ).ajaxComplete(function() {
                myLazyLoad.update();
            });
            jQuery( document ).click(function() {
                myLazyLoad.update();
            });
        </script>
        
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	var s_account = 'rogersrmiglobal';
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	// DTM lib footer code, should be put just before body close tag.

	if (typeof rdm !== 'undefined') {
		rdm.dtm['1189076'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: 'Editor\'s Picks,iran,Masih Alinejad',
			cmsid: '1189076',
			wordCount: '0',
			publishDate: 'November 18, 2019',
			products: '',
			pages: 'macleans : homepage',
			pageURL : 'https://www.macleans.ca/news/world/the-uprising-in-iran-these-people-have-nothing-to-lose-theyre-fearless-now/',
			section: 'macleans : homepage',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: '',
			contentType: '',
			authorName: '',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true
		});
		rdm.dtm.dl = rdm.dtm['1189076'];
	}
	_satellite.pageBottom();
</script>

						</div>
					</div>
					<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.macleans.ca" id="logo" title="Macleans.ca" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" alt="Macleans.ca" />
        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/images/logo.png" />
        <meta itemprop="width" content="190" />
        <meta itemprop="height" content="42" />
    </a>
    <meta itemprop="name" content="Macleans.ca" />
</div>
					<div class="row">   
						<section id="rdm_global_footer">
							<div class="rdm_comscore_footer row">
								<div class="col-xs-2 col-sm-3">
									<a href="https://stjoseph.com/" target="_blank" title="St. Joseph Communications"><img src="https://www.macleans.ca/wp-content/themes/rdm_bootstrap/images/SJC_logo_black.svg" alt="St. Joseph Communications" border="0" width="50" height="50"></a>
								</div>
								<div class="col-xs-10 col-sm-9">
									<div class="rdm_universal_footer">
									© 2019 St. Joseph Communications. All rights reserved.
									<span id="footer_links"><a href="https://stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></span>
									</div>
								</div>
							</div>
						</section>
					</div>
				</footer>
			</div>
		</div>
			<!-- Google Code for Remarketing Tag -->
	<script type="text/javascript">
	/* <![CDATA[ */
	var google_conversion_id = 1066236076;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
	/* ]]> */
	</script>
	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
	<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1066236076/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
		<!-- Facebook Code for Remarketing Tag -->
	<script>(function() {
	  var _fbq = window._fbq || (window._fbq = []);
	  if (!_fbq.loaded) {
		var fbds = document.createElement('script');
		fbds.async = true;
		fbds.src = '//connect.facebook.net/en_US/fbds.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(fbds, s);
		_fbq.loaded = true;
	  }
	  _fbq.push(['addPixelId', '809871662389618']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=809871662389618&amp;ev=PixelInitialized" /></noscript>
		</body>
</html>