<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	Ahmed Hussen has a plan to solve Canada’s housing crisis - Macleans.ca	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/favicon.ico">

	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH');</script><!--End Google Tag Manager -->

		<meta name="google-signin-client_id" content="218754039316-11flueq337mt138mvgrgmlknh9anijal.apps.googleusercontent.com">
	<!-- Pelcro --><script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1312"; Pelcro.environment = {};Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/macleans/main.min.js"</script>
	<script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><!-- End Pelcro -->
	
	<meta name='contextly-page' id='contextly-page' content='{"title":"Ahmed Hussen has a plan to solve Canada\u2019s housing crisis","url":"https:\/\/www.macleans.ca\/politics\/ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis\/","pub_date":"2022-05-04 14:37:54","mod_date":"2022-05-04 16:55:03","type":"post","post_id":"1236483","author_id":"110","author_name":"Aaron Hutchins","author_display_name":"Aaron Hutchins","tags":["affordable housing","Ahmed Hussen","housing","politics"],"categories":["Politics","The Interview"],"image":"https:\/\/www.macleans.ca\/wp-content\/uploads\/2022\/05\/JuneInterview2-horiz.jpg"}' />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The country’s housing minister explains why he still believes in the dream of affordable home ownership in Canada"/>
<link rel="canonical" href="https://www.macleans.ca/politics/ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ahmed Hussen has a plan to solve Canada’s housing crisis - Macleans.ca" />
<meta property="og:description" content="The country’s housing minister explains why he still believes in the dream of affordable home ownership in Canada" />
<meta property="og:url" content="https://www.macleans.ca/politics/ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="affordable housing" />
<meta property="article:tag" content="Ahmed Hussen" />
<meta property="article:tag" content="housing" />
<meta property="article:tag" content="politics" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2022-05-04T18:37:54+00:00" />
<meta property="article:modified_time" content="2022-05-04T20:55:03+00:00" />
<meta property="og:updated_time" content="2022-05-04T20:55:03+00:00" />
<meta property="og:image" content="https://www.macleans.ca/wp-content/uploads/2022/05/JuneInterview2-horiz-766x431.jpg" />
<meta property="og:image:secure_url" content="https://www.macleans.ca/wp-content/uploads/2022/05/JuneInterview2-horiz-766x431.jpg" />
<meta property="og:image:width" content="766" />
<meta property="og:image:height" content="431" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The country’s housing minister explains why he still believes in the dream of affordable home ownership in Canada" />
<meta name="twitter:title" content="Ahmed Hussen has a plan to solve Canada’s housing crisis - Macleans.ca" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2022/05/JuneInterview2-horiz-766x431.jpg" />
<meta name="twitter:creator" content="@hutchins_aaron" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; Ahmed Hussen has a plan to solve Canada’s housing crisis Comments Feed" href="https://www.macleans.ca/politics/ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/style.css?ver=1.0.01650319034' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1627571680' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1627571680' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1627571680' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.head.min.js?ver=1.0.01650319034'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1236483' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="macleansca";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1236483"] = {"section":"politics","page":"politics,ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis","ad_unit_path":"en.macleans.web"};
	articleMetaData["1236483"]["PostID"] = "1236483";
	articleMetaData["1236483"]["Tags"] = ["affordable_housing","Ahmed_Hussen","housing","politics"];
	articleMetaData["1236483"]["Category"] = ["Politics","The_Interview"];
	articleMetaData["1236483"]["Author"] = "Aaron_Hutchins";

	adUnitPath = articleMetaData["1236483"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/7326,9527589/" + adUnitPath;
		delete articleMetaData["1236483"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1236483"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1236483"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/7326,9527589/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />		<meta property="article:tag" content="premium">
	<link rel="amphtml" href="https://www.macleans.ca/politics/ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis/amp/">		<style type="text/css" id="wp-custom-css">
			/*temporary search remove*/
div.search, div.search-wrapper{
	display: none!important;
}

div.newsletter-link::after{
	visibility:hidden;
}
		</style>
	
<!--
	generated in 0.555 seconds
	91062 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-1236483 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->
	<!-- Facebook JS SDK -->
	<script>
		window.fbAsyncInit = function() {
			FB.init({
			appId            : '390031989122149',
			autoLogAppEvents : true,
			xfbml            : true,
			version          : 'v11.0'
			});
		};
	</script>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
	<!-- End Facebook JS SDK -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg"
                         alt="Macleans.ca" />
                        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.png" />
                        <meta itemprop="width" content="171" />
                        <meta itemprop="height" content="41" />
                </a>
                <meta itemprop="name" content="Macleans.ca" />
                <meta itemprop="url" content="https://www.macleans.ca" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex justify-content-between" id="desktopNav">

            <div class="main-nav d-flex align-items-center ">
                <div class="navbar-main">
                    <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1213247 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213247">2022 University Guide</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213247">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1225586" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225586 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style="display: none !important;">
                    <a class="nav-link" role="link" tabindex="0">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1213247 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213247">2022 University Guide</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213247">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1225586" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225586 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2022 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu d-none d-md-none d-lg-flex align-items-center justify-content-end">
                                <div class="login-link right-menu-link d-flex align-items-center">
                    <img src="https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/images/icons/user-profile.svg" alt="Profile Icon" />
                    <a class="pelcro-login-button">Login</a>
                </div>
                                                <div class="subscribe-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center" href="https://secure.macleans.ca/W21ASHPM">SUBSCRIBE</a></div>
                                                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center" href="/newsletter">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class="subscribe-link">
                                                <a class="pelcro-login-button">Login</a>
                                        </div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href="/newsletter">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195793" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1195793 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195793">2022 University Guide</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195793">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1229515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229515 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-hub/" class="dropdown-item">Education Hub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1225587" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225587 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1216176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195791" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195794" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195795" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1219925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195796" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1203236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1195793 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195793">2022 University Guide</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195793">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229515 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-hub/" class="dropdown-item">Education Hub</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225587 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="renew d-flex justify-content-center align-items-center align-content-center">
                    <a href="https://secure.macleans.ca/W14ASHPM" class="nav-link"></a>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/macleans" target = "_blank">
                                <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/macleans" target = "_blank">
                                <i aria-label="twitter" class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                                <i aria-label="instagram" class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                                <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link linkedin">
                            <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                                <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2022 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="ad" id="leaderboard"><script>sjm.ad.create('#leaderboard', 'leaderboard')</script></div>

<div class="wrapper">

<div id="infiniteScrollStream" class="infiniteScrollStream">
            <section id="post-1236483" class="single-article post-1236483 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-the-interview tag-affordable-housing tag-ahmed-hussen tag-housing tag-politics-2" data-post-id="1236483" data-article-url="https://www.macleans.ca/politics/ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1236483"] = {"section":"politics","page":"politics,ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis","ad_unit_path":"en.macleans.web"};
	articleMetaData["1236483"]["PostID"] = "1236483";
	articleMetaData["1236483"]["Tags"] = ["affordable_housing","Ahmed_Hussen","housing","politics"];
	articleMetaData["1236483"]["Category"] = ["Politics","The_Interview"];
	articleMetaData["1236483"]["Author"] = "Aaron_Hutchins";

	adUnitPath = articleMetaData["1236483"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/7326,9527589/" + adUnitPath;
		delete articleMetaData["1236483"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1236483"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1236483"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Ahmed%20Hussen%20has%20a%20plan%20to%20solve%20Canada%E2%80%99s%20housing%20crisis&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=Ahmed%20Hussen%20has%20a%20plan%20to%20solve%20Canada%E2%80%99s%20housing%20crisis&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F&subject=Ahmed%20Hussen%20has%20a%20plan%20to%20solve%20Canada%E2%80%99s%20housing%20crisis" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container" role="main">
																												<a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;politics&#x2F;">
							<p class="category m-2 text-uppercase">Politics</p>
						</a>
																														<h1 class="single-article-title entry-title">Ahmed Hussen has a plan to solve Canada’s housing crisis</h1>
																								<div class="single-article-excerpt">
							<p>The country’s housing minister explains why he still believes in the dream of affordable home ownership in Canada</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span><a href="https://www.macleans.ca/author/aaronhutchins/" title="Posts by Aaron Hutchins" class="url fn" rel="author">Aaron Hutchins</a>
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2022-05-04T14:37:54+00:00">May 4, 2022</time><meta itemprop="dateModified" content="2022-05-04T16:55:03+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.macleans.ca/wp-content/uploads/2022/05/JuneInterview2-horiz-766x431.jpg" alt="" />
								<p class="top-image-caption"> Ahmed Hussen, Canada&#039;s Minister of Housing and Diversity &amp; Inclusion (Photo credit: Vishal Marapon) </p>
							</div>
						</div>
																		<div class="single-article-text">
																		<p>Ahmed Hussen’s first home in Canada was a social-housing unit on Hess Street in Hamilton that he shared with his cousin. He was only 16 years old then, a refugee who had fled Somalia during the civil war. By 2002, the same year he completed an undergraduate degree at York University, Hussen had co-founded the Regent Park Community Council to advocate for more subsidized units, services and amenities for residents amid a massive $500-million revitalization of the Toronto neighbourhood.</p>
<p>Hussen, who was elected to Parliament in 2015 and appointed minister of housing and diversity and inclusion last October, has deep knowledge of the complexities of unaffordable housing. The current real estate market has Canadians frantically scrambling for property—or priced out altogether. The issue was the undisputed focus of April’s federal budget, which outlined plans to increase construction, double tax credits for first-time home buyers, ban blind bidding and freeze foreign purchases of residential properties for the next two years. Some experts have questioned whether the measures will solve the problem, but Hussen remains confident in the Liberals’ vision.</p>
<p>Aaron Hutchins sat down with Hussen to discuss Canada&#8217;s housing crisis and more:</p>
<p><b data-stringify-type="bold">You lived in social housing during your early years in Canada. How much do you factor in that experience when you’re proposing solutions to a housing crisis that’s rooted in affordability?</b></p>
<p>Everyone in public office brings their personal and professional experience to the table. One of the reasons I’m passionate about making sure we increase our investments in affordable housing is because I know how much having a roof over your head can make a difference for someone. I would not have been able to pursue a post-secondary education, finish university and build up my skills to get a decent job if it weren’t for social housing units. There’s simply no way.</p>
<p>I want to make sure that we live in a country where those who are struggling to find affordable housing can get help from the government. We have to prevent people who are at risk of becoming homeless from ending up on the street. And we have to make sure that we find permanent housing solutions for those who are there now. It diminishes Canadian society when the final housing option for some people is to live on the street. It’s a failure for all of us.</p>
<p><b data-stringify-type="bold">The cost of rent is untenable in many parts of the country. The average one-bedroom in Vancouver and Toronto now costs more than $2,000 a month.</b></p>
<p>There are plenty of folks who are increasingly being priced out of the rental market. They’re moving farther away from the cities that they work in. I’m talking about construction workers, paramedics, firefighters and teachers. A lot of developers are simply not producing enough rental units, and so our government has made it a priority to build them across the country. Then you have the home ownership piece, which is equally important. We need to make sure that the dream of home ownership stays alive and well.</p>
<blockquote><p><strong>MORE: <a href="https://www.macleans.ca/politics/canada-offers-abortion-to-u-s-women-if-roe-v-wade-is-overturned/">Canada offers abortion to U.S. women if Roe v. Wade is overturned</a></strong></p></blockquote>
<p><b data-stringify-type="bold">The government is planning to double the number of new homes built annually, from 200,000 to 400,000. How are you going to make that happen?</b></p>
<p>It’s important to look at this budget as a comprehensive strategy to tackle affordability issues, particularly around housing. Budget 2022 features investments that will go toward training more Canadians in the skilled trades, and provide money to create more apprenticeships, which will help build more homes. If you look at the ambitious targets for our immigration system this year—we expect to welcome 401,000 new permanent residents—the majority of those are skilled immigrants. They’re coming in to address our labour-market shortages and help us literally build our economy.</p>
<img data-sizes="auto"  class="alignnone wp-image-1236485 size-full lazyload" src="https://www.macleans.ca/wp-content/uploads/2022/05/JuneInterview1-1.jpg" alt="" width="1500" height="2036" />
<hr />
<p><b data-stringify-type="bold">How much impact can the federal government have on its own?</b></p>
<p>It’s important that we aren’t doing this alone. We need municipal governments to accelerate their processes for both affordable housing projects and middle-class housing. In order to do that, we’re not just asking them to step up. We’re stepping up ourselves, with a $4-billion Housing Accelerator Fund. It’s important to have partners at the municipal level that facilitate quick approvals, and help open doors sooner for people living in the street and parks. People just want a more affordable place closer to where they work, or where they go to school.</p>
<blockquote><p><strong>RELATED: <a href="https://www.macleans.ca/longforms/canadian-real-estate-market-housing-2021/">Nowhere to buy</a> </strong></p></blockquote>
<p><b data-stringify-type="bold">You spent some time on the West Coast this spring talking about your government’s housing strategy. In April, Pierre Poilievre drew attention to a $4.8-million Vancouver home as one stark example of unaffordability. Another Conservative leadership candidate, Scott Aitchison, has talked about ending exclusionary zoning in big cities. How do their positions on housing differ from yours?</b></p>
<p>Mr. Poilievre doesn’t have a position—it’s all gimmicks. If he was serious about homeownership help for Canadians, why did he vote against the First-Time Homebuyer Incentive? The Conservatives voted against the 2022 budget, which proposes the extension of the Rapid Housing Initiative and top-ups to the co-investment fund. Some don’t like the Rental Construction Financing Initiative, which will build more than 71,000 homes across the country. Even within the caucus, one day they’ll talk about how we should invest more in housing, and the next day they’ll say the federal government shouldn’t actually be in this space, and that we should just give all the money to the provinces and walk away. It’s difficult to know where they stand. What’s increasingly becoming clear is that, on that side of the House, they really don’t have a deep understanding of the housing sector. They just don’t get it. If they did, they would come up with really well-thought-out ideas.</p>
<blockquote><p><strong>READ: <a href="https://www.macleans.ca/longforms/why-is-pierre-poilievre-so-angry/">Why is Pierre Poilievre so angry?</a></strong></p></blockquote>
<p><b data-stringify-type="bold">The gap between home prices and income has grown drastically, particularly for new immigrants. How do you grapple with the fact that, for many new Canadians who are renters, buying a house is basically impossible?</b></p>
<p>There’s no doubt that it’s becoming harder to access home ownership. That’s why we’re moving forward aggressively to deal with this. It’s not just about helping first-time home buyers, although that’s part of the mix. It’s also not just about banning foreign ownership for two years, or ending blind bidding. It’s all of the above. As the country with the fastest-growing population in the G7, we don’t have enough housing supply for skilled immigrants who are coming in to help us grow our economy. It’s not only a housing issue—it’s also an economic development issue. If we’re able to lead a truly national effort to build more transit-oriented housing, to have more inclusionary zoning and to remove the barriers to building more supply—and get it faster—I believe we can come out successfully on the other end.</p>
<p><b data-stringify-type="bold">Supply seems to be the key word here.</b></p>
<p>Supply is a big part of this. We are now on track to build the first new stock of co-op buildings in 30 years—6,000 of them. We’ve renewed the Rapid Housing Initiative for a third time, which will tack on another 6,000 homes. The money we’re putting into core investment funds will produce another almost 23,000 new homes, and the Housing Accelerator Fund alone will produce 100,000 new homes by 2024. We’re dealing with speculation, and we’re putting in measures to help first-time home buyers. But we are certainly aware of the need to dramatically increase supply.</p>
<p><b data-stringify-type="bold">When you were a community organizer 18 years ago, you told the </b><b data-stringify-type="bold"><i data-stringify-type="italic">Toronto Star </i></b><b data-stringify-type="bold">you couldn’t handle the life of a politician, and you didn’t want to be front-and-centre. And yet here you are.</b></p>
<p>I still don’t see myself as a politician. I think this job is an extension of the grassroots community work that I was doing in Regent Park 20 years ago. It’s just on a different stage.</p>
<p><i data-stringify-type="italic">This interview appears in the <a href="https://secure.macleans.ca/W21ASHPM">June issue of Maclean&#8217;s</a> and has been edited for length and clarity.</i></p>

																															<div class="under-article-widget-nl">
																			<p class="under-article-widget-title">Looking for more?</p>
																												<p class="under-article-widget-description">Get the best of <em>Maclean</em>'s sent straight to your inbox. Sign up for news, commentary and analysis.</p>
																		<form method="post" action="https://pubops.com/cm/end_article_widget_subscribe.php">
										<div class="under-article-widget-nl-fields">
											<input name="NLSignUpWidgetBrand" value="macleans.ca" type="hidden">
											<input name="NLSignUpWidgetID" value="6da43f48ff30734671ec142c7499a826" type="hidden">
																							<input autocomplete="Email" aria-label="Email" name="NLSignUpWidgetEmail" maxlength="200" type="email" placeholder="Enter your email" aria-label="Email" required>
																					</div>
										<div class="under-article-widget-nl-buttons">
																					<button class="btn-primary" type="submit">Sign up</button>
																				</div>
																					<label><input aria-label="Yes, I would like to receive the daily newsletter" name="NLSignUpWidgetPrivacy" type="checkbox" value="Yes" required>Yes, I would like to receive the Maclean&#039;s newsletter. I understand I can unsubscribe at any time.</label>
																			</form>
								</div>
																																				<div class='ctx-module-container ctx_default_placement ctx-clearfix'></div>
																																																									<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.macleans.ca/tag/affordable-housing/" rel="tag">affordable housing</a>  <a href="https://www.macleans.ca/tag/ahmed-hussen/" rel="tag">Ahmed Hussen</a>  <a href="https://www.macleans.ca/tag/housing/" rel="tag">housing</a>  <a href="https://www.macleans.ca/tag/politics-2/" rel="tag">politics</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=Ahmed%20Hussen%20has%20a%20plan%20to%20solve%20Canada%E2%80%99s%20housing%20crisis&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=Ahmed%20Hussen%20has%20a%20plan%20to%20solve%20Canada%E2%80%99s%20housing%20crisis&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis%2F&subject=Ahmed%20Hussen%20has%20a%20plan%20to%20solve%20Canada%E2%80%99s%20housing%20crisis" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-1236483" class="sidebar">
			<div id="firstConteiner-1236483">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-1236483" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_1236483">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_1236483", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-1236483'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-1236483').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-1236483" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-1236483").offset().top;
					var contentBottom = jQuery('#post-1236483').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-1236483').height('1000');
						jQuery('#top-sidebar-bb-1236483').height('900');
						jQuery('#sidebar-1236483').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-1236483');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-1236483');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-1236483' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-1236483' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["1236483"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca" rel="home" rel="nofollow">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg" alt="Macleans.ca" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2022 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195816 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210080 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195788 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196115 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196116 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196786 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/macleans" target = "_blank">
                    <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/macleans" target = "_blank">
                    <i aria-label="twitter" class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                    <i aria-label="instagram" class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                    <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link linkedin">
                <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                    <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(1236483,{"ajax_nonce":"e9e8e47f8b"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="1127d7bdca">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.01650319034'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display:none">
	<div class="daac-desktop-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['1236483'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: 'affordable housing,Ahmed Hussen,housing,politics',
			cmsid: '1236483',
			wordCount: '1358',
			publishDate: 'May 4, 2022',
			products: '',
			pages: 'macleans : politics : ahmed hussen has a plan to solve canada’s housing crisis',
			pageURL : 'https://www.macleans.ca/politics/ahmed-hussen-has-a-plan-to-solve-canadas-housing-crisis/',
			section: 'macleans : politics',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'ahmed hussen has a plan to solve canada’s housing crisis',
			contentType: 'article',
			authorName: 'aaron hutchins',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1236483'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>