<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	338Canada: Was Legault&#039;s endorsement a blessing or a curse for Erin O&#039;Toole? - Macleans.ca	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.macleans.ca/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/favicon.ico">

	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58ST9BH');</script><!--End Google Tag Manager -->

		<meta name="google-signin-client_id" content="218754039316-11flueq337mt138mvgrgmlknh9anijal.apps.googleusercontent.com">
	<!-- Pelcro --><script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "1312"; Pelcro.environment = {};Pelcro.environment.domain = "https://www.pelcro.com"; Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/macleans/main.min.js"</script>
	<script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><!-- End Pelcro -->
	
	<meta name='contextly-page' id='contextly-page' content='{"title":"338Canada: Was Legault&amp;#039;s endorsement a blessing or a curse for Erin O&amp;#039;Toole?","url":"https:\/\/www.macleans.ca\/politics\/ottawa\/338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole\/","pub_date":"2021-09-12 19:46:58","mod_date":"2021-09-13 07:38:23","type":"post","post_id":"1225777","author_id":"47972","author_name":"Philippe J. Fournier","author_display_name":"Philippe J. Fournier","tags":["338Canada","Editor&amp;#039;s Picks","Erin O&amp;#039;Toole","federal election 2021","Justin Trudeau"],"categories":["Ottawa"],"image":"https:\/\/www.macleans.ca\/wp-content\/uploads\/2021\/09\/CP132865671.jpg","image_alt":"O&amp;#039;Toole gets off his bus at a campaign announcement in Whitby, Ont., on Sept. 11, 2021 (Frank Gunn\/CP)"}' />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Philippe J. Fournier: With seven days to go, the Liberals now hold the edge. But a big question mark will be the impact of the Quebec premier&#039;s backing of the CPC."/>
<link rel="canonical" href="https://www.macleans.ca/politics/ottawa/338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="338Canada: Was Legault&#039;s endorsement a blessing or a curse for Erin O&#039;Toole?" />
<meta property="og:description" content="Philippe J. Fournier: With seven days to go, the Liberals now hold the edge. But a big question mark will be the impact of the Quebec premier&#039;s backing of the CPC." />
<meta property="og:url" content="https://www.macleans.ca/politics/ottawa/338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole/" />
<meta property="og:site_name" content="Macleans.ca" />
<meta property="article:tag" content="338Canada" />
<meta property="article:tag" content="Editor&#039;s Picks" />
<meta property="article:tag" content="Erin O&#039;Toole" />
<meta property="article:tag" content="federal election 2021" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Quebec" />
<meta property="article:section" content="Ottawa" />
<meta property="article:published_time" content="2021-09-12T23:46:58+00:00" />
<meta property="article:modified_time" content="2021-09-13T11:38:23+00:00" />
<meta property="og:updated_time" content="2021-09-13T11:38:23+00:00" />
<meta property="og:image" content="https://www.macleans.ca/wp-content/uploads/2021/09/CP132865671-766x431.jpg" />
<meta property="og:image:secure_url" content="https://www.macleans.ca/wp-content/uploads/2021/09/CP132865671-766x431.jpg" />
<meta property="og:image:width" content="766" />
<meta property="og:image:height" content="431" />
<meta property="og:image:alt" content="O&#039;Toole gets off his bus at a campaign announcement in Whitby, Ont., on Sept. 11, 2021 (Frank Gunn/CP)" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Philippe J. Fournier: With seven days to go, the Liberals now hold the edge. But a big question mark will be the impact of the Quebec premier&#039;s backing of the CPC." />
<meta name="twitter:title" content="338Canada: Was Legault&#039;s endorsement a blessing or a curse for Erin O&#039;Toole?" />
<meta name="twitter:image" content="https://www.macleans.ca/wp-content/uploads/2021/09/CP132865671-766x431.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.macleans.ca' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macleans.ca &raquo; 338Canada: Was Legault&#8217;s endorsement a blessing or a curse for Erin O&#8217;Toole? Comments Feed" href="https://www.macleans.ca/politics/ottawa/338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.macleans.ca/wp-content/themes/macleans.ca/assets/style.css?ver=1.0.01629989077' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.macleans.ca/wp-includes/css/dashicons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1627571680' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1627571680' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1627571680' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.head.min.js?ver=1.0.01629989077'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-c0cbe4146af1eaf560f7a8529f6ca89827cf52c2.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.macleans.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macleans.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macleans.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.macleans.ca/?p=1225777' />
<link rel="alternate" type="application/json+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macleans.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="macleansca";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1225777"] = {"section":"politics","page":"politics,ottawa,338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole","ad_unit_path":"en.macleans.web"};
	articleMetaData["1225777"]["PostID"] = "1225777";
	articleMetaData["1225777"]["Tags"] = ["338Canada","Editors_Picks","Erin_OToole","federal_election_2021","Justin_Trudeau","Quebec"];
	articleMetaData["1225777"]["Category"] = "Ottawa";
	articleMetaData["1225777"]["Author"] = "Philippe_J._Fournier";

	adUnitPath = articleMetaData["1225777"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1225777"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1225777"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1225777"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.macleans.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.macleans.ca/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />		<meta property="article:tag" content="premium">
	<link rel="amphtml" href="https://www.macleans.ca/politics/ottawa/338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole/amp/">		<style type="text/css" id="wp-custom-css">
			/*temporary search remove*/
div.search, div.search-wrapper{
	display: none!important;
}

div.newsletter-link::after{
	visibility:hidden;
}
		</style>
	
<!--
	generated in 0.389 seconds
	135275 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-1225777 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58ST9BH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->
	<!-- Facebook JS SDK -->
	<script>
		window.fbAsyncInit = function() {
			FB.init({
			appId            : '390031989122149',
			autoLogAppEvents : true,
			xfbml            : true,
			version          : 'v11.0'
			});
		};
	</script>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
	<!-- End Facebook JS SDK -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg"
                         alt="Macleans.ca" />
                        <meta itemprop="url" content="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.png" />
                        <meta itemprop="width" content="171" />
                        <meta itemprop="height" content="41" />
                </a>
                <meta itemprop="name" content="Macleans.ca" />
                <meta itemprop="url" content="https://www.macleans.ca" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex justify-content-between" id="desktopNav">

            <div class="main-nav d-flex align-items-center ">
                <div class="navbar-main">
                    <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213212" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1213212 nav-item top-level-menu"><a href="#" data-href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213212">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213212">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213214 nav-item second-level-menu"><a href="/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213215 nav-item second-level-menu"><a href="/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213216 nav-item second-level-menu"><a href="/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213217 nav-item second-level-menu"><a href="/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213218 nav-item second-level-menu"><a href="/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213219 nav-item second-level-menu"><a href="/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213220 nav-item second-level-menu"><a href="/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213221 nav-item second-level-menu"><a href="/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213222 nav-item second-level-menu"><a href="/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213223 nav-item second-level-menu"><a href="/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213224 nav-item second-level-menu"><a href="/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213225 nav-item second-level-menu"><a href="/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213226 nav-item second-level-menu"><a href="/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213227 nav-item second-level-menu"><a href="/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213228 nav-item second-level-menu"><a href="/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213229 nav-item second-level-menu"><a href="/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213230 nav-item second-level-menu"><a href="/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213231 nav-item second-level-menu"><a href="/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213232 nav-item second-level-menu"><a href="/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213233 nav-item second-level-menu"><a href="/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213234 nav-item second-level-menu"><a href="/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213235 nav-item second-level-menu"><a href="/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213236 nav-item second-level-menu"><a href="/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213237 nav-item second-level-menu"><a href="/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213238 nav-item second-level-menu"><a href="/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1218364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218364 nav-item second-level-menu"><a href="https://www.macleans.ca/author/marie-danielle-smith/" class="dropdown-item">Marie-Danielle Smith</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213239 nav-item second-level-menu"><a href="/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213240 nav-item second-level-menu"><a href="/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213241 nav-item second-level-menu"><a href="/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213242 nav-item second-level-menu"><a href="/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213257 nav-item second-level-menu"><a href="/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213243 nav-item second-level-menu"><a href="/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213244" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213244 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213246" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213246 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1213247 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213247">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213247">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1225586" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225586 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="/live" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style="display: none !important;">
                    <a class="nav-link" role="link" tabindex="0">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul data-id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213212" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1213212 nav-item top-level-menu"><a href="#" data-href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213212">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213212">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213214 nav-item second-level-menu"><a href="/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213215 nav-item second-level-menu"><a href="/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213216 nav-item second-level-menu"><a href="/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213217 nav-item second-level-menu"><a href="/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213218 nav-item second-level-menu"><a href="/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213219 nav-item second-level-menu"><a href="/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213220 nav-item second-level-menu"><a href="/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213221 nav-item second-level-menu"><a href="/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213222 nav-item second-level-menu"><a href="/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213223 nav-item second-level-menu"><a href="/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213224 nav-item second-level-menu"><a href="/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213225 nav-item second-level-menu"><a href="/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213226 nav-item second-level-menu"><a href="/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213227 nav-item second-level-menu"><a href="/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213228 nav-item second-level-menu"><a href="/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213229 nav-item second-level-menu"><a href="/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213230 nav-item second-level-menu"><a href="/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213231 nav-item second-level-menu"><a href="/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213232 nav-item second-level-menu"><a href="/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213233 nav-item second-level-menu"><a href="/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213234 nav-item second-level-menu"><a href="/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213235 nav-item second-level-menu"><a href="/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213236 nav-item second-level-menu"><a href="/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213237 nav-item second-level-menu"><a href="/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213238 nav-item second-level-menu"><a href="/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1218364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218364 nav-item second-level-menu"><a href="https://www.macleans.ca/author/marie-danielle-smith/" class="dropdown-item">Marie-Danielle Smith</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213239 nav-item second-level-menu"><a href="/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213240 nav-item second-level-menu"><a href="/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213241 nav-item second-level-menu"><a href="/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213242 nav-item second-level-menu"><a href="/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213257 nav-item second-level-menu"><a href="/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213243 nav-item second-level-menu"><a href="/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213244" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213244 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213245" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1213245 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213246" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213246 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213247" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1213247 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" data-id="menu-item-dropdown-1213247">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1213247">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223365 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223366 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223367 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1223368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223368 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1225586" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225586 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213248" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213248 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219923 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1216174" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-1216174 nav-item top-level-menu"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213260 nav-item top-level-menu hideitem"><a href="/live" class="nav-link">Maclean&#8217;s Live</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213250 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213249 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1213251 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213253 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213261 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Maclean&#8217;s Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213255 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" data-id="menu-item-1213254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213254 nav-item top-level-menu hideitem"><a href="/service" class="nav-link">Customer Care</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2021 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu d-none d-md-none d-lg-flex align-items-center justify-content-end">
                                                            <div class="subscribe-link right-menu-link d-flex align-items-center h-100">
                            <img src="https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/images/icons/user-profile.svg" alt="Profile Icon" />
                            <a class="pelcro-login-button">Login</a>
                        </div>
                                                                    <div class="renew-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center h-100" href="https://secure.macleans.ca/W14ASHPM">SUBSCRIBE</a></div>
                                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class="d-flex align-items-center h-100" href="https://www.macleans.ca/newsletter-signup/">NEWSLETTERS</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class="subscribe-link">
                                                <a class="pelcro-login-button">Login</a>
                                        </div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href="https://www.macleans.ca/newsletter-signup/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195802" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195790" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195791" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195792" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195793" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1195793 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195793">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195793">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1223374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1225587" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225587 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195794" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195795" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1219925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1216176" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195796" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1203236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1197999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-1195802 nav-item top-level-menu"><a href="#" data-href="http://www.macleans.ca/#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195802">Authors</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195802">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195820 nav-item second-level-menu"><a href="https://www.macleans.ca/author/macleans-ca/" class="dropdown-item">Maclean&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195821 nav-item second-level-menu"><a href="https://www.macleans.ca/author/allen-abel/" class="dropdown-item">Allen Abel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195822 nav-item second-level-menu"><a href="https://www.macleans.ca/author/brianbethune/" class="dropdown-item">Brian Bethune</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195823 nav-item second-level-menu"><a href="https://www.macleans.ca/author/claire-brownell/" class="dropdown-item">Claire Brownell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195824 nav-item second-level-menu"><a href="https://www.macleans.ca/author/prajakta-dhopade/" class="dropdown-item">Prajakta Dhopade</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195825 nav-item second-level-menu"><a href="https://www.macleans.ca/author/andray-domise/" class="dropdown-item">Andray Domise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195805 nav-item second-level-menu"><a href="https://www.macleans.ca/author/kyle-edwards/" class="dropdown-item">Kyle Edwards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195835 nav-item second-level-menu"><a href="https://www.macleans.ca/author/sfeschuk/" class="dropdown-item">Scott Feschuk</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195804 nav-item second-level-menu"><a href="https://www.macleans.ca/author/philippe-j-fournier/" class="dropdown-item">Philippe J. Fournier</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195836 nav-item second-level-menu"><a href="https://www.macleans.ca/author/mfriscolanti/" class="dropdown-item">Michael Friscolanti</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195806 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jgeddes/" class="dropdown-item">John Geddes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195807 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jen-gerson/" class="dropdown-item">Jen Gerson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195837 nav-item second-level-menu"><a href="https://www.macleans.ca/author/charlie-gillis/" class="dropdown-item">Charlie Gillis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195808 nav-item second-level-menu"><a href="https://www.macleans.ca/author/scottgilmore/" class="dropdown-item">Scott Gilmore</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195838 nav-item second-level-menu"><a href="https://www.macleans.ca/author/terry-glavin/" class="dropdown-item">Terry Glavin</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195809 nav-item second-level-menu"><a href="https://www.macleans.ca/author/aaronhutchins/" class="dropdown-item">Aaron Hutchins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195839 nav-item second-level-menu"><a href="https://www.macleans.ca/author/briandjohnson/" class="dropdown-item">Brian D. Johnson</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195840 nav-item second-level-menu"><a href="https://www.macleans.ca/author/akhan/" class="dropdown-item">Adnan R. Khan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195810 nav-item second-level-menu"><a href="https://www.macleans.ca/author/annekingston/" class="dropdown-item">Anne Kingston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195811 nav-item second-level-menu"><a href="https://www.macleans.ca/author/stephen-maher/" class="dropdown-item">Stephen Maher</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195812 nav-item second-level-menu"><a href="https://www.macleans.ca/author/jason-markusoff/" class="dropdown-item">Jason Markusoff</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195841 nav-item second-level-menu"><a href="https://www.macleans.ca/author/leahmclaren/" class="dropdown-item">Leah McLaren</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195842 nav-item second-level-menu"><a href="https://www.macleans.ca/author/david-moscrop/" class="dropdown-item">David Moscrop</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195843 nav-item second-level-menu"><a href="https://www.macleans.ca/author/pam-palmater/" class="dropdown-item">Pam Palmater</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195813 nav-item second-level-menu"><a href="https://www.macleans.ca/author/shannon-proudfoot/" class="dropdown-item">Shannon Proudfoot</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195873 nav-item second-level-menu"><a href="https://www.macleans.ca/author/evan-solomon/" class="dropdown-item">Evan Solomon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195874 nav-item second-level-menu"><a href="https://www.macleans.ca/author/tabatha-southey/" class="dropdown-item">Tabatha Southey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195875 nav-item second-level-menu"><a href="https://www.macleans.ca/author/lizsullivan/" class="dropdown-item">Liz Sullivan</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195876 nav-item second-level-menu"><a href="https://www.macleans.ca/author/nicktaylorvaisey/" class="dropdown-item">Nick Taylor-Vaisey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197275 nav-item second-level-menu"><a href="https://www.macleans.ca/author/patriciatreble/" class="dropdown-item">Patricia Treble</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195818 nav-item second-level-menu"><a href="https://www.macleans.ca/author/inklesswells/" class="dropdown-item">Paul Wells</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195790 nav-item top-level-menu"><a href="https://www.macleans.ca/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1195791 nav-item top-level-menu"><a href="https://www.macleans.ca/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195792 nav-item top-level-menu"><a href="https://www.macleans.ca/economy/" class="nav-link">Economy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1195793 nav-item top-level-menu"><a href="#" data-href="https://www.macleans.ca/education/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-1195793">Education</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-1195793">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223371 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/education-rankings/" class="dropdown-item">University Rankings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223372 nav-item second-level-menu"><a href="https://www.macleans.ca/university-profiles/" class="dropdown-item">University Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223373 nav-item second-level-menu"><a href="https://www.macleans.ca/college-profiles/" class="dropdown-item">College Profiles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223374 nav-item second-level-menu"><a href="https://www.macleans.ca/tag/mba-guide-2021/" class="dropdown-item">MBA Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-1225587 nav-item second-level-menu"><a href="https://www.macleans.ca/hub/sponsored-private-school-guide-fall-2021/" class="dropdown-item">Private School Guide</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195794 nav-item top-level-menu"><a href="https://www.macleans.ca/culture/" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195795 nav-item top-level-menu"><a href="https://www.macleans.ca/society/" class="nav-link">Society</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1219925 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/hub/long-reads/" class="nav-link">Long Reads</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-custom menu-item-object-custom menu-item-1216176 nav-item top-level-menu"><a href="https://www.macleans.ca/they-were-loved/" class="nav-link">They Were Loved</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195796 nav-item top-level-menu"><a href="https://www.macleans.ca/work/" class="nav-link">Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203236 nav-item top-level-menu hideitem"><a href="http://macleans.ca/inconvo" class="nav-link">Maclean&#8217;s in Conversation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195797 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/multimedia/" class="nav-link">Multimedia</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195799 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/education-hub/" class="nav-link">Education Hub</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195800 nav-item top-level-menu hideitem"><a href="https://archive.macleans.ca/" class="nav-link">The Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197999 nav-item top-level-menu hideitem"><a href="https://magazine.macleans.ca/" class="nav-link">Macleans Magazine</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195801 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196783 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
                </div>
                <div class="renew d-flex justify-content-center align-items-center align-content-center">
                    <a href="https://secure.macleans.ca/W14ASHPM" class="nav-link">Subscribe</a>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/macleans" target = "_blank">
                                <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/macleans" target = "_blank">
                                <i aria-label="twitter" class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                                <i aria-label="instagram" class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link youtube">
                            <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                                <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                            </a>
                        </div>
                                            <div class="social-link linkedin">
                            <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                                <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196802 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210081 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196804 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196805 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2021 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="ad" data-ad-sticky id="leaderboard"><script>sjm.ad.create('#leaderboard', 'leaderboard')</script></div>

<div class="wrapper">

<div id="infiniteScrollStream" class="infiniteScrollStream">
        <section id="post-1225777" class="single-article post-1225777 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa tag-338canada tag-editors-picks tag-erin-otoole tag-federal-election-2021 tag-justin-trudeau tag-quebec" data-post-id="1225777" data-article-url="https://www.macleans.ca/politics/ottawa/338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1225777"] = {"section":"politics","page":"politics,ottawa,338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole","ad_unit_path":"en.macleans.web"};
	articleMetaData["1225777"]["PostID"] = "1225777";
	articleMetaData["1225777"]["Tags"] = ["338Canada","Editors_Picks","Erin_OToole","federal_election_2021","Justin_Trudeau","Quebec"];
	articleMetaData["1225777"]["Category"] = "Ottawa";
	articleMetaData["1225777"]["Author"] = "Philippe_J._Fournier";

	adUnitPath = articleMetaData["1225777"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1225777"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1225777"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1225777"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=338Canada%3A%20Was%20Legault%E2%80%99s%20endorsement%20a%20blessing%20or%20a%20curse%20for%20Erin%20O%E2%80%99Toole%3F&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=338Canada%3A%20Was%20Legault%E2%80%99s%20endorsement%20a%20blessing%20or%20a%20curse%20for%20Erin%20O%E2%80%99Toole%3F&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F&subject=338Canada%3A%20Was%20Legault%E2%80%99s%20endorsement%20a%20blessing%20or%20a%20curse%20for%20Erin%20O%E2%80%99Toole%3F" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container" role="main">
																												<a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca&#x2F;politics&#x2F;ottawa&#x2F;">
							<p class="category m-2 text-uppercase">Ottawa</p>
						</a>
																														<h1 class="single-article-title entry-title">338Canada: Was Legault's endorsement a blessing or a curse for Erin O'Toole?</h1>
																								<div class="single-article-excerpt">
							<p>Philippe J. Fournier: With seven days to go, the Liberals now hold the edge. But a big question mark will be the impact of the Quebec premier's backing of the CPC.</p>
						</div>
																								<div class="byline">
														  
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span><a href="https://www.macleans.ca/author/philippe-j-fournier/" title="Posts by Philippe J. Fournier" class="url fn" rel="author">Philippe J. Fournier</a>
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2021-09-12T19:46:58+00:00">September 12, 2021</time><meta itemprop="dateModified" content="2021-09-13T07:38:23+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.macleans.ca/wp-content/uploads/2021/09/CP132865671-766x431.jpg" alt="O'Toole gets off his bus at a campaign announcement in Whitby, Ont., on Sept. 11, 2021 (Frank Gunn/CP)" />
								<p class="top-image-caption"> O&#039;Toole gets off his bus at a campaign announcement in Whitby, Ont., on Sept. 11, 2021 (Frank Gunn/CP) </p>
							</div>
						</div>
																		<div class="single-article-text">
																		<p>We did not actually believe that Quebec Premier François Legault was going to stay on the sidelines for the entirety of this federal campaign, did we?</p>
<p>While the two debates from the Federal Commission were presented as the main highlights of the past week, one could argue the potentially biggest vote mover event may have taken place not in Gatineau, but in Quebec City, a few hours before the English debate.</p>
<p>In a stunning press conference on Thursday morning, Quebec Premier François Legault gave Erin O&#8217;Toole&#8217;s Conservative Party (CPC) what amounts to an endorsement by process of elimination, <a href="https://montreal.ctvnews.ca/legault-says-minority-government-better-for-quebec-calls-ndp-liberals-dangerous-1.5578691" target="_blank" rel="noopener">by warning Quebecers against voting for the Liberals, the NDP or the Green Party</a>: &#8220;To protect the nation of Quebec, I think we have to be careful with these parties,&#8221; he said Thursday morning. &#8220;Those three parties, they are not ready to transfer powers to the Quebec government.&#8221;</p>
<p>He even double-downed today:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="fr">3 partis fédéraux (PLC, NPD et Parti vert) menacent l&#8217;autonomie de la nation québécoise.<br />
1- Ils veulent se mêler de la gestion de la Santé.<br />
2- Ils refusent de céder plus de pouvoirs au Québec en immigration.<br />
3- Ils n&#8217;excluent pas de contester la loi 21.<a href="https://t.co/rylIrQV9mx">https://t.co/rylIrQV9mx</a></p>
<p>— François Legault (@francoislegault) <a href="https://twitter.com/francoislegault/status/1437086379566145540?ref_src=twsrc%5Etfw">September 12, 2021</a></p></blockquote>
<p><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></p>
<p>What impact could Legault&#8217;s words have on voting intentions of Quebecers as we enter the final stretch of this federal campaign? As of this writing, it is still too early to know whether the needle has moved in a conclusive matter for the Conservatives in the province. However, in Mainstreet Research&#8217;s daily update this morning (using data from two of three days fielded after Thursday night&#8217;s English debate), the Bloc Québécois ticked upwards at levels comparable to the 2019 election results. If this increase of support translates into votes next Monday, it could hurt both the Liberals&#8217; and Conservatives&#8217; chances of gaining seats in the province. We will have to wait and see whether other polling firms early this week detect the same trend in favour of Yves-François Blanchet&#8217;s team.</p>
<p>Nevertheless, with François Legault&#8217;s CAQ still reigning alone on top of voting intentions in Quebec (see <a href="https://338canada.com/quebec/polls.htm" target="_blank" rel="noopener">Quebec provincial polls here</a>) and the Premier&#8217;s approval ratings flying sky high at historical levels since the beginning of the pandemic, Erin O&#8217;Toole could not have hoped for a better vote of confidence coming out of Quebec—a province where the CPC has never elected more than 12 MPs since the party&#8217;s founding in 2003.</p>
<p>Here are the updated <a href="https://338canada.com/quebec.htm#vote" target="_blank" rel="noopener">338Canada federal vote projections in Quebec</a>:</p>
<p><a href="https://338canada.com/quebec.htm" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-09-12-vote-qc.png" width="680" vspace="18" /><br />
</a></p>
<p>The Conservatives sit at 19 per cent on average in the province. Should the CPC actually earn this level of support on election day in Quebec, it would be the party&#8217;s best result in Quebec since Stephen Harper&#8217;s first victory in 2006, when he earned close to 25 per cent of the vote in the province (but still only won 10 seats).</p>
<p>Nonetheless, according to these numbers, the absolute best-case scenario for Erin O&#8217;Toole would be a harvest of 15 Quebec seats (in the 95 per cent confidence interval). While this isn&#8217;t anything to sneeze at, O&#8217;Toole&#8217;s potential paths to victory in this election do not and will not depend much on what happens in Quebec. Should the CPC emerge victorious on Sept. 20, its Quebec MPs would still remain a minor part of the Conservative caucus (unless the polls badly underestimate conservative support in Quebec, something that has not happened in recent federal elections).</p>
<p><a href="https://338canada.com/quebec.htm" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-09-12-seats-qc.png" width="680" vspace="18" /><br />
</a></p>
<p>The question remains why François Legault decided to spend precious political capital endorsing a party running a distant third in Quebec, and whose platform includes, among other things, scrapping the $6-billion childcare deal Legault and Trudeau shook hands on not even two months ago, and, most importantly, <a href="https://cpcassets.conservative.ca/wp-content/uploads/2021/08/16102359/f8279981721e07a.pdf#page=71" target="_blank" rel="noopener">changing the equalization formula</a>—which, if implemented, could potentially cost the Quebec government billions in revenue.</p>
<p>Then there is the question of how this will be perceived outside the province. Whether Legault&#8217;s endorsement of O&#8217;Toole will have any significant effect on the electorate outside of Quebec remains an open question. As <a href="https://www.thestar.com/politics/political-opinion/2021/09/11/an-endorsement-from-quebecs-premier-could-hurt-erin-otoole-as-much-as-it-helps-him.html" target="_blank" rel="noopener">Chantal Hébert wrote in the <em>Toronto Star</em></a>: &#8220;The premier’s popularity may rub off on the Conservatives in Quebec, but his support could have the reverse effect outside the province.&#8221; Considering the CPC could, at the very best, gain 4 to 5 new seats in the province, will it all be worth it if Legault&#8217;s endorsement ends up costing O&#8217;Toole precious votes in swing ridings of the GTA and the Lower Mainland? I do not know the answer to this questions, but both hypothesis—that Legault&#8217;s endorsement could either be a blessing or a poisoned chalice—certainly deserve some thought. We should have clearer data on this early this coming week.</p>
<p>Before concluding, let us take a closer look at the national numbers. The <a href="https://338canada.com/" target="_blank" rel="noopener">338Canada model</a> now has the Conservatives and Liberals all tied at 32 per cent a piece in the popular vote projection. However, <a href="https://338canada.com/polls.htm" target="_blank" rel="noopener">Nanos Research and Mainstreet Research</a> both measured the Liberals ahead of the Conservatives (by 3 and 4 points, respectively) in their daily rolling polls this morning. We expect several other polling firms to weigh in early this week, so these numbers could still change drastically before voting day:</p>
<p><a href="https://338canada.com/#vote" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-09-12-vote.png" width="680" vspace="18" /><br />
</a></p>
<p>A note on the People&#8217;s Party: There has been some disagreement in polls on where the PPC currently stands. Early last week, Abacus Data, Léger and Ipsos still measured Maxime Bernier&#8217;s party at between two and three per cent nationally, but others such as Mainstreet Research, Nanos Research and EKOS had numbers between 5 and 10 per cent for the PPC. It is plausible at this point that this increase of support could muddy the waters for the CPC, as at least a fair fraction of those new PPC voters used to be CPC voters. Will the PPC split the right-of-centre vote enough to hinder the efforts of Erin O&#8217;Toole? It&#8217;s too early to tell.</p>
<p><a href="https://338canada.com/" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-09-12-timevote.png" width="680" vspace="18" /><br />
</a></p>
<p>Finally, here are the latest <a href="https://338canada.com/#seats" target="_blank" rel="noopener">338Canada seat projections</a>. The Liberals have regained the lead with an average of 145 seats to the Conservatives&#8217; 129 seats. We should stress here that this gap of 16 seats on average between the Liberals and CPC is much smaller than the model&#8217;s confidence intervals (of about 40 seats).</p>
<p><a href="https://338canada.com/#seats" target="_blank" rel="noopener"><br />
<img data-sizes="auto"  src="https://qc125.com/proj/2021-09-12-seats.png" width="680" vspace="18" /><br />
</a></p>
<p>Nevertheless, it is the Liberals who now hold the edge, as they appear to have regained lost ground in <a href="https://338canada.com/ontario.htm" target="_blank" rel="noopener">Ontario</a>, <a href="https://338canada.com/bc.htm" target="_blank" rel="noopener">British Columbia</a>, and in the <a href="https://338canada.com/atl.htm" target="_blank" rel="noopener">Atlantic provinces</a>.</p>
<p>Still, with the Bloc Québécois, the NDP and Greens projected at a combined 60+ seats, it is increasingly likely that the 44th Parliament will be a minority government. Of which colour, we do not know yet. There remains high uncertainty in the numbers as public opinion appears to have been in flux over the past days.</p>
<p>This should be an eventful week. Seven days to go.</p>
<p>* * *</p>
<p>Details of this projection are available on the <a href="https://338canada.com/" target="_blank" rel="noopener">338Canada page</a>. To find your home district, use <a href="https://338canada.com/" target="_blank" rel="noopener">this list of all 338 electoral districts</a>, or use the regional links below:</p>
<ul>
<li style="margin-bottom: 5px; margin-top: 5px;"><a href="https://338canada.com/atl.htm#list" target="_blank" rel="noopener">Atlantic Provinces</a></li>
<li style="margin-bottom: 5px; margin-top: 5px;"><a href="https://338canada.com/quebec.htm#list" target="_blank" rel="noopener">Quebec</a></li>
<li style="margin-bottom: 5px; margin-top: 5px;"><a href="https://338canada.com/ontario.htm#list" target="_blank" rel="noopener">Ontario</a></li>
<li style="margin-bottom: 5px; margin-top: 5px;"><a href="https://338canada.com/manitoba.htm#list" target="_blank" rel="noopener">Manitoba</a></li>
<li style="margin-bottom: 5px; margin-top: 5px;"><a href="https://338canada.com/saskatchewan.htm#list" target="_blank" rel="noopener">Saskatchewan</a></li>
<li style="margin-bottom: 5px; margin-top: 5px;"><a href="https://338canada.com/alberta.htm#list" target="_blank" rel="noopener">Alberta</a></li>
<li style="margin-bottom: 5px; margin-top: 5px;"><a href="https://338canada.com/bc.htm#list" target="_blank" rel="noopener">British Columbia</a></li>
<li style="margin-bottom: 5px; margin-top: 5px;"><a href="https://338canada.com/territories.htm#list" target="_blank" rel="noopener">Territories</a></li>
</ul>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span>
																																											<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.macleans.ca/tag/338canada/" rel="tag">338Canada</a>  <a href="https://www.macleans.ca/tag/editors-picks/" rel="tag">Editor's Picks</a>  <a href="https://www.macleans.ca/tag/erin-otoole/" rel="tag">Erin O'Toole</a>  <a href="https://www.macleans.ca/tag/federal-election-2021/" rel="tag">federal election 2021</a>  <a href="https://www.macleans.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a>  <a href="https://www.macleans.ca/tag/quebec/" rel="tag">Quebec</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=338Canada%3A%20Was%20Legault%E2%80%99s%20endorsement%20a%20blessing%20or%20a%20curse%20for%20Erin%20O%E2%80%99Toole%3F&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--reddit"><a href="http://www.reddit.com/submit?title=338Canada%3A%20Was%20Legault%E2%80%99s%20endorsement%20a%20blessing%20or%20a%20curse%20for%20Erin%20O%E2%80%99Toole%3F&url=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F" target="_blank"><i aria-label="Reddit" class="fa fa-reddit"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.macleans.ca%2Fpolitics%2Fottawa%2F338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole%2F&subject=338Canada%3A%20Was%20Legault%E2%80%99s%20endorsement%20a%20blessing%20or%20a%20curse%20for%20Erin%20O%E2%80%99Toole%3F" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-1225777" class="sidebar">
			<div id="firstConteiner-1225777">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-1225777" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_1225777">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_1225777", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-1225777'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-1225777').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-1225777" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-1225777").offset().top;
					var contentBottom = jQuery('#post-1225777').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-1225777').height('1000');
						jQuery('#top-sidebar-bb-1225777').height('900');
						jQuery('#sidebar-1225777').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-1225777');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-1225777');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-1225777' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-1225777' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["1225777"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.macleans.ca" title="Macleans.ca" rel="home" rel="nofollow">
                    <img src="https://www.macleans.ca/wp-content/themes/macleans.ca/assets/images/logo.svg" alt="Macleans.ca" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2021 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195816 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/" class="nav-link">About Maclean’s</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1210080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210080 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1195788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195788 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196115 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/about-us/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196116 nav-item top-level-menu hideitem"><a href="https://adsregistry.rogersmedia.com/index_en.html" class="nav-link">Political Ads Registry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1196786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196786 nav-item top-level-menu hideitem"><a href="https://www.macleans.ca/service" class="nav-link">Customer Care</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/macleans" target = "_blank">
                    <i aria-label="facebook" class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/macleans" target = "_blank">
                    <i aria-label="twitter" class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/macleansmag/" target = "_blank">
                    <i aria-label="instagram" class="fa fa fa-instagram"></i>
                </a>
            </div>
                    <div class="social-link youtube">
                <a href = "https://www.youtube.com/user/MacleansMagazine" target = "_blank">
                    <i aria-label="youtube" class="fa fa fa-youtube-play"></i>
                </a>
            </div>
                    <div class="social-link linkedin">
                <a href = "https://www.linkedin.com/showcase/maclean&#039;s" target = "_blank">
                    <i aria-label="linkedin" class="fa fa fa-linkedin"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(1225777,{"ajax_nonce":"3e5442e931"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="f73308bccc">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.macleans.ca/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.01629989077'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.macleans.ca\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.macleans.ca\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1627571681'></script>
<script type='text/javascript' src='https://www.macleans.ca/wp-includes/js/wp-embed.js?ver=4.9.13'></script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display:none">
	<div class="daac-desktop-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display:none">
		<div class="daac-info">
			<a aria-label="info" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img alt="Info" src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/info.png" /></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.macleans.ca/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['1225777'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'macleans',
			tags: '338Canada,Editor\'s Picks,Erin O\'Toole,federal election 2021,Justin Trudeau,Quebec',
			cmsid: '1225777',
			wordCount: '1158',
			publishDate: 'September 12, 2021',
			products: '',
			pages: 'macleans : politics : ottawa : 338canada: was legault\'s endorsement a blessing or a curse for erin o\'toole?',
			pageURL : 'https://www.macleans.ca/politics/ottawa/338canada-was-legaults-endorsement-a-blessing-or-a-curse-for-erin-otoole/',
			section: 'macleans : politics',
			subSection: 'macleans : politics : ottawa',
			subSection2: '',
			subSection3: '',
			contentName: '338canada: was legault\'s endorsement a blessing or a curse for erin o\'toole?',
			contentType: 'article',
			authorName: 'philippe j. fournier',
			vmxC4: 'MACLEANS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1225777'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>